Actualizări de securitate disponibile pentru Adobe Flash Player

Data lansării: 9 decembrie 2014

Identificator vulnerabilitate: APSB14-27

Prioritate: Consultați tabelul de mai jos

Numere CVE: CVE-2014-0580, CVE-2014-0587, CVE-2014-8443, CVE-2014-9162, CVE-2014-9163, CVE-2014-9164

Platformă: Toate platformele

Sumar

Adobe a lansat actualizări de securitate pentru Adobe Flash Player pentru Windows, Macintosh și Linux.  Aceste actualizări corectează vulnerabilități care pot permite unui atacator să preia controlul asupra sistemului afectat.

Adobe a luat la cunoștință raportări conform cărora în mediul extern există deja o exploatare a CVE-2014-9163, recomandându-le utilizatorilor să își actualizeze produsele instalate la cele mai noi versiuni:

  • Utilizatorii componentei runtime desktop Adobe Flash Player pentru Windows și Macintosh trebuie să efectueze actualizarea la Adobe Flash Player 16.0.0.235.
  • Utilizatorii versiunii cu asistenţă exstinsă Adobe Flash Player pentru Windows și Macintosh trebuie să efectueze actualizarea la Adobe Flash Player 13.0.0.259.
  • Utilizatorii Adobe Flash Player pentru Linux trebuie să efectueze actualizarea la Adobe Flash Player 11.2.202.425.
  • Adobe Flash Player instalat cu Google Chrome, precum şi Internet Explorer pe Windows 8.x se vor actualiza automat la versiunea curentă.

Notă: Utilizatorii care au făcut actualizarea la versiunea 15.0.0.246 nu sunt afectaţi de CVE-2014-9163.

Versiuni de software afectate

  • Adobe Flash Player 15.0.0.242 şi versiuni anterioare
  • Adobe Flash Player 13.0.0.258 şi versiuni anterioare 13.x
  • Adobe Flash Player 11.2.202.424 și versiunile anterioare pentru Linux

Pentru a verifica versiunea de Adobe Flash Player instalată pe sistem, accesați pagina Despre Flash Player sau faceți clic dreapta pe conținutul care rulează în Flash Player și selectați „Despre Adobe (sau Macromedia) Flash Player” din meniu. Dacă utilizați mai multe browsere, faceți această verificare pe fiecare browser instalat pe sistem.

Soluție

Adobe recomandă utilizatorilor să actualizeze software-urile instalate prin urmarea instrucțiunilor de mai jos:

  • Adobe recomandă utilizatorilor componentei runtime desktop Adobe Flash Player pentru Windows și Macintosh să efectueze actualizarea la Adobe Flash Player 16.0.0.235, vizitând Centrul de descărcare Adobe Flash Player sau prin mecanismul de actualizare din cadrul produsului, când primesc o solicitare în acest sens.
  • Adobe le recomandă utilizatorilor versiunii cu asistență extinsă Adobe Flash Player să actualizeze la versiunea 13.0.0.259, vizitând http://helpx.adobe.com/ro/flash-player/kb/archived-flash-player-versions.html.
  • Adobe le recomandă utilizatorilor Adobe Flash Player pentru Linux să actualizeze la Adobe Flash Player 11.2.202.425, vizitând Centrul de descărcare Adobe Flash Player.
  • Adobe Flash Player instalat cu Google Chrome va fi actualizat automat la cea mai recentă versiune Google Chrome, care va include Adobe Flash Player 16.0.0.235.
  • Adobe Flash Player instalat cu Internet Explorer pentru Windows 8.x va fi actualizat automat la cea mai recentă versiune, care va include Adobe Flash Player 16.0.0.235.

Evaluări ale priorității și gravității

Adobe clasifică aceste actualizări cu următoarele evaluări ale priorității și recomandă utilizatorilor să-și actualizeze produsul instalat la cea mai nouă versiune:

Produs Versiuni afectate Platformă Evaluare a priorității
Componentă runtime desktop Adobe Flash Player 15.0.0.239 și versiunile anterioare
Windows și Macintosh
1
Versiune cu asistență extinsă Adobe Flash Player 13.0.0.258 și versiunile anterioare Windows și Macintosh
1
Adobe Flash Player pentru Google Chrome 

15.0.0.239 și versiunile anterioare (Windows)

15.0.0.242 și versiunile anterioare (Macintosh)

Windows, Macintosh și Linux
1
Adobe Flash Player pentru Internet Explorer 10 și Internet Explorer 11 15.0.0.239 și versiunile anterioare Windows 8.0 și 8.1 1
Adobe Flash Player 11.2.202.424 și versiunile anterioare Linux 3

Aceste actualizări remediază vulnerabilități critice din software.

Detalii

Adobe a lansat actualizări de securitate pentru Adobe Flash Player pentru Windows, Macintosh și Linux.  Aceste actualizări corectează vulnerabilități care pot permite unui atacator să preia controlul asupra sistemului afectat. Adobe recomandă utilizatorilor să își actualizeze produsele instalate la cele mai recente versiuni:

  • Utilizatorii componentei runtime desktop Adobe Flash Player pentru Windows și Macintosh trebuie să efectueze actualizarea la Adobe Flash Player 16.0.0.235.
  • Utilizatorii versiunii cu asistenţă exstinsă Adobe Flash Player pentru Windows și Macintosh trebuie să efectueze actualizarea la Adobe Flash Player 13.0.0.259.
  • Utilizatorii Adobe Flash Player pentru Linux trebuie să efectueze actualizarea la Adobe Flash Player 11.2.202.425.
  • Adobe Flash Player instalat cu Google Chrome, precum şi Internet Explorer pe Windows 8.x se vor actualiza automat la versiunea curentă.

Aceste actualizări remediază vulnerabilități de corupere a memoriei care pot duce la executare de cod (CVE-2014-0587, CVE-2014-9164).

Aceste actualizări remediază o vulnerabilitate de folosire după dealocare care poate duce la executare de cod (CVE-2014-8443).

Aceste actualizări remediază o vulnerabilitate de depășire a memoriei tampon bazate pe stivă, care poate duce la executare de cod (CVE-2014-9163).

Aceste actualizări remediază o vulnerabilitate care poate duce la divulgarea de informații (CVE-2014-9162).

Aceste actualizări remediază o vulnerabilitate care ar putea fi exploatată pentru a evita politica cu privire la aceeași origine (CVE-2014-0580). 

Software-uri afectate Actualizare de player recomandată Disponibilitate
Componentă runtime desktop Flash Player
16.0.0.235

Centru de descărcare Flash Player

Distribuție Flash Player

Versiune cu asistenţă extinsă Flash Player 13.0.0.259 Asistență extinsă
Flash Player pentru Linux 11.2.202.425 Centru de descărcare Flash Player
Flash Player pentru Google Chrome

16.0.0.235

Versiuni Google Chrome
Flash Player pentru Internet Explorer 10 şi Internet Explorer 11 16.0.0.235
Recomandare de securitate Microsoft

Mențiuni

Adobe dorește să mulțumească următoarelor persoane și organizații pentru raportarea problemelor relevante și pentru colaborarea cu Adobe în scopul protejării clienților noștri: