Actualizări de securitate disponibile pentru Flash Player | APSB17-33
ID buletin Data publicării Prioritatea
APSB17-33 14 noiembrie 2017 2

Sumar

Adobe a lansat actualizări de securitate pentru Adobe Flash Player pentru Windows, Macintosh, Linux și Chrome OS. Aceste actualizări remediază vulnerabilități critice care pot duce la executare de cod.

Versiunile de produs afectate

Produs Versiunea Platformă
Componenta runtime desktop Adobe Flash Player 27.0.0.183 și versiunile anterioare Windows, Macintosh
Adobe Flash Player pentru Google Chrome 27.0.0.183 și versiunile anterioare Windows, Macintosh, Linux și Chrome OS 
Adobe Flash Player pentru Microsoft Edge și Internet Explorer 11 27.0.0.183 și versiunile anterioare Windows 10 și 8.1
Componenta runtime desktop Adobe Flash Player 27.0.0.183 și versiunile anterioare Linux

Pentru a verifica versiunea de Adobe Flash Player instalată pe sistemul dvs., accesați pagina Despre Flash Player sau faceți clic dreapta pe conținutul care rulează în Flash Player și selectați „Despre Adobe (sau Macromedia) Flash Player” din meniu. Dacă utilizați mai multe browsere, faceți această verificare pe fiecare browser instalat pe sistem.

Soluție

Adobe acordă acestor actualizări următoarele evaluări ale priorității și recomandă utilizatorilor să își actualizeze produsele instalate la cea mai nouă versiune:

Produs Versiunea Platformă Prioritatea Disponibilitate
Componentă runtime desktop Adobe Flash Player 27.0.0.187 Windows, Macintosh 2

Centru de descărcare Flash Player

Distribuție Flash Player

Adobe Flash Player pentru Google Chrome 27.0.0.187 Windows, Macintosh, Linux și Chrome OS  2 Versiuni Google Chrome
Adobe Flash Player pentru Microsoft Edge și Internet Explorer 11 27.0.0.187 Windows 10 și 8.1 2 Recomandare de securitate Microsoft
Componentă runtime desktop Adobe Flash Player 27.0.0.187 Linux 3 Centru de descărcare Flash Player

Notă:

  • Adobe le recomandă utilizatorilor componentei runtime desktop Adobe Flash Player pentru Windows, Macintosh și Linux să actualizeze la Adobe Flash Player 27.0.0.187 prin intermediul mecanismului de actualizare din cadrul produsului [1] sau vizitând Centrul de descărcare Adobe Flash Player.
  • Adobe Flash Player instalat cu Google Chrome va fi actualizat automat la cea mai recentă versiune Google Chrome, care va include Adobe Flash Player 27.0.0.187 pentru Windows, Macintosh, Linux și Chrome OS.
  • Adobe Flash Player instalat cu Microsoft Edge și Internet Explorer 11 pentru Windows 10 și 8.1 va fi actualizat automat la cea mai recentă versiune, care va include Adobe Flash Player 27.0.0.187.
  • Vizitați Ajutorul Flash Player pentru asistență la instalarea Flash Player.

[1] Utilizatorii care au selectat opțiunea „Permite Adobe să instaleze actualizări” vor primi actualizarea automat. Utilizatorii care nu au opțiunea „Permite Adobe să instaleze actualizări” activată pot instala actualizarea prin intermediul mecanismului de actualizare din cadrul produsului, când li se solicită acest lucru.

Detalii privind vulnerabilitatea

Categoria de vulnerabilitate Impactul vulnerabilității Severitate Număr CVE
Citire în afara limitelor Executare de cod de la distanță Critică CVE-2017-3112
Citire în afara limitelor Executare de cod de la distanță Critică CVE-2017-3114
Citire în afara limitelor Executare de cod de la distanță Critică CVE-2017-11213
Utilizare după dealocare Executare de cod de la distanță Critică CVE-2017-11215
Utilizare după dealocare Executare de cod de la distanță Critică CVE-2017-11225

Mențiuni

Adobe dorește să mulțumească următoarelor persoane și organizații pentru raportarea acestei probleme și pentru colaborarea cu Adobe în scopul protejării clienților noștri:

  • bo13oy, lucrând pentru inițiativa Zero Day de la Trend Micro (CVE-2017-3112, CVE-2017-3114, CVE-2017-11213)
  • Jie Zeng de la Tencent Zhanlu Lab (CVE-2017-11215, CVE-2017-11225)