Функция Creative Cloud Charts (предварительная версия) была представлена в выпуске Illustrator CC за июнь 2015 г. Это предварительная версия технологии, в настоящее время мы собираем отзывы пользователей во всем мире относительно использования этого нового сервиса. С учетом отзывов пользователей команда Illustrator решила приостановить выпуск Charts и переработать дизайн этой функции. Предварительная версия Charts не будет включена в выпуск Illustrator за ноябрь 2015 г.

После 30 ноября 2015 г. при открытии документа Illustrator, содержащего диаграмму, она будет преобразовываться в стандартную векторную графику Illustrator. Пользователи, которым требуется сохранить имеющиеся у них данные Chart, смогут до 15 января 2016 г. посетить сервис Creative Cloud Charts и скопировать данные диаграмм в электронную таблицу, которую можно загрузить на компьютер. Более подробную информацию вы можете найти в разделе Часто задаваемые вопросы о Creative Cloud Charts.

Creative Cloud Charts (CC Charts) — это новый сервис Creative Cloud, который позволяет создавать наглядные диаграммы и инфографики.

Illustrator поддерживает следующие типы диаграмм:

Диаграмма с масштабируемыми значениями

Для представления данных на диаграммах можно использовать любые пользовательские графические объекты. Вам предоставляется исключительный контроль и гибкость при работе с элементами диаграмм, что позволит создавать яркие и стильные диаграммы без нарушения связи с данными.

Гистограмма

Числовые данные отображаются в виде столбчатых диаграмм (гистограмм). Вы можете редактировать данные и макет диаграммы в веб-представлении CC Charts.

Ниже описан типовой рабочий процесс работы с диаграммой:

  1. С помощью инструмента CC Charts создайте гистограмму или перетащите имеющуюся диаграмму с палитры «Библиотеки» на монтажную область.
  2. (Для диаграмм с масштабируемыми значениями) В приложении Illustrator:
  3. В контекстном меню объекта диаграммы выберите «Изменить в Creative Cloud». Откроется новая вкладка или окно браузера.
  4. В интерфейсе браузера:

Создание новой диаграммы с нуля
Начало работы

Веб-представление Creative Cloud Charts

Доступные действия

Изменение макета диаграммы 
Размещение элементов нужным вам образом

Параметры диаграммы
Изменение макета диаграммы

Редактирование оформления диаграммы
Изменение оформления диаграммы

Импорт/определение данных диаграммы

Ввод значений

Изменение данных графика
Числа имеют значение!

Поделитесь своим мнением
Краткий опрос о нашей работе.


Создание новой диаграммы

  1. Выберите инструмент «CC Charts» на панели «Инструменты» (горячая клавиша: J).

  2. Нажав и удерживая левую кнопку мыши, перетащите курсор по монтажной области, чтобы создать диаграмму нужного размера.

    Примечание.

    Если гистограмма не отображается, задайте в качестве типа диаграммы значение «Гистограмма» с помощью контекстного меню «CC Charts», описанного ниже.

  3. Нажмите на диаграмму, чтобы отобразить контекстное меню «CC Charts».

    Контекстное меню «CC Charts»
    Контекстное меню «CC Charts»

    С помощью меню «Charts» вы можете выполнить следующие действия:

    1. Изменение типа диаграммы.
      Примечание. В настоящее время Illustrator поддерживает диаграммы с масштабируемыми значениями  и гистограммы .
    2. Дублирование текущей диаграммы .
    3. Редактируйте данные диаграммы и ее макет в веб-представлении Creative Cloud Charts.

Веб-представление Creative Cloud Charts

Чтобы настраивать макет создаваемой гистограммы, импортировать и изменять данные, а также выполнять другие действия, необходимо редактировать диаграмму в режиме онлайн в Creative Cloud.

При редактировании диаграммы в Creative Cloud, помимо изменения данных и оформления диаграммы, можно выполнить другие действия.

  • Сведения. Нажмите на ссылку для просмотра различных сведений о диаграмме.
  • Масштаб. На вкладке «График» вы можете задать нужное значение масштаба, подогнать диаграмму под размер доступного пространства или выбрать реальный масштаб 1:1.
    Примечание. Значение масштаба используется только для отображения и не влияет на размеры графического объекта диаграммы.
  • Обмен. Нажмите ссылку «Обмен» > «Отправить», чтобы передать ссылку на изображение диаграммы по электронной почте.
  • Операции. Доступны следующие операции:
    • «Переименовать»: назначение диаграмме нового имени.
    • «Удалить»: удаление диаграммы.

Контекстно-зависимые параметры гистограммы

В гистограммах вы можете изменить оформление следующих элементов:

  • Вся диаграмма
  • Ось значений (Y)
  • Ось категорий (X)
  • Данные диаграммы

Для различных частей гистограммы доступны разные параметры. Эти параметры описаны в следующем разделе статьи.

Вся диаграмма

(По умолчанию) Нажмите в любом месте гистограммы

Ось значений (Y).

Нажмите на ось Y (на линию оси или на значения, которые отображаются на ней).

Ось значений (Y)

Ось категорий (X).

Нажмите на ось X. (на линию оси или на категории, которые отображаются на ней).

Ось категорий (X) в Illustrator

Данные диаграммы.

Нажмите на значения данных диаграммы.

Данные диаграммы в Illustrator

Изменение макета диаграммы

  1. В Illustrator выберите диаграмму, затем выполните одно из следующих действий:

    • Нажмите на контекстный виджет «Chart», затем нажмите «Изменить в Creative Cloud Charts»
    • На панели управления нажмите «Изменить в Creative Cloud Charts»
    • Щелкните диаграмму правой кнопкой мыши, затем нажмите «Изменить в Creative Cloud Chart»
  2. Убедитесь, что в открывшемся окне браузера активна вкладка «График».

    Каждый тип диаграммы содержит определенное количество настраиваемых параметров. Нажмите на вкладку соответствующего типа диаграммы ниже.

  3. Нажмите кнопку «Сохранить» для сохранения изменений в макете.

Параметры диаграммы

Диаграмма с масштабируемыми значениями

Параметры для изменения оформления диаграммы:

Масштабирование
  • Область: изменение масштаба графического объекта в соответствии с данными.
  • Растянуть и подогнать: растягивание графического объекта в указанном направлении.
Растянуть объект

Параметр доступен, когда для параметра Масштабирование задано значение Растянуть и подогнать:

  • По вертикали: растягивание графического объекта в вертикальном направлении для отображения значений данных.
  • По горизонтали: растягивание графического объекта по горизонтали для отображения большего диапазона значений данных.
Макет
  • Поток. Графические объекты упорядочиваются в соответствии со значением параметров «Направление», «Выравнивание» и «Интервал».
  • Произвольная форма. Графический объект можно перемещать вручную. 
Направление

Параметр доступен, когда Макет = Поток:

  • Слева направо
  • Сверху вниз
Выравнивание

Параметр доступен, когда Макет = Поток:

  • Выравнивание по нижнему краю:
  • Выравнивание по центру:
  • Выравнивание по верхнему краю:
Интервал

Параметр доступен, когда Макет Поток

Используйте ползунок для изменения интервала между последующим графическим объектом.

Гистограмма

Параметры редактирования диаграммы отображаются по умолчанию.

Примечание.

Некоторые параметры являются общими для разных частей гистограммы. Для более компактного отображения общие параметры не повторяются в настройках для разных частей.

Элементы диаграммы

Диаграмма
  • Подписи данных: подписи для данных в соответствующих столбцах.
ОСЬ КАТЕГОРИЙ (X)
  • Линия оси. Линия оси X
  • Подписи оси. Подписи для категорий на оси X
  • Деления. Указатели на оси X для подписей оси 
ОСЬ ЗНАЧЕНИЙ (Y)
  • Основные линии сетки. Индикаторы линий диаграммы для значений на оси Y
  • Вспомогательные линии сетки. Индикаторы линий диаграммы для промежуточных значений на оси Y

Интервал

  • Между столбцами. Расстояние между столбцами в одной группе столбцов диаграммы. Оно рассчитывается как процентное значение от ширины столбцов диаграммы
  • Между группами. Расстояние между группами столбцов

Размер диаграммы

  • Ш. Ширина диаграммы в пикселах
  • В. Высота диаграммы в пикселах
  • . Изменение ширины или высоты пропорционально изменению другого размера. Снимите блокировку, чтобы получить возможность изменять каждый размер в отдельности.

Чтобы изменить определенные параметры оси значений (Y) или оси категорий (X), нажмите на соответствующую ось.

Масштабирование осей (ось Y)

Измените масштаб для данных и сетки на оси Y

Переопределение масштаба
  • Мин: минимальное значение для данных на оси Y.
  • Макс: максимальное значение для данных на оси Y.
Линии сетки
  • Основные. Масштаб основных линий сетки на оси Y
  • Вспомогательные. Масштаб дополнительных линий сетки на оси Y

Положение оси (оси Y и X)

Положение
  • Слева: (по умолчанию) расположить линию оси Y в левой части диаграммы.
  • Справа: расположить линию оси Y в правой части диаграммы.

Деления (оси Y и X)

Положение
  • За пределами: (по умолчанию) расположить деления диаграммы за пределами оси Y.
  • На оси: расположить деления графика на оси Y.

Чтобы изменить параметры подписей данных диаграммы, нажмите на них

Положение осей

Положение
  • За пределами: (по умолчанию) размещать подписи данных над столбцами диаграммы.
  • В центре: размещать подписи данных в центре столбцов диаграммы.

Формат подписей

Формат

Выберите формат подписей данных

  • Число: отображать подписи данных в числовом формате. Выберите количество десятичных разрядов и разделителей групп разрядов
  • Денежная единица: отображать подписи данных в денежных единицах. Выберите число регистров после запятой, тысячу разделителей, и денежную единицу.
  • Процент: отображать подписи данных в процентах. Выберите количество десятичных разрядов и разделителей групп разрядов.
  • Экспоненциальный: отображать подписи данных в экспоненциальном представлении. Выберите количество десятичных разрядов.

Редактирование оформления диаграммы

Вы можете изменить оформление диаграммы. Изменить графический объект в диаграммах с масштабируемыми значениями или изменить цвет столбцов в гистограммах.

Диаграммы с масштабируемыми значениями

Замена графического объекта диаграммы

  1. Выберите в Illustrator диаграмму.

  2. Нарисуйте графический объект в документе или перетащите любой доступный графический объект на холст.

    Примечание.

    Сложные графические объекты, например объекты с сетчатым градиентом, и растровые объекты, не поддерживаются.

    Перетаскивание графического объекта на диаграмму для замены текущих объектов диаграммы
    Перетаскивание графического объекта на диаграмму для замены текущих объектов диаграммы

Редактирование графического объекта диаграммы

  1. В Illustrator выберите диаграмму, затем нажмите инструмент «Частичное выделение» (A).

  2. Выберите одно или несколько представлений данных и измените оформление объектов.

    Изменение оформления отдельных объектов для выделения точек данных.
    Изменение оформления отдельных объектов для выделения точек данных

    Примечание.

    Некоторые сложные типы оформления, например эффекты, сложные заливки и т. д., не отображаются при редактировании диаграммы в Creative Cloud. Тем не менее, эти типы оформления сохранены в Illustrator.

Гистограммы

Вы можете изменить оформление всей диаграммы, всех столбцов диаграммы, определенной группы столбцов или одного столбца. Чтобы изменить оформление определенного элемента диаграммы, используйте функцию выделения диаграммы в гистограммах.

Выделение элементов диаграммы с помощью инструмента «Выделение»

Гистограммы содержат разные уровни выделения. Illustrator поддерживает функцию детализации, которая позволяет последовательно выбирать элементы диаграмм на разных уровнях.

В гистограммах эта функция поддерживается для столбцов диаграмм, линий сетки и линий осей.

Выделение столбцов в диаграмме.

  1. Чтобы выделить всю гистограмму, нажмите один раз на столбец в области диаграммы.
  2. Чтобы выделить все столбцы диаграммы, нажмите еще раз на столбец.
  3. Чтобы выделить группу столбцов в диаграмме, нажмите еще раз на столбец.
  4. Чтобы выделить один столбец, нажмите еще раз на столбец.

Выделение линий сетки.

  1. Чтобы выделить всю гистограмму, нажмите один раз в любой области диаграммы.
  2. Чтобы выделить все линии сетки в диаграмме, нажмите еще раз на линию сетки.
  3. Чтобы выделить один столбец, нажмите еще раз на столбец.

Выделение оси.

  1. Чтобы выделить всю гистограмму, нажмите один раз в любой области диаграммы.
  2. Чтобы выделить ось или ее деления, нажмите еще раз на соответствующий элемент.
  3. Чтобы выделить линию оси, нажмите на нее.
    ИЛИ
    Чтобы выделить деление, нажмите на него.

Выделение элементов диаграммы с помощью инструмента «Частичное выделение»

Функция выделения диаграммы позволяет последовательно выделять элементы диаграммы. Тем не менее, для частичного выделения элементов на самом низком уровне можно использовать инструмент «Частичное выделение».

Чтобы выделить один столбец, выберите инструмент «Частичное выделение» (A) и нажмите на столбец.

Таким же образом выделяется линия сетки или оси. Выберите инструмент «Частичное выделение» (A) и нажмите на линию.

Изменение оформления элементов гистограмм

При использовании функции выделения элементов для диаграмм вы можете изменить оформление определенных элементов диаграмм.

Изменение цвета группы столбцов.

  1. Используйте функцию выделения, чтобы выбрать группу столбцов.
  2. Используйте инструмент Illustrator «Заливка», чтобы изменить цвет столбцов.
Изменение оформления компонентов диаграмм

Таким же образом вы можете изменить цвет других групп столбцов. Вы можете изменить оформление линий сетки.

  1. Для этого используйте функцию выделения.
  2. Используйте инструмент Illustrator «Обводка», чтобы преобразовать линии в пунктиры.
Изменение оформления компонентов диаграмм

Вы также можете изменить оформление текста диаграммы (например, семейство шрифтов, размер шрифта).

Выберите всю диаграмму.

  1. Откройте панель «Символы» («Окно» > «Текст» > «Символ»).
  2. Чтобы изменить оформление текста, откройте панель «Символы» и настройте соответствующие параметры.

Чтобы выбрать определенные объекты текста на диаграмме, необходимо использовать инструмент «Частичное выделение».

Импорт/определение данных диаграммы

Примечание.

При изменении данных на вкладке Charts нажмите Применить, а затем Сохранить, чтобы обновить график в Illustrator.

  1. В Illustrator выберите диаграмму, затем выполните одно из следующих действий:

    • Нажмите значок диаграммы, затем нажмите «Изменить в Creative Cloud Charts»
    • На панели управления нажмите «Изменить в Creative Cloud Charts»
    • Щелкните диаграмму правой кнопкой мыши, затем нажмите «Изменить в Creative Cloud Chart»
  2. В открывшемся окне браузера нажмите вкладку «Данные».

  3. Нажмите «Выбрать файл», чтобы импортировать данные из файла .csv или Microsoft Excel (.xls или .xlsx).

    Примечание.

    Импортируемые данные всегда будут перезаписывать существующие данные диаграммы.

  4. (Важно.) Щелкните кнопкой мыши в области доступных строк и столбцов и перетащите мышь по ячейкам с данными, чтобы отобразить их на диаграмме, затем нажмите «Применить» ().

    В области страницы «Предварительный просмотр диаграммы» появятся выбранные для диаграммы значения.

  5. Добавьте, измените или уточните данные, затем нажмите «Сохранить».

    При каждом нажатии кнопки «Сохранить» происходит обновление диаграммы в Illustrator.

    Примечание.

    Скорость обновления графика в Illustrator зависит от скорости интернет-соединения. Оно может быть практически мгновенным или занимать до 12-15 секунд.

Редактирование данных диаграммы

Примечание.

При изменении данных на вкладке Charts нажмите Применить, а затем Сохранить, чтобы обновить график в Illustrator.

  1. В Illustrator выберите диаграмму, затем выполните одно из следующих действий:

    • Нажмите значок диаграммы, затем нажмите «Изменить в Creative Cloud Charts»
    • На панели управления нажмите «Изменить в Creative Cloud Charts»
    • Щелкните диаграмму правой кнопкой мыши, затем нажмите «Изменить в Creative Cloud Chart»
  2. В открывшемся окне браузера нажмите вкладку «Данные».

  3. Нажмите любую ячейку с данными или выделите диапазон ячеек.

    Появится контекстно-зависимая кнопка ().

  4. Щелкните кнопку с тремя точками () для просмотра дополнительных параметров, доступных для выбранных данных.

  5. В появившемся контекстном меню выберите необходимый параметр для вставки, удаления или сортировки ячеек.

    Воспользуйтесь параметрами для работы с импортированными или имеющимися данными.
    Параметры для работы с импортированными или доступными данными

  6. По завершении нажмите «Применить», а затем «Сохранить», чтобы отразить изменения в Illustrator.

Опрос о Creative Cloud Charts (предварительная версия)

Мы ценим мнение пользователей. Оставьте отзыв о нашей работе.

Предлагаем пройти краткий опрос, который поможет нам понять, насколько вас устраивает работа функции Creative Cloud Charts (предварительная версия). По возможности указывайте как можно более развернутые ответы. Спасибо!

Ссылка на опрос: https://www.surveymonkey.com/s/CC_Charts_Feedback.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет