Adobe-säkerhetsbulletin

Säkerhetsuppdateringar för Flash Player | APSB18-03

Bulletin-ID

Publiceringsdatum

Prioritet

APSB18-03

6 februari 2018

1

Sammanfattning

Adobe har släppt säkerhetsuppdateringar för Adobe Flash Player för Windows, Macintosh, Linux och Chrome OS. Dessa uppdateringar åtgärdar kritiska säkerhetsluckor som kan leda till fjärrexekvering av kod i Adobe Flash Player 28.0.0.137 och tidigare versioner.  Om säkerhetsluckan utnyttjas kan detta ge angriparen möjlighet att ta kontroll över den drabbade datorn.   

Adobe har fått rapporter om att ett kryphål för CVE-2018-4878 används i begränsade, målinriktade attacker mot Windowsanvändare.  Dessa attacker utnyttjar Officedokument med inbäddat skadligt Flashinnehåll som distribueras via e-post. 

Berörda produktversioner

Produkt

Version

Plattform

Adobe Flash Player Desktop Runtime

28.0.0.137 och tidigare versioner

Windows, Macintosh

Adobe Flash Player för Google Chrome

28.0.0.137 och tidigare versioner

Windows, Macintosh, Linux och Chrome OS 

Adobe Flash Player för Microsoft Edge och Internet Explorer 11

28.0.0.137 och tidigare versioner

Windows 10 och 8.1

Adobe Flash Player Desktop Runtime

28.0.0.137 och tidigare versioner

Linux

Om du vill kontrollera vilken version av Adobe Flash Player du har går du till sidan Om Flash Player eller högerklickar på material som körs i Flash Player och väljer ”Om Adobe (eller Macromedia) Flash Player”. Om du har flera webbläsare måste du kontrollera var och en av dem.

Lösning

Adobe kategoriserar dessa uppdateringar med följande prioritetsklassificeringar och rekommenderar användare att uppdatera till den senaste versionen:

Produkt

Version

Plattform

Prioritet

Tillgänglighet

Adobe Flash Player Desktop Runtime

28.0.0.161

Windows, Macintosh

1

Adobe Flash Player för Google Chrome

28.0.0.161

Windows, Macintosh, Linux och Chrome OS 

1

Adobe Flash Player för Microsoft Edge och Internet Explorer 11

28.0.0.161

Windows 10 och 8.1

1

Adobe Flash Player Desktop Runtime

28.0.0.161

Linux

3

Obs!
  • Adobe rekommenderar att användare uppdaterar Adobe Flash Player Desktop Runtime för Windows, Macintosh och Linux till Adobe Flash Player 28.0.0.161 via uppdateringsfunktionen i produkten [1] när en uppmaning visas, eller genom att besöka Adobe Flash Player Download Center.
  • Adobe Flash Player som installerats med Google Chrome uppdateras automatiskt till den senaste Google Chrome-versionen, som kommer att innehålla Adobe Flash Player 28.0.0.161 för Windows, Macintosh, Linux och Chrome OS.
  • Adobe Flash Player som installerats med Microsoft Edge och Internet Explorer 11 för Windows 10 och 8.1 uppdateras automatiskt till den senaste versionen, som kommer att innehålla Adobe Flash Player 28.0.0.161.
  • Gå till Flash Player-hjälpsidan för hjälp med att installera Flash Player.

[1] Användare som har valt alternativet att låta Adobe installera uppdateringar får uppdateringen automatiskt. Användare som inte har aktiverat alternativet att låta Adobe installera uppdateringar kan installera uppdateringen via produktens uppdateringsfunktion när meddelande om detta visas.

Sårbarhetsinformation

Sårbarhetskategori

Sårbarhetens inverkan

Allvarlighet

CVE-nummer

Use After Free

Fjärrexekvering av kod

Kritisk

CVE-2018-4878 

Use After Free

Fjärrexekvering av kod

Kritisk

CVE-2018-4877

Tack

Adobe tackar följande för att de rapporterat problemen och för att de samarbetar med oss i säkerhetsfrågor:

  • KrCERT/CC  (CVE-2018-4878) 
  • bo13oy från Qihoo 360 Vulcan Team i samarbete med Trend Micros Zero Day Initiative (CVE-2018-4877) 
Adobes logotyp

Logga in på ditt konto