Je formulár vyplniteľný?

Nie všetky formuláre sú vyplniteľné. Niekedy tvorcovia formulárov neprevedú svoje súbory PDF na interaktívne vyplniteľné formuláre. Prípadne formuláre zámerne vytvoria tak, aby ste ich museli vytlačiť a vyplniť ručne. Tieto neinteraktívne formuláre sa nazývajú ploché formuláre.

Fialová lišta naprieč vrchnou stranou obrazovky?

Fialová lišta správ indikuje, že formulár je vyplniteľný. V závislosti od toho, ako bol vytvorený, môže byť formulár buď „interaktívny“, alebo „plochý“.

Interaktívny formulár

Interaktívny formulár obsahuje polia, ktoré možno vybrať alebo vyplniť. Môžete zapnúť voľbu Automaticky doplňovať, ktorá vám pomôže formuláre vypĺňať rýchlejšie.

Plochý formulár s nástrojom Pridať textovú poznámku

Plochý formulár neobsahuje interaktívne polia. Ak je však k dispozícii, môžete na písanie do prázdnych polí formuláru použiť nástroj Pridať textovú poznámku (Písací stroj). Text môžete vložiť kdekoľvek do formulára, nielen do vybraných polí.

Vyplniteľné formuláre
Vyplniteľné formuláre

A. Interaktívne formuláre zvýrazňujú polia, kde treba zadať text B. Vo formulároch s nástrojom Pridať textovú poznámku môžete vložiť text kamkoľvek 

Poznámka:

Fialová lišta sa zobrazuje iba vtedy, ak to autor formulára povolil.

Zobrazuje sa nástroj Pridať textovú poznámku?

Vo formulároch, v ktorých sa zobrazuje nástroj Pridať textovú poznámku, môžete vložiť text kamkoľvek. Ak nevidíte paletu s nástrojmi Pridať textovú poznámku zobrazenú nižšie, vyhľadajte nástroj v časti Poznámka > Anotácie alebo Podpísať > Potrebujem podpísať.

Nástroj Pridať textovú poznámku
Ak je k dispozícii nástroj Pridať textovú poznámku, môžete vkladať text kamkoľvek do formulára.

Poznámka:

Nástroj Pridať textovú poznámku je k dispozícii iba vtedy, ak to autor formulára povolil.

Žltá lišta naprieč vrchnou stranou obrazovky?

Pri otváraní formulára v aplikácii Reader sa môže zobraziť žltá lišta správ. Režim chráneného zobrazenia obmedzuje povolené akcie v dokumente PDF, aby počítač chránil pred potenciálne škodlivým obsahom. Ak zdroju súboru dôverujete, kliknite na voľbu Povoliť všetky funkcie. Keď túto voľbu zapnete, môžete vyhľadať fialovú lištu správ alebo nástroj Písací stroj.

Žltá lišta správ vás chráni pred potenciálne nebezpečnými súbormi
Žltá lišta správ vás chráni pred potenciálne nebezpečnými súbormi.

Nevidíte fialovú lištu ani nástroj Písací stroj?

Ak sa naprieč vrchnou stranou obrazovky nezobrazuje fialová lišta ani nástroj Písací stroj, formulár nie je v aplikácii Reader možné vyplniť. Tento formulár je nutné vytlačiť a vyplniť ručne.

Nástroj Písací stroj
Formulár bez fialovej lišty naprieč vrchnou stranou obrazovky a bez nástroja Písací stroj

Rýchle kurzy s tipmi na vypĺňanie a ukladanie formulárov

Ak máte záujem o rýchle kurzy zamerané na vypĺňanie formulárov, pozrite si tieto videá na lokalite Adobe TV:

Vzorové formuláre: ploché a interaktívne

Patti Sokol zo spoločnosti Sokol Consulting vytvorila dva vzorové formuláre na ukázanie rozdielov medzi plochým a interaktívnym formulárom. Kliknite tu na zobrazenie plochého formulára. Všimnite si, že do polí plochého formulára nemôžete zadávať údaje. Kliknite tu na zobrazenie interaktívneho formulára. Môžete zvýrazňovať polia a zadávať do nich údaje.

Prečítajte si informácie zobrazené v hornom textovom poli každého vzorového formulára. Potom presuňte kurzor nad polia, aby sa zobrazili dostupné akcie. Formuláre tiež môžete vytlačiť a uložiť do počítača.

Vypĺňanie interaktívnych formulárov

Interaktívny formulár obsahuje vyplniteľné polia, ktoré možno vybrať alebo vyplniť. Môžete zapnúť voľbu Automaticky doplňovať, ktorá vám pomôže formuláre vypĺňať rýchlejšie.

Vyplňovanie interaktívneho formulára

V interaktívnom formulári sa kurzor zmení v závislosti od konkrétneho poľa. Nástroj Ruka sa napríklad zmení na kurzor zadávania textu , ak môžete zadať text do poľa formulára.

  1. V prípade potreby kliknite pravým tlačidlom myši na dokument a z kontextového menu vyberte nástroj Ruka alebo nástroj Vybrať .

  2. V záujme jednoduchšej identifikácie polí formulára kliknite na fialovej lište správ dokumentu na tlačidlo Zvýrazniť polia . Pozadie polí formulára sa farebne zvýrazní (predvolene na bledomodro). Farebne zvýraznené (predvolene na červeno) obrysy označujú vyžadované polia formulára. 

  3. Kliknutím do vnútra textového poľa môžete začať písať. Pri začiarkavacích políčkach a tlačidlách výberu kliknite na voľbu, ktorú chcete vybrať.
  4. Stlačením klávesu Tab prejdete dopredu, stlačením kombinácie klávesov Shift + Tab prejdete dozadu.
  5. Po dokončení odošlite dáta vo formulári kliknutím na tlačidlo odoslania. Tlačidlo odoslania sa môže zobraziť na fialovej lište správ v hornej časti formulára alebo v samotnom formulári.

Tipy na riešenie problémov s vyplňovaním formulárov nájdete v článku Riešenie problémov s formulármi.

Možnosti presúvania medzi poľami formulára

Kláves

Výsledok

Tab alebo Shift + Tab

Potvrdí zadaný text a prejde na nasledujúce pole

Šípka hore/doľava

Vyberie predchádzajúce prepínacie tlačidlo v skupine

Šípka dole/doprava

Vyberie nasledujúce prepínacie tlačidlo

Esc

Zamietne a zruší výber poľa formulára

Esc (stlačte dvakrát)

Zruší režim Na celú obrazovku

Enter alebo Return (textové pole s jedným riadkom)

Potvrdí zadaný text a zruší výber poľa

Enter alebo Return (textové pole s viacerými riadkami)

Vytvorí koniec odseku v danom poli formulára

Enter alebo Return (začiarkavacie políčko)

Začiarkne políčko alebo zruší jeho začiarknutie

Enter (numerická klávesnica)

Potvrdí zadaný text a zruší výber aktuálneho poľa formulára

Zapnutie volieb automatického dopĺňania (iba pri interaktívnych formulároch)

Funkcia automatického dopĺňania ukladá položky, ktoré zadáte do polí interaktívneho formulára. Funkcia automatického dopĺňania potom navrhne alebo dokonca automaticky zadá odpovede, ktoré zodpovedajú vášmu zadaniu v iných poliach formulára. Návrhy sa zobrazia v rozbaľovacom menu, z ktorého môžete vybrať zodpovedajúcu položku.

V predvolenom nastavení je funkcia automatického doplňovania vypnutá, takže ak ju chcete používať, musíte ju zapnúť v predvoľbách Formuláre.

  1. Výberom volieb Úpravy > Predvoľby (Windows) alebo Reader > Predvoľby (Mac OS) otvorte dialógové okno Predvoľby.

  2. V dialógovom okne Predvoľby v zozname vľavo kliknite na voľbu Formuláre.

  3. V časti Automaticky doplňovať vyberte z menu voľbu Základné alebo Rozšírené. (V dolnej časti dialógového okna sa zobrazí opis jednotlivých režimov.)

  4. Ak chcete, aby sa ukladali čísla, ktoré zapíšete do formulárov, vyberte voľbu Pamätať si číselné dáta.

Odstránenie položiek z pamäte automatického doplňovania

Ak funkcia automatického doplňovania obsahuje nežiaduce položky, ako sú slová s neúmyselnými preklepmi, môžete ich odstrániť.

  1. Výberom volieb Úpravy > Predvoľby (Windows) alebo Reader > Predvoľby (Mac OS) otvorte dialógové okno Predvoľby.

  2. V dialógovom okne Predvoľby v zozname vľavo kliknite na voľbu Formuláre.

  3. V časti Automaticky doplňovať vyberte voľbu Upraviť zoznam položiek a potom odstráňte alebo zmeňte nežiaduce slová.

Vypĺňanie formulárov pomocou nástroja na pridávanie textových poznámok

Ak autor formulára povolil nástroj Pridať textovú poznámku, použite na vypĺňanie plochých formulárov tento nástroj. Text pridaný pomocou nástroja Pridať textovú poznámku sa zobrazí v Zozname poznámok (Poznámky > Zoznam poznámok).

  1. Na fialovej lište správ alebo na plávajúcom paneli s nástrojmi kliknite na voľbu Pridať textovú poznámku.

    Poznámka:

    Ak voľba Pridať textovú poznámku nie je k dispozícii, musíte formulár vytlačiť a vyplniť ho tak.

  2. Kliknite na prázdne pole formulára a začnite písať.

  3. (Voliteľné) Upravením volieb na fialovej lište správ alebo na plávajúcom paneli s nástrojmi zmeňte veľkosť, polohu alebo písmo textu.

  4. Po dokončení činnosti vytlačte kópiu vyplneného formulára.

    Poznámka:

    Ak na vyplnenie formulára použijete nástroj Pridať textovú poznámku, formulár nemožno elektronicky odoslať. Vyplnený formulár musíte vytlačiť.

Ukladanie formulárov

Nie všetky formuláre je možné uložiť. Vyplnené formuláre je možné ukladať iba vtedy, ak to autor formulára povolil. Ak autor dokumentu PDF povolil lokálne ukladanie, kliknite na ikonu diskety  na paneli s nástrojmi v ľavom hornom rohu okna alebo pri prehliadaní formulára na webe na plávajúcom paneli s nástrojmi. Potom súbor premenujte a uložte formulár so svojimi údajmi.

Fialová lišta zobrazuje informácie
Ak dáta zadané do daného formulára možno uložiť, na fialovej lište sú zobrazené informácie.

Plávajúci panel
Plávajúci panel pri zobrazení formulára na webe.

Keď otvoríte formulár v aplikácii Adobe Reader, môžete práva na používanie zobraziť na lište oznámení nad formulárom. Ak chcete zmeniť práva na používanie, obráťte sa na autora formulára.

  1. V ľavom hornom rohu kliknite na tlačidlo Tlačiť .

  2. Vyberte tlačiareň z menu v hornej časti dialógového okna Tlačiť.

  3. V menu Poznámky a formuláre v pravej hornej časti dialógového okna Tlačiť vyberte niektorú z nasledujúcich položiek:

    • Ak chcete vytlačiť formulár a zadané položky, vyberte voľbu Dokument.

    • Ak chcete vytlačiť formulár, zadané položky a všetky poznámky vo formulári, vyberte voľbu Dokument a označenia.

Vymazanie formulárov

Vymazanie formulára v prehliadači

  1. Vykonajte ľubovoľný z týchto úkonov:
    • Stlačte tlačidlo na obnovenie formulára (ak je k dispozícii). Túto akciu nemožno vziať späť.
    • Ukončite prehliadač a znova ho spustite.

    Poznámka:

    Keď vo webovom prehliadači kliknete na tlačidlo Načítať znovu alebo Obnoviť, na tlačidlo Späť alebo Prejsť späť, alebo použijete odkaz na prechod na inú stranu, formulár sa nemusí úplne vymazať.

Vymazanie formulára v aplikácii Reader

  1. Vyberte voľby Súbor > Obnoviť.

Importovanie a exportovanie dát z formulárov (iba aplikácia Reader, nie prehliadač)

V rámci niektorých pracovných postupov sa vyplnené formuláre odovzdávajú vo forme súborov obsahujúcich iba dáta vo formátoch ako FDF či XML. V aplikácii Reader môže dáta importovať, aby sa zobrazovali v kontexte úplného dokumentu PDF:

  1. V pravom hornom rohu okna kliknite na voľbu Rozšírené a následne na voľbu Importovať údaje.

Rovnako môžete informácie v dokončenom formulári PDF uložiť ako dátový súbor v inom formáte:

  1. V pravom hornom rohu okna kliknite na voľbu Rozšírené a následne na voľbu Exportovať údaje.

Ďalšie informácie nájdete v časti Správa súborov dát formulára v pomocníkovi pre aplikáciu Acrobat.

Licencia na používanie tohto diela sa poskytuje v súlade s podmienkami licencie Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Na príspevky v sociálnych sieťach Twitter™ a Facebook sa nevzťahujú podmienky licencií Creative Commons.

Právne upozornenia   |   Zásady ochrany osobných údajov online