Zdieľanie dokumentov

Aplikáciu Adobe Reader môžete používať na zdieľanie dokumentov s inými používateľmi. Súbory môžete zdieľať prostredníctvom služby Adobe SendNow alebo prostredníctvom e-mailu.

Vykonajte jeden z týchto úkonov:

  • Vyberte voľby Súbor > Zdieľať súbory pomocou služby SendNow Online.
  • Kliknite na pracovnú tablu Nástroje a vyberte voľbu Odoslať súbory.
  • Vyberte voľby Súbor > Odoslať súbor.

Pomocou zobrazeného postupu umožnite zdieľanie súboru s ostatnými.

Podrobné informácie nájdete v častiach Zdieľanie súborov z lokality Acrobat.com pomocou služby SendNow Online a Zdieľanie súborov prostredníctvom e-mailu v pomocníkovi pre aplikáciu Acrobat.

Ukladanie súborov na lokalite Acrobat.com

Lokalita Acrobat.com umožňuje zdieľať a otvárať dokumenty PDF a iné dokumenty pomocou viacerých zariadení. 

Ak chcete súbory uložiť na portáli Acrobat.com, vykonajte jeden z týchto úkonov:

  • Kliknite na ikonu  na paneli s nástrojmi.
  • Kliknite na voľby Nástroje > Uložiť súbory.
  • V dialógových oknách Uložiť (Súbor > Uložiť alebo Súbor > Uložiť ako) vyberte zo zoznamu Uložiť do účtu online niektoré konto.

Pridávanie poznámok a recenzovanie dokumentov PDF

Pomocou nástrojov Anotácie a Nakreslené označenia môžete do súborov PDF vkladať poznámky. K dispozícii sú všetky nástroje anotácií a nakreslených označení. Ak dostanete dokument PDF na recenziu, môžete v ňom vytvárať anotácie pomocou nástrojov pre poznámky a označenia.

Nástroje na anotáciu

Počas recenzovania súboru PDF môžete pomocou rôznych nástrojov na anotáciu pridávať poznámky. Môžete napríklad používať funkcie Pridanie lístka s poznámkou, Zvýraznenie textu, Pridanie textovej poznámky a Prečiarknutie.

Panel Anotácie
Panel Anotácie

A. Pridanie lístka s poznámkou B. Zvýraznenie textu C. Pridanie textovej poznámky D. Priloženie súboru E. Nahratie zvuku F. Nástroj a ponuka Pridať pečiatku G. Vloženie textu na pozíciu kurzora H. Nahradenie textu I. Prečiarknutie J. Podčiarknutie K. Pridanie poznámky do textu L. Označovanie opráv textu 

Príklad: Použitie nástroja Zvýraznenie textu

  1. Kliknite na položky Poznámka > Anotácie v pravom hornom rohu pracovného priestoru.

  2. Vyberte nástroj Zvýraznenie textu ().

  3. Potiahnutím kurzora vyberte text dokumentu, ktorý chcete zvýrazniť.

  4. Ak chcete k zvýraznenému textu pridať poznámku, vykonajte jeden z nasledujúcich úkonov:

    • Dvakrát kliknite na zvýraznený text.
    • Pravým tlačidlom myši kliknite na zvýraznený text a z kontextovej ponuky vyberte možnosť Otvoriť rozbaľovaciu poznámku.
    Vyberte možnosť Otvoriť rozbaľovaciu poznámku a pridajte poznámku k zvýraznenému textu

  5. Zadajte text do rozbaľovacej poznámky.

Nástroje Nakreslené označenia

Počas recenzovania súboru PDF môžete pomocou rôznych nástrojov na kreslenie označení pridávať poznámky. Môžete napríklad používať funkcie Pridanie textového rámčeka, Nakreslenie obdĺžnika a Kreslenie voľnou rukou.

Panel Nakreslené označenia
Panel Nakreslené označenia

A. Pridanie textového rámčeka B. Pridanie textovej bubliny C. Nakreslenie čiary D. Nakreslenie šípky E. Nakreslenie elipsy F. Nakreslenie obdĺžnika G. Nakreslenie oblaku H. Nakreslenie mnohouholníka I. Nakreslenie spojených čiar J. Voľné kreslenie K. Voľné mazanie 

Používanie nástrojov Nakreslené označenia

  1. Kliknite na položky Poznámka > Nakreslenie označenia v pravom hornom rohu pracovného priestoru.

  2. Vyberte požadovaný nástroj.

  3. Potiahnutím kurzora nakreslite do dokumentu tvar.

  4. Ak chcete k tvaru pridať poznámku, vykonajte jeden z nasledujúcich úkonov:

    • Dvakrát kliknite na nakreslený tvar.
    • Pravým tlačidlom myši kliknite na tvar a z kontextovej ponuky vyberte možnosť Otvoriť rozbaľovaciu poznámku.

Prispôsobenie vlastností nástrojov Anotácia a Nakreslené označenia

Vlastnosti nástrojov Anotácia a Nakreslené označenia je možné upraviť. Môžete napríklad zmeniť farbu a priehľadnosť nástroja Zvýraznenie textu.

Poznámka: Nasledujúce kroky ilustrujú postup prispôsobenia vlastností nástroja Zvýraznenie textu. Rovnaké kroky môžete použiť aj pre ostatné nástroje v aplikácii Reader.

  1. Kliknite pravým tlačidlom myši na anotáciu a potom v kontextovej ponuke vyberte položku Vlastnosti.

  2. Určite vlastnosti anotácie na karte Vzhľad v dialógovom okne Vlastnosti.

    Poznámka: Ak chcete nastaviť prispôsobené vlastnosti ako predvolené vlastnosti pre nástroj Nakreslené označenia, vyberte položku Nastaviť vlastnosti ako predvolené.

  3. Kliknite na tlačidlo OK.

Odpovedanie na poznámky alebo odstraňovanie odpovedí

  • Kliknite na poznámku pravým tlačidlom myši a z kontextového menu vyberte voľbu Odpovedať.

  • Ak sa neskôr rozhodnete svoju odpoveď odstrániť, kliknite na ňu pravým tlačidlom myši a kliknite na voľbu Odstrániť.

Ďalšie informácie nájdete v časti Odpovedanie na poznámky v pomocníkovi pre aplikáciu Acrobat.

Schválenie alebo zamietnutie dokumentu PDF

Ak budete vyzvaní na schválenie dokumentu PDF, dostanete e-mailovú správu s podrobnými pokynmi. Pomocou volieb na palete Pečiatky a na lište správ dokumentu na vrchnej strane dokumentu PDF dokument schváľte alebo odmietnite.

Ďalšie informácie nájdete v časti Účasť na pracovnom postupe schvaľovania v pomocníkovi pre aplikáciu Acrobat.

Poznámka:

Pracovný postup schvaľovania môžu začať iba používatelia aplikácie Acrobat s viacbajtovými verziami aplikácie Acrobat. Dokumenty PDF však môžu schvaľovať alebo odmietnuť používatelia aplikácie Reader s akoukoľvek jazykovou verziou.

Sledovanie recenzie (iba aplikácia Reader, nie prehliadač)

Ak chcete sledovať recenziu dokumentu alebo zobraziť stav recenzie, vyberte voľby Zobrazenie > Sledovanie. Sledovanie zobrazí používateľov, ktorí sa podieľali na recenzii, a počty poznámok od jednotlivých používateľov.

  • Na ľavej strane okna Sledovanie sa zobrazujú všetky dokumenty PDF v spravovaných recenziách.

  • Na pravej strane je uvedený dátum a čas odoslania súboru PDF a zoznam pozvaných recenzentov. Odkazy na zdieľané súbory PDF poskytujú ďalšie informácie vrátane termínu ukončenia (ak bol nastavený) a počtu poznámok, ktoré jednotliví recenzenti poslali. Odstránením odkazu v okne Sledovanie sa neodstráni samotný súbor PDF.

  • Panel Najnovšie aktualizácie obsahuje prehľad najnovších zmien v recenziách.

Ďalšie informácie nájdete v časti Sledovanie recenzovaných súborov PDF v pomocníkovi pre aplikáciu Acrobat.

Obnovenie po neočakávanom vypnutí (iba aplikácia Reader, nie prehliadač)

Funkcia Automatické uloženie zabraňuje strate zmien pri neočakávanom prerušení.

  1. Otvorte súbory, na ktorých ste pracovali pred neočakávaným vypnutím.

  2. Keď sa zobrazí výzva, kliknutím na tlačidlo Áno otvorte súbory, ktoré boli automaticky uložené.

  3. Uložte súbory s rovnakými názvami, ako mali súbory, na ktorých ste pôvodne pracovali.

Ak je automatické ukladanie vypnuté, znova ho spustite v dialógovom okne Predvoľby.

  1. Kliknite na dokument pravým tlačidlom myši a z kontextového menu vyberte voľbu Predvoľby zobrazenia strán.

  2. V stĺpci naľavo vyberte voľbu Dokumenty a potom voľbu Automaticky ukladať zmeny dokumentu do dočasného súboru každých XX minút.

  3. Do poľa Minúty zadajte čas podľa toho, ako často chcete ukladať súbory.

Licencia na používanie tohto diela sa poskytuje v súlade s podmienkami licencie Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Na príspevky v sociálnych sieťach Twitter™ a Facebook sa nevzťahujú podmienky licencií Creative Commons.

Právne upozornenia   |   Zásady ochrany osobných údajov online