Belirtiler

Bu belge, Adobe Brigde kullanırken oluşan performans yavaşlaması yada sistem hatalarını çözmenize yardım eder. Sistem hataları, aşağıdakileri kapsayan (ancak bunlarla sınırlı olmayan) pek çok farklı şekilde kendini gösterebilir:

  • Boş veya titreyen bir iletişim kutusu
  • Donan bir imleç veya ekran
  • "'Bilinmeyen' uygulama beklenmedik şekilde sona erdi" gibi bir hata.
Farklı faktörler, aygıt sürücüleri, yazılımlar ve donanımlar arasındaki çakışmalar ve belirli dosyalardaki bozuk öğeler de dahil olmak üzere sistem hatalarına neden olabilir. Bir sistem hatası yalnızca Bridge ile çalışırken gerçekleşir, ancak Brigde mutlaka neden değildir. Bu, sorunu ortaya çıkaracak kadar bellek- veya işlemci-yoğunluğu olan tek uygulama olabilir.

Sorun giderme adımları

Listelenen sırayla aşağıdaki adımları deneyin.

1. Bridge'in en son sürümünü yükleyin.

Adobe'nin web sitesindehttp://www.adobe.com/tr/downloads/updates.html, Yardım > Güncellemeler'e giderek Bridge'in en son sürümünü indirin.

2. Tercihleri sıfırlayın, varsayılan çalışma alanını sıfırlayın ve ön belleği temizleyin.

Bozuk tercihler veya çalışma alanları Adobe Bridge'de beklenmedik davranışlara neden olabilir. Önbelleği boşaltmak, küçük resim önizlemeleri için ekran sorunlarını giderebilir.

  1. Adobe Bridge'i başlatın ve Ayarları Sıfırla iletişim kutusu görünene kadar hemen Ctrl+Alt+ÜstKrktr (Windows) veya Command+Option+ÜstKrktr (Mac OS) tuşlarına basın.
  2. Üç seçeneğin tümünü seçin--Tercihleri Sıfırla, Standart Çalışma Alanlarını Sıfırla ve Tüm Küçük Resim Önbelleklerini Temizle--ve daha sonra Tamam'ı tıklayın.

Aşağıdakileri yaparak ön belleği de silebilirsiniz:

  1. Düzen > Tercihler'i (Windows) veya Köprü > Tercihler'i (Mac OS) seçin.
  2. Önbellek panelini seçin.
  3. Şimdi Tüm Önbellekleri Temizle'yi tıklayın.

Veya, aşağıdakileri yaparak ön belleği manuel temizleyebilirsiniz:

  1. Düzen > Tercihler'i (Windows) veya Köprü > Tercihler'i (Mac OS) seçin.
  2. Önbellek panelini seçin.
  3. Konuma bak ve Önbellek klasörünün yolunu not et.
  4. Explorer'da (Windows) veya Finder'da Önbellek klasörüne gidin.
  5. Önbellek klasörünü Geri Dönüşüm Kutusu'na (Windows) veya Çöp Kutusuna (Mac OS) sürükleyin.

Not: Önbelleği boşalttığınızda bazı etiketler ve derecelendirmeler yapabilirsiniz.

Daha fazla bilgi için, Yardım konularına bakınız:

3. Başlangıç komut dosyalarını devre dışı bırakın.

Adobe Bridge, bozuk bir başlatma komutuyla karşılaşırsa kilitlenebilir veya başlatılamaz. Sorunu çözüp çözüp çözmeyeceğini görmek için tüm başlangıç komut dosyalarını devre dışı bırakın.

  1. Adobe Bridge'de, Düzen > Tercihler'i (Windows) veya Köprü > Tercihler'i (Mac OS) seçin.
  2. Başlangıç Komut Dosyalarını seçin.
  3. Tümünü Devre Dışı Bırak'ı ve ardından Tamam'ı tıklatın.
  4. Adobe Bridge, başlangıç komut dosyaları devre dışı bırakıldığında daha iyi çalışırsa, hangi komut dosyasının sorunlu olduğunu belirlemek için komut dosyalarını teker teker etkinleştirin veya küçük gruplar halinde seçin.

Daha fazla bilgi için, Yardım konularına bakınız.

4. Disk etkinliğini tarayan veya yöneten programları geçici olarak devre dışı bırakın.

Disk etkinliğini tarayan veya yöneten programlar önbellek dosyalarını yazarken veya Internet'e bağlandığında Bridge ile çakışabilir. Bu programları geçici olarak devre dışı bırakın ve çökmelerin hala oluşup oluşmayacağını veya performansı artırdığını görmek için Adobe Bridge'i çalıştırın.

  • Disk etkinliğini tarayan veya yöneten programlar şunları içerir:
  • Virüs koruma yazılımı (örneğin, McAfee Virex, Norton Anti-Virus)
  • Güvenlik duvarı yazılımı (örneğin, ZoneAlarm)
  • Arka planda sabit disk etkinliğini yöneten yazılımlar (örneğin, Norton Utilities)
  • Silinen dosyaları saklayan veya geçici dosyaları sistemden kaldıran yazılım (örneğin, Norton SystemWorks).

Bir programı nasıl devre dışı bırakacağınıza ilişkin yönergeler için belgelerine bakın. Güvenlik duvarı yazılımını devre dışı bırakmak için sistem yöneticinizle iletişim kurun.

5. Klasörler paneli devre dışı olarak Adobe Bridge uygulamasını başlatın.

Adobe Bridge başlatıldığında Klasörler paneli yavaşlamaya neden olabilir. Kullanmıyorsanız, Klasörler panelini devre dışı bırakın.

  • Adobe Bridge'de Pencere menüsünü tıklatın ve Klasörler Paneli seçimini kaldırın.

6. Önizleme ve Meta Veri panellerini devre dışı bırakın.

Önizleme ve Meta Veri panelleri, küçük resimler oluştururken ve resim içeriğinde gezinirken kaynakları kullanır. Kullanmıyorsanızz, kapatın.

  • Adobe Bridge'de Pencere menüsünü tıklatın ve Önizleme Paneli ve Meta Veri Paneli seçimini kaldırın.

7. Daha küçük dosyaları işlemek için Adobe Bridge'i kurun.

Büyük dosyalar işlenirken Adobe Bridge yavaşlayabilir. Varsayılan olarak, Adobe Bridge dosyaları 1000 MB'a kadar otomatik olarak küçük resimleri işler. Tercihler'de bu dosya boyutunu azaltabilirsiniz.

  1. Düzen> Tercihler > Minyatür (Windows) veya Köprü > Küçük Resim Tercihleri'ni (Mac OS) tercih edin.
  2. Performans ve Dosya İşleme bölümünde, Daha Büyük Dosyaları İşleme Etme alanına 100 MB gibi bir miktar girin.

Daha fazla bilgi için, Yardım konularına bakınız

8. (Windows) Adobe Bridge'in arka planda çalışmadığından emin olun.

Adobe Bridge, geçerli klasördeki görüntüler için küçük resimler oluştururken bazen farklı bir klasöre giderseniz, Adobe Bridge donabilir veya kilitlenebilir. Bir çökme sonrasında Adobe Bridge'i yeniden başlatmadan önce, Adobe Bridge'in dosyaları hala işlemediğinden emin olun.

  1. Ctrl + Alt + Delete tuşlarına basın ve ardından Görev Yöneticisi'ni seçin.
  2. İşlemler sekmesini seçin.
  3. Bridge.exe'yi seçin ve İşlemi Sonlandır'ı tıklayın.

9. Bridge'in açılışında açtığı klasörü değiştirin.

Varsayılan olarak, Bridge, Bridge son kapatıldığında açık olan son klasöre açılır. Bozuk bir klasörü veya bir klasör içindeki bozuk resimleri okumaya çalışırken Bridge yavaş açılabilir veya kilitlenebilir. Adobe Bridge'in açtığı klasörü değiştirme, başlatma sürecini hızlandırabilir veya kilitlenmeleri hafifletebilir. Bridge'i masaüstüne açmak için Adobe Bridge tercihlerini sıfırlayın. Bridge tercihlerini sıfırlama ile ilgili talimatlar için yukarıdaki Çözüm 2'ye bakın.

10. Bridge'in başlangıçta bağlantısı kesilmiş bir ağda bulunan bir klasörü açacak şekilde ayarlanmadığından emin olun.

Başlangıçta açılmak üzere ayarlanmış klasör, bağlantısı kesilmiş bir ağ üzerinde bulunuyorsa, Bridge başlatılamayabilir. Bridge başlamazsa ve ağ bağlantısının kesilmesi sorunundan şüpheleniyorsanız, Bridge'in başlatılmasını sağlamak için başlangıçta Bridge tercihlerini sıfırlayın. Tercihler sıfırlandıktan sonra Bridge masaüstüne açılacaktır. Bridge tercihlerini sıfırlama ile ilgili talimatlar için yukarıdaki Çözüm 2'ye bakın.

11. Grafik bağdaştırıcısı sürücüsünü güncelleştirin.

En son sürücü için ekran kartı üreticisine başvurun. Ekran kartının üreticisini belirlemek için, Sistem Profilcisi (Mac) veya Aygıt Yöneticisi (Windows) ekran kartının özelliklerini görüntüleyin. İkisini de kullanma hakkında bilgi için, OS üreticisinin belgelerine bakın.

12. Sistem sorunlarını giderme adımlarını gerçekleştirin.

Bu belgedeki Adobe Bridge'e özgü çözümler sorunu çözmezse, daha genel, sistem sorunlarını giderme çözümleri gerçekleştirin. Özellikle, yazılımınızın en yeni sürümünü çalıştırdığınızdan ve güncel bir ekran kartı sürücüsünün yüklü olduğundan emin olun. Talimatlar için, bkz.Sistem hatalarını giderme ve donma | Windows'ta Adobe yazılımı veya Sistem hatalarını ve donmalarını giderme | Mac OS 10'xda Adobe yazılımı

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi