問題

在 Bridge CC 2015/CC 2017 軟體中,Photoshop 和 Illustrator 選項不會在「工具」選單與「置入」選項出現。

  • 「工具 > Photoshop」 「工具 > Illustrator」 的選項都消失。
  • 當您選擇任何影像時,「檔案 > 置入 > 在 Photoshop 內」 「檔案 > 置入 > 在 Illustrator 內」的選項消失。

受影響的產品版本

  • 搭配 Adobe Photoshop CC 2015.x 與 Adobe Illustrator CC 2015.x 的 Adobe Bridge CC 2017
  • 搭配 Adobe Photoshop CC 2017 與 Adobe Illustrator CC 2017 的 Adobe Bridge CC 2015

解決方法

下列的狀況下會發生此問題:

  • 當您搭配 Adobe Bridge CC (2017) 使用 Adobe Photoshop 與 Adobe Illustrator 的 CC (2015) 版本時。
  • 當您搭配 Adobe Bridge CC (2015) 使用 Adobe Photoshop 與 Adobe Illustrator 的 CC (2017) 版本時。

為了解決此問題,請將 Adobe Bridge、Photoshop 與 Illustrator 更新至最新的 CC (2017) 版本。如需詳細資料,請參閱「應用程式更新檢查」

 

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策