Menu Bar coach marks

Menu Bar

You can record most items in the Menu Bar.

triangular flag Tip: Watch for some coach marks for filters and other items in the Menu bar that trigger a dialog box. If this happens, you will need to make two coach marks. One for the Menu bar item and one for the dialog box. 

Menu Bar

Menu Item

Create  a Coach Mark

File

MOST

check mark button

 

Save As

check mark button TB does not capture use of interstitial windows or dialog boxes

 

Save

check mark button TB does not capture use of interstitial windows or dialog boxes

 

Export

cross mark Only a few are available for CMs see below for the paths you can create. Avoid all other Export CMs in tutorials. 

 

Export > Quick Export PNG

check mark button

 

Export > Export As

check mark button

 

Export > Paths to Illustrator

check mark button

 

Export > Export Preferences

check mark button

 

Export > Save for Web (Legacy)

check mark button

Edit

SOME

check mark button

 

Sky Replacement

Avoid in tutorials

 

Select & Mask

Avoid in tutorials

 

Undo

Cmd+Z (MacOS)

Ctrl+Z (Win)

 

Redo

Shift+Cmd+Z (MacOS)

Shift+Ctrl+Z (Win)

 

Free Transform

Avoid transforming a Shape

 

Transform

Avoid transforming a Shape

Image

ALL

check mark button

Layer

 

May trigger a pop up box. Click OK. Click Stop recording in the Tutorial Builder.

 

New

check mark button

 

Duplicate Layer

check mark button

 

Delete

check mark button

 

Rename Layer

check mark button

 

Layer Style

check mark button

 

New Fill Layer

check mark button

 

New Adjustment Layer

check mark button

 

Layer Mask

Use the Menu bar command Layer > Layer Mask > Reveal All or Hide All to instruct users to add a layer mask.

 

Vector Mask

check mark button

 

Create Clipping Mask

To create a coach mark for creating or releasing a clipping mask, do not use the Menu command. Instead, in TB choose Placement > Panel, Panel > Layers, Panel Element > Layers panel and use a shortcut in the Layers

 

Smart objects

check mark button

 

Video Layers

check mark button

 

New Layer Based Slice

check mark button

 

Group Layers

check mark button

 

Hide Layers

check mark button

 

Arrange

check mark button

 

Lock Layers

check mark button

 

Merge Down

check mark button

 

Merge Visible

check mark button

 

Flatten Image

check mark button

Type

ALL

check mark button

Select

ALL

When you record a Menu Bar coach mark, the auto-generated text reads “Select Select > Subject”. In the Text field, change it to “Choose Select > Subject.”  Add a period.

Filter

 

check mark button

 

<last used filter>

check mark button

 

Convert for Smart Filters

To create this CM, in Tutorial Builder (TB), choose Placement > Menu Bar and click Record. In Photoshop, choose Filter > Convert for Smart Filters and click OK. Then in TB click Stop Recording. In the TB Text field, change “Select” to “Choose”, add a period, and add “Click OK in the message dialog that appears.” Click Done.

 

Neural Filters

Avoid in tutorials

 

Filter Gallery...

Avoid in tutorials

 

Adaptive Wide Angle

Avoid in tutorials

 

Camera Raw Filter

Avoid in tutorials

 

Lens Correction

Avoid in tutorials

 

Liquify

Avoid in tutorials

 

Vanishing Point

Avoid in tutorials

 

3D

Avoid in tutorials. 3D properties are being removed from Ps.

 

Blur

check mark button

 

Blur Gallery

check mark button

 

Distort

The Dialog CM for the filter does not show in the preview.

 

Noise

check mark button

 

Pixelate

check mark button

 

Render

check mark button

 

Sharpen

check mark button

 

Stylize

check mark button

 

Video

check mark button

 

Other

check mark button

View

ALL

check mark button

Plugins

ALL

check mark button

Window

ALL

check mark button

Help

ALL

check mark button

Adobe logo

Sign in to your account