Benutzerhandbuch Abbrechen

„Roto-Pinsel“ und „Maske verbessern“

  1. Benutzerhandbuch –After Effects
  2. Beta-Versionen
    1. Übersicht über das Beta-Programm
    2. After Effects Beta Home
  3. Erste Schritte
    1. Erste Schritte mit After Effects
    2. Neue Funktionen in After Effects 
    3. Versionshinweise | After Effects
    4. Systemanforderungen für After Effects
    5. Tastaturbefehle in After Effects
    6. Unterstützte Dateiformate | After Effects
    7. Hardware-Empfehlungen
    8. After Effects für Apple-Chip
    9. Planung und Einrichtung
  4. Arbeitsbereiche
    1. Allgemeine Elemente der Benutzeroberfläche
    2. Lernen Sie die After Effects-Oberfläche kennen
    3. Arbeitsabläufe
    4. Arbeitsbereiche, Bedienfelder und Anzeigen
  5. Projekte und Kompositionen
    1. Projekte
    2. Kompositionen – Grundlagen
    3. Erstellen von Unterkompositionen, Verschachteln und Vor-Rendern
    4. Anzeigen detaillierter Leistungsinformationen mit Composition Profiler
    5. CINEMA 4D-Kompositions-Renderer
  6. Importieren von Footage
    1. Vorbereiten und Importieren von Standbildern
    2. Importieren aus After Effects und Adobe Premiere Pro
    3. Importieren und Interpretieren von Video und Audio
    4. Vorbereiten und Importieren von 3D-Bilddateien
    5. Importieren und Interpretieren von Footage-Elementen
    6. Arbeiten mit Footage-Elementen
    7. Erkennen von Bearbeitungspunkten mithilfe der Szenenbearbeitungs-Erkennung
    8. XMP-Metadaten
  7. Text und Grafiken
    1. Text
      1. Formatieren von Zeichen und das Bedienfeld „Zeichen“
      2. Effekte unter „Text“
      3. Erstellen und Bearbeiten von Textebenen
      4. Formatieren von Absätzen und das Bedienfeld „Absatz“
      5. Extrudieren von Text- und Formebenen
      6. Animieren von Text
      7. Beispiele und Ressourcen zur Textanimation
      8. Live-Text-Vorlagen
    2. Animationen
      1. Arbeiten mit Animationsvorlagen in After Effects
      2. Verwenden von Expressions zum Erstellen von Dropdown-Listen in Animationsvorlagen
      3. Verwenden von erforderlichen Eigenschaften zum Erstellen von Animationsvorlagen
      4. Ersetzen von Bildern und Videos in Animationsvorlagen und erforderlichen Eigenschaften
      5. Schneller und einfacher animieren mithilfe des Bedienfelds „Eigenschaften“
  8. Zeichnen, Malen und Pfade
    1. Überblick über Formebenen, Pfade und Vektorgrafiken
    2. Malwerkzeuge: Pinsel, Kopierstempel und Radiergummi
    3. Verjüngen von Formenkonturen
    4. Formenattribute, Malvorgänge und Pfadvorgänge bei Formebenen
    5. Verwenden des Formeneffekts „Offset-Pfade“ zum Ändern von Formen
    6. Erstellen von Formen
    7. Erstellen von Masken
    8. Entfernen von Objekten aus Videos mit dem Bedienfeld „Inhaltsbasierte Füllung“
    9. „Roto-Pinsel“ und „Maske verbessern“
  9. Ebenen, Marken und Kamera
    1. Auswählen und Anordnen von Ebenen
    2. Füllmethoden und Ebenenstile
    3. 3D-Ebenen
    4. Ebeneneigenschaften
    5. Erstellen von Ebenen
    6. Verwalten von Ebenen
    7. Ebenenmarken und Kompositionsmarken
    8. Kameras, Lichter und Interessenbereiche
  10. Animation, Keyframes, Motion-Tracking und Keying
    1. Animation
      1. Animation – Grundlagen
      2. Animation mit Marionettenwerkzeugen
      3. Verwalten und Animieren von Formpfaden und -masken
      4. Animieren von Formen aus Sketch und Capture mit After Effects
      5. Ausgewählte Animationswerkzeuge
      6. Arbeiten mit datengesteuerten Animationen
    2. Keyframe
      1. Keyframe-Interpolation
      2. Festlegen, Auswählen und Löschen von Keyframes
      3. Bearbeiten, Verschieben und Kopieren von Keyframes
    3. Bewegungs-Tracking
      1. Tracking und Stabilisieren von Bewegung
      2. Gesichts-Tracking
      3. Masken-Tracking
      4. Maskenreferenz
      5. Geschwindigkeit
      6. Zeitdehnungen und Zeitverzerrungen
      7. Timecode und Zeitanzeigeeinheiten
    4. Keying
      1. Keying
      2. Effekte unter „Keying“
  11. Transparenz und Komposition
    1. Erstellen von Kompositionen und Transparenz – Überblick und Ressourcen
    2. Alphakanäle und Masken
    3. Spurmasken und Traveling Mattes
  12. Anpassen der Farbe
    1. Farben – Grundlagen
    2. Farb-Management
    3. Effekte zur Farbkorrektur
    4. OpenColorIO- und ACES-Farbmanagement
  13. Effekte und Animationsvorgaben
    1. Überblick über Effekte und Animationsvorgaben
    2. Effektliste
    3. Effekt-Manager
    4. Effekte unter „Simulation“
    5. Effekte unter „Stilisieren“
    6. Effekte unter „Audio“
    7. Effekte unter „Verzerren“
    8. Effekte unter „Perspektive“
    9. Effekte unter „Kanäle“
    10. Effekte unter „Generieren“
    11. Effekte unter „Überblenden“
    12. Der Effekt „Rolling-Shutter-Reparatur“
    13. Effekte „Weich- und Scharfzeichnen“
    14. Effekte unter „3D-Kanal“
    15. Effekte unter „Dienstprogramm“
    16. Effekte unter „Matt“
    17. Effekte unter „Störung und Körnung“
    18. Effekt „Details erhalten (Vergrößerung)“
    19. Veraltete Effekte
  14. Ausdrücke und Automatisierung
    1. Expressions
      1. Expressions – Grundlagen
      2. Verstehen der Sprache für Expressions
      3. Verwenden von Einstellungen für Expressions
      4. Syntaxunterschiede zwischen den Expression-Engines für JavaScript und das veraltete ExtendScript
      5. Bearbeiten von Expressions
      6. Fehler bei Expressions
      7. Verwenden des Expressions-Editors
      8. Verwenden von Expressions zum Bearbeiten und Zugreifen auf Texteigenschaften
      9. Sprachreferenz für Expressions
      10. Beispiele für Expressions
    2. Automatisierung
      1. Automatisierung
      2. Skripte
  15. Immersives Video, VR und 3D
    1. Erstellen von VR-Umgebungen in After Effects
    2. Anwenden von immersiven Videoeffekten
    3. Kompositionswerkzeuge für VR/360-Grad-Videos
    4. Erweiterter 3D-Renderer
    5. Importieren und Hinzufügen von 3D-Modellen zu Ihrer Komposition
    6. Importieren von 3D-Modellen aus Creative Cloud Libraries
    7. Bildbasierte Beleuchtung
    8. Extrahieren und Animieren von Lichtern und Kameras aus 3D-Modellen
    9. Tracking von 3D-Kamerabewegungen
    10. Werfen und Akzeptieren von Schatten
    11. Eingebettete 3D-Modell-Animationen
    12. Schattenfänger
    13. Extraktion von 3D-Tiefendaten
    14. Ändern der Materialeigenschaften einer 3D-Ebene
    15. Arbeiten im 3D-Designraum
    16. 3D-Transformations-Gizmos
    17. Machen Sie mehr mit 3D-Animation
    18. Vorschau von Änderungen an 3D-Designs in Echtzeit mit der Mercury 3D-Engine
    19. Hinzufügen von responsiven Designs zu Grafiken 
  16. Ansichten und Vorschau
    1. Vorschau
    2. Videovorschau mit Mercury Transmit
    3. Ändern und Verwenden von Ansichten
  17. Rendern und Exportieren
    1. Grundlagen zum Rendern und Exportieren
    2. H.264-Codierung in After Effects
    3. Exportieren eines After Effects-Projekts als Adobe Premiere Pro-Projekt
    4. Konvertieren von Filmen
    5. Multi-Frame-Rendering
    6. Automatisches Rendern und Netzwerk-Rendern
    7. Rendern und Exportieren von Standbildern und Standbildsequenzen
    8. Verwenden des GoPro CineForm-Codecs in After Effects
  18. Arbeiten mit anderen Programmen
    1. Dynamic Link und After Effects
    2. Arbeiten mit After Effects und anderen Programmen
    3. Synchronisationseinstellungen in After Effects
    4. Creative Cloud-Bibliotheken in After Effects
    5. Plug-ins
    6. Cinema 4D und Cineware
  19. Zusammenarbeit: Frame.io und Team Projects
    1. Zusammenarbeit in Premiere Pro und After Effects
    2. Frame.io
      1. Frame.io installieren und aktivieren
      2. Verwenden von Frame.io mit Premiere Pro und After Effects
      3. Häufig gestellte Fragen
    3. Team Projects
      1. Erste Schritte mit Team Projects
      2. Erstellen eines Team-Projekts
      3. Zusammenarbeiten mit Team Projects
  20. Arbeitsspeicher, Speicherung und Leistung
    1. Arbeitsspeicher und Speicherung
    2. Wie After Effects Probleme mit unzureichendem Arbeitsspeicher bei der Vorschau behandelt    
    3. Verbessern der Leistung
    4. Voreinstellungen
    5. Anforderungen an GPU und GPU-Treiber für After Effects
  21. Wissensdatenbank
    1. Bekannte Probleme
    2. Behobene Probleme
    3. Häufig gestellte Fragen
    4. After Effects und macOS Ventura
    5. Wie After Effects Probleme mit unzureichendem Arbeitsspeicher bei der Vorschau handhabt

Verwenden Sie „Roto-Pinsel“, um ein Objekt im Vordergrund vom Hintergrund zu trennen, und „Maske verbessern“, um Masken zu erstellen.

Das Trennen eines Vordergrundobjekts vom Hintergrund ist bei der Arbeit mit visuellen Effekten und Kompositionen oft ein entscheidender Schritt. Wenn Sie eine Maske erstellt haben, die ein Objekt isoliert, können Sie den Hintergrund ersetzen, wahlweise Effekte am Vordergrund anwenden, und vieles mehr.

Verwenden Sie Roto-Pinsel, um Striche auf repräsentativen Bereichen der Elemente im Vorder- und Hintergrund zu zeichnen. After Effects verwendet diese Informationen, um eine Segmentierungsgrenze zwischen Vorder- und Hintergrundelementen zu erstellen.

Nachdem die Segmentierungsgrenze erstellt wurde, verwenden Sie die Eigenschaften Pinsel-Maske verfeinern, um die Maske zu verbessern.

Tipp:

Der Effekt Maske verfeinern ist auch separat zur Verbesserung von Masken verfügbar, die mit anderen Funktionen als dem Roto-Pinsel-Werkzeug erstellt wurden.

Roto-Pinsel der nächsten Generation

Erfahre, wie du den Drehpinsel 3 der nächsten Generation in Adobe After Effects verwendest.

Roto-Pinsel der nächsten Generation ist die neueste und verbesserte Version des Roto-Pinsel-Werkzeugs auf Basis eines brandneuen KI-Modells. Es bietet eine höhere Präzision bei der Auswahl und beim Tracking von Objekten in Filmmaterial über Zeit und Raum hinweg im Vergleich zum Roto-Pinsel 2. Dadurch wird das Maskieren komplexer Objekte wie überlappender Gliedmaßen, Haare und Transparenzen schnell und einfach.

Wählen Sie 3.0 als Version für den Effekt „Roto-Pinsel und Kantenverfeinerung“ aus, um den Roto-Pinsel der nächsten Generation zu verwenden.
Wählen Sie 3.0 als Version für den Effekt „Roto-Pinsel und Kantenverfeinerung“ aus, um den Roto-Pinsel der nächsten Generation zu verwenden.

Im Folgenden finden Sie einen kurzen Vergleich mit Roto-Pinsel 2. Beide Beispiele verwenden den gleichen Frame und die gleiche Auswahl.

Ein Vergleich des Drehpinsels 2 mit dem Drehpinsel der nächsten Generation.

Roto-Pinsel 2

Auf Basis von Adobe Sensei

Beim herkömmlichen Rotoscoping werden animierte Masken verwendet, um ein Element in einem Video-Clip zu isolieren, was mühsam und zeitaufwendig sein kann. Bei Roto-Pinsel 2 wird die Bewegung Ihres Motivs mithilfe von KI verfolgt, sodass Sie die Frame-by-Frame-Verfeinerung reduzieren können.

Funktionen von Roto-Pinsel 2

Das Propagierungs-Banner wird in den Bedienfeldern Ebene und Komposition angezeigt, welche die Ebene enthalten, auf die Roto-Pinsel angewendet wird. Falls das Bedienfeld Ebene geschlossen sein sollte und Sie an etwas anderem arbeiten, können Sie immer noch den Fortschritt der Propagierung sehen.

Der Bereich Roto-Pinsel und Kantenverfeinerung zeigt ein hellgraues Chevron-Muster, und der Basis-Frame ist ein hellgrünes Kästchen am Anfang. Wenn Sie die Frames propagieren, werden grüne Winkel in der Mitte der Spanne angezeigt. Weitere Informationen finden Sie unter Konturen, Bereiche und Basis-Frames.

Die klassischen Steuerelemente wie Schwellenwert der Bewegung und Bewegungsdämpfung, sind standardmäßig nicht aktiviert. Sie können sie aktivieren, indem Sie unter Roto-Pinsel & Kantenverfeinerung die Option Klassische Steuerung aktivieren auswählen. Sie können die Funktionen der beiden Roto-Pinsel-Versionen zusammen nutzen, um beim Rotoscoping noch besser zu arbeiten.

So verwenden Sie den Roto-Pinsel der nächsten Generation und den Roto-Pinsel 2

Wenn Sie mit dem Roto-Pinsel 1 vertraut sind, ist das Auswählen von Objekten mit dem Roto-Pinsel der nächsten Generation und dem Roto-Pinsel 2 im Wesentlichen dasselbe.

Hinweis:

Der Roto-Pinsel der nächsten Generation ist die standardmäßige Option für die Rotoskopie. Wenn Sie jedoch eine der älteren Versionen bevorzugen wie Roto-Pinsel 1 oder Roto-Pinsel 2, dann können Sie sie im Bedienfeld Roto-Pinsel und Kantenverfeinerung aus der Dropdown-Liste Version auswählen.

  1. Wählen Sie Roto-Pinsel  in der Symbolleiste aus.

    Alternativ können Sie auch Tastaturbefehle verwenden:

    • Windows: Alt+W 
    • macOS: Wahltaste+W
    Roto-Pinsel-Werkzeug
    Wähle in der Symbolleiste „Drehpinsel“ aus.

  2. Doppelklicken Sie im Bedienfeld Komposition auf eine vorhandene Ebene. Dadurch wird die Ebene im Bedienfeld Ebene geöffnet.

  3. Wählen Sie einen Frame aus, mit dem Sie beginnen möchten.

    Tipp:

    Vermeiden Sie Frames, bei denen das Objekt von anderen Objekten in der Szene verdeckt wird. Beispiel: Wenn sich eine Person in einen Frame und aus ihm hinaus bewegt, wählen Sie einen Frame, in dem sich die Person vollständig in der Szene befindet.

  4. Stellen Sie sicher, dass Sie als Version 3.0 für Roto-Pinsel der nächsten Generation oder 2.0 für Roto-Pinsel 2 im Abschnitt Roto-Pinsel und Kantenverfeinerung im Bedienfeld Effekteinstellungen ausgewählt haben.

    Die Roto-Pinsel-Version 3.0, die im Bedienfeld „Effekteinstellungen“ im Dropdown-Menü „Version“ ausgewählt ist.
    Wählen Sie die Roto-Pinsel-Version im Dropdown-Menü „Version“ im Bedienfeld „Effekteinstellungen“ aus.

  5. Zeichnen Sie einen grünen Vordergrundstrich auf das Subjekt, das Objekt oder die Region, für das bzw. die die Roto-Funktion angewendet werden soll.

    Das zu entfernende Objekt wird in Magenta umrissen.

    Empfohlen:

    • Beginnen Sie mit einem Strich quer durch das Objekt. Sehen Sie sich an, was Roto-Pinsel dabei auswählt und verwenden Sie so wenige Striche wie nötig, um die Auswahl anzupassen.

    Zu vermeiden:

    • Vermeiden Sie es, eine Kontur um das Objekt zu zeichnen. Zeichnen Sie stattdessen durch die Mitte und durchlaufen Sie dabei alle Bereiche des Objekts, die eine andere Farbe oder Helligkeit aufweisen.
    • Zeichnen Sie nicht über Ränder hinweg, da dies die Auswahl durcheinanderbringen kann.

    Standardmäßig befindet sich ein grünes Kreuz über dem Mauszeiger. Es empfiehlt sich, die Pinselgröße angemessen festzulegen, bevor Sie den ersten Strich machen. Die Pinselgröße wird grün angezeigt, bevor Sie mit dem ersten Strich beginnen. Um die Größe zu ändern, wählen Sie Fenster > Pinsel aus und passen Sie den Durchmesser des Pinsels an.

    Tipp:

    Um die Größe des Pinsels zu ändern, können Sie auch bei gedrückter Strg-Taste (Windows) bzw. Befehlstaste (macOS) nach links oder rechts ziehen.

  6. Verfeinern Sie die Auswahl.

    Zeichnen Sie zusätzliche Striche oder Hintergrundstriche, indem Sie die Alt- bzw. Wahltaste gedrückt halten, um Teile der Auswahl zu entfernen. Zeichnen Sie Striche um die Ränder, die Sie entfernen möchten. Die Magentalinie, die das Objekt umgibt, wird nach und nach verfeinert.

    Falls Sie etwas zu viel ausgeschnitten haben, lassen Sie die Alt- bzw. Wahltaste los und ziehen über den Bereich, den Sie zur Auswahl hinzufügen möchten. Während des Hinzufügens ist der Mauszeiger grün. Während Sie einen Hintergrundstrich zeichnen, wird das Roto-Pinsel-Werkzeug als roter Kreis mit einem Minuszeichen in der Mitte angezeigt.

    Vordergrundstrich, Hinzufügen zur Auswahl

    Hintergrundstrich, aus Auswahl entfernen

  7. Sobald das Basis-Frame eingestellt ist, starten Sie die Propagierung.

    So starten Sie die Propagierung:

    • Drücken der Leertaste: Dadurch wird die Propagierung der Maske vom Basis-Frame zum neuen Frame ausgelöst. 
    • Sie können sie auch von Frame zu Frame vorwärts oder rückwärts propagieren, wenn Sie langsamer vorgehen und die Propagierung genauer verfolgen möchten. Verwenden Sie folgende Tastenkombinationen, um Frame für Frame zu vorzugehen:
      • Bild↑ und Bild↓ 
      • Befehlstaste + Pfeil nach links/rechts  (macOS) bzw. Strg + Pfeil nach links/rechts (Windows)
    Hinweis:

    Der Hauptunterschied zwischen dem Drücken der Leertaste und dem Verschieben der Marke für die aktuelle Zeit besteht darin, dass die Leertaste die Ergebnisse pro Frame propagiert und dann anzeigt. Beim Verschieben des CTI wird auf die Propagierung der Frames gewartet, dann werden die Ergebnisse angezeigt.

  8. Wenn der Roto-Pinsel die Maske von Frame zu Frame propagiert, können bei der Auswahl unerwünschte Regionen eingeschlossen werden oder Teile der ursprünglichen Auswahl „verloren gehen“. Um dies zu korrigieren, zeichnen Sie einen Hintergrundstrich (durch Halten der Alt- bzw. Wahltaste) im ersten Frame, in dem die unerwünschte Änderung auftritt, um unerwünschte Regionen zu entfernen, oder zeichnen Sie einen neuen Vordergrundstrich, um alles Ausgelassene einzuschließen. Vermeiden Sie es so weit wie möglich, wie beim Basis-Frame auch, über den Rand der Auswahl hinauszuzeichnen.

    Hinweis:

    Sie können die Größe der Spitze des Roto-Pinsels verändern, um feinere Striche zu zeichnen. Für den Anfang sind breite Striche hilfreich, zum Zeichnen der Details eignen sich dünne Striche am besten. (Siehe Roto-Pinsel-Striche, Roto-Pinsel-Bereiche und Basis-Frames.)

  9. Fixieren Sie die Propagierung.

    Nachdem Sie die Maske durch alle Video-Frames propagiert haben, fixieren Sie die Propagierung mit der Schaltfläche Fixieren am unteren Rand des Bedienfelds Ebene.

    Fixieren Sie die Propagierung.
    Wählen Sie „Fixieren“ aus, um die Propagierung zu fixieren.

    Nach dem Fixieren können Sie weiterhin die Maske anpassen, ohne sie erneut zu propagieren. Wenn Sie nach dem Fixieren etwas zu einer Auswahl hinzufügen oder aus dieser entfernen müssen, können Sie die Fixierung der Propagierung mit derselben Schaltfläche wieder aufheben.

    Hinweis:

    Es wäre am besten, erst dann zu fixieren, wenn Sie mit der Roto-Pinsel-Maske zufrieden sind. Das Fixieren setzt die Maske an Ort und Stelle fest, sodass der Roto-Pinsel die Kanten nicht erneut propagieren muss.

Fixieren (Zwischenspeichern, Sperren und Speichern) der Roto-Pinsel-Segmentierung

Falls After Effects die Roto-Pinsel-Segmentierungsinformationen für einen Frame bereits berechnet hat, wenn Sie auf die Schaltfläche Fixieren klicken, werden diese Informationen zwischengespeichert. Falls die Segmentierung für einen Frame innerhalb eines Roto-Pinsel-Bereichs nicht berechnet wurde, muss After Effects die Segmentierung vor dem Fixieren berechnen.

Frames mit fixierten (zwischengespeicherten und gesperrten) Segmentierungsinformationen werden dargestellt durch:

  • Blaue Balken in der Bereichsansicht von Roto-Pinsel 1 im Bedienfeld Ebene.
  • Violette Balken in der Bereichsansicht von Roto-Pinsel der nächsten Generation und Roto-Pinsel 2 im Bedienfeld „Ebene“.
Violette Balken für Roto-Pinsel 2
Violette Balken in der Bereichsansicht von „Roto-Pinsel der nächsten Generation“ und „Roto-Pinsel 2“

Hinweis:

Wenn Sie im Dialogfeld Einfrieren des Roto-Pinsels auf Anhalten klicken, stoppt After Effects das Hinzufügen von Frames in den Cache. Die Roto-Pinsel-Segmentierung bleibt dennoch gesperrt, und die Segmentierungsinformationen werden bis zu dem Zeitpunkt zwischengespeichert, an dem die Schaltfläche Anhalten gewählt wurde.

Um die Fixierung der Roto-Pinsel-Segmentierung aufzuheben, klicken Sie erneut auf die Schaltfläche Fixieren.

Wenn die Roto-Pinsel-Segmentierung fixiert ist, können Sie den Mauszeiger über die Schaltfläche Fixieren führen, um eine QuickInfo anzuzeigen, die Auskunft über die zwischengespeicherten Informationen gibt.

QuickInfo für die Schaltfläche „Fixieren“, die informiert, wann die zwischengespeicherten Informationen erstellt wurden.
QuickInfo für die Schaltfläche „Fixieren“, die informiert, wann die zwischengespeicherten Informationen erstellt wurden.

Wenn die Roto-Pinsel-Segmentierung fixiert ist, ist der Mauszeiger des Roto-Pinsel-Werkzeugs durchgestrichen.

Die zwischengespeicherten und gesperrten Informationen resultieren aus Roto-Pinselstrichen und den Eigenschaften in der Eigenschaftengruppe Propagierung des Effekts Roto-Pinsel und Kantenverfeinerung. Das Vornehmen von Änderungen an einem dieser Elemente (z. B. durch das Zeichnen neuer Roto-Pinselstriche oder das Modifizieren von Eigenschaften in der Eigenschaftengruppe Propagierung) wirkt sich solange nicht auf das Ergebnis des Roto-Pinsel-Effekts aus, bis die Fixierung der Segmentierung aufgehoben wird. Die Eigenschaften in der Eigenschaftengruppe Roto-Pinsel-Maske sind nicht fixiert.

Solange die Anwendung ausgeführt wird, werden die fixierten Roto-Pinsel-Segmentierungsinformationen zwischengespeichert und gesperrt und die zwischengespeicherten Informationen werden mit dem Projekt gespeichert.

Anpassen und Verfeinern der letzten Maske

  • Das Ergebnis der Propagierung kann durch die Steuerelemente in der Gruppe Roto-Pinsel-Maske im Effekt Roto-Pinsel und Kantenverfeinerung weiter verfeinert und verbessert werden, insbesondere mit der Eigenschaft Kantenrauschen reduzieren.
Steuerelemente in der Gruppe „Roto-Pinsel-Maske“ im Effekt „Roto-Pinsel“.
Steuerelemente in der Gruppe „Roto-Pinsel-Maske“ im Effekt „Roto-Pinsel“.

  • Darüber hinaus kann das Kantenverfeinerungs-Werkzeug für extrem detaillierte Kanten wie Haare verwendet und in der Eigenschaftengruppe Kantenverfeinerungs-Maske präziser gesteuert werden. Es gibt auch Optionen, um die Bewegungsunschärfe zu kompensieren und Kantenfarben zu bereinigen. Dies ist nützlich, wenn es um Masken mit weichen Kanten oder feinen Details wie Haare geht.
Tipp:

Um das Kantenverfeinerungs-Werkzeug zu verwenden, wählen Sie in der Symbolleiste die Option Roto-Pinsel-Werkzeug und dann Kantenverfeinerungs-Werkzeug aus. Sie können Alt+W (Windows) bzw. Wahltaste+W (macOS) verwenden. 

Bewegungsunschärfe und Dekontaminierung der Kantenfarbe, um mit Masken mit weichen Kanten oder feinen Details umzugehen.
Bewegungsunschärfe und Dekontaminierung der Kantenfarbe, um mit Masken mit weichen Kanten oder feinen Details umzugehen.

  • Verwenden Sie das Kantenverfeinerungs-Werkzeug bei weiteren Frames, bis die Verfeinerung so präzise und vollständig wie möglich ist. Drücken Sie die Alt- bzw. Wahltaste, um Kantenverfeinerungsstriche zu löschen.
  • Wenn Sie das Kantenverfeinerungs-Werkzeug verwendet haben, ist die Option Feinabstimmung der Kantenverfeinerungs-Maske in den Eigenschaften des Effekts Roto-Pinsel und Kantenverfeinerung ausgewählt. Ändern Sie die Eigenschaften in der Eigenschaftengruppe Kantenverfeinerungs-Maske, falls erforderlich. (Siehe Eigenschaften der Effekte „Roto-Pinsel“ und „Maske verbessern“.)
Die Option „Feinabstimmung der Kantenverfeinerungs-Maske“ in den Effekteigenschaften „Roto-Pinsel und Kantenverfeinerung“.
Die Option „Feinabstimmung der Kantenverfeinerungs-Maske“ in den Effekteigenschaften „Roto-Pinsel und Kantenverfeinerung“.

Verwenden Sie die Umschalter am unteren Rand des Bedienfelds Ebene, um die Maskenergebnisse anzuzeigen, oder öffnen Sie das Bedienfeld Komposition, um das Ergebnis im Kontext mit anderen Ebenen anzuzeigen.

Hinweis:

In der neuesten Version von After Effects wurde der Arbeitsablauf mit Roto-Pinsel 2 und Roto-Pinsel 3 erheblich verbessert. After Effects muss während des Schritts Fixieren nicht mehr jeden Frame neu berechnen. Stattdessen wird Inferenz für bereits propagierte Frames intelligent zwischengespeichert. Dies führt zu einem schnelleren Prozess beim Fixieren und einer effizienteren Extraktion von Objekten aus Footage, wodurch viel Zeit gespart wird.

Anzeigeoptionen des Ebenenfensters

Sie können diese Ansichtsmodi aus dem Menü Kanal anzeigen im Bedienfeld Ebene auswählen, indem Sie auf die Schaltflächen im Bedienfeld Ebene klicken oder Tastaturbefehle verwenden. Sie können die Steuerelemente im unteren Bereich des Bedienfelds Ebene nutzen, um die Farbe und Deckkraft der in den Modi Alpha-Grenze und Alpha-Überlagerung verwendeten Überlagerungen zu ändern.

Umschalten im Bedienfeld „Ebene“ zum Anzeigen von Alpha, Alpharand und Alphaüberlagerung
Umschalten im Ebenenfenster zum Anzeigen von Alpha-, Alpharand und Alphaüberlagerung

Alpha

Zeigt den Alphakanal der Ebene an. Verwenden Sie Alt+4 (Windows) bzw. Wahltaste+(macOS).

Alpharand

Zeigt die Quellebene mit unverändertem Vordergrund und Hintergrund, wobei die Segmentierungsgrenze als farbige Kontur überlagert ist. Verwenden Sie Alt+5 (Windows) bzw. Wahltaste+(macOS).

Hinweis:

Der Ansichtsmodus Alpharand wird deaktiviert, wenn das Menü Ansicht im Bedienfeld Ebene zu etwas anderem als „Roto-Pinsel“ geändert wird.

Alphaüberlagerung

Zeigt die Quellebene mit unverändertem Vordergrund und einem Hintergrund, der mit einer Vollfarbe überblendet ist. Verwenden Sie Alt+6 (Windows) bzw. Wahltaste+(macOS).

Konturen, Bereiche und Basis-Frames

Wenn Sie erstmals einen Roto-Pinselstrich zeichnen, wird der Frame, auf dem Sie zeichnen, zu einem Basis-Frame. Die Segmentierungsinformationen (die Informationen, was als Vordergrund und was als Hintergrund definiert ist) gelten standardmäßig für die gesamte Dauer der Ebene oder die Dauer leerer Bereiche, wenn mehrere Bereiche vorhanden sind. Der so durch das Basis-Frame beeinflusste Bereich an Frames ist dessen Roto-Pinsel-Bereich. Kleine Pfeile in der Bereichsleiste im Bedienfeld Ebene zeigen die Richtung an, in die die Information propagiert wird. Wenn Sie einen Korrekturstrich an Stellen vornehmen, an denen der Pfeil nach rechts zeigt, werden die Informationen des Strichs vorwärts propagiert. Wenn Sie entsprechend einen Korrekturstrich an Stellen vornehmen, an denen der Pfeil nach links zeigt, werden die Informationen des Strichs rückwärts propagiert. Falls Sie einen Strich außerhalb eines Roto-Pinsel-Bereichs zeichnen, erstellen Sie einen neuen Basis-Frame und einen neuen Bereich.

Sie können von einem Basis-Frame aus ein Frame nach dem anderen bearbeiten und Korrekturstriche zeichnen. Dabei wirken sich die Änderungen nicht auf die Frames aus, die Sie bereits bearbeitet haben. Dies ist, ausgehend von einem Basis-Frame, sowohl vorwärts wie auch rückwärts möglich.

Die Korrekturstriche wirken sich vorwärts oder rückwärts auf alle Frames innerhalb des Bereichs in der jeweiligen Richtung aus. Der Zeitpunkt der Erstellung des Strichs spielt hierbei keine Rolle. Falls der Basis-Frame beispielsweise bei Frame 10 liegt, und Sie einen Korrekturstrich in Frame 20 und anschließend einen Korrekturstrich in Frame 15 zeichnen, so werden beide Korrekturstriche für Frame 20 wirksam, als ob Sie die Striche in umgekehrter Reihenfolge gezeichnet hätten.

Jedes Mal, wenn Sie einen Strich innerhalb eines Bereichs machen, wird der Bereich vergrößert, es sei denn, dies ist nicht möglich, da der Bereich, in dem Sie zeichnen, an einen anderen Bereich grenzt:

  • Um die Bereichsdauer manuell zu ändern, ziehen Sie an den Enden eines Bereichs.

  • Um einen Bereich zu löschen, klicken Sie mit der rechten Maustaste (Windows) bzw. bei gedrückter Control-Taste (macOS) auf einen Bereich und wählen Sie Bereich entfernen.

  • Um alle Bereiche zu löschen, löschen Sie die Instanz des Effekts Roto-Pinsel und Kantenverfeinerung.

Propagierungs-Banner

In Roto-Pinsel der nächsten Generation und Roto-Pinsel 2 befindet sich am unteren Rand des Bedienfelds Ebene ein Propagierungs-Banner, das den Status des aktuellen propagierten Frames angibt.

Das Propagierungs-Banner zeigt den Status des aktuellen propagierten Frames an.
Das Propagierungs-Banner zeigt den Status des aktuellen propagierten Frames an.

Roto-Pinsel-Werkzeug, Roto-Pinselstriche und Gemeinsamkeiten mit Malwerkzeugen und Pinselstrichen

Das Werkzeug Roto-Pinsel ähnelt in vielerlei Hinsicht den Malwerkzeugen, auch wenn einige bedeutende Unterschiede hierzu bestehen.

Wenn das Werkzeug Roto-Pinsel ausgewählt ist, sind die Steuerelemente im Bedienfeld Malen deaktiviert. Roto-Pinsel-Striche verfügen über eine Dauer von einem Frame, obwohl dessen Änderungen vor- und rückwärts innerhalb eines Bereichs propagiert werden.

Die Pinselgröße (Durchmesser) für das Werkzeug „Roto-Pinsel“ können Sie auf die gleiche Weise ändern wie die der Malwerkzeuge. Sie können das Steuerelement Durchmesser im Bedienfeld Pinsel verwenden oder im Bedienfeld Ebene bei gedrückter Strg-Taste ziehen (Windows) bzw. bei gedrückter Command-Taste (macOS) ziehen. Andere Steuerelemente im Bedienfeld Pinsel, mit Ausnahme der Härte, wirken sich auf das Werkzeug „Roto-Pinsel“ aus.

Wie bei anderen Pfaden auch können Sie Eigenschaften des Roto-Pinsel-Pfads kopieren und in Masken, Formen und Instanzen des Effekts Malen einfügen. Wenn Sie einen individuellen Strich kopieren, werden die Informationen des Roto-Pinsel-Bereichs nicht kopiert; falls Sie die gesamte Instanz des Roto-Pinsel-Effekts kopieren, sind hierin auch die Informationen des Roto-Pinsel-Bereichs (und des Basis-Frames) enthalten.

Sie können Expressions für die Eigenschaft Pfad des Effekts „Roto-Pinsel“ auf die gleiche Weise verwenden wie die Eigenschaft Pfad des Effekts „Malen“.

Wenn Sie einen Strich mit dem Roto-Pinsel-Werkzeug zeichnen, wird ein neuer Strich erstellt, auch wenn ein anderer Strich ausgewählt ist. Darin unterscheidet sich diese Funktion von der Funktion zum Ersetzen von Strichen in den Malwerkzeugen.

Roto-Pinsel-Striche befinden sich in einer Striche-Eigenschaftengruppe innerhalb der Eigenschaftengruppe Roto-Pinsel und Kantenverfeinerung im Schnittfenster.

Striche-Eigenschaftengruppe innerhalb der Roto-Pinsel-Eigenschaftengruppe im Schnittfenster.
Striche-Eigenschaftengruppe innerhalb der Roto-Pinsel-Eigenschaftengruppe im Schnittfenster.

Viele Tastaturbefehle für Malstriche und Malwerkzeuge gelten auch für Roto-Pinsel-Striche und das Roto-Pinsel-Werkzeug. Siehe Malwerkzeuge (Tastaturbefehle).

Effekteigenschaften von „Roto-Pinsel“ und „Maske verbessern“

Die Effekteigenschaften von Roto-Pinsel und Kantenverfeinerung in der Eigenschaftengruppe Propagierung wirken sich auf die Segmentierung zwischen Vorder- und Hintergrund und die Art der Nutzung dieser Segmentierungsinformationen für angrenzende Frames innerhalb eines Bereichs aus. Andere Eigenschaften des Roto-Pinsel-Effekts wirken sich auf die Maske aus, die basierend auf der anfänglichen Segmentierung erstellt wurde. Der Effekt Kantenverfeinerungs-Maske beinhaltet alle Eigenschaften des Roto-Pinsel-Effekts außerhalb der Eigenschaftengruppe Propagierung (außer für Vordergrund/Hintergrund umkehren).

Wählen Sie aus den Roto-Pinsel-Versionen aus: 1.0 (klassisch), 2.0 oder 3.0.

Option für Auswahl und Wechsel zwischen verschiedenen Roto-Pinsel-Versionen
Option für Auswahl und Wechsel zwischen verschiedenen Roto-Pinsel-Versionen

Wählen Sie die Detaillierungsqualität an den Rändern aus, wenn die Version 2.0 ausgewählt istStandard ist schneller und dafür an den Kanten weniger detailliert. Beste verfeinert um die Kanten herum.

Option zum Auswählen und Wechseln zwischen verschiedenen Roto-Pinsel-Versionen und der Qualität.
Option zum Auswählen und Wechseln zwischen unterschiedlicher Roto-Pinsel-Qualität.

Eigenschaften in der Eigenschaftengruppe Propagierung (außer für Suchbereich anzeigen) wirken sich auf alle Roto-Pinsel-Berechnungen aus. Jede Änderung dieser Eigenschaften erfordert eine Neuberechnung und Propagierung der Segmentierungsinformationen von einem Basis-Frame aus. Zudem wirken sich Änderungen dieser Eigenschaften nicht auf die Ergebnisse eines Basis-Frames aus. Daher ist es am besten, diese Eigenschaften zu ändern, wenn die Marke für die aktuelle Zeit ein oder zwei Frames von dem Basis-Frame entfernt ist, sodass Sie das Ergebnis der Änderungen sehen können.

Aktivieren Sie die klassische Steuerung für den Roto-Pinsel im Schnittfenster.
Aktivieren Sie die klassische Steuerung für den Roto-Pinsel im Schnittfenster.

  • Suchradius: Der Radius des Bereichs, in dem After Effects nach Pixeln sucht, die in aufeinanderfolgenden Frames übereinstimmen. Mit den Eigenschaften Schwellenwert für Bewegungsdämpfung und Bewegungsdämpfung kannst du einstellen, wie sich der Suchradius an Regionen mit mehr oder weniger Bewegung anpasst. Falls der Suchradius zu klein ist, kann es sein, dass einige Bewegungen nicht erfasst werden; falls der Suchradius zu groß ist, kann es sein, dass irrelevante Bewegungen erfasst werden.
  • Suchradius anzeigen: Wenn diese Option aktiviert ist, wird ein grüner Rahmen um das Motiv angezeigt. Er gibt an, wo der Roto-Pinsel-Algorithmus nach dem Motiv sucht. Wenn sich das Motiv aus diesem Rahmen entfernt, geht der Effekt Roto-Pinsel und Kantenverfeinerung verloren. Sie können den Prozentsatz erhöhen, um den gesamten Bereich einzuschließen. Es geht dann langsamer, ist aber genauer und deckt mehr Fläche ab.
  • Klassische Steuerung aktivieren: Die Propagierung hat dieses Kontrollkästchen auch in Roto-Pinsel der nächsten Generation und Roto-Pinsel 2. Dies ist nur verfügbar, wenn als Version 3.0 oder 2.0 ausgewählt ist. Das Propagierungsergebnis des neuen Algorithmus wird dabei durch den Klassischen Algorithmus geleitet, um eine präzisere Propagierungskontrolle und mehr Kantendetails zu erhalten. Die alten Roto-Pinsel-Optionen wie Schwellenwert für Bewegungsdämpfung, Kantenfindung und Bewegungsdämpfung werden wieder aktiviert. In Version 1.0 sind diese Optionen standardmäßig aktiviert, dagegen müssen Sie sie in den Versionen 3.0 und 2.0 manuell aktivieren. Aktivieren Sie die klassische Steuerung, wenn Sie mit Standard oder Beste nicht die gewünschte Liniensegmentierung erhalten. Dadurch entsteht ein hybrider Ansatz, bei dem die besten Eigenschaften von Roto-Pinsel der nächsten GenerationRoto-Pinsel 2 und Roto-Pinsel 1 kombiniert werden.
    • Schwellenwert der Bewegung und Bewegungsdämpfung: (Standardmäßig für Roto-Pinsel 1 verfügbar oder wenn Sie die klassische Steuerung für Roto-Pinsel der nächsten Generation und Roto-Pinsel 2 aktivieren.) Diese beiden Eigenschaften steuern die Einschränkung des Suchbereichs basierend auf Bewegung. Ändern Sie den Schwellenwert für Bewegungsdämpfung, um das Bewegungsniveau auf einen Wert festzulegen, der unter dem Wert liegt, der keine Bewegung bedeutet, wodurch sich der Suchbereich auf null verkleinert. Bewegungsdämpfung bezieht sich auf die übrigen Bereiche, die sich in Bewegung befinden. Durch Steigern der Bewegungsdämpfung wird der Suchbereich verkleinert. Dabei werden sich langsam bewegende Bereiche stärker verkleinert als sich schnell bewegende Bereiche. Das Einschränken des Suchbereichs in Bereichen mit wenig Bewegung kann hier zu Problemen im Kantenbereich führen. Zu hohe Einschränkungen im Suchbereich können dazu führen, dass die automatische Grenzerkennung über den Rand des Objekts fällt.
    • Kantenerkennung: Wählen Sie, ob die Segmentierungsgrenze bevorzugt werden soll, die für den einzelnen aktuellen Frame berechnet wurde, oder die Segmentierung, die für den vorigen Frame bei der Bestimmung der Grenze zwischen Vorder- und Hintergrund berechnet wurde. Die Option Symmetrisch berücksichtigt den aktuellen Frame sowie die benachbarten Frames gleichermaßen. Für Vordergrundobjekte mit derselben Farbe wie der Hintergrund eignet sich in der Regel die Option Vorhergesagte Kanten bevorzugen.
    • Alternative Farbschätzung verwenden: Führt eine leichte Veränderung des Prozesses durch, wodurch der Roto-Pinsel-Effekt bestimmt, was Vordergrund und was Hintergrund ist. Das Auswählen dieser Option ist manchmal, jedoch nicht immer, hilfreich für die Segmentierung.

Kehrt Vordergrund- und Hintergrundstriche in der Segmentierungsphase des Effekts Roto-Pinsel und Kantenverfeinerung jeweils um.

Verwenden Sie dies, um Kanten zu verfeinern, Kantenrauschen zu reduzieren, Kanten zu verschieben, am Kontrast zu arbeiten und die Auswahl weicher zu machen.

Weiche Kante

Definieren Sie die Weichheit der Segmentierungsgrenze.

Kontrast

Erhöhen Sie den Kontrast (nützlich, um die Grenze weiter einzuschränken).

Kanten verschieben

Sie können die Segmentierungsgrenze erweitern (positiver Wert) oder verringern (negativer Wert).

Kantenrauschen reduzieren

Kantenrauschen tritt auf, wenn sich die Kanten der Segmentierungsgrenze unregelmäßig bewegen. Mit Kantenrauschen reduzieren kann sichtbares Rauschen entlang der Kanten der Segmentierungsgrenze reduziert und für sauberere Kanten gesorgt werden.

Mit Kantenverfeinerung rendern können Sie die verfeinerte Kante Ihrer Roto-Pinsel-Ergebnisse anzeigen. Dies funktioniert sowohl für Basis-Frames als auch für propagierte Frames.

Mit dem Kantenverfeinerungs-Basisradius können Sie den Bereich der verfeinerten Kanten erweitern, die Sie bereits mit dem Kantenverfeinerungs-Roto-Pinsel-Werkzeug erstellt haben. Verwenden Sie diese Option, um den Bereich der verfeinerten Kanten zu erweitern, wenn Sie zu kleinen Pinsel verwendet haben, damit After Effects die verfeinerten Kanten zwischen Frames berechnen kann.

Aktivieren Sie Feinabstimmung der Kantenverfeinerungs-Maske für Optionen zur Feinabstimmung der Kanten, die Sie mit dem Kantenverfeinerungs-Werkzeug erstellt haben.

Glatt

Eine Erhöhung dieses Werts reduziert die Schärfe der Kurven in der Segmentierungsgrenze durch eine Glättung entlang der Kante. Verwenden Sie hier einen niedrigen Wert, wenn Sie ein Objekt mit scharfen Konturen, wie etwa Haare, isolieren.

Weiche Kante

Die Weichheit der Segmentierungsgrenze. Wenn der Wert der Eigenschaft Glatt 0 ist, hat diese Eigenschaft keinerlei Wirkung. Im Gegensatz zu Glatt wird Weiche Kante entlang der ganzen Kante angewendet.

Kontrast

Erhöhen Sie den Kontrast (nützlich, um die Grenze weiter einzuschränken).

Kanten verschieben

Sie können die Segmentierungsgrenze erweitern (positiver Wert) oder verringern (negativer Wert).

Kantenrauschen reduzieren

Erhöhen Sie diesen Wert, um ungleichmäßige Änderungen der Kanten zwischen zwei Frames zu vermeiden. Diese Eigenschaft legt fest, wie groß der Einfluss des aktuellen Frames bei der Berechnung eines gewichteten Durchschnittswerts nebeneinander liegender Frames ist. Die Berechnung dient dazu, zu vermeiden dass die Kanten der Matten zwischen den einzelnen Frames sich nicht ungleichmäßig verschieben. Ist der Wert Kantenrauschen reduzieren hoch, ist die Reduzierung des Kantenrauschens stark und das aktuelle Frame wird schwächer gewichtet. Ist der Wert Kantenrauschen reduzieren niedrig, ist die Reduzierung des Kantenrauschens gering und der aktuelle Frame wird stärker gewichtet. Ist der Wert Kantenrauschen reduzieren 0, wird bei der Verbesserung der Maske nur der aktuelle Frame gewichtet.

Tipp:

Wenn sich das Vordergrundobjekt nicht bewegt, sich die Kanten der Maske jedoch bewegen und ändern, erhöhen Sie den Wert der Eigenschaft Kantenrauschen reduzieren. Wenn sich das Vordergrundobjekt bewegt, sich die Kanten der Matte jedoch nicht bewegen und ändern, verringern Sie den Wert der Eigenschaft Kantenrauschen reduzieren.

Wählen Sie diese Option aus, um die Maske mit Bewegungsunschärfe zu rendern. Die Option „Hohe Qualität“ ist langsamer, erstellt jedoch eine sauberere Kante. Sie haben auch die Möglichkeit, die Anzahl der Samples und den Verschlusswinkel zu bearbeiten. Diese haben dieselbe Bedeutung wie im Zusammenhang mit Bewegungsunschärfe in den Kompositionseinstellungen. Weitere Informationen unter Bewegungsunschärfe.

Bei Glättung ausdehnen

Kann nur eingesetzt werden, wenn Kantenrauschen reduzieren größer ist als 0 und die Option Kantenfarben bereinigen ausgewählt ist. Kanten, die zur Reduzierung von Kantenrauschen verschoben werden, werden bereinigt.

Radius vergrößern

(Bei Roto-Pinsel 1 heißt dies Bereinigungsradius vergrößern): Anzahl (in Pixeln), um die der Radius erhöht wird für die Bereinigung der Kantenfarben sowie für jede Bereinigung, die „weiche Kante“, „Bewegungsunschärfe“ und „erweiterte Bereinigung“ beinhaltet.

Karte anzeigen

(Bei Roto-Pinsel 1 heißt dies Bereinigungskarte anzeigen): Zeigt, welche Pixel durch die Bereinigung von Kantenfarben bereinigt werden (weiße Pixel auf der Karte).

Wenn das Menü Ansicht im Bedienfeld Ebene auf Roto-Pinsel eingestellt ist, erscheint in der unteren rechten Ecke des Bedienfelds Ebene die Schaltfläche Fixieren. Wählen Sie diese Schaltfläche, um die Segmentierung für alle Roto-Pinselbereiche für die Ebene im Arbeitsbereich der Komposition im Cache zu speichern und zu sperren. Dadurch wird die Maske beibehalten und zusammen mit dem Projekt gespeichert. Eine Neuberechnung der Segmentierung durch den Roto-Pinsel-Effekts ist somit bei erneutem Öffnen des Projekts oder bei Änderungen nicht mehr nötig.

Tipps für die Arbeit mit Roto-Pinsel

Wenn Sie beim Zeichnen von Strichen mit dem Roto-Pinsel-Werkzeug ein Vordergrundobjekt definieren, zeichnen Sie zunächst Striche entlang des Zentrums der Objektmerkmale. Zeichnen Sie also beispielsweise zunächst Striche entlang des Torsos eines Menschen anstelle entlang der Umrisse der Arme. After Effects kann die Werte aus diesen Regionen dann hochrechnen und so bestimmen, wo sich die Grenzen befinden.

Falls Sie einen Roto-Pinsel-Strich im falschen Bereich eines Bildes gezeichnet haben,

machen Sie die Aktion rückgängig. (Siehe „Änderungen rückgängig machen“.) Wenn After Effects Ihren Strich jedoch falsch interpretiert und zu viel vom Bild ein- oder ausschließt, machen Sie die Aktion nicht rückgängig. Trainieren Sie den Roto-Pinsel, indem Sie zusätzliche Striche ziehen, um Regionen ein- oder auszuschließen.

Stellen Sie die Auflösung auf „Voll“, wenn Sie mit dem Roto-Pinsel-Werkzeug arbeiten.

Schnelle Vorschau-Modi, wie z. B. Adaptive Auflösung, funktionieren nicht gut mit dem Roto-Pinsel, da ein Wechsel der Auflösung eine Neuberechnung der Segmentierungsinformationen erfordert. „Schnelle Vorschau“-Modi sind deaktiviert, wenn Sie einen Roto-Pinsel-Strich zeichnen. (Siehe „Auflösung“.)

 

Verwenden Sie das Roto-Pinsel-Werkzeug in einer Komposition mit einem Framerate-Set, um die gleiche Framerate wie das Quell-Footage-Element der Ebene zu erreichen.

Im Bedienfeld Komposition wird im unteren Bereich des Frames eine Warnmeldung angezeigt, falls die Framerate der Komposition nicht der Framerate des Quell-Footage-Elements der Ebene entspricht. (Siehe Framerate.)

Warum sollte ich Roto-Pinsel 1 verwenden?

  • Ältere Projekte, die Roto-Pinsel verwendet haben, sollten sich mit Roto-Pinsel 1 noch öffnen lassen. Wenn Sie ein Projekt öffnen, das in Version 17.1.4 oder früher erstellt wurde, wird in 17.5 die Version automatisch auf den älteren Roto-Pinsel 1 gesetzt.
  • Wenn Sie mit Roto-Pinsel der nächsten Generation oder Roto-Pinsel 2 nicht die gewünschten Ergebnisse für die Liniensegmentierung erhalten, versuchen Sie, die klassische Steuerung zu aktivieren. Dadurch entsteht ein hybrider Ansatz, bei dem die besten Eigenschaften von Roto-Pinsel der nächsten GenerationRoto-Pinsel 2 und Roto-Pinsel 1 kombiniert werden. Dies ist nur verfügbar, wenn Version auf 3.0 oder 2.0 festgelegt ist. Das Propagierungsergebnis des neuen Algorithmus wird dabei durch den Klassischen Algorithmus geleitet, um eine präzisere Propagierungskontrolle und mehr Kantendetails zu erhalten. Die alten Roto-Pinsel-Optionen wie Schwellenwert für Bewegungsdämpfung, Kantenfindung und Bewegungsdämpfung werden wieder aktiviert. In Version 1.0 sind diese Optionen standardmäßig aktiviert, dagegen müssen Sie sie in den Versionen 3.0 und 2.0 manuell aktivieren.

Arbeitsablauf

Standardmäßig können die Steuerelemente, die Ihnen in Roto-Pinsel 1 zur Verfügung stehen, in Roto-Pinsel der nächsten Generation und Roto-Pinsel 2 aktiviert werden, indem Sie die Option Klassische Steuerung aktivieren auswählen. Der Vorgang, um diese zu verwenden, ist im Wesentlichen der gleiche wie bei Roto-Pinsel der nächsten Generation und Roto-Pinsel 2.

Aktivieren Sie die Option „Klassische Steuerung aktivieren“ in den Steuerelementen „Roto-Pinsel“ und „Kantenverfeinerung“.
Aktivieren Sie die Option „Klassische Steuerung aktivieren“ in den Steuerelementen „Roto-Pinsel“ und „Kantenverfeinerung“.

Wichtige Hinweise

  • Wählen Sie das Start-Frame mit Bedacht. Je präziser und stabiler das Frame, desto besser die Propagierung.
  • Die Roto-Pinsel-Auswahl kann nur im Bedienfeld Ebene vorgenommen werden. Stellen Sie also sicher, dass Ihr Filmmaterial dort geöffnet ist.
  • Ältere Projekte, die Roto-Pinsel verwendet haben, sollten sich mit Roto-Pinsel 1 noch öffnen lassen. Wenn Sie ein Projekt öffnen, das in Versionen vor 17.5 erstellt wurde und den älteren Effekt Roto-Pinsel und Kantenverfeinerung verwendet haben, wird die Version auf 1.0 gesetzt. Alte Projekte lassen sich also ebenfalls rendern, wenn sie in der neuen Version geöffnet werden.

 Adobe

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?

Adobe MAX 2024

Adobe MAX
Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX

Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX 2024

Adobe MAX
Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX

Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online