Regeleinden instellen voor Koreaanse tekst

Laatst bijgewerkt op 9 nov. 2026

Ontdek hoe je regeleinden in Koreaanse tekst regelt voor beter gebalanceerde en leesbare tekstlay-outs.

Met Korean Line Break Anywhere bepaal je hoe Illustrator Koreaanse tekst aan het einde van een regel afbreekt. Als de optie is uitgeschakeld, ontstaan regeleinden alleen tussen woorden die door spaties van elkaar worden gescheiden. Woorden die niet passen, worden naar de volgende regel verplaatst. Als de optie is ingeschakeld, kunnen regels tussen Hangul-lettergrepen worden afgebroken, waardoor grote witruimten tussen woorden worden verminderd. Dit is vooral handig in smalle tekstkaders of wanneer je met uitgevulde tekst werkt.

Korean Line Break Anywhere is standaard uitgeschakeld. Je kunt deze optie voor afzonderlijke alinea's in- of uitschakelen via de opties van Tekst in het menu van het deelvenster Alinea.

Selecteer het tekstobject of klik in een alinea om de optie alleen op die alinea toe te passen.

Selecteer Venster > Tekst > Alinea om het deelvenster Alinea te openen.

Selecteer in het deelvenster Alinea Meer opties   om het menu van het deelvenster te openen en kies vervolgens Korean Line Break Anywhere. Een vinkje geeft aan dat de optie is ingeschakeld. Selecteer de optie opnieuw om deze uit te schakelen.

Menu van het deelvenster Alinea in Illustrator met Korean Line Break Anywhere geselecteerd.

De instelling opslaan in een alineastijl

De in- of uitgeschakelde status van Korean Line Break Anywhere wordt opgeslagen in alineastijlen, zodat één stijl hetzelfde regelafbrekingsgedrag in één keer op veel alinea's kan toepassen.

Selecteer Window > Type > Paragraph Styles om het Paragraph Styles-deelvenster te openen.

Selecteer Nieuwe stijl maken onderaan het deelvenster om een nieuwe stijl op te slaan. Om een bestaande stijl bij te werken, selecteer je de stijl en selecteer je vervolgens Stijl opnieuw definiëren in het menu van het deelvenster.

Dubbelklik op de stijlnaam om Opties voor alineastijl te openen en selecteer vervolgens Instellingen voor Oost-Aziatische compositie.

Selecteer of wis onder Instellingen voor Koreaanse compositie Korean Line Break Anywhere en selecteer vervolgens OK.

Dialoogvenster Opties voor Alineastijl met Koreaans overal afbreken ingeschakeld onder Samenstellingsinstellingen voor Oost-Aziatische talen.
Stel samenstellingsopties voor Oost-Aziatische talen in voor een alineastijl.

Woorden samenhouden met Niet afbreken

Ook als Koreaans overal afbreken is ingeschakeld, kun je Niet afbreken gebruiken om geselecteerde woorden of woordgroepen op één regel samen te houden.

Illustrator behandelt de gemarkeerde tekst als één eenheid.Als deze niet aan het einde van een regel past, wordt de volledige selectie naar de volgende regel verplaatst.

Selecteer de tekens die je samen wilt houden, zoals de naam van een persoon of een getal met de bijbehorende eenheid (bijvoorbeeld 25 kg).

Selecteer Venster > Tekst > Teken om het paneel Teken te openen.

Selecteer in het paneel Teken de optie Meer opties om het paneelmenu te openen en kies vervolgens Niet afbreken.Een vinkje geeft aan dat de optie is ingeschakeld.Selecteer de optie opnieuw om deze uit te schakelen.

Tekengebieden van Adobe Illustrator met Koreaanse tekstterugloop met Niet afbreken uitgeschakeld en ingeschakeld, naast de optie Niet afbreken in het paneel Teken.
Pas Niet afbreken toe vanuit het paneelmenu Teken om geselecteerde Koreaanse tekst samen te houden.

Notitie

Niet afbreken houdt het geselecteerde bereik samen als één eenheid.Als het bereik langer is dan één regel van het tekstkader, loopt het door tot buiten het kader en wordt het niet weergegeven in plaats van naar de volgende regel te worden afgebroken.

Kinsoku-regels toepassen op Koreaanse tekst

Als Koreaans overal afbreken is ingeschakeld, volgen regelafbrekingen mogelijk niet de Kinsoku-regels.Selecteer een set bij Kinsoku-set in het paneel Alinea om deze regels toe te passen.Je kunt Kinsoku-sets ook aanpassen aan je lay-out.

Bestanden openen in eerdere versies

  • Als je een bestaand document opent in Illustrator 31.0 of hoger, wordt Koreaans overal afbreken niet automatisch ingeschakeld en wordt de lay-out niet gewijzigd.
  • Als je een document opent dat deze optie gebruikt in een versie ouder dan Illustrator 31.0, blijft de opgeslagen lay-out behouden.Als je de tekst bewerkt in een eerdere versie, kan er een waarschuwing worden weergegeven en kan de tekstlay-out wijzigen.
  • Bewerk het bestand in Illustrator 31.0 of hoger om de lay-out te behouden.Als je het bestand moet bewerken in een eerdere versie, werk dan met een kopie en controleer de tekstlay-out nadat je het bestand hebt bewerkt.