Handboek Annuleren

SVG

  1. Illustrator Handboek
  2. Kennismaken met Illustrator
    1. Inleiding tot Illustrator
      1. Nieuw in Illustrator
      2. Algemene vragen
      3. Systeemvereisten voor Illustrator
      4. Illustrator voor Apple silicon
    2. Werkruimte
      1. Basisbeginselen van de werkruimte
      2. Sneller leren met het deelvenster Ontdekken van Illustrator
      3. Documenten maken
      4. Werkbalk
      5. Standaardsneltoetsen
      6. Sneltoetsen aanpassen
      7. Inleiding in tekengebieden
      8. Tekengebieden beheren
      9. De werkruimte aanpassen
      10. Deelvenster Eigenschappen
      11. Voorkeuren instellen
      12. Werkruimte voor aanraken
      13. Ondersteuning voor Microsoft Surface Dial in Illustrator
      14. Bewerkingen ongedaan maken en ontwerpgeschiedenis beheren
      15. Weergave draaien
      16. Linialen, rasters en hulplijnen
      17. Toegankelijkheid in Illustrator
      18. Veilige modus
      19. Illustraties weergeven
      20. De Touch Bar gebruiken met Illustrator
      21. Bestanden en sjablonen
    3. Gereedschappen in Illustrator
      1. Overzicht van gereedschappen
      2. Selectiegereedschappen
        1. Selectie
        2. Direct selecteren
        3. Groep selecteren
        4. Toverstaf
        5. Lasso
        6. Tekengebied
      3. Navigatiegereedschappen
        1. Handje
        2. Weergave draaien
        3. Zoomen
      4. Schildergereedschappen
        1. Verloop
        2. Net
        3. Vormen maken
      5. Tekstgereedschappen
        1. Tekst
        2. Tekst op een pad
        3. Verticale tekst
      6. Tekengereedschappen
        1. Pen
        2. Ankerpunt-toevoegen
        3. Ankerpunt verwijderen
        4. Ankerpunt
        5. Kromming
        6. Lijnsegment
        7. Rechthoek
        8. Afgeronde rechthoek
        9. Ovaal
        10. Veelhoek
        11. Ster
        12. Penseel
        13. Klodderpenseel
        14. Potlood
        15. Shaper
        16. Segment
      7. Bewerkingsgereedschappen
        1. Roteren
        2. Spiegelen
        3. Schalen
        4. Schuin
        5. Breedte
        6. Vrije transformatie
        7. Pipet
        8. Overvloeien
        9. Gummetje
        10. Schaar
    4. Snelle actie
      1. Retro tekst
      2. Tekst met neon gloed
      3. Oldschool tekst
      4. Opnieuw kleuren
      5. Schetsen omzetten in vectoren
  3. Illustrator op de iPad
    1. Inleiding in Illustrator op de iPad
      1. Overzicht van Illustrator op de iPad
      2. Veelgestelde vragen over Illustrator op de iPad
      3. Systeemvereisten | Illustrator op de iPad
      4. Wat u wel of niet kunt doen in Illustrator op de iPad
    2. Werkruimte
      1. De werkruimte van Illustrator op de iPad
      2. Snelknoppen en bewegingen
      3. Sneltoetsen voor Illustrator op de iPad
      4. Uw app-instellingen beheren
    3. Documenten
      1. Werken met documenten in Illustrator op de iPad
      2. Photoshop- en Fresco-documenten importeren
    4. Objecten selecteren en rangschikken
      1. Herhaalde objecten maken
      2. Objecten laten overvloeien
    5. Tekenen
      1. Paden tekenen en bewerken
      2. Vormen tekenen en bewerken
    6. Tekst
      1. Werken met tekst en lettertypen
      2. Tekstontwerpen langs een pad maken
      3. Uw eigen lettertypen toevoegen
    7. Werken met afbeeldingen
      1. Rasterafbeeldingen omzetten in vectoren
    8. Kleur
      1. Kleuren en verlopen toepassen
  4. Clouddocumenten
    1. Basisbeginselen
      1. Werken met Illustrator-clouddocumenten
      2. Illustrator-clouddocumenten delen en eraan samenwerken
      3. Documenten ter beoordeling delen
      4. Cloudopslag voor Adobe Illustrator upgraden
      5. Illustrator-clouddocumenten | Algemene vragen
    2. Problemen oplossen
      1. Problemen met het maken of opslaan van clouddocumenten in Illustrator oplossen
      2. Problemen met clouddocumenten in Illustrator oplossen
  5. Inhoud toevoegen en bewerken
    1. Tekenen
      1. Grondbeginselen van tekenen
      2. Paden bewerken
      3. Pixel-perfecte illustraties tekenen
      4. Tekenen met de pen, het potlood of het gereedschap Kromming
      5. Eenvoudige lijnen en vormen tekenen
      6. Afbeeldingen overtrekken
      7. Een pad vereenvoudigen
      8. Perspectiefrasters definiëren
      9. Symboolgereedschappen en symboolsets
      10. Padsegmenten aanpassen
      11. Een bloem ontwerpen in 5 eenvoudige stappen
      12. Perspectief tekenen
      13. Symbolen
      14. Paden met pixeluitlijning tekenen voor webworkflows
    2. 3D-objecten en materialen
      1. Over 3D-effecten in Illustrator
      2. 3D-afbeeldingen maken
      3. Illustraties toewijzen aan 3D-objecten
      4. 3D-tekst maken
    3. Kleur
      1. Kleuren
      2. Kleuren selecteren
      3. Stalen gebruiken en maken
      4. Kleuren aanpassen
      5. Het deelvenster Adobe Color-thema's gebruiken
      6. Kleurgroepen (harmonieën)
      7. Deelvenster Kleurthema's
      8. Illustraties opnieuw kleuren
    4. Schilderen
      1. Informatie over schilderen
      2. Schilderen met vullingen en lijnen
      3. Groepen van Actieve verf
      4. Verlopen
      5. Penselen
      6. Transparantie- en overvloeiingsmodi
      7. Lijnen toepassen op een object
      8. Patronen maken en bewerken
      9. Netten
      10. Patronen
    5. Objecten selecteren en rangschikken
      1. Objecten selecteren
      2. Lagen
      3. Objecten groeperen en uitbreiden
      4. Objecten verplaatsen, uitlijnen en verdelen
      5. Objecten stapelen    
      6. Objecten vergrendelen, verbergen en verwijderen
      7. Objecten kopiëren en dupliceren
      8. Objecten roteren en spiegelen
      9. Objecten verstrengelen
    6. Objecten omvormen
      1. Afbeeldingen uitsnijden
      2. Objecten transformeren
      3. Objecten combineren
      4. Objecten knippen, splitsen en verkleinen
      5. Marionet verdraaien
      6. Objecten schalen, schuintrekken en vervormen
      7. Objecten laten overvloeien
      8. Omvormen met omhulsels
      9. Objecten omvormen met effecten
      10. Nieuwe vormen maken met de gereedschappen Shaper en Vormen maken
      11. Werken met actieve hoeken
      12. Verbeterde workflows voor omvormen met ondersteuning voor aanraking
      13. Uitknipmaskers bewerken
      14. Actieve vormen
      15. Vormen maken met het gereedschap Vormen maken
      16. Algemene bewerking
    7. Tekst
      1. Tekst en ander werk toevoegen met tekstobjecten
      2. Genummerde lijsten en lijsten met opsommingstekens maken
      3. Tekstgebied beheren
      4. Lettertypen en typografie
      5. Tekst opmaken
      6. Tekst importeren en exporteren
      7. Alinea's opmaken
      8. Speciale tekens
      9. Tekst op een pad maken
      10. Teken- en alineastijlen
      11. Tabs
      12. Informatie over tekst
      13. Ontbrekende lettertypen zoeken (Typekit-workflow)
      14. Tekst uit Illustrator 10 bijwerken
      15. Arabische en Hebreeuwse tekst
      16. Lettertypen | Veelgestelde vragen en tips voor probleemoplossing
      17. Een 3D-teksteffect maken
      18. Creatieve typografische ontwerpen
      19. Tekst schalen en roteren
      20. Regelafstand en tekenafstand
      21. Woordafbreking en regelafbreking
      22. Tekstverbeteringen
      23. Spelling- en taalwoordenboeken
      24. Aziatische tekens opmaken
      25. Composers voor Aziatische schriften
      26. Tekstontwerpen maken met overvloeiobjecten
      27. Een tekstposter maken met Afbeeldingen overtrekken
    8. Speciale effecten maken
      1. Werken met effecten
      2. Afbeeldingsstijlen
      3. Een slagschaduw maken
      4. Vormgevingskenmerken
      5. Schetsen en mozaïeken maken
      6. Slagschaduw, gloed en doezeleffect
      7. Overzicht van effecten
    9. Webafbeeldingen
      1. Aanbevolen procedures voor het maken van webafbeeldingen
      2. Grafieken
      3. SVG
      4. Animaties maken
      5. Segmenten en afbeeldingen met hyperlinks
  6. Importeren, exporteren en opslaan
    1. Importeren
      1. Meerdere bestanden plaatsen
      2. Gekoppelde en ingesloten bestanden beheren
      3. Informatie over koppelingen
      4. Het insluiten van afbeeldingen ongedaan maken
      5. Illustraties importeren uit Photoshop
      6. Bitmapafbeeldingen importeren
      7. Adobe PDF-bestanden importeren
      8. EPS-, DCS- en AutoCAD-bestanden importeren
    2. Creative Cloud Libraries in Illustrator 
      1. Creative Cloud Libraries in Illustrator
    3. Opslaan
      1. Illustraties opslaan
    4. Exporteren
      1. Illustrator-illustraties gebruiken in Photoshop
      2. Een illustratie exporteren
      3. Assets verzamelen en exporteren in batches
      4. Bestanden in een pakket opnemen
      5. Adobe PDF-bestanden maken
      6. CSS extraheren | Illustrator CC
      7. Adobe PDF-opties
      8. Bestandsinformatie en metagegevens
  7. Afdrukken
    1. Voorbereiden op afdrukken
      1. Documenten instellen voor afdrukken
      2. Het paginaformaat en de afdrukstand wijzigen
      3. Snijtekens opgeven voor bijsnijden of uitlijnen
      4. Aan de slag met een groot canvas
    2. Afdrukken
      1. Overdrukken
      2. Afdrukken met kleurbeheer
      3. Afdrukken met PostScript
      4. Afdrukvoorinstellingen
      5. Drukkersmarkeringen en afloopgebieden
      6. Transparante illustraties afdrukken en opslaan
      7. Overvullen
      8. Kleurscheidingen afdrukken
      9. Verlopen, netten en kleurovervloeiingen afdrukken
      10. Witte overdruk
  8. Taken automatiseren
    1. Gegevens samenvoegen met behulp van het deelvenster Variabelen
    2. Automatiseren met behulp van scripts
    3. Automatiseren met behulp van handelingen
  9. Problemen oplossen 
    1. Crashproblemen
    2. Bestanden herstellen na een crash
    3. Problemen met bestanden
    4. Ondersteunde bestandsindelingen
    5. Problemen met GPU-stuurprogramma's
    6. Problemen met Wacom-apparaten
    7. Problemen met DLL-bestanden
    8. Geheugenproblemen
    9. Problemen met voorkeurenbestanden
    10. Lettertypeproblemen
    11. Printerproblemen
    12. Foutrapport delen met Adobe
    13. De prestaties van Illustrator verbeteren

Lees meer over het werken met SVG om XML en JavaScript te gebruiken om webafbeeldingen te maken die aan de hand van geavanceerde effecten, zoals markeringen, knopinfo, audio en animaties, reageren op handelingen van gebruikers.

SVG

SVG is een vectorindeling waarin afbeeldingen worden beschreven als vormen, paden, tekst en filtereffecten. De resulterende bestanden zijn compact en bieden de beste afbeeldingen op het web, in afgedrukte vorm en zelfs op mobiele apparaten met beperkte capaciteit, in tegenstelling tot GIF, JPEG, WBMP en PNG, die zeer groot zijn. Gebruikers kunnen een SVG-afbeelding op het scherm vergroten zonder verlies van scherpte, details of helderheid. Daarnaast biedt SVG betere ondersteuning voor tekst en kleuren, waardoor gebruikers de afbeeldingen zien zoals ze op het Illustrator-tekengebied worden weergegeven.

De SVG-indeling is volledig gebaseerd op XML en biedt veel voordelen voor zowel ontwikkelaars als gebruikers. 

U kunt illustraties in de SVG-indeling opslaan met de opdrachten Opslaan, Opslaan als, Kopie opslaan en Opslaan voor web en apparaten. Als u toegang wilt tot alle exportopties voor SVG, gebruikt u de opdracht Opslaan, Opslaan als of Kopie opslaan. De opdracht Opslaan voor web en apparaten biedt een subset SVG-exportopties die van toepassing zijn op webillustraties.

SVG-effecten toepassen

U kunt SVG-effecten gebruiken om grafische eigenschappen, zoals slagschaduwen, aan een illustratie toe te voegen. SVG-effecten verschillen van vergelijkbare bitmapeffecten, omdat ze op XML zijn gebaseerd en niet afhankelijk zijn van de resolutie. In feite is een SVG-effect niets meer dan een serie XML-eigenschappen waarmee verschillende wiskundige bewerkingen worden beschreven. Het resulterende effect wordt naar het doelobject gerenderd in plaats van naar de bronafbeelding.

Illustrator bevat een standaardset SVG-effecten. U kunt de effecten gebruiken met de standaardeigenschappen, de XML-code bewerken om aangepaste effecten te maken of nieuwe SVG-effecten schrijven.

Opmerking:

Als u de standaard SVG-filters van Illustrator wilt wijzigen, kunt u een teksteditor gebruiken om de Adobe SVG-filters te bewerken. svg- bestand in de map Documents and Settings/<gebruikersnaam>/Application Data/Adobe/Adobe Illustrator <versienummer> Settings/<locatie>. U kunt bestaande filterdefinities aanpassen, filterdefinities verwijderen en nieuwe filterdefinities toevoegen.

  1. Selecteer een object of groep (of selecteer een laag in het deelvenster Lagen).
  2. Voer een van de volgende stappen uit als u een effect wilt toepassen:

    Met de standaardinstellingen

    Ga naar Effect > SVG-filters > SVG-filter toepassen.

    Met aangepaste instellingen

    1. Ga naar Effect > SVG-filters > SVG-filter toepassen.

    2. Selecteer het effect in het dialoogvenster en selecteer SVG-filter bewerken  . Voer de standaardcode in en selecteer OK.

    Een nieuw effect maken en toepassen

    1. Ga naar Effect > SVG-filters > SVG-filter toepassen.

    2. Selecteer het effect in het dialoogvenster en selecteer Nieuw SVG-filter  . Voer de nieuwe code in en selecteer OK.

Wanneer u een SVG-filtereffect toepast, wordt een gerasterde versie van het effect weergegeven in het tekengebied. U kunt de resolutie van deze voorvertoningsafbeelding instellen door de rasterresolutie van het document te wijzigen.

Opmerking:

Wanneer meerdere effecten op een object zijn toegepast, moet het SVG-effect het laatste effect zijn. Met andere woorden: het effect moet onder in het deelvenster Vormgeving worden weergegeven (net boven het item Transparantie). Als het SVG-effect wordt gevolgd door andere effecten, bestaat de SVG-uitvoer uit een rasterobject.

Effecten uit een SVG-bestand importeren

  1. Kies Effect > SVG-filter > SVG-filter importeren.

  2. Selecteer het SVG-bestand waaruit u effecten wilt importeren en selecteer Openen.

Overzicht van het deelvenster SVG-interactiviteit

In het deelvenster SVG-interactiviteit kunt u alle gebeurtenissen en JavaScript-bestanden weergeven die aan het huidige bestand zijn gekoppeld.
In het deelvenster SVG-interactiviteit (Venster > SVG-interactiviteit) kunt u interactiviteit aan uw illustratie toevoegen wanneer u de illustratie exporteert voor weergave in een webbrowser. Door bijvoorbeeld een gebeurtenis te maken die een JavaScript-opdracht activeert, kunt u snel beweging op een webpagina creëren wanneer de gebruiker de cursor boven een object houdt of een andere handeling uitvoert.

Een gebeurtenis verwijderen uit het deelvenster SVG-interactiviteit

U kunt het deelvenster SVG Interactiviteit gebruiken om een of alle gebeurtenissen te verwijderen.

Eén gebeurtenis verwijderen

  • Selecteer de gebeurtenis en selecteer Geselecteerd item verwijderen  .

Alle gebeurtenissen verwijderen

  • Selecteer Gebeurtenissen wissen in het deelvenstermenu .

Aan een bestand gekoppelde gebeurtenissen toevoegen, weergeven of verwijderen

Selecteer JavaScript-bestanden koppelen   en selecteer Toevoegen om extra JavaScript-bestanden toe te voegen. Als u het geselecteerde JavaScript-bestand wilt verwijderen, selecteert u Verwijderen.

SVG-interactiviteit toevoegen aan illustraties

  1. Selecteer een gebeurtenis in het deelvenster SVG-interactiviteit. (Zie SVG-gebeurtenissen.)

  2. Voer het bijbehorende JavaScript in en druk op Enter.

SVG-gebeurtenissen

onfocusin

De gebeurtenis wordt geactiveerd wanneer het element de focus heeft, bijvoorbeeld wanneer het object met de aanwijzer wordt geselecteerd.

onfocusout

De gebeurtenis wordt geactiveerd wanneer het element niet meer de focus heeft (vaak doordat een ander element de focus heeft).

onactivate

De gebeurtenis wordt met een muisklik of het toetsenbord geactiveerd, afhankelijk van het SVG-element.

onmousedown

De gebeurtenis wordt geactiveerd wanneer de muisknop op een element wordt ingedrukt.

onmouseup

De gebeurtenis wordt geactiveerd wanneer de ingedrukte muisknop op een element wordt losgelaten.

onclick

De gebeurtenis wordt geactiveerd wanneer er met de muisknop op een element wordt geklikt.

onmouseover

De gebeurtenis wordt geactiveerd wanneer de aanwijzer op een element wordt geplaatst.

onmousemove

De gebeurtenis wordt geactiveerd wanneer de aanwijzer zich op een element bevindt.

onmouseout

De gebeurtenis wordt geactiveerd wanneer de aanwijzer van een element af wordt verplaatst.

onkeydown

De gebeurtenis wordt geactiveerd wanneer een toets wordt ingedrukt.

onkeypress

De gebeurtenis wordt geactiveerd terwijl een toets is ingedrukt.

onkeyup

De gebeurtenis wordt geactiveerd wanneer een toets wordt losgelaten.

onload

De gebeurtenis wordt geactiveerd nadat het SVG-document volledig door de browser is ontleed. Gebruik deze gebeurtenis als u eenmalige initialisatiefuncties wilt aanroepen.

onerror

De gebeurtenis wordt geactiveerd wanneer een element niet juist is geladen of wanneer er een andere fout optreedt.

onabort

De gebeurtenis wordt geactiveerd wanneer het laden van de pagina wordt afgebroken voordat het element volledig is geladen.

onunload

De gebeurtenis wordt geactiveerd wanneer het SVG-document uit een venster of kader wordt verwijderd.

onzoom

De gebeurtenis wordt geactiveerd wanneer het zoomniveau van het document wordt gewijzigd.

onresize

De gebeurtenis wordt geactiveerd wanneer de grootte van de documentweergave wordt gewijzigd.

onscroll

De gebeurtenis wordt geactiveerd wanneer de documentweergave wordt geschoven of gepand.

Tips voor het maken van SVG-bestanden

  • Gebruik lagen om structuur toe te voegen aan het SVG-bestand. Wanneer u een illustratie opslaat in de SVG-indeling, wordt elke laag omgezet in een groepselement (<g>). (Een laag met de naam Knop1 wordt in het SVG-bestand bijvoorbeeld <g id="Knop1_ver3.0">.) Geneste lagen worden geneste SVG-groepen en verborgen lagen blijven behouden met de SVG-stijleigenschap display="none".

  • Als u objecten op verschillende lagen transparant wilt maken, past u de dekking van elk object aan in plaats van elke laag.

  • Rastergegevens zijn niet schaalbaar in de SVG-viewer en kunnen, in tegenstelling tot andere SVG-elementen, niet worden bewerkt. Maak daarom geen illustraties die worden gerasterd in het SVG-bestand. Gebruik SVG-filtereffecten om grafische elementen toe te voegen zonder rastering.

  • Gebruik symbolen en vereenvoudig de paden in uw illustraties om betere resultaten te bereiken met SVG. Als snelheid van essentieel belang is, kunt u bovendien beter geen penselen gebruiken die veel padgegevens produceren, zoals Houtskool, As van vuur en Meerlijnspen.

  • Gebruik segmenten, afbeeldingen met hyperlinks, en scripts om webkoppelingen toe te voegen aan een SVG-bestand.

  • Een scripttaal, zoals JavaScript, maakt onbeperkte functionaliteit mogelijk voor een SVG-bestand. Muisbewegingen en toetsenbordopdrachten kunnen scriptfuncties, zoals rollovereffecten, activeren.

Voor het web geoptimaliseerde opties voor SVG-export

Er is een nieuwe optie voor SVG-export beschikbaar (Bestand > Exporteren > Exporteren als > SVG). Met de nieuwe workflow maakt u gestandaardiseerde, voor het web geoptimaliseerde SVG-bestanden voor ontwerpprojecten voor websites en schermen. Zie Exportopties voor SVG voor meer informatie.


Verwante bronnen

Praat met ons

Vraag het aan de community

Als u een vraag hebt of een idee wilt delen, sluit u dan aan bij de Adobe Illustrator-community. Wij horen graag van u.

Adobe-logo

Aanmelden bij je account