Note:

Important notice for Mixamo customers.
We’re retiring features and services on this site, learn how this affects you. Visit http://blogs.adobe.com/adobecare/2017/05/23/download-assets-from-mixamo/.

Import substances

You can directly import Allegorithmic substance files (.sbsar substance file) into Fuse CC. You can use Allegorithmic's Substance Designer to create your custom substances for use within Fuse CC. See the documentation of Substance Designer for more details.

To import substance files into Fuse CC:

  1. From the menu bar, choose File > Import > Import substances.
  2. In the dialog that appears, locate the substance file (.sbsar file) on your local machine and click Open. A progress bar appears at the bottom of the workspace for this import task.   
  3. The imported substance is organized in the substance tray under Custom. Switch to the Texture mode to view it.

Import a custom character

Before you begin importing, ensure that you have gathered the required custom body files and used the recommended naming convention for them. Naming the map files correctly enables Fuse CC to automatically link these files during the import process. See Create a custom body for details.

To import custom body files of your character:

  1. From the menu bar, choose File > Import > Import Characters. The Character Import Wizard dialog appears. This wizard guides you through the import process.
  2. Character Import You begin by importing the base mesh on which your character is modeled.
    1. Click Browse. In the dialog that appears, locate the mesh file (.obj) and then click Open.
    2. Click Next.
  3. Mesh Information The next step is to configure the metadata for character mesh.
    1. Specify the following:

      Display Name Input the display name for the imported body parts. By default, the name of the mesh file (.obj) is displayed.

      Customize Type Determines which body and facial feature customization set is available for modifying your character in Customization mode. Choose the option that is closest to your character's body type - MaleFitA or FemaleFitA. If you choose None, the Customize mode does not provide any options for the custom character's body parts.

      Generate Parts Select the parts that you want to create form the mesh file (.obj). For example, if you only want the head from the base mesh, only select Head.

      Search Tags You can provide a comma-separated list of tags to quickly search the custom body parts using those tags.
    2. Click Next.
  4. Texture Files All the texture files are optional.
    1. Use Texture Maps From a Character in your Database Allows you to use the texture files of an existing character in Fuse CC database. 
    2. Select Custom Texture Maps Browse and select the available map files. All the map files are optional. If the map files to be imported follow the recommended naming convention and are present in the same folder as the mesh file (.obj), they are detected automatically.
    3. Click Finish.
A progress bar appears at the bottom of the workspace, which displays the completion status of this import task. While importing, Fuse CC creates body parts from the input custom character files. When the import is complete, these body parts are available in the Editor panel in Assemble mode.

Note:

When you are working with Modest Mode enabled (Edit > Preferences > App Options > Modest Mode), Fuse CC applies an underwear over the imported custom body (torso) to hide the private parts. This underwear is an overlay mask that is applied at the time of import. 

Import custom clothing and hair

Note:

Before importing custom clothing or hair, first import the custom character on which they are modeled. See Import a custom character for the steps.  

Ensure that you have gathered the required custom clothing or hair files and used the recommended naming convention for them. Naming the map files correctly enables Fuse CC to automatically link these files during the import process. See Create a custom clothing and Create custom hair for details.

To import custom clothing or hair files of your character:

  1. From the menu bar, choose File > Import > Import Clothing. The Clothing Import Wizard dialog appears. This wizard guides you through the import process.
  2. Clothing Import You begin by importing the mesh file of the clothing item or hair.
    1. Click Browse. In the dialog that appears, locate the mesh file (.obj) and then click Open.
    2. Click Next.
  3. Clothing Information The next step is to configure the metadata.
    1. Specify the following:

      Display Name Input the display name for the imported clothing item or hair. By default, the name of the mesh file (.obj) is displayed.

      Category Defines the category under which your custom clothing item or hair is organized. Select an existing category or input a category name to add it to your database.

      Item Type Choose Clothing or Hair. This option determines how your item is textured in Fuse CC.
      Clothing items use a substance which allows for up to eight different materials.
      Hair items use a substance designed to render solid and polystrip hair.

      Base Body Select the character your custom clothing item or hair is modeled on.
      Note: If your custom clothing item or hair is not modeled on the base meshes (FemaleFitA.obj or MaleFitA.obj), first import the custom character on which they are modeled.

      Search Tags You can provide a comma-separated list of tags to quickly search the custom clothing item or hair using those tags.
    2. Click Next.
  4. Texture Files All the texture files are optional.
    1. Browse and select your custom map files. All the map files are optional. If the map files to be imported follow the recommended naming convention and are present in the same folder as the custom clothing/hair mesh file (.obj), they are detected automatically.
    2. Click Finish.
  5. Mask Information This step is required only when importing a custom clothing item and not for custom hair.
    1. If you used a color mask map for your custom clothing item in the previous step, input the display name for each clothing region masked out by the colors (Black, Green, Magenta, Red, or Yellow) used in the map. If you do not have a color mask for your custom clothing item, only input a display name corresponding to Red color.
    2. Click Finish.
A progress bar appears at the bottom of the workspace, which displays the completion status of this import task. When the import is complete, the custom clothing item or hair is available in the Editor panel in Clothing mode.

Browse imported files in database

All the substance files and custom content that you import is stored in a database. You can browse the imported files in this database, manually add items or new maps, or remove the custom content that you do not require in Fuse CC.  

To open the local database folder:

From the main menu, choose File > Browse Imported Files. The local folder that contains your custom content opens.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy