Observação:

Você está visualizando a ajuda da Photoshop Lightroom Classic CC (anteriormente Lightroom CC).
Não é a sua versão? Exibir ajuda do novo Photoshop Lightroom CC.

Fotos de email do Lightroom Classic CC

O Lightroom Classic CC permite criar mensagens de email e enviar fotos a pessoas que usam o seu aplicativo de e-mail padrão. Também é possível usar um provedor de e-mail da Internet/com base na Web, como o Gmail.

Ajustar as configurações de conta de e-mail do Lightroom Classic CC

Para começar a enviar suas fotos por email diretamente do Lightroom Classic CC, primeiro configure sua conta de email usando o Gerenciador de contas de email do Lightroom Classic CC. O Lightroom Classic CC permite que você configure múltiplas contas de email associadas a diversos prestadores de serviços.

  1. Em qualquer módulo, exceto no módulo Livro, escolha Arquivo > Enviar foto por e-mail.

    Caixa de diálogo de criação de e-mail

    O Lightroom Classic CC exibe uma caixa de diálogo de criação de email.

  2. Na caixa de diálogo de criação do e-mail, clique no menu pop-up De e escolha Abrir o Gerenciador de contas de e-mail.

    Observação:

    No menu De, o Lightroom Classic CC adiciona automaticamente o aplicativo de email padrão definido no computador, como o Microsoft Outlook (Windows) e Apple Mail (Mac).

    Go_to_email_account_manager

    A janela do Gerenciador de contas de email do Lightroom Classic CC é exibida.

  3. Para começar a configurar uma conta de e-mail, clique em Adicionar no canto inferior esquerdo da janela. 

    Gerenciador de contas de email do Lightroom Classic CC

    Na janela Nova conta que é exibida, especifique o seguinte:

    Janela Nova conta no Lightroom Classic CC

    Nome da conta

    Especifique um nome de alias para a conta. Escolha um nome que o ajude a reconhecer o id de e-mail que deseja associar a esta conta.

    Provedor do serviço

    Escolha um provedor de serviços na lista suspensa. Se o seu provedor de serviços não estiver na lista, escolha outro.

    Clique em OK.

    Observação:

    Se você escolher algum dos provedores de serviços listados — AOL MailGmailWindows Live HotmailYahoo! E-mail — o Lightroom Classic CC preencherá automaticamente as Configurações do servidor de saída (explicado na etapa seguinte). Se você escolher Outro, entre em contato com o provedor de serviço de e-mail ou consulte o site do provedor para obter os detalhes corretos para sua conta.

  4. Na janela do Gerenciador de contas de email do Lightroom Classic CC, especifique o seguinte:

    Especificar configurações do servidor de saída e das credenciais
    Configurar uma conta do Gmail no Gerenciador de contas de email do Lightroom Classic CC

    Configurações do servidor de saída

    Para provedores de serviços comuns, como Gmail, o Lightroom Classic CC adiciona automaticamente configurações de servidor SMTP e de porta, bem como opções de autenticação e segurança.

    Para obter mais informações sobre a especificação dessas configurações, entre em contato com o seu provedor de serviços de e-mail ou consulte o site do provedor.

    Configurações de credencial

    Insira seu Endereço de e-mail e Senha

    Observação:

    Na caixa de texto Nome de usuário, certifique-se de inserir o endereço de e-mail completo. 

    Na coluna esquerda da janela, o ícone circular cinza ao lado do Nome da conta e do rótulo “Não validado” indica que suas credenciais de conta ainda não foram validadas no Lightroom Classic CC.

  5. Após especificar todas as credenciais de conta na etapa anterior, clique em Validar para fazer com que o Lightroom Classic CC estabeleça uma conexão com o servidor de email de saída.

    Observação:

    Para realizar uma validação bem-sucedida, verifique o seguinte:

    • Certifique-se de que o seu computador tenha uma conexão com a Internet.
    • Se tiver instalado um programa de antivírus que bloqueia um determinado acesso de rede, adicione manualmente o executável do Adobe Lightroom Classic CC à lista de programas confiáveis nas configurações do antivírus.
    • Se estiver em uma rede corporativa, entre em contato com seu administrador de rede para se informar sobre a configuração de firewall de rede e sobre como configurar corretamente o servidor de saída de e-mail.

    Se a validação for bem-sucedida, o ícone circular ao lado do nome da conta (na coluna esquerda) muda para verde, e o rótulo 'Validado' será exibido. Agora você pode usar essa conta de email para enviar fotos por email diretamente do Lightroom Classic CC.

    Se você estiver com dificuldades para validar sua conta do Gmail no Lightroom Classic CC, consulte Falha ao validar uma conta de email no Lightroom Classic CC para obter uma solução.

Remover uma conta de e-mail

Para remover uma conta de email no Lightroom Classic CC, faça o seguinte:

  1. Em qualquer módulo, exceto no módulo Livro, escolha Arquivo > Enviar foto por e-mail.
  2. Na caixa de diálogo de criação do e-mail, clique no meu pop-up De e escolha Abrir o Gerenciador de contas de e-mail.
  3. Na janela Gerenciador de contas de email do Lightroom Classic CC. Escolha a conta de email que deseja remover na coluna da esquerda.
  4. Clique em Remover no canto inferior esquerdo da janela. 

Atualizar a senha de uma conta de e-mail

Para atualizar ou alterar a senha de uma conta de email existente no Lightroom Classic CC, faça o seguinte:

  1. Em qualquer módulo, exceto no módulo Livro, escolha Arquivo > Enviar foto por e-mail.
  2. Na caixa de diálogo de criação do e-mail, clique no menu suspenso De e escolhaAbrir o Gerenciador de contas de e-mail.
  3. Na janela Gerenciador de contas de email do Lightroom Classic CC. Escolha a conta de email que deseja atualizar na coluna da esquerda.
  4. Na seção Configurações de credencial, digite a nova Senha
  5. Clique em Validar para fazer com que o Lightroom Classic CC estabeleça uma conexão com o servidor de saída de email.

Enviar fotos como anexos de e-mail

  1. Na visualização em Grade do módulo Biblioteca ou na Tira de filme, selecione um ou mais arquivos que deseja compartilhar via e-mail. Os arquivos selecionados podem ser fotos ou vídeos.

  2. Escolha Arquivo > Enviar foto por e-mail ou pressione as teclas Cmd (Mac)/Ctrl (window) + Shift + M. 

    Enviar fotos como anexos de email no Lightroom Classic CC
    Enviar fotos como anexo de e-mail para múltiplos destinatários

  3. Na janela de mensagem de e-mail, faça o seguinte:

    Para

    Digite um ou mais endereços de e-mail. Ao enviar a múltiplos destinatários, use ';' (ponto-e-vírgula) entre os endereços de e-mail para separá-los. É possível também adicionar endereços ou grupos de email a partir do Catálogo de endereços do Lightroom Classic CC, clicando em Endereço no canto superior direito da janela. Para obter detalhes, consulte Adicionar endereços de email e criar grupos no Catálogo de endereços do Lightroom Classic CC.

    Assunto

    (Opcional) Insira a linha de assunto do e-mail.

    Corpo

    (Opcional) Ao enviar o e-mail usando uma conta de email baseada na web, como o Gmail, o Lightroom Classic CC permite que você digite o corpo de texto/mensagem de seu email. Você também pode usar as opções de formatação oferecidas na janela da mensagem de e-mail.

    De

    (Opcional) Para alterar a conta de e-mail de envio da mensagem, clique no menu pop-up De e escolha uma conta de e-mail diferente. Para saber como configurar uma nova conta de email, consulte Ajustar as configurações da conta de email do Lightroom Classic CC.

    Observação:

    No menu De, o Lightroom Classic CC adiciona automaticamente o aplicativo de email padrão definido no computador, como o Microsoft Outlook (Windows) e Apple Mail (Mac).

    Observação:

    Selecione Incluir metadados de legenda como rótulo de descrição para enviar metadados de legenda com a foto no corpo do e-mail.

  4. Clique no botão Predefinição e escolha um tamanho para a(s) foto(s) anexada(s).

    Observação:

    Com base na Predefinição selecionada, o Lightroom Classic CC converte as fotos selecionadas (incluindo imagens raw) em anexos JPEG para enviar por email.

  5. Clique em Enviar.

    • Se você tiver escolhido um aplicativo de e-mail salvo no seu computador, a mensagem de e-mail será aberta nesse aplicativo. Adicione uma mensagem, se desejar, e clique em Enviar no seu aplicativo de e-mail. 
    • Caso contrário, se você tiver escolhido uma conta de email validada baseada na Web, o Lightroom Classic CC enviará o email diretamente.

Adicionar endereços de email e criar grupos no Catálogo de endereços do Lightroom Classic CC

O Catálogo de endereços do Lightroom Classic CC permite que você salve os endereços de email dos contatos e também crie grupos de correspondência que consistem em um ou mais endereços de email.

Assim que você salva os endereços, o Lightroom Classic CC sugere automaticamente os contatos de correspondência à medida que você começa a digitar na caixa “Para” na janela da mensagem de email. Para obter mais detalhes, consulte Enviar fotos como anexos de e-mail.   

  1. Em qualquer módulo, exceto no módulo Livro, escolha Arquivo > Enviar foto por e-mail.

  2. Na janela da mensagem de e-mail, clique em Endereço no canto superior direito.

    Vá para o Catálogo de endereços do Lightroom Classic CC
  3. Na janela do Catálogo de endereços do Lightroom Classic CC que aparece, clique em Novo endereço.

    Lr_address_book

    Na janela Novo endereço, faça o seguinte: 

    Nome

    Digite um nome de alias do contato que deseja adicionar. 

    Endereço

    Insira um endereço de e-mail válido do contato.

    Clique em OK.

    O endereço agora aparece na janela do Catálogo de endereços do Lightroom Classic CC.

  4. Para criar um Grupo, clique em Novo grupo na janela do Catálogo de endereços do Lightroom Classic CC.

    Na janela Novo grupo, faça o seguinte: 

    Nome

    Digite um nome para o grupo que você deseja criar. 

    Na coluna esquerda, selecione um ou mais endereços e clique no ícone (>>) para movê-las para a coluna da direita.   

    Clique em OK.

    Os endereços selecionados são adicionados no grupo. O grupo agora aparece na janela do Catálogo de endereços do Lightroom Classic CC.

Exportar fotos com configurações personalizadas para e-mail

Durante a exportação de fotos para email (Exportar para > Email), o Lightroom Classic CC permite aplicar configurações personalizadas nas imagens exportadas — Nomeação de arquivos, Vídeo, Configurações de arquivos, Dimensionamento de imagem, Nitidez de saída, Metadados, Marca d'água — e abre uma janela de mensagem de email para permitir que você envie as fotos anexadas a alguém via email. Também é possível salvar as configurações de exportação como predefinições para reutilização.

Com base na sua configuração personalizada ou predefinição na caixa de diálogo Exportar, o Lightroom Classic CC converte as fotos selecionadas para exportação (incluindo imagens raw) em anexos JPEG de email.

Para exportar fotos do Lightroom Classic CC para email, siga essas etapas:

  1. Na visualização em Grade do módulo Biblioteca ou na Tira de filme, selecione um ou mais arquivos que deseja compartilhar via e-mail. Os arquivos selecionados podem ser fotos ou vídeos.

  2. Escolha Arquivo > Exportar ou clique no botão Exportar no módulo Biblioteca. Escolha Exportar para > E-mail no menu pop-up na parte superior da caixa de diálogo Exportar.

    Exportar fotos com configurações personalizadas para e-mail
  3. Especifique as configurações de exportação, como uma pasta de destino, convenções de nomeação e outras opções nos vários painéis da caixa de diálogo Exportar.

    Use o painel Configurações de arquivo para escolher um espaço de cores, uma qualidade de saída e um tamanho de arquivo. Ao exportar para e-mail, o Formato de imagem é definido como JPEG e não pode ser alterado. Para obter detalhes, consulte Configurações de arquivo.

    No painel de Dimensionamento de imagem, especifique como dimensionar a imagem — dimensões e resolução. Para obter detalhes, consulte Dimensionamento da imagem.  

    Para obter informações sobre configurações em outros painéis, consulte Exportar arquivos para discos ou CDs.

    Observação:

    Na coluna Predefinições à esquerda, você pode também usar a predefinição Para email do Lightroom Classic CC, que gera uma imagem JPEG de 72 dpi e envia o email automaticamente pelo Lightroom Classic CC.

  4. (Opcional) Para salvar as configurações de exportação para reutilização, clique em Adicionar na parte inferior do painel Predefinição, no lado esquerdo da caixa de diálogo Exportar. Consulte Salvar configurações de exportação como predefinições.

  5. Clique em Exportar.

    O Lightroom Classic CC abre a janela da mensagem de email com as fotos exportadas anexas.

    • Se você tiver salvo suas configurações de exportação personalizadas na etapa anterior, a janela da mensagem de e-mail exibirá o nome da Predefinição no canto inferior esquerdo. 
    • Senão, a janela da mensagem de e-mail exibirá a opção Predefinida como Diálogo de configurações personalizadas definidas nas opções de exportação.

    Para prosseguir, consulte Enviar fotos como anexos de e-mail

Publicar pelo Lightroom Classic CC no Facebook

O painel Serviços de publicação no módulo Biblioteca permite enviar fotos diretamente do Lightroom Classic CC para o Facebook. Primeiramente, estabeleça uma conexão entre o Facebook e o Lightroom Classic CC, em seguida, crie uma coleção de publicação de fotos para publicar. Por último, carregue as fotos.

Tutorial em vídeo: Compartilhar fotos no Facebook

Criar uma conexão com o Facebook

A conexão com os Serviços de publicação permite que o Lightroom Classic CC se comunique com a sua conta do Facebook.

  1. No painel Serviços de publicação no lado esquerdo do módulo Biblioteca, clique no botão Configurar conexão do Facebook.
    Painel Serviços de publicação do Lightroom Classic CC
    O painel Serviços de publicação

  2. Na caixa de diálogo Gerenciador de publicação do Lightroom Classic CC, em Conta do Facebook, clique em Autorizar no Facebook.
  3. Siga as solicitações para permitir que Facebook se comunique com o Lightroom Classic CC.
  4. Especifique as opções de exportação adicionais no Gerenciador de publicação:

    Serviço de publicação

    Uma descrição que será exibida ao lado do nome da conexão no painel Serviços de publicação.

    Álbum do Facebook

    Escolha um álbum no Facebook para o qual deseja carregar.

    Título do Facebook

    Configure os títulos das fotos usando um nome de arquivo da foto, metadados do título IPTC ou deixe em branco. Escolha o que acontecerá ao carregar fotos: Substituir o título existente ou Manter o título existente.

    Observação:

    Para obter informações sobre Nomeação de arquivos, Configurações de arquivos, Dimensionamento de imagem e outras opções de exportação, consulte Exportar arquivos para um disco ou CD.

  5. (Opcional) Para alterar as configurações de conexão do Facebook a qualquer momento, clique no botão + na parte superior do painel Serviços de publicação e escolha Facebook > Editar configurações.

Adicionar e gerenciar fotos em uma coleção do Facebook

As fotos que deseja carregar no Facebook são gerenciadas em uma coleção de publicação do Facebook.

  1. Para criar uma coleção para exportar para o Facebook, clique com o botão direito do mouse (Windows) ou Control+clique (Mac OS) em uma conexão do Facebook no painel Serviços de publicação e escolha uma destas opções:

    Criar coleção

    Uma coleção com as fotos que você escolher. Dê à coleção um Nome, indique se deseja incluir fotos selecionadas e escolha ou crie um álbum do Facebook no qual carregar.

    Criar coleção inteligente

    Uma coleção de fotos baseadas em regras definidas por você. Consulte Trabalho com coleções inteligentes. Dê à coleção inteligente um Nome e escolha ou crie um álbum do Facebook no qual carregar.

  2. Para uma coleção regular do Facebook , arraste fotos da visualização em Grade para a coleção no painel Serviços de publicação. Se criar uma coleção inteligente , as fotos que correspondem às suas regras aparecerão na coleção.
  3. Para gerenciar suas coleções do Facebook, faça uma das seguintes ações:
    • Para editar, renomear ou excluir uma coleção, clique com o botão direito do mouse (Windows) ou Control+clique (Mac OS) no painel Serviços de publicação e escolha Editar coleção, Renomear ou Excluir.

    • Para remover uma foto inédita de uma coleção regular, selecione-a na coleção de publicação e pressione Delete.

    • Para adicionar ou remover fotos em uma coleção inteligente, altere as regras da coleção inteligente.

    • Para visualizar as fotos de uma coleção, selecione a coleção no painel Serviços de publicação. As fotos serão organizadas nas seguintes categorias, ou filas, na área de exibição da imagem:

      Novas fotos para publicar

      Fotos que não foram publicadas.

      Fotos modificadas para publicar novamente

      Fotos que foram editadas no módulo Biblioteca ou Revelação depois de exportadas.

      Fotos publicadas

      Fotos que não foram modificadas desde que foram publicadas.

      Fotos excluídas a serem removidas

      Quando você pressiona Delete para remover fotos exportadas anteriormente de uma coleção, o Lightroom Classic CC marca essas fotos como Fotos excluídas a serem removidas. Elas são removidas da coleção no Lightroom Classic CC na próxima vez em que você clicar em Publish; é necessário removê-las do Facebook usando o seu navegador no site do Facebook.

Carregar no Facebook

As fotos que aguardam para ser publicadas aparecem em uma das duas filas: Novas fotos para publicar ou Fotos modificadas para publicar novamente. O Lightroom Classic CC carrega tudo em ambas as filas quando você publica uma coleção.

  1. Para publicar no Facebook, faça uma das seguintes ações:
    • Selecione uma coleção do Facebook no painel Serviços de publicação e clique em Publicar.

    • Clique com o botão direito do mouse (Windows) ou Control+clique (Mac OS) em uma coleção do Facebook e escolha Publicar agora.

  2. Se solicitado, clique em Substituir para atualizar as fotos publicadas com novas versões.

Observação:

Se tiver problemas ao carregar no Facebook usando o painel Serviços de publicação, verifique se você está usando a última atualização: em Lightroom Classic CC, escolha Ajuda > Verificar atualizações. Além disso, consulte o tópico do Centro da Ajuda do Facebook Como carregar fotos e Fotos do perfil para restrições em fotos e álbuns. Por exemplo, os álbuns não podem incluir mais de 200 fotos.

Publicar pelo Lightroom Classic CC no Flickr

O painel Serviços de publicação no módulo Biblioteca permite enviar fotos diretamente do Lightroom Classic CC para o Flickr. Primeiramente, estabeleça uma conexão entre o Flickr e o Lightroom Classic CC, em seguida, crie uma coleção de publicação de fotos para publicar. Por último, carregue as fotos. Também é possível fazer comentários no Flickr e exibi-los no painel Comentários no módulo Biblioteca do Lightroom Classic CC.

Criar uma conexão com o Flickr

A conexão com os Serviços de publicação permite que o Lightroom Classic CC se comunique com a sua conta do Flickr.

  1. No painel Serviços de publicação no lado esquerdo do módulo Biblioteca, clique no botão Configurar conexão do Flickr.
    Painel Serviços de publicação do Lightroom Classic CC
    O painel Serviços de publicação

  2. Na caixa de diálogo Gerenciador de publicação do Lightroom Classic CC, em Conta do Flickr, clique em Login.
  3. Siga as solicitações para permitir que Flickr se comunique com o Lightroom Classic CC.
  4. Especifique as opções de exportação adicionais no Gerenciador de publicação:

    Serviço de publicação

    Uma descrição que será exibida ao lado do nome da conexão no painel Serviços de publicação.

    Título do Flickr

    Configure os títulos das fotos usando um nome de arquivo da foto, metadados do título IPTC ou deixe em branco. Escolha o que acontecerá ao carregar fotos: Substituir o título existente ou Manter o título existente.

    Observação:

    Para obter informações sobre Nomeação de arquivos, Configurações de arquivos, Dimensionamento de imagem e outras opções, consulte Exportar arquivos para um disco ou CD.

  5. (Opcional) Para alterar as configurações de conexão do Flickr a qualquer momento, clique no botão + na parte superior do painel Serviços de publicação e escolha Flickr > Editar configurações.

Adicionar e gerenciar fotos em um conjunto de fotos do Flickr

As fotos que deseja carregar no Flickr são gerenciadas em uma coleção de publicação, também chamada conjunto de fotos.

  1. Para criar um conjunto de fotos no Flickr, clique com o botão direito do mouse (Windows) ou Control+clique (Mac OS) em uma conexão do Flickr no painel Serviços de publicação e escolha uma destas opções:

    Criar conjunto de fotos

    Uma coleção ou conjunto de fotos selecionadas que estejam no fluxo de fotos do Flickr.

    Criar conjunto de fotos inteligente

    Um conjunto de fotos baseado em regras definidas por você. Consulte Trabalho com coleções inteligentes.

  2. Para um conjunto de fotos regular , arraste fotos da visualização em Grade para o conjunto de fotos do Flickr no painel Serviços de publicação. Se você criar um conjunto de fotos inteligente , as fotos que correspondem às suas regras aparecerão na coleção.
  3. Para gerenciar seus conjuntos de fotos do Flickr, faça uma das seguintes ações:
    • Para editar, renomear ou excluir um conjunto de fotos, clique com o botão direito do mouse (Windows) ou Control+clique (Mac OS) no painel Serviços de publicação e escolha Editar coleção, Renomear ou Excluir.

    • Para remover uma foto inédita de um conjunto de fotos regular, selecione-a no conjunto de fotos e pressione Delete.

    • Para adicionar ou remover fotos em um conjunto de fotos inteligente, altere as regras do conjunto de fotos inteligente.

    • Para visualizar as fotos de um conjunto de fotos, selecione-o no painel Serviços de publicação. As fotos serão organizadas nas seguintes categorias, ou filas, na área de exibição da imagem:

      Novas fotos para publicar

      Fotos que não foram exportadas.

      Fotos modificadas para publicar novamente

      Fotos que foram editadas no módulo Biblioteca ou Revelação depois de exportadas.

      Fotos publicadas

      Fotos que não foram modificadas desde que foram exportadas.

      Fotos excluídas a serem removidas

      Quando você pressiona Delete para remover fotos exportadas anteriormente de um conjunto de fotos, o Lightroom Classic CC marca essas fotos como Fotos excluídas a serem removidas. Elas serão removidas do conjunto de fotos no Lightroom Classic CC e do Flickr na próxima vez em que você clicar em Publish.

Carregar no Flickr

As fotos que aguardam para ser publicadas aparecem em uma das duas filas: Novas fotos para publicar ou Fotos modificadas para publicar novamente. O Lightroom Classic CC carrega tudo em ambas as filas quando você publica um conjunto de fotos.

  1. Para publicar fotos no Flickr, faça uma das seguintes ações:
    • Selecione um conjunto de fotos e clique em Publicar.

    • Clique com o botão direito do mouse (Windows) ou Control+clique (Mac OS) em um conjunto de fotos e escolha Publicar agora.

  2. Se solicitado, clique em Substituir para atualizar as fotos publicadas com novas versões.

Observação:

Se tiver problemas ao carregar no Flickr usando o painel Serviços de publicação, verifique se você está usando a última atualização: em Lightroom Classic CC, escolha Ajuda > Verificar atualizações.

Publicar pelo Lightroom Classic CC no Adobe Stock

Lançado no Lightroom CC 2015.7

O painel Serviços de publicação no módulo Biblioteca permite enviar fotos diretamente do Lightroom Classic CC para o Adobe Stock. Use as credenciais de conta do Creative Cloud existentes para estabelecer uma conexão entre o portal Adobe Stock Contributor (https://contributor.stock.adobe.com/) e o Lightroom Classic CC, arraste fotos na visualização Grade para o conjunto de fotos do Adobe Stock no painel Serviços de publicação. Por fim, publique suas fotos do Lightroom Classic CC.

Agora, vá para o portal do Adobe Stock Contributor para marcar as imagens carregadas e enviá-las ao Adobe Stock para moderação. O portal do Adobe Stock Contributor extrai automaticamente as palavras-chave do Lightroom Classic CC associadas às imagens e as exibe como palavras-chave marcadas. Para mais detalhes, consulte Adobe Stock Contributor | Perguntas frequentes.

Configurar o serviço de publicação do Adobe Stock

Plug-in do Adobe Stock Publish no Lightroom Classic CC

A configuração do serviço de publicação do Adobe Stock estabelece um link entre o portal Adobe Stock Contributor e o Lightroom Classic CC.

  1. No painel Serviços de publicação no lado esquerdo do módulo Biblioteca, clique no botão Configurar conexão com Adobe Stock.

  2. Na caixa de diálogo Gerenciador de publicação do Lightroom Classic CC, no Adobe Stock.

  3. Especifique as configurações no Gerenciador de publicação do Lightroom Classic CC:

    Serviço de publicação

    Uma descrição que será exibida ao lado do nome da conexão no painel Serviços de publicação.

    Conta do Adobe Stock

    Selecione o primeiro link. Ao configurar o serviço de publicação pela primeira vez, ele leva você por uma sequência de recepção. Logon usando as credenciais do Creative Cloud existentes.

    Observação:

    Para obter informações sobre o Adobe Stock, consulte Adobe Stock Contributor | Introdução.

  4. Depois de concluir o processo de recepção, não se esqueça de selecionar Salvar na caixa de diálogo.

  5. (Opcional) Para alterar as configurações de conexão do Adobe Stock a qualquer momento, clique no botão + na parte superior do painel Serviços de publicação e escolha Adobe Stock > Editar configurações.

Adicionar e gerenciar fotos em Enviar para a coleção do Adobe Stock

As fotos que deseja carregar no Adobe Stock devem ser adicionadas à coleção publicada. O nome padrão dessa coleção é Enviar para o Adobe Stock.

  1. Para adicionar fotos, faça uma das seguintes ações:

    • Defina a coleção do Adobe Stock no painel Serviços de publicação como a Coleção de destino
      1. Clique com o botão direito ou clique na tecla Comando na coleção Adobe Stock e, em seguida, clique em Definir como Coleção de destino.
      2. Para adicionar um arquivo à fila de arquivos prontos para serem publicados:
        • Pressione B ou
        • Clique com o botão direito do mouse ou clique na tecla Comando em um arquivo e depois em  
    • Arraste fotos da visualização Grade para a coleção do Adobe Stock Published no painel Serviços de publicação.
  2. Para gerenciar sua coleção do Adobe Stock:

    • Para renomear a coleção, clique duas vezes sobre a coleção no painel Serviços de publicação e digite um novo nome. O nome padrão da coleção é Enviar para o Adobe Stock.

    • Para remover uma foto da coleção, clique com o botão direito sobre a foto e selecione Remover da coleção.

    • Para visualizar as fotos de uma coleção, selecione o conjunto de fotos no painel Serviços de publicação. As fotos serão organizadas nas seguintes categorias, ou filas, na área de exibição da imagem:

    Novas fotos para publicar

    Fotos que não foram publicadas no Adobe Stock.

    Fotos publicadas

    Fotos que não foram modificadas desde que foram publicadas anteriormente.

    Fotos excluídas a serem removidas

    Ao pressionar Excluir para remover fotos publicadas anteriormente, o Lightroom Classic CC as marcará como Fotos excluídas para excluir. Elas são removidas da coleção no painel Serviços de publicação no Lightroom Classic CC. Contudo, as fotos excluídas não são removidas automaticamente do portal Adobe Stock Contributor – você precisa removê-las manualmente.  

Carregar para o Adobe Stock

As fotos que esperam a publicação são exibidas na fila Novas fotos para publicação. Quando você clica em Publish, o Lightroom Classic CC carrega tudo nessa fila para a seção Novo do portal Adobe Stock Contributor.

Observação:

Certifique-se de que a seleção de imagens que deseja carregar no Adobe Stock atenda aos Requisitos técnicos para fotos.

Se a seleção contiver imagens que não atendam a essas especificações de arquivo, o Lightroom Classic CC exibirá os erros na caixa de diálogo Não foi possível carregar todos os ativos. Para continuar, remova as imagens não confirmadas da seleção e publique-as novamente.

  1. Para publicar fotos no Adobe Stock, siga um destes procedimentos:

    • Clique com o botão direito ou clique na tecla Comando na coleção no painel Serviços de publicação e, em seguida, em Publicar agora.

    • Clique no botão Publicar abaixo dos botões de módulo (acima da área de exibição da imagem).

  2. Quando o carregamento concluir com êxito, o Lightroom Classic CC exibe a caixa de diálogo de imagens carregadas com êxito.

    Você pode clicar em Continuar no Adobe Stock nesta caixa de diálogo para continuar no portal do Adobe Stock Contributor.

    Para mais detalhes, consulte Adobe Stock | Fazer upload e gerenciar seu conteúdo.

  3. Visite para finalizar o envio.

    Na página Uploads no portal Adobe Stock Contributor, selecione a imagem carregada e adicione o título, a categoria e as palavras-chave. As palavras-chave do Lightroom Classic CC associadas às suas imagens aparecem automaticamente na seção Palavra-chave. Você pode revisar e editar essas palavras-chave.

    Observação:

    Se escolher a resposta à pergunta O arquivo mostra pessoas e/ou propriedades reconhecíveis? como Sim, você precisará carregar uma versão de modelo ou uma versão de propriedade. Se já tiver uma versão existente, você poderá procurar e selecionar uma lista de versões carregadas anteriormente.

    Para criar uma nova versão, clique em Criar Uma nova versão  > Baixar modelo para baixar a versão e, quando concluída, carregue-a como um arquivo .JPEG.

  4. Depois de preencher todos os campos solicitados para o título, a seção de palavra-chave e a categoria, clique em Salvar e em Enviar para que a Adobe analise a foto.

    Observação:

    Ao enviar a foto pela primeira vez, você precisa carregar um documento de identidade; por exemplo, um arquivo .JPEG da carteira de habilitação ou do passaporte.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online