Saiba mais sobre como usar o painel Linha de tempo no Premiere Pro para criar, montar e reorganizar sequências.

O Premiere Pro permite que você especifique as configurações de cada sequência, apare clipes e reúna clipes em sequências.

Cada projeto Premiere Pro pode conter uma ou mais sequências, e cada sequência em um projeto pode ter configurações diferentes. É possível montar e reorganizar sequências em um ou mais painéis Linha de tempo, onde os clipes, as transições e os efeitos estão representados graficamente. Uma sequência pode consistir em várias faixas de áudio e vídeo em execução em paralelo em um painel Linha de tempo. Várias faixas são usadas para sobrepor ou misturar clipes.

Uma sequência deve conter pelo menos uma faixa de vídeo e uma faixa de áudio. As sequências com faixas de áudio também devem conter uma faixa de áudio mestre, onde a saída de faixas de áudio regulares sejam direcionadas para a mistura. Várias faixas de áudio são usadas para misturar áudio

Painéis Linha de tempo

Um painel Linha de tempo é exibido em um quadro na parte central inferior da tela ao iniciar o Premiere Pro. Você pode abrir qualquer um dos espaços de trabalho padrão ou criar um projeto. É possível remover todas as sequências de um painel Linha de tempo ou adicionar várias sequências a ele. Cada sequência aparece como uma guia dentro desse painel Linha de tempo. Também é possível abrir vários painéis Linha de tempo, cada um dentro de seu próprio quadro, com cada um contendo qualquer número de sequências.

É possível mostrar ou ocultar itens selecionando-os ou desmarcando-os no menu do painel Linha de tempo. Esses itens incluem: números da escala de tempo e a barra da área de trabalho.

Abrir uma sequência em um painel Linha de tempo

Para abrir uma nova sequência em um painel Linha de tempo, clique duas vezes na sequência no painel Projeto. A sequência é aberta em uma nova guia no painel Linha de tempo.

Abrir painéis Linha de tempo adicionais

É possível abrir mais de um painel Linha de tempo se houver mais de uma sequência em um projeto. Quando você abre uma sequência, ela é aberta em uma nova guia. Arraste a guia para outra área de encaixe. A sequência é exibida em uma nova Linha de tempo.

Um painel Linha de tempo contém vários controles para percorrer os quadros de uma sequência.

Controles de navegação
Controles de navegação

A. Escala de tempo B. Barra da área de trabalho C. Indicador de reprodução D. Posição do indicador de reprodução E. Barra de rolagem de zoom 

Escala de tempo

A escala de tempo mede o tempo de sequências horizontalmente. Os números indicam que o tempo da sequência é exibido ao longo da régua da esquerda para a direita. Mudam de acordo com o nível de detalhes em que se exibe a sequência.

Por padrão, esses números se baseiam no estilo de exibição do timecode especificado no campo Formato de exibição da caixa de diálogo Configurações de sequência.

Barra da área de trabalho

A barra da área de trabalho especifica a área da sequência em que deseja renderizar visualizações ou definir uma região que você planeja exportar. A barra da área de trabalho está localizada na parte inferior da escala de tempo. A barra de área de trabalho não fica disponível por padrão. Para ativar, clique nas três linhas empilhadas ao lado do nome da sequência e escolha Barra da área de trabalho na lista suspensa.

É possível arrastar as bordas da barra da área de trabalho ou usar atalhos do teclado para definir a área de trabalho em uma sequência. Para mais detalhes, consulte Definição da área de trabalho para renderização.

Indicador de reprodução

O Indicador de reprodução, anteriormente chamado de Indicador de tempo atual ou CTI, indica o quadro atual exibido no Monitor de programas. O quadro atual é exibido no Monitor de programas. O indicador de reprodução é um triângulo azul na régua. Uma linha vertical se estende do indicador de reprodução até a parte inferior da escala de tempo. É possível alterar o tempo atual arrastando o indicador de reprodução.

Posição do Indicador de reprodução

A posição do indicador de reprodução mostra o timecode do quadro atual em um painel Linha de tempo. Para ir para um tempo diferente, clique na posição do Indicador de reprodução e insira um novo tempo. Também é possível posicionar o ponteiro sobre a exibição e arrastar para a esquerda ou para a direita.

É possível alterar a exibição entre timecode e a contagem simples de quadros. Pressione a tecla Ctrl (Windows) ou Command (macOS) e clique no tempo atual em um monitor ou em um painel Linha de tempo.

Barra de rolagem de zoom

A barra de rolagem de zoom encontra-se na parte inferior do painel Linha de tempo. Essa barra corresponde à área visível da escala de tempo na Linha de tempo. O Monitor de origem e o Monitor de programas também têm barras de rolagem de zoom. É possível arrastar as alças para alterar a largura da barra e alterar a escala da escala de tempo.

Observações importantes

  • Expandir a barra à sua largura máxima revela a duração inteira da escala de tempo. Contrair a barra aplica mais zoom para uma exibição mais detalhada da escala. A expansão e contração da barra está centralizada no indicador de reprodução.
  • Ao posicionar o cursor do mouse sobre a barra, é possível usar a roda do mouse para contrair ou expandir a barra. 
  • Ao arrastar o centro da barra, é possível rolar a parte visível de uma escala de tempo sem alterar a escala. Ao arrastar a barra, você não move o indicador de reprodução. No entanto, é possível mover a barra e, em seguida, clicar na escala de tempo para mover o indicador de reprodução para a mesma área da barra.
  • Os gestos do macOS são suportados para a barra de rolagem de zoom.

Indicador da faixa de origem

O indicador de faixa de origem representa uma faixa de vídeo ou de áudio do clipe no Monitor de origem. Coloque no cabeçalho da faixa na Linha de tempo em que deseja inserir ou substituir a faixa do clipe de origem.

Posicionar o indicador de reprodução no painel Linha de tempo

Para posicionar o indicador de reprodução no painel Linha de tempo, siga um destes procedimentos:

  • Na escala de tempo, arraste o indicador de reprodução ou clique onde você deseja posicioná-lo.
  • Arraste a Posição do indicador de reprodução.
  • Clique na Posição do indicador de reprodução, digite um tempo válido e pressione Enter (Windows) ou Return (macOS).
  • Use qualquer controle de reprodução no Monitor de programas.
  • Para mover o indicador de reprodução na direção desejada, pressione a tecla de Seta para a esquerda ou Seta para a direita. 
  • Pressione Shift enquanto pressiona as teclas de seta para mover em incrementos de cinco quadros.

Mover o indicador de reprodução usando o timecode

Para mover o indicador de reprodução usando o timecode, clique no valor do timecode na Posição do indicador de reprodução. Digite um novo tempo e pressione Enter (Windows) ou Return (macOS). Não use o teclado numérico no macOS. É possível usar qualquer um dos seguintes atalhos ao inserir o timecode:

  • Omitir zeros à esquerda.
    Por exemplo, 0;0;12;3 se torna 00;00;12;03.
  • Omitir ponto e vírgula (NTSC) ou dois pontos (PAL).
    Por exemplo, 1213 se torna 00;00;12;13 para projetos NTSC e 00:00:12:13 para projetos PAL.
  • Inserir valores que excedem os valores normais.
    Por exemplo, com timecode de 30 qps, onde o indicador de reprodução está em 00;00;12;23. Se você desejar mover 10 quadros para frente, é possível alterar o número do quadro para 00;00;12;33. O indicador de reprodução se move para 00;00;13;03.
  • Incluir um sinal de adição (+) ou sinal de subtração (–).
    Um sinal de adição ou de subtração antes de um número move o indicador de reprodução para frente ou para trás por um número especificado de quadros. Por exemplo, +55 move o indicador de reprodução para frente 55 quadros.
  • Adicionar um ponto.
    Um ponto antes de um número especifica um número de quadro exato, em vez do valor do timecode. Por exemplo, 1213 move o indicador de reprodução para 00;00;40;13 em um projeto NTSC e para 00:00:48:13 em um projeto PAL.

Observação:

Também é possível posicionar a ferramenta Seleção sobre o valor do timecode e arrastar para a esquerda ou direita. Quanto mais se arrasta, mais rapidamente o timecode altera.

Encaixar a marcadores e bordas de clipe

Para encaixar a marcadores e bordas de clipe, pressione Shift+arraste o indicador de reprodução em um painel Linha de tempo.

Aplicar mais ou menos zoom uma sequência em um painel Linha de tempo

Para aumentar ou diminuir o zoom de uma sequência na linha de tempo, siga um destes procedimentos:

  • Com o painel Linha de tempo ativo, pressione + para aplicar mais zoom. Para aplicar menos zoom, pressione -.
  • Para aplicar mais zoom, selecione a ferramenta Zoom. Clique ou arraste uma seleção de letreiro em torno da parte da sequência que você deseja visualizar com mais detalhes. Para aplicar menos zoom, selecione a ferramenta Zoom e, em seguida, pressione Alt+clique (Windows) ou Option+clique (macOS) em uma área em um painel Linha de tempo.
  • Use a barra de rolagem de zoom. Para aplicar mais zoom, arraste em conjunto as extremidades da barra da área de exibição. Para aplicar menos zoom, arraste-as afastadas.
  • É possível pinçar para zoom no trackpad Multi-Touch para aplicar mais e menos zoom à sequência.
  • (Teclados romanos e russos somente) Para aplicar menos zoom para que a sequência inteira apareça em um painel Linha de tempo, pressione a tecla de barra invertida (\). Para aplicar mais zoom à exibição que você tinha antes de pressionar a tecla de barra invertida, pressione a tecla de barra invertida novamente.

Rolar horizontalmente em uma sequência no painel Linha de tempo

Quando tiver uma sequência longa de clipes, muitos deles estarão fora da exibição. Se um clipe estiver fora da exibição, role horizontalmente a sequência no painel Linha de tempo. Para cada um desses comandos, o painel Linha de tempo não precisa ser selecionado, no entanto, deve-se passar o mouse sobre ele.

  • Role a roda do mouse.
  • Use a tecla Page Up para mover para a esquerda e tecla Page Down para mover para a direita.
  • Pressione a tecla Alt (Windows) ou a tecla Command (macOS) e, em seguida, gire a roda do mouse.
  • Arraste a barra de rolagem de zoom na parte inferior do painel Linha de tempo para a esquerda ou direita.
  • Em computadores Apple MacBook Pro, mova dois dedos horizontalmente no trackpad Multi-Touch para navegar na sequência horizontalmente.

Rolar verticalmente em uma sequência no painel Linha de tempo

Quando videoclipes ou clipes de áudio estão empilhados em faixas na linha de tempo, às vezes, podem ser ocultados da exibição. Se um clipe estiver fora da exibição, role verticalmente a sequência no painel Linha de tempo. Siga um destes procedimentos para rolar verticalmente em uma sequência na Linha de tempo. Para cada um desses comandos, o painel Linha de tempo não precisa ser selecionado, no entanto, deve-se passar o mouse sobre ele.

  • No lado direito do painel Linha de tempo arraste para cima ou para baixo na barra de rolagem.
  • Em computadores Apple MacBook Pro, mova dois dedos verticalmente no trackpad Multi-Touch para navegar na sequência verticalmente.

Trabalhar com faixas

É possível organizar, editar e adicionar efeitos especiais a clipes nas faixas de áudio e vídeo do painel Linha de tempo. É possível adicionar ou remover faixas conforme necessário, renomeá-las e determinar qual afetar por um procedimento.

Faixas
A. Faixa de vídeo B. Faixa de áudio 

Adicionar faixas

As novas faixas de vídeo aparecem acima das faixas de vídeo existentes e as novas faixas de áudio aparecem abaixo das faixas de áudio existentes. Excluir uma faixa remove todos os clipes na faixa, mas não afeta os clipes de origem listados no painel Projeto.

Observação:

Qualquer número de faixas pode ser adicionado a um projeto, limitado apenas aos recursos do sistema. É possível adicionar uma faixa conforme você adiciona um clipe à sequência. Consulte Adicionar uma faixa ao adicionar um clipe.

  1. Com o painel Linha de tempo ativo, clique com o botão direito do mouse na faixa e selecione Adicionar faixa na lista suspensa. A caixa de diálogo Adicionar faixas é aberta.

  2. Na caixa de diálogo Adicionar faixas, siga um destes procedimentos:
    • Para adicionar o número de faixas que você deseja, digite um número no campo Adicionar para vídeo, áudio e faixas de submix de áudio.
    • Para especificar o posicionamento das faixas adicionadas, escolha uma opção no menu Posicionamento para cada tipo de faixa adicionada.
    • Para especificar o tipo de faixa de áudio ou de submix que você deseja adicionar, escolha uma opção no menu Tipo de faixa. (Para obter mais informações sobre tipos de canal de áudio, consulte Faixas de áudio em uma sequência.)
    Caixa de diálogo Adicionar faixas
    Caixa de diálogo Adicionar faixas
  3. Clique em OK.

    Observação:

    Uma faixa de áudio pode aceitar apenas clipes de áudio que usam o tipo de canal correspondente – mono, estéreo ou 5.1. Se não tiver certeza de qual tipo de áudio os clipes usam, selecione o clipe no painel Projeto e leia as informações na área de visualização.

Excluir faixas

É possível excluir uma ou mais faixas de uma vez, seja de vídeo ou de áudio.

  1. Com o painel Linha de tempo ativo, clique com o botão direito do mouse na faixa e selecione Excluir faixa na lista suspensa. A caixa de diálogo Excluir faixas é aberta

  2. Na caixa de diálogo Excluir faixas, marque a caixa de cada tipo de faixa que você deseja excluir.
    Caixa de diálogo Excluir faixas
    Caixa de diálogo Excluir faixas
  3. Para cada item marcado, especifique quais faixas você deseja excluir em seu menu.
  4. Clique em OK.

Renomear uma faixa

Para renomear uma faixa, faça o seguinte:

  1. Clique com o botão direito do mouse (Windows) ou pressione Ctrl+clique (macOS) no nome da faixa e escolha Renomear.

  2. Digite um novo nome para a faixa e pressione Enter (Windows) ou Return (macOS).

Bloqueio de sincronização para evitar alterações

Ao habilitar o Bloqueio de sincronização em faixas, é possível determinar quais faixas serão afetadas ao executar operações como inserir, exclusão de ondulação ou apara de ondulação. Se um clipe fizer parte de uma operação, a faixa é deslocada, independentemente do estado de bloqueio. As outras faixas deslocam seu respectivo conteúdo de clipe para direita somente se o referente bloqueio de sincronização estiver habilitado. 

Siga um destes procedimentos:

  • Para habilitar o Bloqueio de sincronização para as faixas selecionadas, clique no ícone Alternar bloqueio de sincronização no cabeçalho de cada faixa de áudio e de vídeo que você deseja bloquear.
Bloqueio de sincronização para uma faixa selecionada
Bloqueio de sincronização para uma faixa selecionada
  • Para habilitar o Bloqueio de sincronização para todas as faixas de um tipo específico, vídeo ou áudio, pressione Shift e clique no ícone Alternar bloqueio de sincronização no cabeçalho de qualquer faixa desse tipo.
Bloqueio de sincronização para faixas de um tipo específico
Bloqueio de sincronização para faixas de um tipo específico

O ícone Bloqueio de sincronização é exibido na caixa e o Bloqueio de sincronização é habilitado para essas faixas.

Para desabilitar o Bloqueio de sincronização em uma ou mais faixas, clique, ou pressione Shift-clique para todas as faixas de um tipo, na caixa Alternar bloqueio de sincronização novamente para que não contenha nenhum ícone de Bloqueio de sincronização.

Bloqueio de faixa para evitar alterações

Bloquear uma faixa inteira é útil para evitar alterações em qualquer clipe nessa faixa ao trabalhar em outras partes da sequência. Em um painel Linha de tempo, um padrão de barras é exibido sobre uma faixa bloqueada. Embora os clipes em uma faixa bloqueada não possam ser alterados de nenhuma maneira, eles são incluídos ao se visualizar ou exportar a sequência. Se desejar bloquear uma faixa de vídeo e uma faixa com o áudio correspondente, bloqueie cada faixa separadamente. Ao bloquear uma faixa de destino, ela deixa de ser o destino. Clipes de origem não poderão ser adicionados à faixa até que ela seja desbloqueada e definida como destino novamente.

Observação:

É possível bloquear uma faixa para impedir que ela se desloque ao executar edições de inserção.

Siga um destes procedimentos:

  • Para habilitar o Bloqueio de faixa para faixas selecionadas, clique no ícone Alternar bloqueio de faixa no cabeçalho de cada faixa de áudio e vídeo. 
Bloqueio de faixa para uma faixa selecionada
Bloqueio de faixa para uma faixa selecionada
  • Para habilitar o Bloqueio de faixa para todas as faixas de um tipo específico, vídeo ou áudio, pressione Shift e clique na caixa Alternar bloqueio de faixa no cabeçalho de qualquer faixa desse tipo.
Bloqueio de faixa para faixas de um tipo específico
Bloqueio de faixa para faixas de um tipo específico

Excluir faixas em uma sequência

É possível excluir videoclipes ou clipes de áudio em qualquer faixa de visualizações e exportações. Os clipes nas faixas de vídeo excluídas aparecem como vídeo preto no Monitor de programas e nos arquivos de saída. Os clipes nas faixas de áudio excluídas não têm saída para o Mixer de áudio, para os alto-falantes ou para arquivos de saída.

Clique para ocultar o ícone de Olho (para vídeo) ou o ícone de Silencioso (para áudio) na borda esquerda da faixa. (Cada ícone é uma opção de alternância. Clique na caixa novamente para exibir o ícone e incluir a faixa.)

Observação:

A exclusão de uma faixa com o ícone de Olho não a exclui das saídas. Se as faixas excluídas mantiverem em espera clipes que são executados antes ou depois em faixas não excluídas, o vídeo preto é exibido antes ou depois dos últimos clipes nas faixas não excluídas. Para aparar esse vídeo preto final dos arquivos de saída, defina o ponto de entrada e de saída conforme desejado na caixa de diálogo Configurações de exportação.

Para excluir todas as faixas de vídeo ou de áudio, pressione Shift+clique para ocultar o ícone de Olho (para vídeo) ou o ícone de Alto-falante (para áudio). Isso exclui todas as faixas do mesmo tipo. (Cada ícone é uma opção de alternância. Pressione Shift e clique na caixa novamente para exibir todos os ícones e incluir as faixas.)

Definir a exibição da faixa

É possível personalizar as faixas em um painel Linha de tempo de várias maneiras. É possível expandir ou recolher as faixas para exibir ou ocultar controles da faixa. Escolhendo entre várias opções de exibição, é possível controlar como videoclipes e clipes de áudio aparecem em uma faixa. É possível alterar o tamanho da área de cabeçalho ou mover o limite entre as faixas de áudio e vídeo para exibir mais faixas de qualquer tipo.

Expandir e redimensionar uma faixa

É possível expandir uma faixa para exibir os controles de faixa. Aumente a altura de uma faixa para visualizar melhor ícones e quadros-chave ou para mostrar exibições maiores das miniaturas da faixa de vídeo e de formas de onda da faixa de áudio.

Para redimensionar a faixa, posicione o ponteiro na área de cabeçalho da faixa, entre duas faixas, para que o ícone de ajuste de altura apareça. Em seguida, arraste para cima ou para baixo para redimensionar a faixa abaixo (para vídeo) ou a faixa acima (para áudio).

As faixas recolhidas sempre aparecem na mesma altura e não podem ser redimensionadas.

Expandir e redimensionar uma faixa
Expandir e redimensionar uma faixa

Observação:

É possível expandir uma faixa de áudio para usar a linha de atenuação de áudio para clipes individuais nessa faixa ou para a faixa de áudio inteira.

Redimensionar a seção de cabeçalho da faixa

Para redimensionar a seção de cabeçalho da faixa, posicione o ponteiro sobre a borda direita do cabeçalho da faixa de modo que o ícone de redimensionamento seja exibido. Em seguida, arraste a borda direita. Os ícones na parte superior do cabeçalho da faixa limitam a sua largura mínima. A largura máxima é aproximadamente o dobro da largura mínima.

Redimensionar o cabeçalho da faixa
Redimensionar o cabeçalho da faixa

Definir o estilo de exibição de uma faixa

  1. Clique duas vezes na faixa para expandi-la.

  2. Para personalizar o estilo da faixa de vídeo, clique em Configurações de exibição da linha de tempo, a ferramenta de chave inglesa no painel Linha de tempo .

    Configurações de exibição da Linha de tempo
    Configurações de exibição da Linha de tempo

Observação:

Para obter informações sobre a exibição e o ajuste de quadros-chave em faixas de áudio e de vídeo, consulte Exibir quadros-chave e gráficos.

Criar uma sequência

Para criar uma sequência, arraste o ativo para o botão Novo item  na parte inferior do painel Projeto.

Também é possível criar uma sequência usando uma predefinição de sequência. As predefinições de sequência incluídas no Premiere Pro incluem as configurações corretas de tipos comuns de ativos. Por exemplo, se tiver gravação majoritariamente em formato DV, use uma predefinição de sequência DV. Para obter mais informações, consulte Predefinições e configurações de sequência.

Se planeja especificar configurações de qualidade mais baixa para a saída (como transmissão de vídeo da web), não altere as configurações de sequência. Em vez disso, altere as configurações de exportação mais tarde.

Observação:

Quando um clipe mesclado é usado para criar uma Sequência a partir do clipe, há faixas de áudio estéreo em branco, dependendo do formato da mídia. Você pode excluir as faixas de áudio estéreo em branco, se desejar.

É possível criar uma sequência de um clipe selecionado que corresponda aos atributos da seguinte maneira:

Predefinições e configurações de sequência

As configurações de sequência devem estar corretas ao se criar a sequência. As configurações de sequência como a base de tempo são bloqueadas depois que a sequência é criada. Isso evita inconsistências indesejadas que poderiam resultar em alterações posteriores das configurações de sequência.

Ao criar uma sequência, é possível selecionar entre as predefinições de sequência padrão. Como alternativa, é possível personalizar um grupo de configurações e salvar o grupo em uma predefinição de configurações de sequência personalizada. Se desejar controle total sobre quase todos os parâmetros de sequência, inicie uma nova sequência e personalize suas configurações.

Criar uma sequência abre a caixa de diálogo Nova sequência. A caixa de diálogo Nova sequência contém três guias, cada uma com várias configurações: Predefinições de sequência, Geral e Faixas.

Opções de Predefinições de sequência

Predefinições disponíveis são grupos de configurações de sequência. O Premiere Pro acompanha diversas categorias de predefinições de configurações de sequência instaladas, como as seguintes:

  • AVC-Intra
  • AVCHD
  • Digital SLR
  • DV-24p
  • DV-NTSC (padrão norte-americano)
  • DV-PAL (padrão europeu)
  • DVCPRO50
  • DVCPROHD
  • HDV
  • Dispositivos móveis
  • XDCAM EX
  • XDCAM HD 422
  • XDCAM HD

Essas predefinições de configurações de sequência contêm as configurações corretas para os tipos mais comuns de sequência. Por exemplo, use as predefinições de configurações de sequência AVC-Intra, DVCPRO50 e DVCPROHD para editar material AVC-Intra ou DVCPRO capturado em câmeras de vídeo Panasonic P2. Para material DV25 gravado no formato Panasonic P2, use uma predefinição de DV-NTSC ou DV-PAL, dependendo do padrão de televisão da gravação.

Observação:

Se você precisar alterar as configurações de sequência que não estão disponíveis, é possível criar uma sequência com as configurações desejadas. Em seguida, mova o conteúdo da sequência atual para ela.

Selecionar uma predefinição de sequência

Uma sequência pode conter tipos diferentes de ativos, em diferentes formatos e com vários parâmetros. Entretanto, o Premiere Pro tem um melhor desempenho quando as configurações de uma sequência correspondem aos parâmetros da maioria dos ativos usados nessa sequência. Para otimizar o desempenho e reduzir os tempos de renderização, localize os parâmetros para os ativos principais que deseja editar antes de criar uma sequência. Após conhecer os parâmetros do ativo, é possível criar uma sequência com as configurações a corresponder. Antes de capturar ativos de um dispositivo com base em fita, conheça esses parâmetros também, para que seja possível selecionar as configurações corretas de captura. Os parâmetros do ativo incluem o seguinte:

  • Formato de gravação (por exemplo, DV ou DVCPRO HD)
  • Formato de arquivo (por exemplo, AVI, MOV ou VOB)
  • Taxa de proporção do quadro (por exemplo, 16:9 ou 4:3)
  • Taxa de proporção de pixel (por exemplo, 1,0 ou 0,9091)
  • Taxa de quadros (por exemplo, 29,97 qps ou 23,976 qps)
  • Base de tempo (por exemplo, 29,97 qps ou 23,976 qps)
  • Campos (por exemplo, progressivo ou entrelaçado)
  • Taxa de amostragem de áudio (por exemplo, 32 Hz ou 48 Hz)
  • Codec de vídeo
  • Codec de áudio

Use o painel Propriedades para detectar muitos desses parâmetros para os ativos. Para obter mais informações, consulte Exibição das propriedades do clipe.

Como alternativa, é possível usar um aplicativo de terceiros, como o software gratuito MediaInfo ou GSpot Codec Information Appliance. Para localizar os codecs usados para gerar um arquivo, também é possível escolher Janela > Mostrar inspetor de filme no Apple QuickTime Player.

Os ativos podem usar codecs não suportados de forma nativa pelo Premiere Pro. Geralmente, é possível editar esses ativos após instalar os codecs relevantes. Entretanto, tenha cuidado com a instalação de codecs não testados que podem inserir problemas graves no sistema do computador.

Criar uma predefinição de sequência personalizada

Para personalizar a maioria das configurações de sequência, inicie uma nova sequência, selecione uma predefinição existente e altere suas configurações.

Observação:

Todos os modos de edição não oferecem suporte a todas as taxas de quadros possíveis. Para criar uma predefinição personalizada com, por exemplo, 23,976 qps, selecione “Personalizado” como Modo de edição. Em seguida, selecione uma taxa de quadros de 23,976 qps no menu Base de tempo.

  1. Escolha Arquivo > Novo > Sequência ou, no painel Projeto, clique no botão Novo item e selecione Sequência.

  2. Na guia Predefinições de sequência da caixa de diálogo Nova sequência, selecione a predefinição que corresponde à gravação de vídeo ou aos requisitos do cartão de captura.

    Caixa de diálogo Nova sequência
    Caixa de diálogo Nova sequência

    Observação:

    Se você criar uma sequência personalizada com configurações personalizadas (acessadas na lista suspensa Modo de edição), não é necessário selecionar uma predefinição antes de clicar na guia Configurações.

  3. Modifique as guias Configurações, Faixas ou Vídeo VR para atender às necessidades do seu projeto.

  4. Nomeie a predefinição e adicione uma descrição.

  5. Clique OK para salvar a predefinição

Alterar configurações de sequência

É possível alterar algumas configurações de uma sequência existente. Dependendo do Modo de edição selecionado, algumas das configurações serão fixas.

  1. Siga um destes procedimentos:
    • Selecione Sequência > Configurações de sequência.

    • No painel Projeto, clique com o botão direito do mouse em uma sequência e selecione Configurações de sequência.

    sequence_settings
  2. Selecione as configurações desejadas. Para obter mais informações, consulte Configurações.

  3. Clique em OK.

Configurações de sequência

A guia Configurações na caixa de diálogo Nova sequência controla as características fundamentais da sequência.

Escolha as configurações que se adaptem às especificações para o tipo de saída pretendido para o projeto. Por exemplo, se a saída de destino for DV NTSC, use o modo de edição DV NTSC. Alterar essas configurações arbitrariamente geralmente resulta em perda de qualidade.

Modo de edição

O modo de edição determina o formato de vídeo usado para visualizar arquivos e para reprodução. Escolha uma opção de Modo de edição que melhor corresponda às especificações do formato de destino, da exibição de visualização ou do cartão de captura. O modo de edição não determina o formato do filme final. As configurações de saída podem ser especificadas durante a exportação. O modo de edição Personalizado permite personalizar as outras configurações de sequência.

Observação:

(Somente Windows) Para acessar o codec não compactado UYVY 422 de 8 bits ou o codec YUV V210 de 10 bits, selecione Área de trabalho para o Modo de edição.

Base de tempo

A Base de tempo especifica as divisões de tempo que o Premiere Pro usa para calcular a posição no tempo de cada edição. Geralmente, selecione 24 para editar filme cinematográfico, 25 para editar vídeo PAL (padrão europeu) e SECAM e 29,97 para editar vídeo NTSC (padrão norte-americano).

Vídeo

  • Tamanho do quadro
    Especifica as dimensões, em pixels, dos quadros ao reproduzir as sequências. Na maioria dos casos, o tamanho do quadro do projeto corresponde ao tamanho do quadro dos arquivos de origem. Não altere o tamanho do quadro para compensar a reprodução lenta. Em vez disso, escolha uma configuração diferente de qualidade no menu do painel Projeto. Como alternativa, é possível ajustar o tamanho do quadro da saída final alterando as configurações de exportação.
    O tamanho do quadro máximo para uma sequência é 10.240x8.192. 
  • Dimensionar os efeitos de movimento proporcionalmente ao alterar o tamanho de quadro
    Isso permite que o usuário dimensione o efeito de movimento ao alterar sequências.
    Um fluxo de trabalho de filme muito comum envolve as sequências que contêm barras pretas na parte superior e na parte inferior. Os dados do projeto como o nome do timecode ou do clipe são exibidos nessas barras pretas. Quando essas informações não são necessárias, você pode modificar a sequência sem danificar o clipe.
  • Proporções de pixel
    Define a proporção de pixels individuais. Escolha pixels quadrados para vídeo analógico, imagens digitalizadas e gráficos gerados por computador, ou escolha o formato usado pela origem. Se usar uma taxa de proporção de pixel diferente da taxa de proporção de pixel do vídeo, o vídeo é geralmente renderizado com distorção.
  • Campos
    Especificam a ordem dos campos de um quadro. Se você trabalha com vídeo de varredura progressiva, selecione Sem campos (varredura progressiva). Muitos cartões de captura capturam campos independentemente da gravação de origem ter sido capturada com varredura progressiva. 
  • Formato de exibição
    O Premiere Pro pode exibir qualquer um dentre os vários formatos de timecode. É possível exibir o timecode do projeto em um formato de filme, por exemplo, se estiver editando gravação capturada de filme. É possível exibir o timecode em números de quadros simples se os ativos forem provenientes de um programa de animação. Alterar a opção Formato de exibição não altera a taxa de quadros de clipes ou sequências. Ela altera somente como os timecodes são exibidos. As opções de exibição de tempo correspondem aos padrões para edição de vídeo e de filmes cinematográficos. Para timecodes de Quadros e Pés + quadros, é possível alterar o número do quadro inicial para corresponder ao método de contagem de tempo de outro sistema de edição utilizado.

Observação:

Ao trabalhar com ativos de vídeo NTSC, use a opção Ignorar quadro de timecode de 30 qps. Esse formato se adapta à base de timecode herdada em gravação de vídeo NTSC e exibe sua duração com mais precisão.

Áudio

  • Formato do canal
    Permite que você escolha o formato da sequência.
  • Taxa de amostra
    Um áudio de qualidade mais alta requer mais espaço em disco e processamento. Reamostragem, ou definição de uma taxa diferente de áudio original, requer mais tempo de processamento e afeta a qualidade.
  • Formato de exibição
    Especifica se a exibição do tempo de áudio é medida usando amostras de áudio ou milissegundos. A opção Formato de exibição se aplica quando a opção Mostrar unidades de tempo de áudio está selecionada no menu do Monitor de origem ou do Monitor de programas. (Por padrão, o tempo é exibido em quadros, mas pode ser exibido em unidades de áudio para a precisão do nível de amostra quando se está editando áudio.)

Visualizações de vídeo

  • Formato de visualização do arquivo
    Permite que você selecione um formato de arquivo de visualização de melhor qualidade enquanto mantém o tempo e o tamanho do arquivo de renderização pequenos. Para certos modos de edição, somente um formato de arquivo está disponível.
  • Codec
    Especifica o codec usado para criar arquivos de visualização da sequência.
    (Somente Windows) O codec não compactado UYVY 422 de 8 bits e o codec YUV V210 de 10 bits correspondem às especificações de vídeo SD-SDI e HD-SDI, respectivamente. Selecione um destes codecs se você pretende monitorar ou fazer a saída para um desses formatos. Para acessar um desses formatos, selecione primeiramente o Modo de edição de área de trabalho.
  • Largura
    Especifica a largura do quadro das visualizações de vídeo, restrita pela taxa de proporção de pixel da mídia original.
  • Altura
    Especifica a altura do quadro das visualizações de vídeo, restrita pela taxa de proporção de pixel da mídia original.
  • Redefinição
    Limpa as visualizações existentes e especifica o tamanho máximo de todas as visualizações seguintes.

Observação:

Se você usar um clipe sem aplicar efeitos ou alterar as características de quadro ou de tempo, o Premiere Pro usará o codec original do clipe para reprodução. Se você fizer alterações que exijam o recálculo de cada quadro, o Premiere Pro aplicará o codec escolhido aqui.

Profundidade de bits máxima

A profundidade máxima de bits aumenta a profundidade de bits de cor para incluir o vídeo reproduzido de volta nas sequências. Esta configuração geralmente não está disponível se o compactador selecionado fornecer apenas uma opção de profundidade de bits. Também é possível especificar uma paleta de 8 bits (256 cores) ao preparar uma sequência para reprodução em core de 8 bpc, como ao usar o Modo de edição de área de trabalho para a web ou para alguns software de apresentação. Se o projeto contiver ativos de alta profundidade de bits gerados por programas como o Adobe Photoshop ou por filmadoras de alta definição, selecione Profundidade de bits máxima. O Premiere Pro usará então todas as informações de cores nesses ativos ao processar efeitos ou gerar arquivos de visualização.

Qualidade máxima de renderização

A Qualidade máxima de renderização mantém detalhes nítidos ao dimensionar de grandes formatos para formatos menores ou de formatos de alta definição para formatos de definição padrão. A Qualidade máxima de renderização maximiza a qualidade de movimento em clipes e sequências renderizados. Selecionar essa opção geralmente renderiza movendo os ativos de maneira mais nítida.

Na qualidade máxima, a renderização leva mais tempo e usa mais memória RAM do que na qualidade normal padrão. Selecione esta opção somente em sistemas com memória RAM suficiente. A Qualidade máxima de renderização não é recomendada para sistemas com a memória RAM mínima obrigatória.

A Qualidade máxima de renderização geralmente faz com que os formatos de imagem altamente compactados, ou aqueles que contêm artefatos de compactação, pareçam piores por causa da nitidez.

Observação:

Para obter melhores resultados com a Qualidade máxima de renderização, selecione Memória no menu Otimizar a renderização para em Preferências. Para obter mais informações, consulte Otimizar a renderização para a memória disponível.

Salvar predefinição

Abre a caixa de diálogo Salvar configurações, onde é possível nomear, descrever e salvar as configurações de sequência.

Observação:

Salve e nomeie as configurações de sequência mesmo que você planeja usá-las em apenas um projeto. Salvar as configurações cria uma cópia de backup das configurações para as quais é possível reverter caso alguém altere acidentalmente as configurações de sequência atuais.

Observação:

Algumas predefinições de sequência têm somente uma opção de formato de arquivo e de codec.

Criar tipos diferentes de sequências

Criar uma sequência em widescreen

É possível editar gravações widescreen capturadas nos formatos DV, HDV ou HD. Para exibir e reprodução de ativos em widescreen corretamente, defina as configurações de sequência para acomodarem ativos widescreen.

  1. Selecione Arquivo > Novo > Sequência.

  2. Selecione uma predefinição que corresponda à gravação. Siga um destes procedimentos:
    • Para gravação DV, selecione entre as predefinições DV-NTSC ou DV-PAL com Widescreen em seu nome. Estas usam pixels horizontais (com taxas de proporção de pixel de 1,2 para NTSC e 1,422 para PAL).

    • Para um projeto HDV, selecione uma predefinição HDV usando HD Anamórfico 1080 (taxa de proporção de pixel de 1,333) ou Pixels quadrados (taxa de proporção de pixel de 1,0).

    • Para um projeto HD, selecione uma das predefinições fornecidas no cartão de captura HD.

    presets-2
  3. Digite um nome no campo Nome da sequência e clique em OK.

Criar uma sequência HDV ou HD

É possível editar gravações HDV ou gravações HD em 720p, 1080p ou 1080i. Ao criar uma sequência para esses formatos, selecione a predefinição que melhor corresponde às especificações da gravação de origem.

As predefinições DVCPROHD incluídas são para edição de material gravado em arquivos MXF com uma filmadora Panasonic P2. O Premiere Pro também tem predefinições para AVCHD, XDCAM HD e XDCAM EX. Mais predefinições de sequência HD são instaladas no Premiere Pro quando uma placa de captura HD que ofereça suporte ao Premiere Pro é instalada.

Para gravações HDV, crie e salve uma predefinição personalizada com configurações que correspondam às configurações da gravação. Para obter mais informações sobre como criar predefinições personalizadas de sequência, consulte Criar uma predefinição personalizada de sequência.

Para obter o melhor desempenho de reprodução, às vezes é útil renderizar a gravação HD ao colocá-la pela primeira vez em uma sequência.

  1. Selecione Arquivo > Novo > Sequência.

    Observação:

    Para editar uma gravação DVCPROHD 720p capturada a 25 qps, escolha a predefinição DVCPROHD 720p 50p. Por exemplo, gravação em modo nativo de 25pN de versões PAL da câmera Panasonic HVX200. Em seguida, selecione a guia Geral. Em seguida, na lista suspensa Base de tempo, selecione 25,00quadros/segundo.

    A caixa de diálogo Nova sequência é aberta com a guia Predefinição de sequência selecionada.

  2. Selecione uma predefinição que corresponda à gravação.
  3. (Opcional) Para definir o número de canais na faixa de áudio mestre, selecione a guia Faixas. No menu Mestre no painel Áudio, selecione uma das opções a seguir:
    Faixa de áudio mestre
    Faixa de áudio mestre

    Mono

    Gera a saída de um único canal mono.

    Estéreo

    Gera a saída de dois canais mono com a panorâmica estéreo intacta.

    5.1

    Gera a saída de quatro canais mono que dizem respeito à panorâmica Frente à esquerda, Frente à direita, Esquerda traseira e Direita traseira.

  4. Defina o Deslocamento/Equilíbrio.

  5. Adicione o Nome da sequência.

  6. Clique em OK.

Observação:

No Windows, é possível criar uma predefinição de projeto personalizada para a visualização de gravação não compactada de 10 bits ou de 8 bits. Para obter mais informações, consulte Criar uma sequência com reprodução de vídeo sem compactação na Ajuda do Premiere Pro.

Criar uma sequência com reprodução de vídeo sem compactação

Para obter a qualidade máxima nas visualizações de sequências em um cartão ou dispositivo SDI conectado a um monitor externo, use um dos formatos sem compactação para os arquivos de visualização. 8 bits sem compactação (4:2:2 YUV) é apropriado para projetos criados para saída SD, enquanto 10 bits sem compactação (4:2:2 YUV) é melhor para projetos destinados a HD. Além disso, com 10 bits sem compactação (4:2:2 YUV) e a renderização de cor de alta profundidade de bits, o Premiere Pro faz uso das informações de cores nos ativos de 10 bits e aumentará a resolução de outros ativos em uma sequência para gerar arquivos de visualização de 10 bits. O Premiere Pro oferece o melhor desempenho de visualização quando usa esses formatos de arquivo de visualização em um sistema com um cartão SD-SDI ou HD-SDI suportado instalado.

Ambos os formatos sem compactação fazem a diminuição de resolução dos arquivos de vídeo em 4:2:2 YUV. Diferentemente dos outros formatos de arquivo disponíveis para os arquivos de visualização, eles não executam os dados de vídeo por meio de um compactador. Eles são chamados de sem compactação porque não adicionam essa segunda camada de compactação. E, por isso, mantêm uma profundidade de cor muito maior nas visualizações em comparação aos formatos compactados. Portanto, os arquivos de visualização sem compactação podem ser consideravelmente maiores que os arquivos de visualização compactados.

  1. Selecione Arquivo > Novo > Sequência.

  2. Na caixa de diálogo Nova sequência, clique na guia Configurações.

  3. No menu do Modo de edição, escolhao modo de edição desejado.

  4. No menu de Base de tempo, escolha a taxa de quadros desejada, como 24, 25 ou 29,97 quadros/s.
  5. Na seção Vídeo, escolha as configurações desejadas para Tamanho do quadro, Taxa de proporção de pixel, Campos e Formato de exibição. Por exemplo: 1920x1080, Pixels quadrados (1,0), Sem campos (varredura progressiva) e Ignorar quadro de timecode de 30 qps.

  6. Na seção Áudio, escolha as configurações desejadas para Taxa de amostragem e Formato de exibição.

  7. Na seção Visualizações de vídeo, escolha um desses conjuntos de formatos de arquivo de visualização e codecs, dependendo do sistema:
    • Para Windows, escolha Formato de arquivo de visualização: Microsoft AVI e codec: Nenhum (como alternativa, escolha UYVY 422 de 8 bits sem compactação).

    • Para macOS, escolha Formato de arquivo de visualização: QuickTime e codec: Nenhum (como alternativa escolha YUV 10 bits 4:2:2 sem compactação ou YUV de 8 bits 4:2:2 sem compactação).

    Você verá diferentes opções de formato de arquivo e codec, dependendo da placa de captura/reprodução de hardware opcional.

  8. (Opcional) Marque a caixa de seleção Profundidade de bits máxima se o sistema oferecer suporte a formatos de 10 bits ou mais.

  9. (Opcional) Se você pretende usar novamente a reprodução sem compactação, clique em Salvar predefinição, dê um nome e uma descrição à predefinição e clique em OK.
  10. Digite um nome para a sequência e clique em OK.

Criar sequências 24p

A gravação adquirida de uma filmadora ou por transferência de filme, em cerca de 24 qps não entrelaçado (progressivo) é chamada de Gravação 24p. Esta gravação emula o filme em sua qualidade de imagem e descrição de movimento. A taxa de quadros de 24p é muito semelhante à de filme cinematográfico. Cada quadro é criado a partir de linhas progressivas (não de campos de meio-quadro entrelaçados). Os formatos 24p tornaram-se populares entre cineastas digitais de baixo orçamento porque dão uma aparência de filme aos objetos filmados.

O Premiere Pro inclui dois esquemas alternativos de pulldown 24p para DV 24p: Repetir quadro e Quadro entrelaçado. Ambas as opções convertem gravação 24p de modo que seja reproduzida em 29,97 qps, mas há diferenças sutis de desempenho e visuais entre elas. Selecione uma dessas opções nas configurações de Nova sequência quando iniciar uma nova sequência DV-24p ou mude-a em uma sequência existente.

Observação:

O Premiere Pro aceita gravação 24p e 24Pa apenas de câmeras que usem esses esquemas.

  1. Selecione Arquivo > Novo > Sequência.

  2. Na lista Predefinições disponíveis na guia Predefinições de sequência, escolha a predefinição de 24p que corresponda à taxa de proporção do quadro e à taxa de amostragem de áudio da maior parte da gravação. As predefinições de 24p estão localizadas nas pastas DV-24p, DVCPRO50 > 480i, DVCPROHD > 1080i e DVCPROHD > 720p.

  3. Digite um nome para a sequência.

  4. Clique em OK.

Observação:

Se você capturar gravação 24p, o Premiere Pro reconhece a gravação como 24p e a trata de acordo, independentemente das configurações de sequência.

Definir opções de reprodução 24p

Você define as configurações de reprodução ao criar uma sequência.

  1. Escolha Arquivo > Novo > Sequência.
  2. Na caixa de diálogo Nova sequência, clique na guia Geral.
  3. Clique em Configurações de reprodução.
  4. No painel Método de conversão para 24p, selecione uma destas opções:

    Repetir quadro (ABBCD)

    Duplica quadros quando necessário para manter a reprodução de 29,97 qps. Essa opção usa menos recursos da CPU.

    Quadro entrelaçado (2:3:3:2)

    Combina os quadros em um esquema do tipo telecine para manter a reprodução de 29,97 qps. Essa opção produz uma reprodução suave, mas usa mais recursos da CPU.

  5. Clique em OK na caixa de diálogo Configurações de reprodução e clique em OK na caixa de diálogo Nova sequência.

Desabilitar pulldown de 24p

Por padrão, o Premiere Pro usa um esquema de pulldown 24p para reproduzir gravação 24p DV em 29,97 qps em um projeto com base em uma das predefinições de NTSC. É possível desabilitar o esquema de pulldown para dar à sua gravação a aparência de um filme transferido para vídeo ou transmissão, sem interpolação do quadro.

  1. Clique com o botão direito do mouse (Windows) ou pressione Control+clique (macOS) em um clipe 24p no painel Projeto.

  2. Selecione Modificar > Interpretar gravação.
  3. Sob a taxa de quadros, selecione Remover 24p DV Pulldown.
  4. Clique em OK.

    Observação:

    É possível aplicar qualquer um dentre os efeitos de plug-in de aparência de filme de terceiros à sequência mestre. Esses plug-ins podem muitas vezes executar a conversão para o estilo de telecine ou adicionar granulado ou correção de cores para simular várias películas cinematográficas. Preste muita atenção para a iluminação e, durante a captura, use tripés e desacelere as panorâmicas para dar a aparência de estar usando uma câmera de filme pesada. Prestar atenção para esses detalhes dá ao seu projeto uma aparência mais de filme.

Exibir timecode de origem de 24p

Ao importar uma gravação de 24p, o Premiere Pro a trata como uma gravação progressiva de 23,976 qps. Ao trabalhar com gravação de 24p em um projeto de 24p, o timecode é exibido como 24 qps. Entretanto, a câmera grava e registra gravação de 24p na opção Não ignorar quadro de timecode de 30 qps. Ao registrar gravação de 24p para captura, você registra clipes de acordo com a contagem de timecode da câmera de Não ignorar quadro de timecode de 30 qps.

Se você usar a opção Não ignorar quadro de timecode de 30 qps para projetos que contêm gravação de 24p, o Premiere Pro vai ignorar cada quinto quadro da contagem de timecode da gravação de 24p. Ao exibir as propriedades do clipe de 24p, a taxa de quadros será exibida como 23,976, mas a base de tempo como 29,97. Se preferir ler o timecode original de um clipe, faça o seguinte:

  1. Clique com o botão direito do mouse (Windows) ou pressione Control+clique (macOS) no clipe no painel Projeto.

  2. Selecione Modificar > Interpretar gravação > Utilizar taxa de quadros do arquivo.

Iniciar uma sequência de dispositivo móvel

É possível editar vídeos para entrega em celulares, players de mídia portáteis e outros dispositivos portáteis. Selecionar uma predefinição de projeto que corresponda aos requisitos do dispositivo de destino é a maneira mais fácil de iniciar. Quando terminar de editar o vídeo, use o Adobe Media Encoder para codificá-lo com as características de vídeo e de áudio corretas para os dispositivos de destino.

  1. Siga um destes procedimentos:

    • Na tela de boas-vindas, clique em Novo projeto.
    • Selecione Arquivo > Novo > Projeto.
  2. Na caixa de diálogo Novo projeto, clique em OK.

  3. Na caixa de diálogo Nova sequência, selecione a guia Predefinições de sequência.

  4. Selecione a pasta de predefinições Dispositivos móveis. Siga um destes procedimentos:

    • Para editar um filme destinado exclusivamente a dispositivos que oferecem suporte a vídeo 3GPP em tamanhos de quadro de 176x144 ou 88x72, selecione a predefinição CIF, QCIF, QQCIF.
    • Para editar um filme para distribuição na web ou em dispositivos móveis que podem exibir vídeo de 4:3 em tamanhos de quadro de 320x240 ou 128x96, selecione a predefinição iPod, QVGA, Sub-QCIF.
  5. Digite um nome no campo Nome da sequência e clique em OK.

Usar várias sequências

Um projeto pode conter várias sequências com configurações diferentes. Selecione as configurações de cada sequência ao criá-la, mas é possível alterar algumas dessas configurações após uma sequência ter sido criada.

  • Para alternar sequências, no Monitor de programas ou no painel Linha de tempo, clique na guia da sequência que deseja usar. A sequência se torna a guia mais à frente nos dois painéis.

  • Para exibir uma sequência em um painel Linha de tempo individual, arraste a guia Sequência para fora do painel, para uma área vazia. Pressione Ctrl e arraste (Windows) ou Command e arraste (macOS) para evitar que o painel se encaixe.

  • Para abrir uma sequência no Monitor de origem, pressione Ctrl/Command e clique duas vezes na sequência no painel Projeto. No painel Linha de tempo, pressione Ctrl/Command e clique duas vezes em uma sequência aninhada.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online