Além dos recursos listados em Novidades no Premiere Pro CC de junho de 2013 (versão 7.0), o Adobe® Premiere® Pro CC inclui muitos outros recursos úteis.

Veja uma lista dos novos recursos no Premiere Pro CC, categorizada pela área de trabalho:

Relacionados à Linha de tempo e à edição

Adicionar ou excluir uma faixa usando comandos do menu de contexto

É possível adicionar ou excluir uma única faixa com um comando do menu de contexto. Clique com o botão direito do mouse (Windows) ou pressione Ctrl+clique (Mac OS) na área do cabeçalho da faixa e selecione Adicionar faixa ou Excluir trilha. Esse comando é um acréscimo aos comandos anteriores Adicionar faixas e Excluir faixas, que abrem uma caixa de diálogo para adicionar e excluir várias faixas.

Alternar ativação/desativação das dicas de ferramentas

Uma preferência Mostrar dicas de ferramentas está disponível na caixa de diálogoPreferências gerais para ativar ou desativar as dicas de ferramentas.

Comando para ativar ou desativar a visualização de vídeo por meio do Mercury Transmit

É possível atribuir um atalho do teclado para alternar a ativação e desativação da visualização de vídeo por meio do Mercury Transmit. Para fazê-lo, selecione Editar > Atalhos do teclado. Na caixa de diálogo Atalhos do teclado, selecione Ativar transmissão e atribua um atalho do teclado.

Clique duas vezes para expandir ou recolher as faixas na Linha de tempo

Clique duas vezes na área vazia à direita dos botões de cabeçalho da faixa na Linha de tempo. É possível aumentar o tamanho deste destino arrastando o divisor de cabeçalho para a direita.

Novas predefinições de altura da faixa na Linha de tempo

Novas predefinições de Altura da faixa na Linha de tempo agora estão disponíveis no Navegador de predefinições.

Importar automaticamente um quadro ou um filme exportado para um projeto

A opção Importação no projeto permite importar automaticamente um quadro ou um filme exportado de volta para o projeto aberto atualmente. As seguintes opções de exportação são suportadas:

  • Exportação de quadro congelado
  • Exportação direta
  • Exportação em fila (usando o Adobe Media Encoder)

Tutorial em vídeo: Importar diretamente no painel Projeto

Tutorial em vídeo: Importar diretamente no painel Projeto
Saiba como usar a opção Importação no projeto para exportar ativos de mídia ou clipes e sequências para um disco rígido, e exibi-los imediatamente no painel Projeto.
Jeff Sengstack

O Navegador de mídia navega por arquivos de projeto Premiere Pro

Use o Navegador de mídia para navegar pelo arquivo de projeto Premiere Pro (.prproj) e acessar todos os compartimentos, sequências e clipes no projeto. Também é possível apontar e arrastar os clipes e importar um compartimento, clipe ou sequência.

Comando Copiar aprimorado para operar em um intervalo em uma sequência

O comando Copiar existente (Editar > Copiar, Ctrl+C (Windows), Command+C (Mac OS)) está aprimorado quando usado no painel Linha de tempo. Se não houver clipes ou quadros-chave selecionados e um Ponto de entrada ouPonto de saída estiver definido, o intervalo de tempo entre o ponto de entrada e o ponto de saída são copiados para a área de transferência.

Número personalizável de níveis da operação Desfazer

No menu pop-up do painel Histórico, é possível escolher um número personalizado de etapas da operação Desfazer, de 10 a 100.

Atalhos do teclado para mover clipes no Monitor de programas (modificando a propriedade de Posição)

Quando se está no modo de manipulação direta no Monitor de programas (o modo em que você pode arrastar o clipe para posicioná-lo espacialmente), é possível usar as teclas de seta para modificar a propriedade de Posição do clipe. Cada pressionamento de uma tecla de seta move o clipe 1 pixel na direção correspondente. Manter a tecla Shift pressionada faz cada pressionamento de uma tecla de seta mover o clipe 10 pixels.

Subclipes com arestas sólidas e suaves agora estão disponíveis

Os subclipes com arestas sólidas impedem que a mídia seja aparada acidentalmente fora dos limites do subclipe. Os subclipes suaves permitem aparar qualquer parte da mídia do clipe mestre original.

Anteriormente, os subclipes tinham pontos de entrada e de saída “com arestas sólidas”, limitando a flexibilidade quando se precisava de mais quadros de cabeçalho ou de ponta para a dissolução cruzada de vídeo ou crossfades de áudio. Agora é possível criar subclipes com edições “suaves” no Premiere Pro, significando que não se está mais limitado aos pontos de entrada e saída originais nos subclipes.

Para obter mais informações, consulte este vídeo:

Vídeo: Criar subclipes suaves com pontos de edição flexíveis

Vídeo: Criar subclipes suaves com pontos de edição flexíveis
Jeff Sengstack

Linha de tempo personalizável

A Linha de tempo é personalizável, incluindo mostrar/ocultar marcadores, efeitos, edições conseguintes e marcadores de quadro duplicados.

Indicadores fora de sincronia de áudio e vídeo

Os indicadores fora de sincronia agora aparecem para áudio e vídeo quando estiverem desvinculados e forem movidos para fora de sincronia

Inserir e substituir sequências como ninhos ou clipes individuais

Agora é possível inserir ou substituir sequências como ninhos ou clipes individuais.

Pesquisa de marcador

Agora é possível pesquisar marcadores no painel Marcador. Ir para o Próximo/anterior marcador de clipe naLinha de tempo. Os comandos Próximo/anterior marcador agora navegam até marcadores de clipe e de sequência na Linha de tempo.

Definir duração do marcador

Para definir rapidamente a duração do marcador, pressione Alt-clique (Windows) ou Option-clique (Mac) no ícone de marcador no Monitor de origem, no Monitor de programas ou na Linha de tempo. A duração de um quadro é definida. É possível definir a duração do quadro clicando e arrastando as alças em ambos os lados do quadro.

MarkerDuration_1400818175081
definir a duração do marcador no Monitor de programas

Transições e efeitos

Efeito Nome do clipe

O novo efeito Nome do clipe renderiza o nome do clipe no programa, com posição, tamanho e transparência de acordo com o especificado nos controles do efeito. Esse efeito é acelerado por GPU.

Transições de abertura e deslizamento aceleradas por GPU

As transições de vídeo de Abertura e Deslizamento são aceleradas pela GPU quando se está usando uma placa de vídeo GPU que o Premiere Pro usa para o processamento de CUDA ou do OpenCL.

Comando Renderizar seleção para renderizar os clipes selecionados

Selecione Sequência > Renderizar seleção para renderizar um arquivo de visualização da duração entre o ponto de entrada do primeiro clipe selecionado e o ponto de saída do último clipe selecionado.

Aparar transição simetricamente

Arrastar a borda de uma transição agora a apara simetricamente em cada lado do ponto de corte. Para aparar apenas um lado, mantenha a tecla Shift pressionada enquanto arrasta.

Novo efeito Difusão de borda durante o corte

A função de Corte no painel Controle de efeitos (Janela > Controles do efeito) agora possui um recurso de Difusão de borda que fornece um efeito de borda difundida no vídeo recortado. No painel Controles do efeito, clique no botão Difusão de borda sob Corte e digite um valor para o efeito de difusão.

As bordas do vídeo recortado exibem um efeito de difusão:

EdgeFeatherCropEffect_1400818175206
Antes e depois de aplicar o efeito Difusão de borda no corte

Áudio

Alternar entre as formas de onda de áudio e vídeo no Monitor de origem

Para exibir a forma de onda de áudio do clipe no painel Monitor de origem, clique no botão Arrastar somente áudio na parte inferior. Clique no botão Arrastar somente vídeo para alternar novamente para a exibição de vídeo.

Comando de menu de contexto para exibir unidades de tempo de áudio

Clique com o botão direito do mouse (Windows) ou pressione Control+clique (Mac OS) em uma escala de tempo e selecione Mostrar unidades de tempo de áudio para ativar ou desativar a exibição de unidades de tempo de áudio.

Comandos para aumentar e diminuir o volume do clipe

Os seguintes comandos possuem entradas na caixa de diálogo Atalhos do teclado:

  • Aumentar o volume do clipe (em 1 dB)
  • Aumentar o volume de muitos clipes (em 6 dB)
  • Reduzir o volume do clipe (em 1 dB)
  • Reduzir o volume de muitos clipes (em 6 dB)

Nova Forma de onda de áudio retificada

O novo recurso Forma de onda de áudio retificada fornece outra maneira de exibir uma forma de onda de áudio:

Rectified-Audio_1400818175145
Forma de onda de áudio retificada e Forma de onda de áudio padrão

A opção Forma de onda de áudio retificada é ativada por padrão. É possível desativá-la desmarcando Formas de onda de áudio retificadas no menu pop-up do painel Linha de tempo.

RectifiedAudioWaveform_1400818175297
Opção Forma de onda de áudio retificada no menu pop-up Linha de tempo

 

Outros aprimoramentos

  • Preferências de mapeamento de saída de áudio para o Mercury Transmit
  • Formas de onda de áudio geradas para sequências aninhadas
  • Atalhos do teclado para alterar os valores de panorâmica
  • Capacidade para abrir uma caixa de diálogo de efeito de plug-in de áudio a partir de clipes em uma sequência
  • Capacidade de alternar a ativação e desativação de áudio durante a depuração

Exportação

Melhorias da renderização inteligente

O desempenho de exportação de arquivos do QuickTime, como o Pro-Res 422, foi acelerado.

Exportação de áudio do QuickTime com faixas individuais

Ao exportar sequências mestre de multicanal, a configuração do Canal de áudio da caixa de diálogo Exportar mídia altera para um menu pop-up que permite selecionar canais de áudio para serem incluídos na exportação.

Suporte a DPX de 16 bits

O suporte a DPX de 16 bits foi adicionado ao Premiere Pro CC.

Gerenciamento de projetos

Local personalizado para a pasta Salvamento automático

Na guia Discos de trabalho da caixa de diálogo Configurações do projeto e da caixa de diálogo Novo projeto, há um controle Salvamento automático do projeto. É possível usar esse controle para especificar o local da pasta Salvamento automático. A configuração padrão é O mesmo do projeto.

Preferência para ignorar a tela de boas-vindas ao iniciar o Premiere Pro

Na categoria Preferências gerais, é possível selecionar Mostrar tela de boas-vindas ou Abrir o mais recente no menu pop-up Na inicialização. Se a preferência estiver definida para Abrir o mais recente, o último projeto em uso é reaberto. Se não for possível localizar o último projeto em uso (por exemplo, por ter sido excluído), a tela de boas-vindas é aberta.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online