Formatos de arquivo compatíveis

O Premiere Pro pode importar muitos formatos de áudio e vídeo. O Premiere Pro pode importar arquivos nos formatos aqui listados, desde que o codec usado para gerar um arquivo específico esteja instalado localmente. A maioria desses módulos de software é instalada automaticamente com o Premiere Pro.

Para obter uma lista de formatos de arquivo compatíveis para importação no Premiere Pro, consulte formatos de arquivo compatíveis.

Sobre a transferência de arquivos

Transferir projetos de outros computadores

Ao transferir arquivos de projeto, como arquivos de projeto do After Effects, arquivos de projeto Premiere Pro ou arquivos de projeto do Final Cut Pro de outro computador para o computador para o qual você importa esses arquivos de projeto Premiere Pro, certifique-se de transferir todos os ativos associados aos arquivos de projeto. Mantenha os arquivos de projeto, e seus ativos associados, no computador de destino em pastas que tenham nomes e estruturas de pastas idênticos aos arquivos no computador de origem.

Transferir ativos de mídia baseada em arquivo

É possível editar ativos que residem em mídia baseada em arquivo, como cartões P2, cartuchos XDCAM, cartões SxS ou DVD. No entanto, o Premiere Pro tem um desempenho mais rápido se você primeiro transferir os ativos para um disco rígido local. Com o uso do Windows File Explorer (Windows) ou do Finder (Mac OS), transfira os arquivos da mídia de aquisição baseada em arquivo. Em seguida, importe os arquivos do disco rígido para os projetos do Premiere Pro.

Ao transferir arquivos para o disco rígido a partir de mídia baseada em arquivo, transfira a pasta que contém todos os arquivos relacionados e todas as suas subpastas. Mantenha a estrutura de pastas intacta. Por exemplo, ao transferir arquivos de mídia baseada em arquivo AVCHD, transfira a pasta BDMV e todo o seu conteúdo. Ao transferir arquivos de mídia DVCPRO HD, transfira a pasta CONTENTS e todo o seu conteúdo. Ao transferir arquivos de mídia XDCAM EX, transfira a pasta BPAV e todo o seu conteúdo. Ao transferir arquivos de DVD, transfira todo o conteúdo da pasta VIDEO_TS e, se existir, todo o conteúdo da pasta AUDIO_TS.

Observação:

Transfira arquivos de vídeo de mídia baseada em arquivo para a mesma pasta especificada para o vídeo capturado com as configurações do disco de trabalho do projeto.

A estrutura de pastas para ativos de AVCHD
A estrutura de pastas para ativos de AVCHD

A estrutura de pastas para ativos de DVCPRO HD
A estrutura de pastas para ativos de DVCPRO HD

A estrutura de pastas para ativos de XDCAM EX
A estrutura de pastas para ativos de XDCAM EX

A estrutura de pastas para ativos de vídeo de DVD
A estrutura de pastas para ativos de vídeo de DVD

Sobre a importação de arquivos

Importar é diferente de capturar. O comando Importar traz arquivos que já estão presentes no disco rígido ou em outro dispositivo de armazenamento conectado ao projeto. Importar arquivos torna-os disponíveis para um projeto Premiere Pro. O Premiere Pro permite importar diversos tipos de vídeo, imagens congeladas e áudio. Finalmente, é possível exportar um projeto Premiere Pro a partir do After Effects, e importá-lo para o Premiere Pro.

É possível importar vídeo, áudio e arquivos congelados em vários formatos de arquivo para um projeto Premiere Pro. É possível importar um único arquivo, vários arquivos ou uma pasta inteira. Os tamanhos de quadro não podem exceder 16 megapixels.

Se você tiver clipes estendidos, certifique-se de importá-los pelo Navegador de mídia em vez de importá-los usando o menu Arquivo.

Observação:

Se o software utilizado para criar a arte não permite especificar pixels como unidade de medida, experimente especificar pontos.

No Premiere Pro, é possível importar arquivos usando o Navegador de mídia ou o comando Importar.

O Premiere Pro indexa determinados tipos de arquivos e transcodifica outros após importá-los. Não é possível editar esses tipos totalmente até que esses processos estejam concluídos. O nome de arquivo de um clipe aparece no painel Projeto em itálico até que tenha sido totalmente indexado ou transcodificado.

Para importar arquivos aos quais o Premiere Pro não oferece suporte originalmente, instale o cartão de captura adequado ou o software de plug-in de terceiros. Para obter mais informações, consulte o manual que acompanha o cartão ou o plug-in instalado.


Observação:

Também é possível importar arquivos e pastas arrastando-os para o Windows Explorer (Windows) ou para o Finder (Mac OS) no painel Projeto. No Windows Vista, se o UAC (Controle de Conta de Usuário) estiver ativado, o Windows desativa a operação arrastar e soltar no Windows Explorer, ou em qualquer programa, para qualquer programa que esteja em execução no modo de administrador. Execute o Premiere Pro no modo de administrador para ativação de plug-in, acesso especial ao disco e permissões de rede. Para ativar a operação arrastar e soltar ao executar o Premiere Pro no modo de administrador, desative o UAC. No painel Controle do Windows, selecione Contas de usuário. Desative o UAC para o usuário selecionado.

Assista a este tutorial para aprender como importar arquivos de áudio e vídeo no Premiere Pro.

Importar arquivos com o Navegador de mídia

O Navegador de mídia torna fácil navegar até arquivos e localizá-los por seus tipos. Diferentemente da caixa de diálogo Importar, o Navegador de mídia pode ser deixado aberto, e pode ser ancorado, como qualquer outro painel. Além de isso, você pode importar vários painéis do Navegador de mídias na mesma área de trabalho e editar ou reutilizar clipes existentes de diferentes projetos.

O Navegador de mídia fornece rápido acesso a todos os ativos durante a edição. Além de isso, é possível usar o Navegador de mídia para importar clipes copiados de mídia de armazenamento de vídeo como cartões P2, cartões SxS, discos XDCAM e DVD. Ao importar um ativo o Premiere Pro deixa-o em seu local atual e cria um clipe no painel Projeto que aponta para ele. Por padrão, o Premiere Pro grava arquivos XMP no diretório em que os arquivos de mídia estão localizados, mas é possível desativar esse comportamento em Preferências. Para obter um melhor desempenho, primeiro transfira os arquivos de sua mídia baseada em arquivo para um disco rígido local. Em seguida, importe-os para projetos do Premiere Pro a partir do disco rígido.

  1. Selecione Janela > Navegador de mídia.
  2. Para navegar até os arquivos desejados, siga um destes procedimentos:
    • Para abrir uma pasta aberta recentemente, clique no triângulo no menu Diretórios recentes e selecione a pasta.
    • Na lista de discos rígidos e pastas no Navegador de mídia, clique nos triângulos ao lado dos nomes das pastas para abri-las.
  3. Para exibir apenas arquivos de certos tipos, clique no triângulo no menu Arquivos do tipo e selecione um tipo de arquivo. Para selecionar um tipo adicional, abra o menu novamente e faça outra seleção. Repita até que todos os tipos desejados tenham sido selecionados.

  4. Selecione um ou mais arquivos na lista de arquivos. Para selecionar mais de um arquivo não contíguo, pressione Ctrl+clique (Windows) ou pressione Command+clique (Mac OS) nos nomes de arquivos. Para selecionar mais de um arquivo contíguo, pressione Shift+clique nos nomes de arquivos.
  5. Siga um destes procedimentos:
    • Selecione Arquivo > Importar do navegador, ou clique com o botão direito do mouse no arquivo no Navegador de mídia e selecione Importar. Como alternativa, é possível arrastar o arquivo do Navegador de mídia para o painel Projeto, ou arrastar o arquivo do Navegador de mídia para uma Linha de tempo.

    O Navegador de mídia importa o arquivo para o painel Projeto.

    • Clique com o botão direito do mouse no arquivo no Navegador de mídia e selecione Abrir no monitor de origem. Como alternativa, clique duas vezes no arquivo no Navegador de mídia para abri-lo no Monitor de origem.

    O Navegador de mídia abre o arquivo no Monitor de origem.

Importar arquivos com o comando Importar

Observação:

Embora seja possível importar clipes diretamente da mídia baseada em arquivo conectada ao computador, é melhor primeiro transferir os clipes dessas mídias para um disco rígido. Em seguida, importe-os do disco rígido. 

  • Escolha Arquivo > Importar. É possível selecionar vários arquivos.
  • Para importar um arquivo recentemente importado, escolha Arquivo > Importar arquivo recente > [nome do arquivo]. (O nome do arquivo não será exibido se as preferências do Premiere Pro tiverem sido redefinidas.)
  • Para importar uma pasta de arquivos, escolha Arquivo > Importar. Localize e selecione a pasta e, em seguida, clique em Importar pasta. A pasta, com seu conteúdo, é adicionada como um novo compartimento ao painel Projeto.
  • Para obter instruções sobre como importar uma sequência numerada de imagens congeladas como um clipe, consulte Importação de sequências numeradas de imagens congeladas como um clipe.

Suporte a canal

O Premiere Pro oferece suporte a ativos de quatro canais. Cada pixel processado no pipeline de renderização usa quatro canais. Quando o Premiere Pro processa um ativo de três canais, como gravação DV, HDV ou MPEG, o Premiere Pro converte automaticamente em um ativo de quatro canais. O Premiere Pro converte um ativo de três canais quando se adiciona um efeito ou uma transição ao ativo.

O Premiere Pro oferece suporte à intensidade de cor de 10 bits, às vezes, é útil para editar gravação padrão e de alta definição.

Editar durante a assimilação

O painel Navegador de mídia do Premiere Pro permite a assimilação automática de mídias em segundo plano, enquanto você começa a editar. 

Editar durante a assimilação
Editar durante a assimilação

Use a caixa de seleção de assimilação presente no Navegador de Mídia para ativar ou desativar a configuração referente ao comportamento de assimilação. O botão de configurações ao lado dela abre a caixa de diálogo Configurações do projeto, onde é possível ajustar as configurações de assimilação. Uma caixa de seleção de assimilação similar na caixa de diálogo Configurações do projeto é mantida em sincronia com a configuração do painel Navegador de mídia. Quando ativado, os usuários podem escolher uma entre quatro operações a serem iniciadas automaticamente quando os arquivos forem importados para o projeto. Você pode continuar a editar enquanto o processo de assimilação é concluído em segundo plano.

  • Copiar: você pode copiar a mídia para um novo local. Geralmente, este recurso é usado para transferir gravações da mídia removível para o disco rígido local. A opção Destino principal disponível no caminho de transferência de Configurações é igual à opção Destino principal que está disponível nas Configurações. Com a cópia concluída, os clipes do projeto apontarão para essas cópias dos arquivos.   
  • Transcodificar: é possível transcodificar a mídia para um novo formato em um novo local. A transcodificação pode ser usada para transcodificar a gravação original em um formato específico, usado por um recurso de pós-produção. O caminho do nome de arquivo é especificado pela opção Destino principal nas Configurações, e o formato é especificado pela predefinição escolhida. Após a transcodificação da mídia, os clipes do projeto apontarão para as cópias transcodificadas dos arquivos. 
  • Criar proxy: use essa opção para criar e anexar proxies à mídia. É possível usar essa opção para criar clipes de baixa resolução com o objetivo de melhorar o desempenho durante a edição. Esses clipes poderão, então, ser revertidos para os arquivos originais de resolução máxima para gerar o arquivo de saída final. O caminho do nome do arquivo no qual os proxies são gerados corresponde à opção Destino do proxy disponível nas Configurações, e o formato é especificado pela predefinição escolhida. Após a geração dos proxies, eles serão anexados automaticamente aos clipes do projeto.
  • Copiar e criar proxy: use essa opção para copiar a mídia e criar proxies, da maneira que foi indicado nas etapas anteriores.  

Todas as quatro opções vêm com um grupo de predefinições padrão que possui os destinos dos arquivos definidos como “Igual ao projeto”. Como alternativa, também é possível optar por um destino personalizado ou pela sua pasta de arquivos da Creative Cloud que sincroniza automaticamente os arquivos para a nuvem. Use o Adobe Media Encoder para criar suas próprias predefinições de “Assimilação”.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online