Atualização do Premiere Pro CC disponível

Para obter mais informações, consulte o Resumo dos novos recursos.


Este documento descreve os recursos novos e alterados na versão de junho de 2013 do Premiere Pro CC.

Observação:

IMPORTANTE: além dos recursos listados neste artigo, a versão do Premiere Pro CC de junho inclui vários recursos úteis que ajudam a aumentar a produtividade ao usar o Premiere Pro. Para obter mais informações, consulte Novos recursos da versão do Premiere Pro CC de junho de 2013 (versão 7.0).

Visão geral dos novos recursos do Premiere Pro CC

Visão geral dos novos recursos do Premiere Pro CC
Acompanhe Al Mooney em um tour pelos novos recursos desta release.
Al Mooney

Sincronizar configurações usando a Adobe Creative Cloud

O novo recurso Sincronizar configurações permite que os usuários sincronizem suas preferências, predefinições e configurações na Creative Cloud.

Se você usar o Premiere Pro em várias máquinas, o recurso Sincronizar configurações facilita manter essas configurações sincronizadas em todas as máquinas. A sincronização ocorre por meio da sua conta da Adobe Creative Cloud. Todas as configurações são carregadas em sua conta da Creative Cloud, que pode ser baixada e aplicada a outra máquina.

Para obter mais informações, consulte Sincronizar configurações no Premiere Pro CC.

Integração com o Adobe Anywhere

O Adobe Anywhere permite que as equipes de vídeo colaborem com eficácia e acessem a mídia compartilhada através de redes padrão. É possível usar redes locais ou remotas para acessar, transmitir e trabalhar simultaneamente com mídia armazenada remotamente. Transferências de arquivos pesados, mídia duplicada e arquivos de proxy não são necessários.

Para usar o Adobe Anywhere no Premiere Pro, selecione Arquivo > Adobe Anywhere > Fazer logon. Insira as informações necessárias na caixa de diálogo Logon do Adobe Anywhere.

Para obter mais informações, leia sobre o Adobe Anywhere para vídeo ou assista a este vídeo:

Adobe Anywhere: Uma introdução

Adobe Anywhere: Uma introdução
Saiba como o Adobe Anywhere funciona neste breve vídeo de explicação.
Adobe TV

Melhorias da interface do usuário

Exibição em alta resolução e experiência geral do usuário melhorada

O Premiere Pro agora oferece suporte a HiDPI para uma experiência de exibição aprimorada com uma interface do usuário em alta resolução. Exibições HiDPI estão disponíveis nos monitores mais recentes, como os computadores Retina Mac da Apple, incluindo os novos modelos MacBook Pro.

Outras melhorias à interface do usuário incluem:

  • Guias de segurança para ação e títulos melhorados
  • Alternar entre as formas de onda de áudio e vídeo com um clique
  • Alternar ativação e desativação das dicas de ferramentas
Experiência de exibição aprimorada com suporte a HiDPI

A. Exibir o vídeo ou o áudio em um clique B. Títulos aprimorados e guias de ação segura 

Linha de tempo reprojetada com cabeçalhos de faixa personalizáveis

O Premiere Pro agora tem um painel Linha de tempo reprojetado que é personalizável, permitindo escolher o que exibir e ter acesso instantâneo aos controles.

Agora é possível trabalhar com maior rapidez e eficiência com os controles de faixas para volume e panorâmica, gravação e medição de áudio.

Linha de tempo reprojetada

Os cabeçalhos das faixas no painel Linha de tempo agora são personalizáveis, permitindo determinar quais controles são exibidos. Como os controles são diferentes para as faixas de áudio e vídeo, há Editores de botão separados para cada tipo de faixa.

Clique com o botão direito do mouse em uma faixa de áudio ou de vídeo e selecione Personalizar. Em seguida, arraste e largue os botões, conforme necessário. Por exemplo, é possível selecionar o controle Métricas de faixa e arrastá-lo para a faixa de áudio.

É possível editar com facilidade sequências de origem em outras sequências, sem a necessidade de aninhar. Também é possível copiar efeitos de um clipe para outro com a operação colar atributos aprimorada.

Revincular mídia offline

Frequentemente é possível mover, renomear ou transcodificar arquivos em formatos diferentes. O Premiere Pro ajuda a localizar e revincular esses arquivos com a nova caixa de diálogo Vincular mídia.

A. Localizar mídia ausente 

Ao abrir um projeto que contém mídia offline, a caixa de diálogo Vincular mídia fornece informações como, nome de arquivo, último o caminho conhecido e propriedades de metadados. Com o uso de todas essas informações, o Premiere Pro permite localizar e revincular a mídia rapidamente, tornando-a online novamente para ser usada em seu projeto.

Para obter mais informações, consulte Revincular mídia offline.

Detecção de quadros duplicados

O Premiere Pro identifica os clipes que são usados em uma linha de tempo mais de uma vez na mesma sequência exibindo marcadores de quadro duplicado. Um marcador de quadro duplicado é um indicador em listra colorida executado na parte inferior de um clipe para cada quadro duplicado.

Para ativar marcadores de quadros duplicados, clique em Configurações da exibição Linha de tempo e selecione Mostrar marcadores de quadros duplicados.

Mostrar marcadores de quadros duplicados

 

O Premiere Pro atribui automaticamente uma cor para cada clipe mestre que tenha um clipe duplicado. Até dez cores diferentes são atribuídas. Depois de dez cores terem sido usadas, a décima cor é reutilizada.

Por exemplo, vamos supor que você tenha usado várias câmeras para capturar um evento esportivo. Você deve usar tomadas diferentes do público durante o programa. Se você usar a mesma tomada do público mais de uma vez, a detecção de quadros duplicados irá alertá-lo para o clipe duplicado exibindo uma faixa colorida através dele.

Observação:

Os marcadores de quadros duplicados não estão disponíveis para imagens congeladas e remapeamento de tempo.

Vídeo: Detectar quadros duplicados automaticamente

Vídeo: Detectar quadros duplicados automaticamente
Saiba mais sobre como o Detector de quadros duplicados usa um código de cores para identificar clipes ou quadros usados mais de uma vez em um projeto.
Jeff Sengstack

Legenda

Agora é possível trabalhar com texto de legenda no Premiere Pro sem a necessidade de um software de criação de legenda separado.

Ferramentas de legenda no Premiere Pro

A. Exibir legendas com conteúdo B. Exibir legendas na linha de tempo 

É possível importar texto de legenda, vinculá-lo aos clipes apropriados, editá-lo e ajustar as durações na linha de tempo dentro do Premiere Pro. Quando tiver concluído, exporte a sequência para uma fita ou para o Adobe Media Encoder com as legendas incorporadas ou como um arquivo auxiliar separado.

Para obter mais informações sobre como trabalhar com legendas no Premiere Pro, consulte Legenda.

Aprimoramentos de edição fina

Vídeo: Aprimoramentos de edição fina no Premiere Pro CC

Vídeo: Aprimoramentos de edição fina no Premiere Pro CC
Saiba mais sobre os aprimoramentos de edição fina que incluem uma linha de tempo reprojetada, definição intuitiva de destino de faixa e dezenas de atalhos novos.
Al Mooney

Sincronização automática de vários ângulos de câmera

O novo modo de multicâmera exibe a interface de edição de multicâmera dentro do Monitor de programas. É possível criar uma sequência pronta para editar da captura de clipes de diferentes ângulos com várias câmeras ou de diferentes tomadas de uma cena específica.

É possível usar a opção Criar uma única sequência de origem de multicâmera para combinar clipes que tenham pontos de entrada/saída em comum ou timecodes sobrepostos em uma sequência de multicâmera. É possível criar uma sequência de origem de multicâmera a partir de um compartimento de clipes. Ao criar uma sequência de multicâmera, há agora um controle Deslocar áudio por, com um intervalo de -100 a +100 quadros.

Para obter mais informações, consulte Criar sequência de origem de multicâmera.

Usar a opção Sequência de origem de multicâmera para corresponder automaticamente ângulos de várias câmera

Sincronização automática de clipes usando formas de onda de áudio

O Premiere Pro permite também mesclar clipes usando formas de onda de áudio. É possível usar áudio gravado de uma origem secundária para sincronizar automaticamente e criar clipes mesclados e de multicâmera usando formas de onda de áudio.

Vídeo: Mesclar clipes automaticamente usando formas de onda de áudio

Vídeo: Mesclar clipes automaticamente usando formas de onda de áudio
Saiba como usar o recurso de sincronização automática de forma de onda de áudio do Premiere Pro para alinhar e mesclar clipes automaticamente no painel Projeto, na Linha de tempo e ao configurar um projeto de multicâmera.
Jeff Sengstack

Emenda de origem e destinos de faixa

A emenda de origem e a definição de destinos de faixa foram reprojetadas para uma edição mais rápida e mais eficiente. Agora é possível emendar origens para edição de inserção e substituição ou definir destinos de faixas para Copiar/colar,Corresponder quadro e outras operações de edição com apenas um único clique.

É possível criar predefinições para cenários de emendas comuns, permitindo reconfigurar aLinha de tempo com um único comando.

Para obter mais informações, consulte Emenda de origem e destinos de faixa.

Editar sequências não aninhadas em sequências de destino

Agora é possível editar sequências de origem em outras sequências, mantendo os clipes de origem originais e o layout da faixa intactos. Este recurso permite usar segmentos de outras sequências que contêm clipes de origem individuais, pontos de edição, transições e efeitos, de forma semelhante a copiar/colar.

Um comando de alternância “Aninhar sequência de origem” permite alternar entre o comportamento aninhado e não aninhado. O comando de alternância “Aninhar sequência de origem” está disponível no menu de contexto dos indicadores de origem do cabeçalho da Linha de tempo.

Para obter mais informações, consulte Editar a partir de sequências carregadas no Monitor de origem.

Unir edições conseguintes

Agora é possível unir edições conseguintes nos clipes usando o novo recurso Unir edições conseguintes.

No painel Linha de tempo, selecione os pontos de edição no clipe que você deseja unir. Em seguida, clique com o botão direito do mouse (Windows) ou pressione Ctrl+clique (Mac) nos pontos de edição selecionados e selecione Unir edições conseguintes no menu de contexto.

Indicadores de edição conseguinte são exibidos em edições incorretas que não geram uma quebra na sequência de quadros original do clipe. Ao usar o recurso Unir edições conseguintes para uma edição conseguinte, o Premiere Pro recupera o corte e recria um clipe maior das partes adjacentes.

Ferramenta Fatiar para encaixe

Agora é possível encaixar o indicador de reprodução nos itens ao arrastá-lo pela Linha de tempo. Quando o encaixamento estiver ativado, a ferramenta Fatiar é selecionada e o cursor se encaixa em qualquer destino de encaixe incluindo o indicador de reprodução.

Para usar a ferramenta Fatiar vários sobre todas as faixas, pressione a tecla Shift. Para ignorar itens da faixa, pressione a tecla Alt (Windows) ou Option (Mac OS).

Nova preferência Encaixar indicador de reprodução

A nova opção de preferência Encaixar indicador de reprodução na Linha de tempo quando o encaixamento estiver ativado controla o comportamento do indicador de reprodução ao depurar. Quando você seleciona essa preferência, o indicador de reprodução se encaixa em cada ponto de edição.

Essa opção de preferência está disponível na categoria de preferências Geral da caixa de diálogo Preferências.



Nomear sequências aninhadas

Ao criar uma sequência aninhada com o comando Aninhar da Linha de tempo, a caixa de diálogo Nome de sequência aninhada é aberta. É possível inserir um nome de sua preferência para a sequência aninhada.

Para usar o comando Sequência aninhada, clique com o botão direito do mouse (Windows) ou pressione Ctrl+clique (Mac) em um clipe no painel Linha de tempo e escolhaAninhar no menu de contexto.

Aparar com duração zero

Apare um clipe com duração zero usando o teclado ou o mouse. Para obter mais informações, consulte este tutorial em vídeo por Josh Weiss.

Operação Colar atributos aprimorada

A caixa de diálogo Colar atributos permite adicionar e mover facilmente efeitos visuais e de áudio em vários clipes.

Após copiar um clipe que contenha efeitos, a caixa de diálogo permite selecionar qual efeito que você deseja colar no clipe de destino selecionado na Linha de tempo.

Se os clipes de áudio ou videoclipes tiverem quaisquer efeitos aplicados pelo usuário, esses efeitos também estarão disponíveis para seleção. É possível selecionar um grupo de efeitos ou efeitos específicos.

Para obter mais informações, assista a este tutorial em vídeo.

O indicador de reprodução se move até o ponto de edição após uma exclusão de ondulação

Quando você aplica ondulação-exclusão a clipes no painel Linha de tempo, o indicador de reprodução move-se automaticamente para o início do ponto de edição, em vez de permanecer no lugar. É possível substituir imediatamente a edição sem ter que primeiro reposicionar o indicador de reprodução.


Aprimoramentos de áudio

Vídeo: Aprimoramentos de vídeo no Premiere Pro CC

Vídeo: Aprimoramentos de vídeo no Premiere Pro CC
Saiba mais sobre o novo Mixer de clipe de áudio, a edição de multicâmera aprimorada, a sincronização de gravação usando as formas de onda de áudio, entre outros.
Al Mooney

Painel Mixer de áudio renomeado

O painel Mixer de áudio agora é denominado Mixer da faixa de áudio. Essa alteração de nome ajuda a diferenciar o Mixer da faixa de áudio do novo painel Mixer de clipe de áudio.

Mixer da faixa de áudio

O menu pop-up no Mixer da faixa de áudio foi reprojetado para exibir os plug-ins de áudio em subpastas categorizadas para uma seleção mais rápida.

Cabeçalho da faixa aprimorado na Linha de tempo

Um medidor de áudio horizontal agora está disponível nos cabeçalhos das faixas de áudio.

Medidor de áudio

Dois novos controles estão disponíveis na área do cabeçalho da faixa personalizável da Linha de tempo para ajustar o volume e a panorâmica de faixas de áudio.

Várias atribuições estéreo para faixas de mestres multicanais

Agora é possível atribuir uma faixa mono ou padrão para vários pares de canais em um mestre de multicanal. Na caixa de diálogo Atribuição de panorâmica, defina os pares de canais estéreo que você deseja atribuir a uma faixa.

Para obter mais informações, consulte Várias atribuições estéreo para faixas de mestres de multicanal.

Novo painel Mixer de clipe

O Mixer de clipe de áudio permite monitorar e ajustar volume e a panorâmica de clipes na sequência quando o painel Linha de tempo está em foco. Da mesma forma, quando o painel Monitor de origem está em foco, o Mixer do clipe de áudio permite monitorar clipes no Monitor de origem.

Mixer de clipe de áudio

Para acessar o Mixer de clipe de áudio, escolha Janela > Mixer de clipe de áudio no menu principal.

Para obter mais informações, consulte Monitorar volume e panorâmica de clipe usando o Mixer de clipe.

Alterações da forma de onda de áudio

As formas de onda de áudio agora aparentam semelhanças com as formas de onda no Adobe Audition. Além disso, as formas de onda de áudio agora aparecem em sequências aninhadas. É possível retornar às formas de onda de áudio padrão no menu do painel.

Também é possível usar uma cor de rótulo para as formas de onda de áudio. No painel Linha de tempo, selecione Formas de onda de áudio usam cor de rótulo.

Novo Gerenciador de plug-ins de áudio e plug-ins de áudio

O Gerenciador de plug-ins de áudio está disponível para trabalhar com os efeitos de áudio. É possível acessar o menu Gerenciador de plug-ins de áudio a partir do Mixer da faixa de áudio e do painel Efeitos. Também é possível acessar o Gerenciador de plug-ins de áudio a partir da caixa de diálogo Preferências.

O Premiere Pro agora oferece suporte aos plug-ins VST3 de terceiros. No Mac, também é possível usar os plug-ins AU (Audio Units – Unidades de áudio).

Exportar multicanal do QuickTime

Ao exportar as sequências mestre de multicanal, a configuração do Canal de áudio da caixa de diálogo Exportar mídia altera para um menu pop-up. Este menu permite selecionar os canais a serem incluídos na exportação.


Suporte à superfície de controle

Agora o Premiere Pro permite misturar áudio de forma interativa com as superfícies de controle que usam os protocolos EUCON e Mackie. Também é possível usar os controladores com base em tablet de terceiros que oferecem suporte a esses protocolos.

Para conectar o controlador no Premiere Pro, selecione Superfície de controle na caixa de diálogo Preferências. Escolha o protocolo do controlador no menu Classe de dispositivo.

Use os atenuadores e botões nesses dispositivos para controlar os atenuadores e parâmetros doMixer da faixa, como panorâmica e equilíbrio da faixa. É possível conectar dispositivos suportados, como Avid MC Artist e Mackie XT, e assumir o controle do Mixer da faixa.

Para obter mais informações, consulte Suporte à superfície de controle.

Aprimoramentos relacionados a cores

Integração do Lumetri Deep Color Engine

Agora o Premiere Pro inclui o Lumetri Deep Color Engine. É possível aplicar instantaneamente os arquivos .look e as Tabelas de pesquisa (LUTs) do SpeedGrade às sequências no Premiere Pro.

Use o novo navegador Looks integrado no painel Efeitos para aplicar efeitos predefinidos de correção de cores ou para localizar .looks exportados do SpeedGrade ou LUTs de outros sistemas.

Para obter mais informações, consulte Aplicar a correção de cores do SpeedGrade no Premiere Pro.

Navegador Looks integrado no Premiere Pro

Ampliando o poder do Adobe Premiere Pro

Painel Adobe Story

O novo painel Adobe Story no Premiere Pro permite importar os scripts criados no Adobe Story, juntamente com metadados associados para orientar a edição.

É possível navegar rapidamente até cenas, locais, caixas de diálogo e caracteres específicos enquanto se trabalha. É possível usar a pesquisa Discurso para texto para localizar os clipes que você precisa e editar o script dentro do ambiente de edição do Premiere Pro.

Para obter mais informações, consulte Edição de vídeo com base em script com o Adobe Story.

Painel Adobe Exchange

O painel Adobe Exchange integrado com o Premiere Pro permite procurar, instalar e localizar com facilidade o suporte para os plug-ins e extensões mais recentes.

Selecione Janela > Extensões > Adobe Exchange para abrir o painel Adobe Exchange. É possível encontrar extensões pagas e gratuitas.

 


Atalhos do teclado novos e alterados

Selecionar os próximos e os clipes anteriores em uma sequência

Os atalhos do teclado Selecionar o próximo clipe e Selecionar o clipe anterior permitem rapidamente navegar em relação à seleção de clipe atual e selecionar um clipe adjacente na sequência.

Selecionar os clipes sob o indicador de reprodução ou dentro do intervalo Interno/Externo

Para fornecer dois fluxos de trabalho orientados pelo teclado ligeiramente diferentes, há dois novos atalhos do teclado para selecionar clipes na sequência: Selecionar o clipe no indicador de reprodução e Selecionar entrada para saída.

Mover clipes selecionados para faixas diferentes

Use os atalhos do teclado Empurrar a seleção de clipe para cima e Empurrar a seleção de clipe para baixo para mover para cima ou para baixo os clipes selecionados para diferentes faixas.

Para obter uma lista completa dos atalhos do teclado disponíveis, consulte Atalhos do teclado no Premiere Pro CC.

Outras alterações

Alterações de processamento de GPU

Agora é possível ativar o processamento OpenCL ou CUDA em qualquer placa que atenda aos requisitos mínimos (1 GB de RAM, testes básicos de sombreador).

O suporte a CUDA para NVIDIA Kepler 2000 e 4000, o suporte a Dual GPU para placas NVIDIA para o aprimoramento do desempenho de exportação agora estão disponíveis.

O processamento de OpenCL agora está disponível no Windows para placas que atendam aos requisitos básicos.

Suporte para codec de mezanino, formatos nativos

Os codecs de mezanino padrão do setor e formatos de vídeo nativos, como os seguintes, agora estão disponíveis no Premiere Pro:

  • DNxHD nativo envolvido em MXF
  • Apple ProRes (somente decodifica no Windows)
  • Sony XAVC
  • Panasonic AVCi200

Fluxos de trabalho aprimorados de importação/exportação para projetos do Avid e do Final Cut Pro

Agora você dispõe de um fluxo de trabalho melhorado e aprimorado ao importar ou exportar projetos do Avid ou do Final Cut Pro. É possível importar projetos de AAF com uma fidelidade muito maior, e com suporte
para mais formatos de vídeo, incluindo DNxHD.

Suporte de formato expandido

Suporte de formato expandido
Veja Rich Harrington demonstrar suporte de formato expandido do Premiere Pro.
Rich Harrington

Exportar para fita (dispositivo em série)

Quando um dispositivo em série está conectado, é possível exportar a sequência editada em fita de vídeo diretamente do computador, por exemplo, para criar uma fita mestre. Para fazer isso, selecione Arquivo > Exportar > Fita (dispositivo em série).

Observação:

O recurso Exportar para fita (dispositivo em série) requer uma solução de exportação de fita SDI de terceiros. O Premiere não pode exportar nativamente para fita usando o Controle de dispositivo serial.

Para obter mais informações sobre vários outros novos recursos, consulte Novos recursos do Premiere Pro CC.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online