Atualização do Premiere Pro CC disponível

Para obter mais informações, consulte o Resumo dos novos recursos.


Este documento descreve os recursos novos e alterados na versão de outubro de 2013 do Premiere Pro CC:

Vídeo: Visão geral dos novos recursos por Al Mooney

Vídeo: Visão geral dos novos recursos por Al Mooney
Al Mooney

Fluxo de trabalho do Direct Link entre o Premiere Pro e o SpeedGrade

O novo recurso Direct Link fornece um fluxo de trabalho mais estreito e eficiente entre o Premiere Pro e o SpeedGrade.

Com o Direct Link, é possível enviar ou abrir um projeto do Premiere Pro diretamente no SpeedGrade, aplicar classificação de cor e enviá-lo novamente ao Premiere Pro. O fluxo de trabalho do Direct Link elimina a necessidade de exportar e importar projetos, trabalhar com formatos de intercâmbio ou qualquer tipo de conversões de arquivo.

Para obter detalhes, consulte Fluxo de trabalho do Direct Link entre o Premiere Pro e o SpeedGrade.

Aprimoramentos de edição fina

Renderizar várias sequências

Este recurso foi votado no recurso Just Do I (JDI) na IBC 2013. Assista a este vídeo para obter mais informações sobre recursos de JDI.

O Premiere Pro agora permite renderizar várias sequências de uma só vez. No painel Projeto, selecione as sequências que deseja renderizar e selecione Sequência > Renderizar efeitos na área de trabalho.

Para obter mais informações sobre como renderizar uma sequência, consulte Renderizar e visualizar sequências.

Marcadores de sequência de ondulação

Em versões anteriores do Premiere Pro, os marcadores de sequência eram corrigidos em sua linha de tempo. Quando você excluía uma parte de um clipe e fechava o espaço usando ondulação-exclusão ou introduzia um clipe usando inserção-edição, os marcadores não se moviam com o clipe.

O Premiere Pro agora permite usar os Marcadores de sequência de ondulação para permitir que seus marcadores acompanhem a ondulação em upstream ou downstream quando recortar ou aparar em sua linha de tempo. Por exemplo, após uma inserção-edição, alguns marcadores de sequência após a ondulação do ponto de inserção ficam em downstream. Similarmente, após uma ondulação-exclusão, alguns marcadores de sequência após a última ondulação de quadro excluída ficam em upstream.

Para ativar ou desativar os Marcadores de sequência de ondulação, selecione Marcador > Marcadores de sequência de ondulação.

Melhorias nos marcadores de sequência

As seguintes melhorias foram feitas nos marcadores de sequência:

  • Em versões anteriores do Premiere Pro, quando clicava em um marcador, o indicador automaticamente pulava para o local de um marcador. O Premiere Pro agora permite mover o indicador para um local diferente na Linha de tempo e, em seguida, arrastar o marcador para encaixá-lo.
  • Ao arrastar um marcador na Linha de tempo, é possível ver uma visualização do clipe no Monitor de programas para mostrar para onde você está arrastando o marcador.

Botão Voltar adicionado ao Navegador de mídia

O Navegador de mídia fornece um botão Voltar que permite rapidamente ir para o diretório anterior em que você estava pesquisando.

Clique no botão Voltar várias vezes para navegar facilmente em uma estrutura complexa de diretórios.

Sequências exibidas como miniaturas na exibição Ícone

O Premiere Pro agora exibe sequências como miniaturas na exibição do Ícone. Antes, para visualizar uma sequência, você abria a sequência na Linha de tempo ou no Monitor de origem.

Como para outras mídias, o recurso Apontar e arrastar está disponível mesmo para as sequências exibidas na visualização do Ícone. Portanto, ao colocar o cursor sobre o ícone de sequência, o clipe reproduz para trás ou para frente na medida em que você arrasta o mouse.

Fim do indicador de mídia

Quando o indicador de reprodução passa o último quadro de mídia na Linha de tempo e não há um clipe depois disso, um quadro preto aparece ao longo da borda direita do último quadro de um clipe ou sequência.

O indicador Fim de mídia está sempre ativado, e aparece para clipes de mídia no Monitor de programas, no Monitor de origem e na área do vídeo do painel Projeto.

A. Fim do indicador de mídia 

Adicionar o comando Editar substitui os destinos da faixa

Ao usar o comando Adicionar edição, o comando substitui os destinos da faixa e aplica o comando a todos os clipes selecionados no indicador de reprodução. Com esse aprimoramento, não é necessário direcionar cada faixa individualmente para obter o resultado desejado.

A caixa de diálogo Editar para fita suporta J, K, L como atalhos do teclado de reprodução

O Premiere Pro agora suporta os atalhos do teclado de reprodução J, K e L na caixa de diálogo Editar para fita.

Selecione Arquivo > Exportar > Fita (Dispositivo serial) para abrir a caixa de diálogo Editar para fita. É possível pressionar as teclas J, K e L para controlar a reprodução J retrocede a reprodução; L faz o avanço rápido e k a pausa. A velocidade de avanço e retrocesso aumenta cada vez que você pressiona J ou L.

Velocidade do modo de reprodução aumentada nos atalhos de teclado J, K, L

Os atalhos do teclado de reprodução J, K, L agora fornecem velocidades mais rápidas de 1x, 2x, 4x, 8x, 16x e até 32x.

Observação:

O desempenho da reprodução pode variar dependendo do hardware, das resoluções de quadros de vídeo e dos codecs de vídeo.

Definir valores negativos de velocidade para reprodução invertida

Para reproduzir clipes em retrocesso, é agora possível inserir valores negativos de velocidade na caixa de diálogo Velocidade/duração do clipe.

Quando você inserir um valor negativo de velocidade, a caixa de diálogo Reverter velocidade é selecionada automaticamente.

  1. Em um painel Linha de tempo ou Projeto, selecione um ou mais clipes.
  2. Clique com o botão direito do mouse (Windows) ou Control + clique (Mac OS) no clipe e selecione Velocidade/duração.
  3. Na caixa de diálogo Velocidade/duração do clipe, digite um valor negativo de velocidade. Por exemplo, “-50”.

Seleção de layout de canal durante a exportação do QuickTime

Ao exportar filmes do QuickTime com mídia de som, o Premiere Pro permite selecionar layouts do canal de áudio 5.1 ou 8 contidos em filmes do QuickTime.

  1. Na caixa de diálogo Configurações de exportação, selecione a guia Áudio.
  2. No Layout de canal, são exibidos metadados da ordem de canais. É possível selecionar os layouts de canal que deseja exportar.

Observação:

Para poder selecionar os layouts de canal para exportar, certifique-se de definir Codec de áudio para Descompactado e Layout da faixa de áudio para 5.1 ou 8 canais. Caso contrário, o Layout do canal mostra como “sem formatação”.

Novas colunas de metadados

O Premiere Pro agora permite exibir duas novas colunas de metadados no painel Projeto:

  • Timecode de som 
  • Rolagem de som

Para exibir essas colunas, abra a caixa de diálogo Exibição de metadados selecionandoExibição de metadados no menu do painel Projeto. Selecione as caixas de seleção ao lado deRolagem de som eTimecode de som.

Vídeo: Recursos principais da versão do Premiere Pro CC de outubro de 2013

Vídeo: Recursos principais da versão do Premiere Pro CC de outubro de 2013
Josh Weiss

Transições e efeitos

Novas opções do efeito Nome do clipe

O efeito Nome do clipe agora oferece várias opções para rotular clipes e exibi-los na tela. É possível exibir o nome de sequência, o nome do projeto, o nome de arquivo selecionando destas opções:

  • Nome do item de sequência
  • Nome do item do projeto
  • Nome do arquivo

Aprimoramentos do efeito Timecode

O efeito Timecode corresponde automaticamente ao parâmetro Exibição de tempo (ou base de tempo) do clipe original.

Copiar e colar transições para vários pontos de edição

É possível adicionar uma transição rapidamente a vários pontos de edição na sequência copiando e colando a transição. Esse recurso é útil se você tiver alterado as configurações padrão de uma transição e quiser usar novamente a transição modificada.  

  1. Com a transição selecionada na Linha de tempo, copie a transição selecionando Editar >Copiar ou o atalho do teclado Ctrl+C (Windows) ou Cmd+C (Mac).
  2. Selecione vários pontos de edição em sequência arrastando um letreiro para os pontos de edição ou com a tecla Shift com qualquer ferramenta de aparagem.
  3. Cole as transições selecionando Editar > Colar ou usando o atalho do teclado Ctrl+V (Windows) ou Cmd+V (Mac).

Alguns aspectos importantes:

  • Se você colar uma transição sem selecionar pontos de edição, as transições são coladas nos pontos de edição ou perto do indicador de reprodução, sem substituir os destinos da faixa.
  • Se o ponto de edição selecionado já tiver uma transição e:
    • se a transição colada for diferente da existente, o tipo de transição muda mas preserva a duração e o alinhamento da transição existente. Por exemplo, colando uma transição Dissolução cruzada sobre uma transição Abertura de portas.
    • se a transição colada for igual à transição existente, a duração e o alinhamento serão alterados. Por exemplo, ambas são transições Dissolução cruzada.
  • O alinhamento de uma transição copiada é preservado se estiver definido como uma das predefinições, mas não se tiver uma configuração personalizada.

Botões Redefinição individual para parâmetros de efeito

Agora é possível redefinir os valores de parâmetro específico de um efeito sem redefinir os outros valores de parâmetro.

No painel Efeitos, cada valor de parâmetro tem um botão Redefinir parâmetro que você pode usar para restaurar o parâmetro para o valor padrão.

Para restaurar todos os valores do parâmetro em um Efeito, clique no botão Redefinir efeito próximo ao nome do efeito.

A. Redefinir efeito B. Redefinir parâmetro 

Exibição de metadados em sobreposições de monitor

O Premiere Pro permite exibir metadados de sua preferência como sobreposições no Monitor de programas e no Monitor de origem.

É possível exibir os seguintes metadados como sobreposições:

  • Timecode do clipe original
  • Editar indicadores de ponto
  • Indicadores de limite de mídia
  • Comentários de marcador
  • Outros metadados, como o nome do clipe, o ângulo multicâmera e o timecode da sequência

É possível ativar ou desativar as sobreposições selecionando Sobreposições no menu pop-up no Monitor de programas ou no Monitor de origem. A caixa de diálogo Configurações de sobreposição permite especificar a exibição das sobreposições, que você pode personalizar e aplicar como predefinições de sobreposição.

Para obter mais informações sobre o uso das sobreposições, consulte Sobreposições de monitor.

Aprimoramentos de legendas

Incluir legendas integradas na importação do projeto

Se o seu projeto contiver arquivos com legendas integradas, o Premiere Pro importa os dados da legenda no projeto. Para detectar e importar os dados incorporados da legenda em um arquivo de legenda incorporada, selecione a preferência para importar os dados da legenda em seu projeto. Na caixa de diálogo Preferências, em Mídia, selecione a caixa de seleção Incluir legendas ao importar.

Uma varredura única de dados da legenda incorporada

Ao trabalhar com legendas, o Premiere Pro otimiza o desempenho por varredura do arquivo de mídia para dados de legenda somente na primeira vez que você abrir esse arquivo. O Premiere Pro não faz novamente a varredura de dados de legendas quando você abre esse arquivo mais tarde.

Observação:

Para arquivos de filme do QuickTime (.MOV) com legendas incorporadas, o Premiere Pro faz varredura novamente do arquivo sempre que você abrir o arquivo.

Suporte para legendas em arquivos MXF

O Premiere Pro suporta leitura e gravação de legendas para arquivos MXF OP1a. As legendas são lidas e gravadas na faixa de dados auxiliar SMPTE 436M no arquivo MXF OP1a.

Suporte para legendas CEA-708

O Premiere Pro suporta a importação e a exportação de legendas CEA-708. É possível exportar os arquivos de legendas CEA-708 como um arquivo auxiliar com um formato de nome de arquivo .mcc ou .xml. Em alternativa, é possível incorporar as legendas CEA-708 na faixa de dados auxiliar SMPTE 436M em arquivos MXF OP1a.

Suporte aprimorado para legendas incorporadas em filmes do QuickTime

Antes, o suporte a leitura de legendas incorporadas em filmes do QuickTime estava limitado a codec de vídeo. Por exemplo, os codecs de vídeo MPEG-2 e H.264 não eram suportados. Agora, o Premiere Pro lê legendas em filmes do QuickTime independentemente do codec de vídeo utilizado.

Suporte para arquivos DFXP

O Premiere Pro agora permite importar arquivos de legenda com uma extensão de arquivo *.dfxp.

Observação:

Os arquivos de legenda de DFXP são arquivos baseados em XML. Portanto, além de exibir legendas no painel Legendas, também são visíveis de um editor de texto.

 

Para obter mais informações sobre o uso de legendas, consulte Fluxo de trabalho de legendas do Premiere Pro.

Aprimoramentos do fluxo de trabalho de multicâmera

Aprimoramentos de multicâmera no Premiere Pro CC

Aprimoramentos de multicâmera no Premiere Pro CC
Descobrir novos recursos que tornam a edição de multicâmera mais fácil do que nunca com o Adobe Premiere Pro CC
Maxim Jago

Exibir ângulos de câmera como nomes de faixa ou de clipe

Ao criar uma sequência de origem de multicâmera, é possível exibir os nomes das câmeras como nomes de clipe ou nomes de faixas. Essas opções estão disponíveis além da opção padrão dos nomes enumerados de câmeras, como câmera 1, câmera 2, etc.

As opções estão disponíveis na caixa de diálogo Criar sequência de origem de multicâmera em Nomes de câmera.

Dependendo da opção Nomes de câmera selecionada, os ângulos da câmera são exibidos como nomes de faixa, nomes de clipe ou números de câmera no Monitor de origem. Para exibir a sequência de várias câmeras no Monitor de origem, clique com o botão direito do mouse na sequência e selecioneMulticâmera.

Ângulos de câmera exibidos como nomes de clipe no monitor de origem

Organizar e selecionar ângulos de câmera para exibição no modo de multicâmera do monitor

O Premiere Pro permite organizar e selecionar os ângulos para visualização no modo de multicâmera do Monitor de origem.  

No menu pop-up do Monitor de origem, selecioneEditar câmeras.

Na caixa de diálogo Editar câmeras, todos os clipes são listados na ordem original na qual foram organizadas nas faixas de sequência. É possível arrastar e soltar clipes para alterar a ordem da sequência. Também é possível ativar ou desativar os clipes selecionando-os ou desmarcando-os.

O modo de exibição de multicâmera exibe a reprodução completa no Monitor de programas

O Modo de exibição de multicâmera do Monitor de programas agora indica uma saída totalmente composta no modo normal de reprodução. O modo de multicâmera pode exibir todos os efeitos aplicados durante a reprodução.

Edição rápida de multicâmera com base no timecode de sincronização

O Premiere Pro permite executar edições de multicâmera rapidamente com base no timecode de sincronização.

Pressione a tecla modificadora Ctrl (Windows) ou Cmd (Mac) enquanto troca os clipes de origem para corresponder o quadro ao timecode na posição atual do indicador de reprodução.

Importar sequências de vários clipes do Final Cut Pro

É possível exportar um projeto de vários clipes do Final Cut Pro e importar arquivos XML do projeto do Final Cut Pro para o Premiere Pro. No Premiere Pro, as sequências de várias clipes aparecem como sequências de multicâmera com todas as configurações de projeto do Final Cut Pro intactas.


Para obter mais informações sobre fluxos de trabalho de várias câmeras, consulte Fluxo de trabalho de edição de multicâmera.

Suporte para novos formatos de câmera

Formatos de arquivo suportados para importação

O Premiere Pro oferece suporte para importação dos seguintes formatos de câmera novos:

  • Apple ProRes de 64 bits
  • Blackmagic Cinema DNG
  • Native MJPEGs (1DC)
  • RED DRAGON com ROCKET-X
  • Panasonic AVC Ultra Long GOP (Group of Pictures)
  • Phantom Cine
  • Sony RAW (F65, F55, F5, FS700)
  • Sony XAVC Long GOP

Alguns aspectos importantes:

  • É possível importar arquivos descompactados Cinema DNG de câmeras Blackmagic Cinema diretamente no Premiere Pro. É possível selecionar vários arquivos Cinema DNG como um clipe e importá-los como clipes unificados A/V.
  • Após importar os arquivos Cinema DNG no Premiere Pro, é possível usar o Navegador de mídia para visualizar miniaturas, remover ou apontar e remover arquivos.
  • Também é possível abrir arquivos DNG no Monitor de origem. Ou procure arquivos DNG no Windows Explorer (Windows) ou no Finder (Mac OS).

Formatos de arquivo suportados para exportação

O Premiere Pro oferece suporte para exportação dos seguintes formatos de câmera novos:

  • Panasonic AVCI-100 50p, 60p
  • Panasonic AVCI-200
  • Sony XAVC Intra

Suporte para exportação de 64 bits do QuickTime

O Premiere Pro oferece suporte aos seguintes novos codecs de vídeo e áudio que permitem exportar filmes do QuickTime para um processo de 64 bits.

Codecs de vídeo

Codec da Apple ProRes (somente Mac OS 10.8 e posterior)

  • Apple ProRes 422, 422 (HQ), 422 (LT), 422 (Proxy), 4444

Codecs DV

  • DV/NTSC 24p
  • DV25 NTSC, PAL
  • DV50 NTSC, PAL
  • DVCPRO HD 1080i50, 1080i60, 1080p25, 1080p30, 720p50, 720p60

Codecs YUV

  • YUV descompactado de 10 bits 4:2:2, 8 bits 4:2:2

Nenhum codec da Apple

  • RGB descompactado de 8 bits, 24 bits, 32 bits

Codecs de áudio

Não compactado

Observação:

Observações importantes:

  • Se um filme usar uma combinação sem suporte de codecs de áudio e vídeo, a exportação do QuickTime de 64 bits reverterá para uma exportação do QuickTime de 32 bits. Exemplos de combinações sem suporte podem ser um codec de vídeo suportado e um codec de áudio não suportado ou um codec de áudio suportado e um codec de vídeo não suportado.
  • No Windows, se o QuickTime para Windows não estiver instalado, é possível exportar filmes do QuickTime para um processo de 64 bits para os codecs suportados.

Preferências novas e alteradas

Preferência para alterar o tipo de apara

O Premiere Pro oferece uma opção para alterar o tipo de apara de um ponto de edição selecionado anteriormente.

Na caixa de diálogo Preferências, em Aparar, selecione Permitir que a ferramenta atual altere o tipo de apara do ponto de edição selecionado anteriormente.

Quando você seleciona essa preferência, clicar em um ponto de edição que já está selecionado alterará o tipo de apara para o da ferramenta atual. É possível alterar o tipo de apara em qualquer ponto de edição independentemente do cursor estar posicionado no ponto de edição ou não. Esta preferência é selecionada por padrão.

Observação:

Se você desmarcar a preferência, não será possível alterar o tipo de apara de um ponto de edição que já esteja selecionado a menos que você pressione as teclas modificadoras Alt/Opt (Mac) ou Shift (Win).  

Atalhos do teclado novos e alterados

Novo atalho do teclado para abrir a caixa de diálogo Preferências gerais

(Mac somente) O atalho do teclado “Cmd +”, agora pode abrir a caixa de diálogo Preferências, focando na categoria de preferência geral.  

Outros aprimoramentos

Melhor desempenho de arquivos MJPEG

O Premiere Pro mostra melhor desempenho ao reproduzir arquivos de filme MJPEG (Motion JPEG) da câmera Canon EOS 1DC.

Suporte para o formato de arquivo existente de referência do QuickTime

O Premiere Pro agora pode importar filmes de referência do QuickTime no formato de arquivo MPEG 422.  


Suporte aprimorado da câmera BlackMagic Cinema

É possível importar uma gravação de CinemaDNG das câmeras BlackMagic Cinema diretamente no Premiere Pro. Com base nos metadados de gravação, o Premiere Pro aplica uma curva de tons de cores neutras à gravação de CinemaDNG por padrão. É possível aplicar uma série de ajustes no Premiere Pro para alterar a aparência da cor.

O Adobe After Effects e o Adobe SpeedGrade importam gravação de câmeras BlackMagic Cinema diferentemente do Premiere Pro. Por exemplo, quando você importa uma gravação de CinemaDNG diretamente no SpeedGrade, nenhuma curva de tons é aplicada. O SpeedGrade preserva os valores de pixel brutos não modificados da gravação, permitindo que você modifique a exibição e aplique o equilíbrio de cores conforme necessário. Quando você importa uma gravação de CinemaDNG diretamente para o After Effects, uma curva de tons de cores padrão é aplicada para otimizar a aparência normal de cor da gravação de CinemaDNG.

Quando usa a gravação de CinemaDNG em um fluxo de trabalho de produtos cruzados, a gravação é tratada de forma idêntica como no Premiere Pro. Por exemplo, quando você usa o Direct Link entre o Premiere Pro e o SpeedGrade ou abre um projeto do Premier Pro no SpeedGrade, os tons de cor neutra que o Premiere Pro aplica são preservados no SpeedGrade. Igualmente, quando você usa o Dynamic Link entre o Premiere Pro e o After Effects, o tom de cor neutra do Premiere Pro é preservado no After Effects.

Observação:

No After Effects ou Premiere Pro, quando você copia e cola uma gravação de CinemaDNG em outro painel Projeto, a gravação pode parecer diferente em cada aplicativo.

 

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online