Visão geral dos novos recursos

Introdução ao Adobe Premiere Pro CS6

Introdução ao Adobe Premiere Pro CS6
Al Mooney, Diretor de produto para Produtos de vídeo profissionais, fornece uma introdução ao Adobe Premiere Pro CS6.
Al Mooney

Interface do usuário personalizável reprojetada

Nova área de trabalho padrão

O Premiere Pro CS6 tem uma nova área de trabalho de edição padrão com Monitores de programas e de origem maiores (uma configuração denominada “2-up”). Esta exibição permite exibir vídeo em alta definição com muito mais facilidade nesta área de trabalho.

Para voltar para a área de trabalho de edição padrão encontrada no Premiere Pro CS5.5 e anteriores, escolha Janela > Área de trabalho > Edição (CS5.5).

Recursos:

Monitores de programas e de origem reprojetados

Os Monitores de programas e de origem foram reprojetados para serem mais personalizáveis.

  • Barra de botões personalizável.
  • Os números do timecode podem ser ativados e desativados (também disponível na Linha de tempo).
  • Menu pop-up para acesso direto à resolução de reprodução.
  • Botão Configurar para um acesso mais fácil às configurações do monitor.

Recursos:

Painel Projeto reprojetado

O painel Projeto foi reprojetado com estes recursos:

  • Miniaturas de clipe redimensionáveis.
  • Miniaturas de clipe maximizadas para usar o espaço com mais eficiência.
  • Na exibição de miniatura, depure os clipes arrastando o mouse em uma miniatura. Essa técnica é chamada “Apontar e arrastar”.
  • Na exibição de miniatura, os clipes podem ser selecionados e depurados com o Indicador de reprodução do clipe ou usando os atalhos do teclado JKL e da barra de espaço.
  • Marque os pontos de entrada e de saída nos clipes enquanto estiver depurando ou de forma dinâmica enquanto estiver reproduzindo usando os atalhos do teclado JKL e da barra de espaço.
  • Um ícone de uso pode ser usado para navegar até os clipes nas sequências.

Recursos:

Painel Timecode

Um painel que exibe o timecode em tamanho grande e pés + quadros agora estão disponíveis no Premiere Pro CS6.

Para exibir o painel Timecode, escolha Janela > Timecode.

Recursos:

Exibição de edição principal em modo de cinema

Coloque o Monitor de programas ou o Monitor de origem em tela cheia, no modo “cinema” na exibição principal do sistema.

Para ativar e desativar o modo de cinema, pressione a tecla Ctrl e a tecla de acento, em seguida, clique no Monitor de origem ou no Monitor de programas. Pressione os atalho do teclado mais uma vez para retornar à interface.

Recursos:

Indicador de quadro ignorado

Tanto o Monitor de programas quanto o de origem agora têm a opção de exibir um ícone que indica se os quadros estão sendo ignorados durante a reprodução.

Recursos:

Suporte ao gesto do trackpad para Mac OS

Use gestos do trackpad para navegar na Linha de tempo e noutros painéis no Premiere Pro usando o trackpad do MacBook Pro ou Magic Trackpad da Apple.   

Recursos:

Melhorias no fluxo de trabalho de edição

Melhorias do mecanismo de reprodução Mercury

  • O recurso de Transmissão do Adobe Mercury permite que placas de captura de terceiros sejam conectadas diretamente para o desempenho do Mecanismo de reprodução Mercury. O recurso oferece acesso à aceleração por CUDA e suporte aprimorado para E/S de SDI, e monitoramento profissional de transmissão.
  • O novo suporte a placas gráficas AMD Radeon HD 6750M e 6770 baseadas em OpenCL torna o Mecanismo de reprodução Mercury (hardware) disponível em determinados computadores Apple MacBook Pro.
  • Mais placas de vídeo baseadas em CUDA estão aprovadas para o Mecanismo de reprodução Mercury. Para obter uma lista atualizada de placas compatíveis, consulte: www.adobe.com/go/64bitsupport

Recursos:

Registro e assimilação eficientes com o Adobe Prelude

Insira clipes usando o Adobe Prelude. Em seguida, registre os clipes e crie subclipes, marcadores, pontos de entrada e de saída, observações pesquisáveis, metadados e copiões. É possível trazer os dados do projeto do Prelude diretamente para o Premiere Pro.

Observação: o Adobe Prelude é um aplicativo separado.

Recursos:

Melhorias de multicâmera

Agora é possível usar mais de quatro ângulos de câmera na edição de multicâmera. O número de ângulos é limitado apenas pela capacidade do computador. Também está mais fácil criar sequências de multicâmera.

Recursos:

Apara melhorada

Há novas opções avançadas para selecionar e deslocar rapidamente os pontos de edição usando o mouse, os novos atalhos do teclado ou o teclado numérico. A apara dinâmica com JKL é suportada também. O novo Modo de apara fornece uma exibição em 2-up mostrando os quadros de saída e de entrada dentro do Monitor de programas. A apara na Linha de tempo também foi melhorada com um fluxo de trabalho orientado pelo teclado.

Para abrir o modo de apara, clique duas vezes em qualquer ponto de edição.

Recursos:

Reprodução contínua

O transporte da Linha de tempo agora continua a reprodução, a menos que o usuário emita especificamente um comando Parar. Este recurso oferece suporte ao ajuste em tempo real de ações de edição comuns.

Recursos:

Nova funcionalidade dos marcadores de clipe

Os marcadores de clipe foram melhorados com rótulos de cor e a capacidade de alcançar uma duração de tempo. A funcionalidade anteriormente disponível apenas nos marcadores de sequência agora está disponível nos marcadores de clipe. Personalizar marcadores na caixa de diálogo reprojetada Marcador. Exibir todos os marcadores de clipe no novo painel Marcadores.

Recursos:

Adobe Dynamic Link melhorado

Adobe Dynamic Link melhorado, incluindo aprimoramentos de desempenho e remoção da limitação do Dynamic Link em trabalhar apenas dentro de uma plataforma (por exemplo, o Dynamic Link agora trabalha entre aplicativos CS6 comprados como produtos individuais).

Recursos:

Renderização inteligente

No Premiere Pro CS6 (6.0.1), a capacidade de renderização inteligente foi adicionada para exportações de Long GOP MPEG2 OP1a, onde o material original é um arquivo correspondente Long GOP MPEG2 OP1a ou XDCAM EX. A renderização inteligente no Premiere Pro CS6 (6.0.1) acelera os tempos de renderização MXF para essências de Long GOP MPEG2, enquanto evita a recompactação.

Recursos:

Suporte para arquivos crescentes

Arquivos crescentes são arquivos de vídeo que aumentam a duração após serem assimilados. O Premiere Pro CS6 agora oferece suporte a arquivos crescentes para os seguintes codecs:

  • AVCI50/100
  • IMX30/40/50
  • XDCAM HD 50/35/25/18 compatível com RDD9
  • Os arquivos do QuickTime envolvidos nesses formatos são suportados no Premiere Pro CS6 (6.0.2), e posterior

Recursos:

Melhorias no fluxo de trabalho de áudio

Mixer de áudio reprojetado

O painel Mixer de áudio foi reprojetado para incluir os seguintes recursos.

  • Selecionar entre dois modos de medição visual.
  • Clicar duas vezes em um atenuador para retorná-lo a 0 dB.
  • Escalas de dB separadas para medidores e atenuadores.
  • Um menu de contexto de opções de métricas no menu do painel. 

Recursos:

Painel Medidores de áudio reprojetado

O painel Medidores de áudio foi reprojetado para ser mais preciso, personalizável e fácil de usar. O painel Medidores de áudio oferece os seguintes recursos:

  • Mede layout automático horizontalmente ou verticalmente
  • Mede escala conforme necessário
  • Novos botões Isolar para cada canal
  • O painel Medidores de áudio agora mede o conteúdo do Monitor de origem
  • Diversas opções para exibir áudio

Recursos:

Funcionalidade Nova faixa de áudio

As faixas de áudio mono e estéreo não são mais separadas. Um novo tipo de faixa de áudio denominado “Padrão” pode conter clipes estéreo e mono.

Recursos:

Funcionalidade melhorada do canal de áudio no Monitor de origem

No Monitor de origem, agora é possível exibir clipes com vários canais de áudio, incluindo clipes agrupados ou clipes mesclados.

Recursos:

Usar o timecode do áudio mestre em clipes mesclados

Um novo fluxo de trabalho DSLR permite usar o timecode de um clipe mestre de áudio para ser usado ao criar um clipe mesclado. Também é possível optar por omitir o áudio da câmera de origem ao criar um clipe mesclado.

Recursos:

Aprimoramentos de efeitos e melhorias no fluxo de trabalho

Camadas de ajuste

As camadas de ajuste, usadas em produtos como Photoshop e After Effects, agora estão disponíveis no Premiere Pro CS6. As camadas de ajuste são úteis para vários fatores, incluindo maior controle na correção de cores.

Para adicionar uma camada de ajuste ao projeto, selecione o painel Projeto e escolha Arquivo > Nova camada de ajuste.

Recursos:

Efeito Estabilizador de distorção

Anteriormente disponível somente no After Effects CS5.5 (e posterior), o Estabilizador de distorção é um efeito acelerado por CUDA que permite suavizar gravação trêmula, feita a mão.

Localize o efeito no painel Efeitos, Efeitos > Distorcer > Estabilizador de distorção.

Recursos:

Efeito Corrigir obturador de rolamento

Use o efeito Corrigir obturador de rolamento para corrigir clipes com artefatos do obturador de rolamento.

Localize o efeito no painel Efeitos, e selecione Efeitos > Distorcer > Corrigir obturador de rolamento.

Recursos:

Efeito Corretor de cor de três vias reprojetado

O efeito Corretor de cor de três vias está mais intuitivo. As ferramentas estão mais fáceis de localizar e usar.

O corretor de cor de três vias está localizado no painel Efeitos. Escolha Efeitos > Correção de cores > Corretor de cor de três vias.

Recursos:

Correção de cores do Adobe SpeedGrade

Exporte sequências para o Adobe SpeedGrade para corrigir cores de forma profissional em seu trabalho.

Para exportar uma sequência para o SpeedGrade, selecione-a no painel Projeto e escolha Arquivo > Enviar para o Adobe SpeedGrade. Também é possível exportar uma EDL do Premiere Pro, importá-la para o SpeedGrade e reconectar os clipes.

Observação: o Adobe SpeedGrade é um aplicativo separado.

Recursos:

Atualizações do Premiere Pro CS6

Atualização do Premiere Pro CS6 (6.0.3) (somente Windows)
A atualização do Premiere Pro CS6 (6.0.3) é uma atualização somente do Windows que contém uma alteração importante do código de assinatura do endereço para os seguintes problemas:

  • Atualizações do certificado de segurança
  • Perguntas frequentes de revogação de certificado
  • Adobe para revogar o certificado de assinatura de código
  • Orientação para administradores de TI | Revogação de certificado da Adobe

Esse problema também afeta as versões para Windows do Adobe Prelude e do Adobe Media Encoder.
Consulte esta publicação do blog para obter informações sobre a atualização do Premiere Pro CS6 (6.0.3).

Atualização do Premiere Pro CS6 (6.0.2)
A atualização do Premiere Pro CS6 (6.0.2) inclui as seguintes mudanças e atualizações:

  • Inúmeras correções de bugs.
  • Certificação do Windows 8.
  • Atualizações para a exibição de HiDPI, que melhora a aparência em computadores que usam a exibição de retina, como computadores MacBook Pro.
  • GPU adicionadas à lista daqueles que Premiere Pro CS6 usará para o processamento de GPU: GT 650M (que está nos mais novos computadores MacBook Pro) e GTX 680.

Consulte esta publicação do blog para obter informações e os detalhes completos sobre a atualização do Premiere Pro CS6 (6.0.2).

Atualização do Premiere Pro CS6 (6.0.1)
A atualização do Premiere Pro CS6 (6.0.1) inclui as seguintes mudanças e atualizações:

  • Inúmeras correções de bugs
  • Desempenho melhorado usando o OpenCL, especialmente quando usado no Mac OSX v10.7.4 ou posterior.
  • Predefinições de codificação adicionadas com configurações de taxas de bits adicionais para XDCAM HD.
  • Adicionada a preferência Geração automática de pico de arquivo na categoria de áudio para desativar a geração automática de pico de arquivo de áudio importado.
  • Quando essa preferência estiver desativada, importar áudio ou abrir projetos não fará com que os arquivos de pico sejam gerados.
  • Ativada a “renderização inteligente” e adicionada a configuração Ativar o codec de renderização inteligente à guia Vídeo dos exportadores MXF OP1a para XDCAM HD e XDCAM EX para ativar ou desativar a renderização inteligente desses formatos.
  • Adicionado o suporte para importação de arquivos e para o uso de arquivos crescentes da plataforma Sony XDCAM (XDSPE2000).

Consulte esta publicação do blog para obter informações e os detalhes completos sobre a atualização do Premiere Pro CS6 (6.0.1).

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online