Saiba mais sobre como compartilhar alterações, receber alterações e resolver conflitos de edição ao trabalhar com os projetos de equipe.

Compartilhar suas alterações

O serviço de projetos de equipe salva automaticamente cada edição feita. No entanto, os colaboradores não podem ver essas edições até que você compartilhe com eles suas alterações como uma nova versão. Depois de compartilhar suas alterações, uma versão atualizada ficará disponível imediatamente para seus colaboradores. 

O serviço de projeto de equipe:

  • Examina sua exibição privada do projeto de equipe
  • Verifica a existência de conflitos com o trabalho compartilhadopor outras pessoase
  • Incorpora suas alterações na versão atual do projeto de equipe compartilhado. 

 

  1. Clique no ícone de seta Compartilhar minhas alterações localizado no canto inferior direito do painel Projeto de equipe.

    Convidar colaboradores para participar de um projeto de equipe
    Convidar colaboradores para participar de um projeto de equipe
  2. Como alternativa, no menu Arquivo, selecione Editar > Projeto de equipe > Compartilhar minhas alterações.

  3. Você poderá ver uma tela que solicita a inserção de comentários sobre as alterações realizadas. Para disponibilizar suas alterações para os colaboradores, clique em Compartilhar.

    Compartilhar
    Compartilhar
    Detalhes do evento
    Detalhes do evento

    Observação:

    Você será lembrado a cada duas horas se não tiver compartilhado suas alterações. Para alterar a frequência deste lembrete ou desativá-lo, modifique as configurações em Preferências > Colaboração na seção Alterações nos projetos de equipe não compartilhadas.

    ss_share_3b

Usar sinalizações visuais

Os emblemas de status de novo ativo no Premiere Pro alertam você quando membros da equipe editam os ativos antes de compartilhar as alterações. Essas dicas visuais evitar conflitos de edição:

  • Uma seta para cima branca indica que você adicionou um ativo, mas não o compartilhou; portanto, seus colaboradores não terão acesso ao ativo no projeto de equipe.
Usar sinalizações visuais
Usar sinalizações visuais
  • Um lápis branco indica que você editou um ativo.
Ativo editado
Ativo editado
  • Um lápis amarelo indica que outro colaborador o editou.
Outro colaborador edita um ativo
Outro colaborador edita um ativo
  • Um lápis vermelho avisa que você e outro colaborador editaram o ativo, o que levará a um conflito se ele for compartilhado.
Conflito compartilhado
Conflito compartilhado
  • Um lixo vermelho avisa que um colaborador excluiu um ativo.
Ativo excluído
Ativo excluído

Obter as alterações mais recentes dos colaboradores

  1. Clique no ícone de seta Obter as alterações mais recentes localizado no canto inferior direito do painel Projeto de equipe. Como alternativa, no menu Arquivo, selecione Editar > Projeto de equipe > Obter as alterações mais recentes. Todas as alterações feitas pelos colaboradores são sincronizadas e ficam disponíveis em uma nova versão.

    Compartilhar alterações
    Obter as últimas alterações

Você será notificado sempre que os colaboradores compartilharem alterações de várias maneiras:   

  • Notificações em nível de sistema operacional
ss_share_4
  • Notificações do aplicativo de desktop da Creative Cloud.
Os colaboradores compartilham as alterações nos projetos de equipe
Os colaboradores compartilham as alterações nos projetos de equipe

Quando outro colaborador compartilhar alterações, um emblema de “compartilhado” correspondente será adicionado ao item no painel Projeto de equipe, na Linha de tempo e no Monitor do programa ou no Monitor de origem. 

Resolver conflitos

Quando vários colaboradores trabalham em um projeto de equipe simultaneamente, é possível que alguns dos ativos editados entrem em conflito com as versões compartilhadas por outro colaborador. Se você tentar compartilhar suas alteração nessa situação, os projetos de equipe exibirão uma caixa de diálogo de resolução de conflitos com as seguintes opções:

  • É possível manter a sua versão.
  • Você pode manter a versão compartilhada.
  • É possível copiar e renomear sua versão antes de aceitar a versão compartilhada.

Também é possível decidir se os conflitos serão resolvidos individualmente ou coletivamente.

Observação:

Se você deseja exibir o escopo das alterações em um ativo ou em uma sequência antes de resolver o conflito:

  • Selecione o botão Parar de resolver na caixa de diálogo Resolver conflitos
  • Navegue até o histórico de versão, abra o ativo conflitante como somente leitura no monitor de origem e 
  • Compare-a com a sua versão.

Para obter mais informações, consulte Exibir versões dos Projetos de equipe.

 

11
Resolver conflitos de edição

Exibir conflitos não resolvidos

Ao optar por parar de resolver conflitos com seus colaboradores de projetos de equipe, um emblema vermelho será indicado nos ativos conflitantes para permitir exibi-los e resolvê-los mais tarde. 

Exibir conflitos não resolvidos
Exibir conflitos não resolvidos

Exibir as versões dos projetos de equipe

Sempre que um colaborador compartilha uma alteração, o serviço de projetos de equipe cria e armazena uma nova versão do projeto. Você pode exibir facilmente ou voltar para uma versão previamente compartilhada. As versões são uma forma permanente e fácil de manter o histórico compartilhado de um projeto de equipe. 

  1. Selecione Editar > Projeto de equipe > Procurar versões para navegar pelo Navegador de mídia e procurar pela versão atual do projeto. Na borda direita do Navegador de mídia está localizado o controle deslizante de versões do projeto de equipe, que permite navegar rapidamente por todas as versões do projeto de equipe selecionado.

  2. Como alternativa, clique com o botão direito do mouse em um projeto de equipe em “Creative Cloud” para executar uma lista de todas as versões e informações associadas do projeto de equipe, como os comentários de compartilhamento feitos anteriormente. Também é possível usar o controle deslizante de versões para navegar visualmente pelas diferentes versões dos projetos de equipe. 

    Versão do projeto de equipe
    Versão do projeto de equipe
    Versões dos projetos de equipe
    Versões dos projetos de equipe
    Exibição do controle deslizante de versões do projeto de equipe
    Exibição do controle deslizante de versões do projeto de equipe
  3. Clique com o botão direito no projeto de equipe em “Creative Cloud” no Navegador de mídia e selecione Novo projeto de equipe de uma versão para criar um projeto de equipe a partir de uma versão compartilhada anteriormente. Uma caixa de diálogo com as seguintes características é aberta:

    • Pré-preencher o nome do projeto de equipe atual e adicionar uma cópia a ele;
    • Enfileirar a mesma lista de colaboradores do projeto de equipe original.

    Para criar um projeto de equipe, clique em Ok.

    Novo projeto de equipe de uma versão
    Novo projeto de equipe de uma versão
    A caixa de diálogo Novo projeto de equipe criado de uma versão
    A caixa de diálogo Novo projeto de equipe criado de uma versão

Exibir salvamentos automáticos

O serviço de projetos de equipe salva automaticamente as edições feitas. Os dados dos projetos de equipe são salvos automaticamente em uma pasta local. Com uma conexão de rede ativa, ele é sincronizado com o serviço de projetos de equipe automaticamente ou sempre que você tentar compartilhar, obter as alterações mais recentes ou resolver conflitos.

O novo recurso de salvamento automático permite verificar quando edições foram salvas automaticamente, revertê-las com facilidade para uma versão anterior ou criar um projeto de equipe a partir de uma edição existente salva automaticamente.

  1. Selecione Editar > Projeto de equipe > Navegar pelos salvamentos automáticos para navegar pelos salvamentos automáticos do projeto de equipe atualmente aberto.

  2. Como alternativa, clique com o botão direito do mouse em um projeto de equipe em “Creative Cloud” e selecione o item de menu Salvamentos automáticos do projeto de equipe… para exibir uma lista de todos os salvamentos automáticos do seu projeto de equipe. Também é possível usar o controle deslizante dos salvamentos automáticos dos Projetos de equipe para navegar pelas versões.

    Item de menu para abrir a exibição de lista de salvamentos automáticos
    Item de menu para abrir a exibição de lista de salvamentos automáticos
    A exibição da lista de salvamentos automáticos em um projeto de equipe
    A exibição da lista de salvamentos automáticos em um projeto de equipe
    Navegar utilizando o controle deslizante de Salvamentos automáticos dos Projetos de equipe
    Navegar utilizando o controle deslizante de Salvamentos automáticos dos Projetos de equipe
  3. Selecione Tornar salvamento automático a versão mais recente para desfazer uma alteração recente e tornar uma salvamento automático anterior a versão atual.

    Tornar o salvamento automático o mais recente
    Tornar o salvamento automático o mais recente
  4. Para criar um projeto de equipe a partir de um salvamento automático, clique com o botão direito no projeto de equipe em “Creative Cloud”, selecione Novo projeto de equipe do salvamento automático e clique em OK. Uma caixa de diálogo abre e:

    • Pré-preenche o nome do projeto de equipe atual;
    • Adiciona uma cópia salva automaticamente a ele;
    • Enfileira a mesma lista de colaboradores do projeto de equipe original.
    O novo projeto de equipe do salvamento automático
    O novo projeto de equipe do salvamento automático
    Caixa de diálogo Novo projeto de equipe criado do salvamento automático
    Caixa de diálogo Novo projeto de equipe criado do salvamento automático

    Observação:

    Não é possível exibir salvamentos automáticos no Prelude, pois não há suporte ao navegador de mídia.

Usar o modo de conexão interrompida

Os projetos de equipe incluem um recurso de modo de Conexão interrompida que permite continuar trabalhando, mesmo que temporariamente sem conexão com a Internet. Durante tais interrupções, não será possível compartilhar suas alterações nem obter as alterações mais recentes de outros colaboradores, mas será possível continuar trabalhando e ter as edições salvas localmente.

0

Quando a conexão com a Internet é interrompida e os recursos de colaboração não estão disponíveis:

  • Os ícones de colaborador desaparecem, os botões Obter as alterações mais recentes e Compartilhar minhas alterações são desativados.
  • O ícone de status da sincronização muda para um triângulo de aviso amarelo.

Esse ícone está localizado no canto superior esquerdo da interface do Premiere Pro e no canto superior direito no After Effects. Passe o mouse sobre o ícone para ver o status do modo de conexão desconectado (as alterações foram salvas localmente) e a hora da última sincronização antes da conexão ter sido interrompida.


Projeto de equipe
Projeto de equipe
1

Quando a conexão com a Internet for restabelecida, os ícones do colaborador e os botões Obter as alterações mais recentes e Compartilhar minhas alterações reaparecerão. O ícone de status da sincronização muda para setas cinzas para indicar que as alterações locais estão sendo sincronizadas com a nuvem. Setas azuis serão exibidas quando essas alterações forem sincronizadas. Uma marca de verificação verde é exibida após a conclusão da sincronização. Passe o mouse sobre o ícone para ver informações sobre os status Conectado (todas as alterações locais foram sincronizadas remotamente) e a hora da última sincronização.


Projeto de equipe
Projeto de equipe

Observação:

O serviço de projetos de equipe não foi projetado para oferecer suporte a fluxos de trabalho offline. Não é recomendado trabalhar em um projeto de equipe por muito tempo sem uma conexão com a Internet. O recurso de modo de Conexão interrompida foi criado para fornecer segurança somente em caso de interrupções intermitentes da Internet.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online