Sie können Ihre Cloud-Dokumente nicht erstellen, öffnen oder speichern? Sie können Ihr Dokument nicht finden? Erfahren Sie, wie diese Probleme behoben werden.

Adobe XD speichert Ihre Dokumente automatisch als Cloud-Dokumente, es sei denn, Sie speichern sie auf Ihrem Computer. Die Cloud-Dokumente, die Sie kürzlich geändert haben, sind auf der XD Homepage und der Creative Cloud-Website aufgeführt.

Im Folgenden erfahren Sie, wie Sie die folgenden Probleme beheben:

Hier sind einige der mit diesen Problemen verbundenen Fehlercodes:

Fehler 3625 Fehler 3634 Fehler 3635 Fehler 3636 Fehler 2143
Fehler 5006 Fehler 2161 Fehler 2162 Fehler 47 Fehler 49

Können Sie keine Dokumente erstellen oder öffnen?

 Sie können die unten angeführten Lösungen auch in den folgenden Fällen verwenden:

  • Das Dokument wird von der Cloud getrennt.
  • Sie können einen Designer-Kollegen nicht einladen, an Ihrem Dokument mitzuarbeiten.
  • Das Dokument fehlt auf dem Startbildschirm von XD, ist aber auf der Creative Cloud-Website verfügbar.

Führen Sie die folgenden Lösungen der Reihe nach aus, bis das Problem behoben ist.

Mac: Klicken Sie in der Taskleiste mit der rechten Maustaste auf XD und klicken Sie auf Beenden. Öffnen Sie XD wieder.

Windows: Schließen Sie XD und öffnen Sie die Applikation wieder.

 Ungefähre Fehlerbehebungszeit: 1 Minute

  1. Öffnen Sie die Creative Cloud-Desktop-Applikation.

  2. Wählen Sie Hilfe > Nach Updates suchen.

    Klicken Sie auf „Nach Updates suchen“.

 Ungefähre Fehlerbehebungszeit: 4 Minuten

  1. Schließen Sie alle Adobe-Applikationen.

  2. Führen Sie, je nach Betriebssystem, eine der folgenden Anleitungen aus:

        macOS

    1. Geben Sie Aktivitätsanzeige in Spotlight ein. 
    2. Öffnen Sie die Registerkarte CPU.
    Öffnen Sie die Registerkarte „CPU“ im Aktivitätsmonitor.

    Windows

    1. Geben Sie Task Managerbei der Windows-Suche ein.
    2. Öffnen Sie die Registerkarte Details.
    Öffnen Sie die Registerkarte „Details“ im Task Manager.
  3. Beenden Sie die Prozesse der Creative Cloud in der unten angegebenen Reihenfolge:

    1. Creative Cloud.exe
    5. AdobeUpdateService.exe
    9. AdobeIPCBroker.exe
    2. Adobe Desktop Service.exe
    6. CCLibrary.exe
    10. AdobeNotificationClient.exe
    3. Adobe CEF Helper.exe
    7. CCXProcess.exe
    11. Creative Cloud Helper.exe
    4. Adobe Installer.exe
    8. CoreSync.exe

    macOS

    Wählen Sie jeden Adobe-Prozess aus und klicken Sie auf die Schaltfläche „Schließen“ in der oberen linken Ecke.

    Klicken Sie auf die Schaltfläche „Schließen“, um die Adobe-Prozesse zu beenden.

    Windows

    Klicken Sie mit der rechten Maustaste auf die einzelnen Adobe-Prozesse und wählen Sie Task beenden.

    Klicken Sie mit der rechten Maustaste auf die einzelnen Adobe-Prozesse, um sie zu beenden.
  4. Öffnen Sie die Creative Cloud-Desktop-Applikation.

Vergewissern Sie sich, dass Sie für die Creative Cloud Desktop-Applikation, für XD und die Creative Cloud-Website die richtige Adobe ID (E-Mail-Adresse) verwenden. 

 

Creative Cloud Desktop-Applikation:

 Ungefähre Fehlerbehebungszeit: 2 Minuten

  1. Öffnen Sie die Creative Cloud-Desktop-Applikation.

  2. Klicken Sie auf das Profilsymbol in der oberen rechten Ecke und überprüfen Sie die Adobe ID. Melden Sie sich bei Fehlern ab und melden Sie sich mit der richtigen Adobe ID an.

    Klicken Sie auf das Profilsymbol, um die Adobe ID zu überprüfen.

XD:

 Ungefähre Fehlerbehebungszeit: 2 Minuten

  1. Führen Sie, je nach Betriebssystem, eine der folgenden Anleitungen aus:

    macOS

    1. Klicken Sie auf das Hilfe-Menü.
    2. Überprüfen Sie die Adobe ID. 
    3. Melden Sie sich bei Fehlern ab und melden Sie sich mit der richtigen Adobe ID an.
    Überprüfen Sie Ihre Adobe ID auf XD App (Mac).

    Windows

    1. Klicken Sie auf das XD Menü und wählen Sie dann Hilfe
    2. Überprüfen Sie die Adobe ID.
    3. Melden Sie sich bei Fehlern ab und melden Sie sich mit der richtigen Adobe ID an.
    Überprüfen Sie Ihre Adobe ID auf XD App (Windows).

Creative Cloud-Website:

 Ungefähre Fehlerbehebungszeit: 1 Minute

  1. Rufen Sie die Creative Cloud-Website auf.

  2. Klicken Sie auf das Profilsymbol in der oberen rechten Ecke und überprüfen Sie die Adobe ID. Melden Sie sich bei Fehlern ab und melden Sie sich mit der richtigen Adobe ID an.

    Klicken Sie auf das Profilsymbol, um die Adobe ID zu überprüfen.

 Ungefähre Fehlerbehebungszeit: 2 Minuten

 Überspringen Sie diese Lösung, wenn Sie sich bereits bei der Creative Cloud Desktop-Applikation abgemeldet und erneut angemeldet haben.

  1. Öffnen Sie die Creative Cloud-Desktop-Applikation. 

  2. Klicken Sie in der rechten oberen Ecke auf das Profilsymbol.

  3. Klicken Sie auf Abmelden.

  4. Melden Sie sich bei Ihrem Adobe-Konto an.

Starten Sie den Computer neu und überprüfen Sie den Vorgang.

 Ungefähre Fehlerbehebungszeit: 4 Minuten

  1. Öffnen Sie die Creative Cloud-Desktop-Applikation.

  2. Klicken Sie im linken Fensterbereich auf Update.

  3. Suchen Sie unter Neue Updates nach XD. Wenn XD aufgelistet ist, klicken Sie daneben auf Aktualisieren.

    Klicken Sie neben XD auf „Aktualisieren“.

 Ungefähre Fehlerbehebungszeit: 5 Minuten

  1. Öffnen Sie die Creative Cloud-Desktop-Applikation.

  2. Scrollen Sie auf der Registerkarte Applikationen unter Installiert nach unten und suchen Sie nach XD.

  3. Klicken Sie neben XD auf die drei Punkte und wählen Sie Deinstallieren.

    Klicken Sie neben XD auf „Deinstallieren“.
  4. Installieren Sie XD erneut.

    Klicken Sie neben XD auf „Installieren“.

Cloud-Dokument wird immer noch nicht geöffnet? Versuchen Sie eine der folgenden Problemumgehungen

 Ungefähre Fehlerbehebungszeit:1 Minute

  1. Melden Sie sich bei der Creative Cloud-Website an.

  2. Wählen Sie im Menü „Optionen“ des Dokuments die Option Herunterladen aus.

    Klicken Sie im Menü auf „Herunterladen“, um das Cloud-Dokument herunterzuladen.
  3. Öffnen Sie das heruntergeladene Dokument auf XD.

  4. macOS

    Klicken Sie auf das Menü Datei, wählen Sie Speichern unter und speichern Sie das Dokument als Cloud-Dokument.

    Speichern Sie das Dokument als neues Cloud-Dokument (macOS).

    Windows

    Klicken Sie auf das XD Menü, wählen Sie Speichern unter und speichern Sie das Dokument als Cloud-Dokument.

    Speichern Sie das Dokument als neues Cloud-Dokument (Windows).

Versuchen Sie, das Cloud-Dokument auf einem anderen Computer zu öffnen. Informationen zum Installieren von XD auf einem anderen Computer finden Sie unter Wie installiere ich Creative Cloud-Applikationen auf einem neuen Computer?

Cloud-Dokument kann nicht gespeichert werden?

Führen Sie die folgenden Korrekturen der Reihe nach durch, bis das Dokument gespeichert ist.

  1. macOS

    Wählen Sie im Menü Datei die Option Speichern unter und speichern Sie das Dokument als neues Cloud-Dokument.

    Speichern Sie das Dokument als neues Cloud-Dokument (macOS).

    Windows

    Klicken Sie auf das XD Menü, wählen Sie Speichern unter und speichern Sie das Dokument als neues Cloud-Dokument.

    Speichern Sie das Dokument als neues Cloud-Dokument (Windows).

 Ungefähre Fehlerbehebungszeit:1 Minute

  1. Führen Sie entsprechend der Version einen der folgenden Schritte aus:

    macOS

    Klicken Sie auf das Menü Dateiund wählen Sie Lokal speichern.

    Als lokales Dokument speichern (macOS).

    Windows

    Klicken Sie auf das XD Menü und wählen Sie Lokal speichern.

    Als lokales Dokument speichern (Windows).
  2. Öffnen Sie das lokal gespeicherte Dokument.

  3. macOS

    Klicken Sie auf das Menü Datei, wählen Sie Speichern unter und speichern Sie das Dokument als Cloud-Dokument.

    Windows

    Klicken Sie auf das XD Menü, wählen Sie Speichern unter und speichern Sie das Dokument als Cloud-Dokument.

 Ungefähre Fehlerbehebungszeit: 3 Minuten

  1. Führen Sie, je nach Betriebssystem, eine der folgenden Anleitungen aus:

    macOS

    Öffnen Sie den Terminal, geben Sie open $TMPDIR ein und drücken Sie die Eingabetaste.

    Terminal auf Mac öffnen.

    Windows

    Geben Sie %temp% in Windows Search ein und drücken Sie die Eingabetaste.

    Temp-Ordner unter Windows.
  2. Löschen Sie alle Dateien im Temp-Ordner.

  3. Speichern Sie das Dokument.

 Ungefähre Fehlerbehebungszeit: 2 Minuten

  1. Erstellen Sie eine Sicherungskopie Ihres Dokuments. Löschen Sie kürzlich aktualisierte Inhalte daraus und versuchen Sie, sie zu speichern.

  2. Wenn Sie sie erfolgreich speichern können, verschieben Sie die gelöschten Inhalte wieder dorthin und versuchen Sie erneut, sie zu speichern. Wenn die Speicherung nicht mit dem Inhalt zurückgespeichert wird, erstellen Sie den Inhalt neu.

 Ungefähre Fehlerbehebungszeit: 2 Minuten

Wenn Sie zur vorherigen Version des Dokuments zurückkehren, gehen alle zwischen der vorherigen Version und der aktuellen Version ausgeführten Arbeiten verloren.

  1. Klicken Sie in der Menüleiste auf den Abwärtspfeil neben dem Dokumentnamen.

  2. Klicken Sie auf die drei Punkte neben der vorherigen Version und wählen Sie In einem neuen Fenster öffnen.

    Öffnen Sie eine frühere Version Ihres Cloud-Dokuments.
  3. Speichern Sie diese Version; benennen Sie sie um, um den Zeitstempel zu entfernen. Arbeiten Sie an diesem Dokument.

Wie kann ich verhindern, dass sich ähnliche Probleme wiederholen?

Um ein erneutes Auftreten ähnlicher Probleme zu verhindern, führen Sie alle unten aufgeführten Lösungen aus:

 Ungefähre Fehlerbehebungszeit:1 Minute

  1. Öffnen Sie die Creative Cloud-Desktop-Applikation.

  2. Klicken Sie auf Hilfe > Nach Updates suchen.

    Klicken Sie auf „Nach Updates suchen“.

 Ungefähre Fehlerbehebungszeit: 5 Minuten

  1. Öffnen Sie die Creative Cloud-Desktop-Applikation.

  2. Scrollen Sie auf der Registerkarte Applikationen unter Installiert nach unten und suchen Sie nach XD.

  3. Klicken Sie neben XD auf die drei Punkte und wählen Sie Deinstallieren.

    Klicken Sie auf „Deinstallieren“ neben XD.
  4. Installieren Sie XD erneut.

    Klicken Sie neben XD auf „Installieren“.

Starten Sie den Computer neu, nachdem Sie mit diesen beiden Lösungen fertig sind.

Sie können Ihr Dokument oder Ihren Inhalt in einem Dokument nicht finden?

 Können Sie Ihr Dokument auf der Creative Cloud-Website finden? Wenn ja, folgen Sie den Lösungen unter Dokumente können nicht erstellt oder geöffnet werden?

Wenn Sie Ihr Cloud-Dokument sowohl auf dem XD Hauptbildschirm als auch auf der Creative Cloud-Website nicht finden können, führen Sie die unten angegebenen Lösungen aus:

Vergewissern Sie sich, dass Sie die richtige Adobe ID (E-Mail-Adresse) für die Creative Cloud Desktop-Applikation, XD App und die Creative Cloud-Website verwenden. 

 

Creative Cloud Desktop-Applikation:

 Ungefähre Fehlerbehebungszeit: 2 Minuten

  1. Öffnen Sie die Creative Cloud-Desktop-Applikation.

  2. Klicken Sie auf das Profilsymbol in der oberen rechten Ecke und überprüfen Sie die Adobe ID. Melden Sie sich bei Fehlern ab und melden Sie sich mit der richtigen Adobe ID an.

    Klicken Sie auf das Profilsymbol, um die Adobe ID zu überprüfen.

XD:

 Ungefähre Fehlerbehebungszeit: 2 Minuten

  1. Führen Sie, je nach Betriebssystem, eine der folgenden Anleitungen aus:

    macOS

    1. Klicken Sie auf das Hilfe-Menü.
    2. Überprüfen Sie die Adobe ID. 
    3. Melden Sie sich bei Fehlern ab und melden Sie sich mit der richtigen Adobe ID an.
    Überprüfen Sie Ihre Adobe ID auf XD App (Mac).

    Windows

    1. Klicken Sie auf das XD Menü und wählen Sie dann Hilfe
    2. Überprüfen Sie die Adobe ID.
    3. Melden Sie sich bei Fehlern ab und melden Sie sich mit der richtigen Adobe ID an.
    Überprüfen Sie Ihre Adobe ID auf XD App (Windows).

Creative Cloud-Website:

 Ungefähre Fehlerbehebungszeit: 1 Minute

  1. Rufen Sie die Creative Cloud-Website auf.

  2. Klicken Sie auf das Profilsymbol in der oberen rechten Ecke und überprüfen Sie die Adobe ID. Melden Sie sich bei Fehlern ab und melden Sie sich mit der richtigen Adobe ID an.

    Klicken Sie auf das Profilsymbol, um die Adobe ID zu überprüfen.

Wenn Mitarbeiter das fehlende Dokument oder das fehlende Design sehen können, probieren Sie die folgenden Lösungen der Reihe nach aus, bis das Problem behoben ist.

 Ungefähre Fehlerbehebungszeit: 2 Minuten

 Überspringen Sie diese Lösung, wenn Sie sich bereits bei der Creative Cloud Desktop-Applikation abgemeldet und erneut angemeldet haben.

  1. Öffnen Sie die Creative Cloud-Desktop-Applikation. 

  2. Klicken Sie in der rechten oberen Ecke auf das Profilsymbol.

  3. Klicken Sie auf Abmelden.

  4. Melden Sie sich bei Ihrem Adobe-Konto an.

 Ungefähre Fehlerbehebungszeit: 4 Minuten

  1. Schließen Sie alle Adobe-Applikationen.

  2. Führen Sie, je nach Betriebssystem, eine der folgenden Anleitungen aus:

        macOS

    1. Geben Sie Aktivitätsanzeige in Spotlight ein. 
    2. Öffnen Sie die Registerkarte CPU.
    Öffnen Sie die Registerkarte „CPU“ im Aktivitätsmonitor.

    Windows

    1. Geben Sie Task Managerbei der Windows-Suche ein.
    2. Öffnen Sie die Registerkarte Details.
    Öffnen Sie die Registerkarte „Details“ im Task Manager.
  3. Beenden Sie die Prozesse der Creative Cloud in der unten angegebenen Reihenfolge:

    1. Creative Cloud.exe
    5. AdobeUpdateService.exe
    9. AdobeIPCBroker.exe
    2. Adobe Desktop Service.exe
    6. CCLibrary.exe
    10. AdobeNotificationClient.exe
    3. Adobe CEF Helper.exe
    7. CCXProcess.exe
    11. Creative Cloud Helper.exe
    4. Adobe Installer.exe
    8. CoreSync.exe

    macOS

    Wählen Sie jeden Adobe-Prozess aus und klicken Sie auf die Schaltfläche „Schließen“ in der oberen linken Ecke.

    Klicken Sie auf die Schaltfläche „Schließen“, um die Adobe-Prozesse zu beenden.

    Windows

    Klicken Sie mit der rechten Maustaste auf die einzelnen Adobe-Prozesse und wählen Sie Task beenden.

    Klicken Sie mit der rechten Maustaste auf die einzelnen Adobe-Prozesse, um sie zu beenden.
  4. Öffnen Sie die Creative Cloud-Desktop-Applikation.

Starten Sie den Computer neu und überprüfen Sie den Vorgang.

 Ungefähre Fehlerbehebungszeit: 5 Minuten

  1. Öffnen Sie die Creative Cloud-Desktop-Applikation.

  2. Scrollen Sie auf der Registerkarte Applikationen unter Installiert nach unten und suchen Sie nach XD.

  3. Klicken Sie neben XD auf die drei Punkte und wählen Sie Deinstallieren.

    Klicken Sie auf „Deinstallieren“ neben XD.
  4. Installieren Sie XD erneut.

    Klicken Sie neben XD auf „Installieren“.