Cause

Avec la version d’Adobe® Creative Cloud® de juin 2016, les applications ont migré pour utiliser les composants d’exécution Visual C++® 2015 de Microsoft®.

Cette modification a été apportée pour garantir que le logiciel Creative Cloud utilise des composants d’exécution que Microsoft prend actuellement en charge. Les anciennes versions précédemment utilisées ne sont plus prises en charge par Microsoft, ce qui nécessite la mise à jour de nos logiciels.

Configuration requise

Avec cette migration, notre dernière version de Creative Cloud nécessite que les composants d’exécution VC 2015 aient été installés sur le système à l’aide du logiciel pour fonctionner correctement.

Par conséquent, certaines mises à jour Microsoft seront nécessaires pour les systèmes d’exploitation antérieurs, notamment :

  • Windows 7
  • Windows 8.1

Étapes

Téléchargez et installez la mise à jour suivante de Microsoft.

Remarque :

Vous devez installer les mises à jour suivantes du système d’exploitation pour que cette mise à jour s’exécute correctement.

Problèmes

Si vous essayez d’installer ou de lancer une application Creative Cloud sans cette mise à jour d’exécution, vous recevrez l’une des erreurs suivantes :

Erreur lors de l’installation (Creative Cloud Desktop)

Les mises à jour Windows de Microsoft qui ont requis l’installation de ce produit ne sont pas disponibles sur cet ordinateur. Veuillez installer les mises à jour requises et réessayez.

Erreur lors du lancement

Le programme ne peut pas démarrer car api-ms-win-crt-runtime-l1-1-0.dll est manquant sur votre ordinateur. Pour remédier à ce problème, essayez de réinstaller le programme.

Déploiement géré informatiquement

Pour les déploiements gérés sous Creative Cloud abonnement Équipe ou Creative Cloud abonnement Entreprise, les administrateurs informatiques qui mettent en package les logiciels avec Creative Cloud Packager (CCP) doivent s’assurer que toutes les mises à jour requises ont été installées sur les systèmes Windows.

Les applications déployées via Creative Cloud Packager par un administrateur informatique affichent l’erreur suivante si le composant d’exécution correct n’est pas installé :

  • Le programme ne peut pas démarrer car api-ms-win-crt-runtime-l1-1-0.dll est manquant sur votre ordinateur. Pour remédier à ce problème, essayez de réinstaller le programme.

Comme vos utilisateurs ne disposeront peut-être pas des privilèges nécessaires pour installer les mises à jour sur le système d’exploitation, il est important de s’assurer que les mises à jour requises des étapes ci-dessus sont installées pour continuer à utiliser correctement les produits Creative Cloud.

La réinstallation des applications n’est pas nécessaire pour résoudre le problème.

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne