Problème

Lorsque vous êtes connecté à un compte d’utilisateur donné sur un ordinateur Macintosh ou un ordinateur exécutant Windows 7 ou version ultérieure, une application Adobe peut se comporter de manière inattendue. Par exemple, l’application ne démarre pas, exécute des commandes incorrectement, renvoie des erreurs ou se ferme inopinément. Ces problèmes ne se produisent pas lorsque vous vous connectez avec un autre compte d’utilisateur.

Avant de commencer

Mac OS

Effectuez une copie de sauvegarde de votre disque de démarrage avant de commencer à suivre les directives données dans ce document.

Lorsque vous suivez une partie des étapes proposées dans ce document, le Finder affiche une fenêtre d’authentification. Lorsque la boîte de dialogue Authentifier s’affiche, entrez le nom d’utilisateur et le mot de passe d’un compte d’utilisateur administrateur, puis cliquez sur OK.

Il existe de nombreuses causes possibles de comportement inattendu spécifique d’un compte. Ce document ne traite que des causes les plus fréquentes. Pour obtenir une aide supplémentaire pour le dépannage des comptes d’utilisateur, contactez le support d’Apple.

Windows

Effectuez une copie de sauvegarde complète de votre disque système avant d’effectuer les tâches décrites dans ce document.

Ces tâches ont parfois pour effet d’ouvrir une boîte de dialogue de contrôle de compte d’utilisateur, qui vous demande l’autorisation de continuer. Lisez le contenu de la boîte de dialogue afin de déterminer si vous souhaitez poursuivre. Si vous choisissez d’annuler la boîte de dialogue, vous ne pouvez pas poursuivre la tâche en cours.

Certaines des tâches de ce document impliquent des dossiers masqués. Par défaut, l'Explorateur Windows n'affiche pas les dossiers masqués. Pour rendre ces dossiers visibles, voir Afficher les fichiers, dossiers et extensions de nom de fichier masqués | Windows XP, Vista, Windows 7.

Il existe de nombreuses causes possibles de comportement inattendu spécifique d’un compte. Ce document ne traite que des causes les plus fréquentes. Pour une assistance supplémentaire portant sur le dépannage des comptes d’utilisateur, contactez le fabricant de votre ordinateur ou consultez le site de support technique de Microsoft http://support.microsoft.com.

Solutions

Connectez-vous au compte d’utilisateur pour lequel l’application Adobe se comporte de manière inattendue. Suivez dans l’ordre les étapes suivantes :

Mac OS

1. Accordez les autorisations en lecture/écriture sur les dossiers appropriés.

Assurez-vous que le compte utilisateur dispose des autorisations en lecture/écriture sur les dossiers suivants :

  • /Applications/Adobe
  • /Applications/.AdobePatchFiles (si le contenu est masqué, utilisez Aller > commande Aller au dossier)
  • /Applications/Utilities/Adobe
  • /Library/Application Support/Adobe
  • /Library/Preferences/com.adobe
  • Users/[utilisateur]/Library/Application Support/Adobe
  • /Users/[utilisateur]/Library/Caches/Adobe
  • /Users/[utilisateur]/Library/Caches/com.adobe
  • /Users/[utilisateur]/Library/Preferences/Adobe
  • /Users/[utilisateur]/Library/Preferences/com.adobe

Une fois les autorisations accordées, pour appliquer les modifications, déconnectez-vous puis reconnectez-vous au compte utilisateur ou redémarrez votre ordinateur.

2. Recréez les fichiers de préférences spécifiques du compte de l’application Adobe.

Les applications Adobe stockent les paramètres personnalisés de l’utilisateur dans des fichiers de préférences. Chaque compte d’utilisateur possède son propre jeu de fichiers de préférences.

Lorsqu’une application Adobe se comporte de manière inattendue pour un compte d’utilisateur donné uniquement, cela signifie que l’un des fichiers de préférences de l’application est peut-être endommagé. Vous pouvez forcer une application Adobe à créer des fichiers de préférences intègres en renommant les fichiers de préférences actuels. Certaines applications Adobe stockent plusieurs fichiers de préférences dans un dossier. Vous pouvez renommer le dossier de ces applications.

Certaines applications Adobe enregistrent les préférences dans des dossiers et des fichiers autonomes. Par exemple, Adobe Photoshop CS4 utilise à la fois un fichier de préférences nommé com.adobe.Photoshop.plist et un dossier de préférences nommé Adobe Photoshop CS4 Settings. Pour forcer Photoshop CS4 à créer des fichiers de préférences intègres, renommez ces deux éléments. Par exemple, renommez-les respectivement en Old com.adobe.Photoshop.plist et Old Adobe Photoshop CS4 Settings.

En règle générale, les applications Adobe stockent les fichiers et dossiers de préférences dans un ou plusieurs de ces emplacements :

  • /Users/[nom d’utilisateur]/Library/Preferences
  • /Users/[nom d’utilisateur]/Library/Preferences/Adobe
  • /Users/[nom de l’utilisateur]/Library/Application Support/Adobe

Important : le dossier de la bibliothèque utilisateur est masqué par défaut sous Mac OS X 10.7. Si vous devez accéder aux fichiers contenus dans le dossier masqué de la bibliothèque pour effectuer des opérations de dépannage, voir Accéder aux fichiers masqués de la bibliothèque utilisateur.

Certaines applications Adobe stockent d’autres fichiers de préférences dans d’autres emplacements. Par exemple, Adobe Premiere Pro CS4 stocke des fichiers de préférences supplémentaires dans des dossiers nommés Layouts, Settings et Styles. Ces fichiers sont situés dans /Users/[nom d’utilisateur]/Documents/Adobe/Premiere Pro/4.0.

Pour déterminer le nom exact et les emplacements des fichiers et dossiers de préférences de l’application Adobe que vous dépannez, consultez la page www.adobe.com/fr/support. Effectuez une recherche sur « préférences », ainsi que sur le nom et la version de l’application dans la base de connaissances. Regardez ensuite dans le document Erreurs ou blocages système, ou dans d’autres documents répertoriés dans la liste des résultats de la recherche.

Pour recréer les fichiers de préférences d’une application Adobe, procédez comme suit :

  1. Quittez l’application Adobe.
  2. Renommez les fichiers et dossiers de préférences de l’application Adobe.
  3. Ouvrez l’application Adobe. L’application crée des fichiers de préférences.

Une fois les fichiers et dossiers de préférences recréés, essayez de reproduire le problème.

Si le problème persiste, la cause n’est pas due à l’endommagement d’un fichier de préférences. Pour restaurer les paramètres personnalisés d’un compte d’utilisateur, supprimez les nouveaux fichiers et dossiers de préférences. Restaurez le nom d’origine de tous les éléments que vous aviez renommés.

Si le problème ne se produit plus, la cause était l’endommagement d’un fichier de préférences. Les paramètres personnalisés associés aux anciens fichiers de préférences seront toutefois perdus.

3. Dépannage des polices spécifiques d’un compte.

Sous Mac OS, les polices peuvent être installées soit pour tous les comptes d’utilisateur, soit uniquement pour un compte d’utilisateur donné. Les fichiers de polices spécifiques des comptes sont situés dans le répertoire /Users/[nom d’utilisateur]/Library/Fonts.

Lorsqu’une application Adobe se comporte inopinément pour un compte en particulier, la cause peut être un fichier de polices endommagé installé uniquement pour ce compte.

Utilisez l’application du Livre des polices inclus avec Mac OS X pour désactiver temporairement toutes les polices spécifiques du compte. Après avoir désactivé les polices spécifiques du compte, recherchez et supprimez le fichier cache des polices Adobe. Procédez comme suit :

  1. Fermez toutes les applications ouvertes.
  2. Si vous utilisez normalement un utilitaire tiers de gestion des polices pour activer et désactiver les polices, désactivez-le temporairement. Pour plus d’instructions, reportez-vous à la documentation correspondante.
  3. Ouvrez le Livre des polices. (Par défaut, le Livre des polices se trouve dans le dossier Applications.)
  4. Dans la colonne Collecte, sélectionnez Utilisateur. Procédez ensuite de l’une des façons suivantes :

    • Si la colonne Police est vide, il n’y a aucune police spécifique installée pour ce compte d’utilisateur. Ignorez le reste de cette tâche et passez à la tâche 3.
    • Si au moins une police apparaît dans la colonne Police, choisissez Édition > Désactiver utilisateur.
  5. Dans le Finder, sélectionnez Fichier > Rechercher. Les options de recherche s’affichent dans la partie supérieure de la fenêtre de premier plan du Finder.

  6. Recherchez les fichiers cache des polices Adobe en définissant les options de recherche comme suit :

    • Mac OS X v. 10.4.x : dans la rangée supérieure des options de recherche, sélectionnez Accueil. A la deuxième ligne, choisissez les options Nom et Commence par dans les deux menus contextuels. Entrez ensuite AdobeFnt dans la zone de texte à droite de Commence par.
    • Mac OS X v. 10.5.x et version ultérieure : dans la rangée supérieure des options de recherche, sélectionnez le nom du compte d’utilisateur (qui s’affiche entre guillemets). A la deuxième ligne, choisissez les options Nom et Commence par dans les deux menus contextuels. Entrez ensuite AdobeFnt dans la zone de texte à droite de Commence par.
  7. Dans les résultats de la recherche, supprimez tous les fichiers dont le nom commence par AdobeFnt et se termine par .lst.

  8. Ouvrez l’application Adobe et essayez de reproduire le problème.

Si le problème persiste, la cause ne vient pas d’une police spécifique d’un compte. Réactivez les polices spécifiques du compte en ouvrant le Livre des polices, en sélectionnant l’option Utilisateur dans la colonne Collecte, puis en choisissant Edition > Activer. Passez à la tâche 3.

Si le problème ne se produit plus, la cause vient d’une police spécifique d’un compte. Pour identifier le fichier de polices à l’origine du problème, procédez comme suit :

  1. Ouvrez le Livre des polices.

  2. Dans la colonne Collecte, sélectionnez Utilisateur.

  3. Dans la colonne Police, sélectionnez l’une des polices désactivées.

  4. Choisissez Édition > Activer [Nom de police].

  5. Ouvrez l’application Adobe et essayez de reproduire le problème. Procédez ensuite de l’une des façons suivantes :

    • Si le problème persiste, quittez l’application Adobe, puis répétez les étapes 3 à 5.
    • Si le problème ne se reproduit pas, alors la police que vous avez récemment réactivée en était la cause. Laissez cette police désactivée ou supprimez-la et contactez l’éditeur de polices afin d’obtenir un fichier de remplacement.

4. Supprimez les fichiers cache Adobe spécifiques d’un compte.

Certaines applications Adobe temporaires créent des fichiers de données, appelés fichiers cache. S’ils sont trop nombreux ou endommagés, les fichiers cache d’un compte d’utilisateur peuvent faire qu’une application Adobe se comporte de manière inattendue.

Procédez comme suit :

  1. Quittez toutes les applications Adobe.

  2. Dans le Finder, accédez à /Users/[nom d’utilisateur]/Library/Caches.

  3. Dans le dossier Caches, supprimez le dossier Adobe.

  4. Supprimez tous les autres dossiers du dossier Caches nommés d’après l’application Adobe que vous dépannez.

  5. Supprimez tous les autres dossiers du dossier Caches nommés d’après les composants Adobe que vous dépannez. Par exemple, si vous dépannez Photoshop CS4, supprimez également le dossier Adobe Camera Raw du dossier Caches.

  6. Ouvrez l’application Adobe et essayez de reproduire le problème.

Si le problème persiste, passez à la tâche suivante.

5. Dépannage des éléments de connexion compte spécifiques d’un compte.

Les éléments de connexion sont des applications ou documents s’ouvrant automatiquement lorsque vous vous connectez à un compte d’utilisateur. (Ils s’ouvrent également automatiquement lorsque vous démarrez l’ordinateur, si vous avez activé la connexion automatique.) Certains éléments de connexion sont masqués après leur ouverture. Lorsqu’une application Adobe se comporte inopinément dans un compte en particulier, il se peut que l’un des éléments de connexion du compte soit défectueux, endommagé ou incompatible avec l’application Adobe.

Pour déterminer si l’un des éléments de connexion d’un compte l’utilisateur est à l’origine du problème dans l’application Adobe, procédez comme suit :

  1. Choisissez la commande Pomme > Déconnexion [Nom d’utilisateur].

  2. Dans la boîte de dialogue de confirmation, cliquez sur Fermer la session. Après quelques instants, la fenêtre de connexion apparaît.

  3. Dans la fenêtre de connexion, sélectionnez le nom du compte d’utilisateur que vous dépannez.

  4. Saisissez le mot de passe du compte d’utilisateur dans la zone de texte Mot de passe; maisn’appuyez pas sur la touche Retour et ne cliquez pas encore sur Connexion.

  5. Maintenez la touche Maj enfoncée et cliquez sur Connexion. Relâchez la touche Maj lorsque l’ancrage apparaît. Les éléments de connexion sont désactivés jusqu’à ce que vous vous déconnectiez (ou redémarriez l’ordinateur).

  6. Ouvrez l’application Adobe et essayez de reproduire le problème.

Si le problème persiste, aucun élément de connexion n’est en cause. Réactivez les éléments de connexion en vous déconnectant (via le menu Pomme > Déconnexion [Nom d’utilisateur]). Reconnectez-vous sur le même compte sans maintenir la touche Maj enfoncée. Passez à la tâche 5.

Si le problème n’apparaît plus, un élément de connexion en était la cause. Pour identifier l’élément de connexion à l’origine du problème, procédez comme suit :

Si le problème persiste, la cause ne vient pas d’une police spécifique d’un compte. Réactivez les polices spécifiques du compte en ouvrant le Livre des polices, en sélectionnant l’option Utilisateur dans la colonne Collecte, puis en choisissant Édition > Activer. Passez à la tâche 3.

Si le problème ne se produit plus, la cause vient d’une police spécifique d’un compte. Pour identifier le fichier de polices à l’origine du problème, procédez comme suit :

  1. Choisissez la commande Pomme > Déconnexion [Nom d’utilisateur].

  2. Reconnectez-vousaumême compte. Ne maintenez plus la touche Maj enfoncée.

  3. Sélectionnez le menu Apple > Préférences système.

  4. Dans la fenêtre Préférences système, cliquez sur Comptes.

  5. Si l’icône représentant un cadenas au bas de la fenêtre est verrouillé, cliquez dessus et identifiez-vous.

  6. Sélectionnez le compte d’utilisateur que vous dépannez.

  7. Cliquez sur l’onglet Éléments de connexion.

  8. Faites la liste des éléments de connexion actuels.

  9. Sélectionnez un élément de connexion et appuyez sur la touche Suppr.

  10. Ouvrez l’application Adobe et essayez de reproduire le problème. Procédez ensuite de l’une des façons suivantes :

    • Si le problème persiste, quittez l’application Adobe et répétez les étapes 9 et 10.
    • Si le problème ne se reproduit pas, alors l’élément de connexion que vous avez récemment supprimé en était la cause. Contactez l’éditeur de cet élément de connexion pour plus d’informations sur la disponibilité des versions mises à jour. Restaurez les autres éléments de connexion en faisant glisser leurs icônes dans la zone Eléments de connexion des préférences système. Vous pouvez également réinstaller l’application associée à un élément de connexion.

6. Réinitialisez les paramètres d’accès dans le dossier de la bibliothèque du compte d’utilisateur.

N’effectuer cette tâche que si le compte que vous dépannez est un compte d’administrateur et qu’il a un mot de passe.

Chaque fichier et dossier d’un volume Mac OS X a un propriété de style Unix et des paramètres d’autorisation. Ces paramètres déterminent les comptes d’utilisateur qui ont accès au fichier ou dossier et ceux qui ne l’ont pas.

Une application Adobe peut avoir un comportement inopiné pour un compte en particulier si les paramètres d’accès au dossier (ou sous-dossier) des bibliothèques de ce dernier sont endommagés ou mal limités. Vous pouvez utiliser les commandes Unix chmod et chown pour corriger ces paramètres. Procédez comme suit :

  1. Dans le Finder, choisissez Aller > Accueil. La première fenêtre du Finder va au dossier Accueil du compte de l’utilisateur. Prenez note du nom qui s’affiche dans le titre de cette fenêtre Finder. Ce nom est le « nom d’utilisateur court» du compte utilisateur. (Cenom d’utilisateur courtest nécessaire pour terminer l’étape 3.)

  2. Ouvrez l’application Terminal, située par défaut dans le dossier /Applications/Utilities.

  3. A l’aide de l’une des commandes ci-dessous, sous forme de modèle, saisissez une commande réelle dans la fenêtre Terminal, puis appuyez sur la touche Entrée. (Une fois la touche Entrée actionnée à la fin de la commande, une invite de mot de passe s’affiche. Saisissez le mot de passe du compte d’utilisateur et appuyez de nouveau sur la touche Entrée. Le mot de passe que vous saisissez ne s’affiche pas à l’écran. Ce comportement est normal.)

    Important : chacune des commandes ci-dessous est un modèle, et non la vraie commande que vous saisissez. Dans la vraie commande, remplacez nom d’utilisateur par le nom court identifié à l’étape 1. Tapez le nom court en lettres minuscules. (Sous Mac OS X v10.4.x, saisissez le nom court à deux reprises, séparés par le signe deux-points. Sur Mac OS X v. 10.5.x, saisissez le nom d’utilisateur court suivi du signe deux-points et du mot staff.)

    Modèle de commande sous Mac OS X v. 10.4.x :


    sudo chown-R username:username~/Library

    Modèle de commande pour Mac OS X v. 10.5.x :

    sudo chown-R username:staff~/Bibliothèque

  4. Saisissez la commande ci-dessous exactement telle qu’elle s’affiche, puis appuyez sur la touche Entrée.

    sudo chmod -R 700 ~/Library

  5. Quittez le Terminal.

  6. Ouvrez l’application Adobe et essayez de reproduire le problème.

Si le problème persiste, passez à la tâche suivante.

7. Réparez le disque de démarrage.

Un dommage causé à un disque n’affectant qu’un compte d’utilisateur donné peut générer un comportement inattendu d’une application Adobe pour ce compte.

Suivez les étapes ci-dessous si vous disposez du disque d’installation Mac OS X fourni avec l’ordinateur. Si vous ne l’avez pas, vous pouvez ensuite réparer le disque de démarrage à l’aide de la commande fsck du Terminal. Vous pouvez aussi utiliser un utilitaire tiers de réparation de disque. Pour obtenir des instructions sur l’utilisation de la commande fsck, reportez-vous à l’article TS1417 sur le site Web du support du d’Apple. Pour obtenir des instructions sur l’utilisation d’un utilitaire tiers de réparation de disque, consultez la documentation de l’utilitaire en question.

  1. Insérez le disque d’installation Mac OS X dans le lecteur optique de l’ordinateur.
  2. Choisissez la commande Pomme > Redémarrer.
  3. Lorsque vous entendez le carillon de démarrage, démarrez en maintenant la touche C enfoncée.
  4. Lorsque vous voyez apparaître la fenêtre de démarrage avec la barre de progression, relâchez la touche C.
  5. Si le programme d’installation Mac OS X vous invite à sélectionner une langue, sélectionnez votre langue préférée.
  6. Lorsque le menu Programme d’installation devient disponible (dans l’angle supérieur gauche de l’écran), sélectionnez Programme d’installation > Utilitaire de disque.
  7. Dans Utilitaire de disque, sélectionnez le disque de démarrage sur la gauche.
  8. Cliquez sur S.O.S.surle côté droit.

  9. Cliquez sur Réparer le disque.

  10. Si le processus de réparation se termine en indiquant qu’il a corrigé des erreurs sur le disque, répétez l’étape 9. Lorsque le processus de réparation se termine sans signaler d’erreurs, ouvrez l’application Adobe et essayez de reproduire le problème.

Si le problème persiste, passez à la tâche suivante.

8. Utiliser un nouveau compte d’utilisateur.

Si l’application se comporte toujours inopinément dans un compte en particulier, Adobe recommande de copier (ou déplacer) l’ensemble de vos fichiers personnels dans un nouveau compte d’utilisateur. Utilisez ensuite ce nouveau compte à la place de votre compte.

Pour obtenir de l’aide afin de copier vos fichiers personnels vers un nouveau compte, contactez le support d’Apple.

Windows

1. Accordez les autorisations en lecture/écriture sur les dossiers appropriés.

Assurez-vous que le compte utilisateur dispose des autorisations en lecture/écriture sur les dossiers suivants :

  • C:\Program Files\Adobe
  • C:\Program Files\Common Files\Adobe
  • C:\Program Files (x86)\Adobe
  • C:\Program Files (x86)\Common Files\Adobe
  • C:\ProgramData\Adobe
  • C:\Users\AppData\Roaming\Adobe
  • C:\Users\\AppData\Roaming\com.adobe.
  • C:\Users\\AppData\Local\Adobe
  • C:\Users\\AppData\LocalLow\Adobe
  • C:\Users\\AppData\Local\VirtualStore\Program Files\Common Files\Adobe

2. Recréez les fichiers de préférences spécifiques du compte de l’application Adobe.

Les applications Adobe stockent les paramètres personnalisés de l’utilisateur dans des fichiers de préférences. Chaque compte d’utilisateur possède son propre jeu de fichiers de préférences.

Lorsqu’une application Adobe se comporte de manière inattendue avec un compte d’utilisateur spécifique, la cause peut en être que l’un des fichiers de préférences de l’application est endommagé. Vous pouvez forcer une application Adobe à recréer des fichiers de préférences intacts en renommant le dossier qui contient les fichiers de préférences actuels.

Par exemple, Adobe Premiere Pro CS4 enregistre les fichiers de préférences dans un dossier nommé 4.0, situé dans C:\Users\[nom d’utilisateur]\AppData\Roaming\Adobe\Premiere Pro. Pour forcer Adobe Premiere Pro CS4 à recréer les fichiers de préférences, renommez le dossier 4.0 (par exemple, renommez-le ancien 4.0).

En règle générale, les applications Adobe stockent les fichiers et dossiers de préférences dans un ou plusieurs de ces emplacements :

  • C:\Users\[nom d’utilisateur]\AppData\Roaming\Adobe
  • C:\Users\[nom d’utilisateur]\AppData\Local\Adobe

Certaines applications Adobe stockent d’autres fichiers de préférences dans d’autres emplacements. Par exemple, Adobe Premiere Pro CS4 stocke des fichiers de préférences supplémentaires dans des dossiers nommés Styles et Layout, situés dans C:\Users\[nom d’utilisateur]\Documents\Adobe\Premiere Pro\4.0.

Pour déterminer le nom et l’emplacement exacts des dossiers de préférences de l’application Adobe que vous dépannez, consultez la page www.adobe.com/support. Effectuez une recherche dans la base de connaissances sur le terme « préférences », ainsi que sur le nom et la version de l’application. Ensuite, regardezdansle document Erreurs ou blocages système, ou dans d’autres documents répertoriés dans la liste des résultats de la recherche.

Pour recréer les fichiers de préférences d’une application Adobe, procédez comme suit :

  1. Fermez l’application Adobe.

  2. Renommez les dossiers de préférences de l’application Adobe.

  3. Démarrez l’application Adobe. L’application crée des fichiers de préférences intacts.

Une fois les fichiers de préférences recréés, essayez de reproduire le problème.

Si le problème persiste, il n’est pas dû à un fichier de préférences endommagé. Pour restaurer les paramètres personnalisée du compte d’utilisateur pour l’application Adobe, supprimez les nouveaux dossiers de préférences. Restaurez le nom d’origine des dossiers que vous aviez renommés.

Si le problème ne se produit plus, la cause était un fichier de préférences endommagé. (Le compte d’utilisateur ne comporte plus les paramètres personnalisés associés aux fichiers de préférences antérieurs.)

3. Supprimez les fichiers temporaires spécifiques au compte.

Certaines applications Adobe stockent des données dans des fichiers temporaires. Une application Adobe peut présenter un comportement inattendu si les fichiers temporaires spécifiques au compte sont trop nombreux, périmés ou endommagés.

Pour supprimer les fichiers temporaires, servez-vous de l'utilitaire de nettoyage de disque. Reportez-vous au document Supprimer les fichiers temporaires avec l'outil Nettoyage de Disque (Windows 7 et Vista).

Par défaut, l'utilitaire de nettoyage de disque ne supprime pas les fichiers présents dans le dossier Temp et utilisés au cours des sept derniers jours. Vous pouvez effectuer un nettoyage plus complet des fichiers temporaires en supprimant manuellement le contenu du dossier Temp.

Clause de non-responsabilité : des applications d’éditeurs autres qu’Adobe peuvent être altérées si vous supprimez manuellement le contenu du dossier Temp. Soyez prudent si vous choisissez d’effectuer cette tâche supplémentaire. Adobe ne fournit pas d’assistance pour les problèmes découlant de la suppression manuelle de fichiers dans le dossier Temp.

Pour supprimer manuellement le contenu du dossier Temp du compte, procédez comme suit :

  1. Fermez toutes les applications.

  2. Sélectionnez Démarrer > Tous les programmes > Accessoires. Cliquez avec le bouton droit sur Invite de commandes et choisissez Exécuter en tant qu’administrateur.

  3. Dans la fenêtre Invite de commandes, tapez la commande suivante exactement comme elle apparaît ci-dessous, puis appuyez sur la touche Entrée :

    del %temp%\*.* /s /q

    Remarque : del est la commande de suppression de fichiers. %temp%\*.* est une combinaison de la « variable d’environnement » pour l’emplacement du dossier Temp du compte, suivie de caractères génériques pour désigner tous les fichiers. /s étend la commande pour inclure tous les fichiers présents dans tous les sous-dossiers. /q empêche Windows d’afficher une invite de confirmation pour chaque fichier à supprimer.

  4. La liste des fichiers supprimés s’affiche dans la fenêtre Invite de commandes. (La liste peut inclure des fichiers qui n’ont pas pu être supprimés. Vous verrez probablement aussi le message « Accès refusé » ou « Le processus ne peut pas accéder au fichier, car celui-ci est utilisé par un autre processus ». Ce comportement est normal.)

  5. Fermez la fenêtre d’invite de commandes.

Après avoir supprimé les fichiers temporaires, ouvrez l’application Adobe et essayez de reproduire le problème.

Si le problème persiste, passez à la tâche suivante.

4. Dépannez les éléments de démarrage spécifiques au compte.

Les éléments de démarrage sont des applications ou des documents s’ouvrant automatiquement lorsque vous vous connectez à un compte d’utilisateur. Lorsqu’une application Adobe se comporte de manière inattendue avec un compte spécifique, cela peut indiquer que l’un des éléments de démarrage du compte est défectueux, endommagé ou incompatible avec l’application.

Pour déterminer si l’un des éléments de démarrage d’un compte d’utilisateur est à l’origine du problème dans l’application Adobe, procédez comme suit :

  1. Dans l’Explorateur Windows, accédez au répertoire C:\Users\[nom d’utilisateur]\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup.

  2. Effectuez l’une des opérations suivantes :

    • Si le dossier Démarrage est vide ou s’il n’existe aucun dossier Démarrage, ce compte ne comporte aucun élément de démarrage spécifique. Ignorez le reste de cette procédure et passez à la tâche 4.
    • Si le dossier Démarrage contient au moins un élément, créez un dossier sur le Bureau. Nommez-le « Dossier provisoire ».
  3. Déplacez dans ce dossier tous les éléments du dossier Démarrage.

  4. Cliquez sur Démarrer > Déconnexion.

  5. Connectez-vous au même compte.

  6. Ouvrez l’application Adobe et essayez de reproduire le problème.

Si le problème persiste, il n’est pas dû à un élément de démarrage spécifique au compte. Vous pouvez ramener tous les éléments du dossier provisoire dans le dossier C:\Users\[nom d'utilisateur]\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup. Passez à la tâche 4.

Si le problème ne se produit plus, la cause était un élément de démarrage spécifique au compte. Pour identifier l’élément de démarrage à l’origine du problème, procédez comme suit :

  1. Fermez l’application Adobe.

  2. Ramenez un élément du dossier provisoire dans le dossier C:\Users\[nom d’utilisateur]\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup.

  3. Cliquez sur Démarrer > Déconnexion.

  4. Connectez-vous au même compte.

  5. Ouvrez l’application Adobe et essayez de reproduire le problème. Procédez ensuite de l’une des façons suivantes :

    • Si le problème persiste, répétez les étapes 1 à 5.
    • Si le problème ne se produit plus, l’élément de démarrage que vous venez de réactiver était en cause. Supprimez-le à partir du dossier Démarrage, et contactez l’éditeur de cet élément de démarrage pour plus d’informations sur la disponibilité de version mise à jour. Ramenez tous les autres éléments du dossier provisoire dans C:\Users\[nom d’utilisateur]\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup.

5. Réinitialisez les paramètres d’accès pour les dossiers des données d’application spécifiques au compte.

N’effectuez cette tâche que si le compte que vous dépannez est un compte d’administrateur non situésurun domaine réseau.

Des erreurs spécifiques à un compte peuvent se produire si le compte ne dispose pas d’un accès intégral en lecture/écriture aux dossiers contenant les fichiers de préférences de l’application Adobe et les fichiers de données spécifiques au compte. Vous pouvez utiliser la commandeicaclspour réinitialiser les paramètres d’accès. Procédez comme suit :

  1. Fermez toutes les applications.

  2. Sélectionnez Démarrer > Tous les programmes > Accessoires. Cliquez avec le bouton droit sur Invite de commandes et choisissez Exécuter en tant qu’administrateur. Une fenêtre de ligne de commande s’ouvre.

  3. Dans cette fenêtre, saisissez chacune des commandes suivantes exactement telles qu’elles apparaissent ci-dessous. Appuyez sur la touche Entrée après chaque commande.  

    Important : saisissez un espace avant et après chacun des commutateurs (/T, /C et /grant) dans chaque commande.

    icacls "%userprofile%\AppData\Local" /T /C /grant "%username%":F

    icacls "%userprofile%\AppData\Roaming" /T /C /grant "%username%":F

    icacls "%userprofile%\AppData\Local" /T /C /grant system:F

    icacls "%userprofile%\AppData\Roaming" /T /C /grant system:F

  4. Fermez la fenêtre de ligne de commande.

  5. Ouvrez l’application Adobe et essayez de reproduire le problème.

Si le problème persiste, passez à la tâche suivante.

6. Recréez la clé Adobe spécifique au compte dans le registre Windows.

Clause de non-responsabilité : cette tâche nécessite la modification du registre Windows. La base de registre contient des informations système cruciales pour votre ordinateur et vos applications. Avant de modifier le registre, effectuez une copie de sauvegarde. Adobe ne fournit pas d'assistance pour les problèmes provenant d'une modification inappropriée du registre. Pour plus d’informations sur le registre Windows ou l’éditeur du registre, consultez le site de support technique de Microsoft http://support.microsoft.com.

  1. Fermez toutes les applications.

  2. Cliquez sur Démarrer. Type regedit dans la zone de texte Rechercher de Démarrer, puis appuyez sur la touche Entrée. L’éditeur du registre s’ouvre.

  3. Dans le volet gauche de l’éditeur du registre, recherchez et sélectionnez la clé de registre suivante :

    HKEY_CURRENT_USER\SOFTWARE\Adobe.

  4. Sélectionnez Fichier > Exporter.

  5. Dans la boîte de dialogue Exporter un fichier du Registre, sélectionnez Branche sélectionnée sous Étendue de l’exportation. Saisissez un nom et un emplacement pour sauvegarder la clé de registre, puis cliquez sur Enregistrer.

  6. Cliquez sur la clé Adobe avec le bouton droit de la souris et choisissez Supprimer.

  7. Dans la boîte de dialogue Confirmer la suppression de la clé, cliquez sur OK.

  8. Fermez l’Éditeur du Registre.

  9. Ouvrez l’application Adobe et essayez de reproduire le problème.

Si le problème persiste, il n’est pas dû à une clé de registre endommagée. Vous pouvez restaurer la copie de sauvegarde de la clé Adobe en procédant comme suit :

  1. Fermez toutes les applications.

  2. Cliquez sur Démarrer. Type regedit dans la zone de texte Rechercher de Démarrer, puis appuyez sur la touche Entrée. L’éditeur du registre s’ouvre.

  3. Dans l’éditeur du registre, choisissez Fichier > Importer.

  4. Dans la boîte de dialogue Importer un fichier du Registre, naviguez jusqu’à l’emplacement de la clé sauvegardée aux étapes précédentes. Sélectionnez le fichier et cliquez sur Ouvrir.

7. Réparez le disque dur système.

Un dommage causé à un disque peut n’affecter qu’un seul compte d’utilisateur et provoquer le comportement anormal d’une application Adobe pour ce compte.

Pour réparer le disque dur système, voir Réparation et défragmentation des disques durs (Windows 7 et Vista).

Après avoir réparé le disque, ouvrez l'application Adobe et essayez de reproduire le problème. Si le problème persiste, passez à la tâche suivante.

8. Utiliser un nouveau compte d’utilisateur.

Si l’application se comporte toujours de manière anormale avec un compte déterminé, copiez (ou déplacez) l’ensemble de vos fichiers personnels dans un compte avec lequel le comportement anormal ne se produit pas. Utilisez le nouveau compte comme compte habituel.

Pour obtenir de l'aide afin de copier vos fichiers personnels vers un nouveau compte d'utilisateur, contactez le fabricant de votre ordinateur. Vous pouvez également consulter le site de support technique de Microsoft http://support.microsoft.com.

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne