用户指南 取消(C)

在专家视图时间轴中排列剪辑

  1. Adobe Premiere Elements User Guide
  2. Introduction to Adobe Premiere Elements
    1. What's new in Premiere Elements
    2. System requirements | Adobe Premiere Elements
    3. Workspace basics
    4. Guided mode
    5. Use pan and zoom to create video-like effect
    6. GPU accelerated rendering
  3. Workspace and workflow
    1. Get to know the Home screen
    2. View and share auto-created collages, slideshows, and more
    3. Workspace basics
    4. Preferences
    5. Tools
    6. Keyboard shortcuts
    7. Audio View
    8. Undoing changes
    9. Customizing shortcuts
    10. Working with scratch disks
  4. Working with projects
    1. Creating a project
    2. Adjust project settings and presets
    3. Save and back up projects
    4. Previewing movies
    5. Creating video collage
    6. Create a video story
    7. Creating Instant Movies
    8. Viewing clip properties
    9. Viewing a project's files
    10. Archiving projects
    11. GPU accelerated rendering
  5. Importing and adding media
    1. Add media
    2. Guidelines for adding files
    3. Set duration for imported still images
    4. 5.1 audio import
    5. Working with offline files
    6. Sharing files between Adobe Premiere Elements and Adobe Photoshop Elements
    7. Creating specialty clips
    8. Work with aspect ratios and field options
  6. Arranging clips
    1. Arrange clips in the Expert view timeline
    2. Group, link, and disable clips
    3. Arranging clips in the Quick view timeline
    4. Working with clip and timeline markers
  7. Editing clips
    1. Reduce noise
    2. Select object
    3. Candid Moments
    4. Smart Trim
    5. Change clip speed and duration
    6. Split clips
    7. Freeze and hold frames
    8. Adjusting Brightness, Contrast, and Color - Guided Edit
    9. Stabilize video footage with Shake Stabilizer
    10. Replace footage
    11. Working with source clips
    12. Trimming Unwanted Frames - Guided Edit
    13. Trim clips
    14. Editing frames with Auto Smart Tone
    15. Artistic effects
  8. Applying transitions
    1. Applying transitions to clips
    2. Transition basics
    3. Adjusting transitions
    4. Adding Transitions between video clips - Guided Edit
    5. Create special transitions
    6. Create a Luma Fade Transition effect - Guided Edit
  9. Special effects basics
    1. Effects reference
    2. Applying and removing effects
    3. Create a black and white video with a color pop - Guided Edit
    4. Time remapping - Guided edit
    5. Effects basics
    6. Working with effect presets
    7. Finding and organizing effects
    8. Editing frames with Auto Smart Tone
    9. Fill Frame - Guided edit
    10. Create a time-lapse - Guided edit
    11. Best practices to create a time-lapse video
  10. Applying special effects
    1. Use pan and zoom to create video-like effect
    2. Transparency and superimposing
    3. Reposition, scale, or rotate clips with the Motion effect
    4. Apply an Effects Mask to your video
    5. Adjust temperature and tint
    6. Create a Glass Pane effect - Guided Edit
    7. Create a picture-in-picture overlay
    8. Applying effects using Adjustment layers
    9. Adding Title to your movie
    10. Removing haze
    11. Creating a Picture in Picture - Guided Edit
    12. Create a Vignetting effect
    13. Add a Split Tone Effect
    14. Add FilmLooks effects
    15. Add an HSL Tuner effect
    16. Fill Frame - Guided edit
    17. Create a time-lapse - Guided edit
    18. Animated Sky - Guided edit
    19. Select object
    20. Animated Mattes - Guided Edit
    21. Double exposure- Guided Edit
  11. Special audio effects
    1. Mix audio and adjust volume with Adobe Premiere Elements
    2. Adding sound effects to a video
    3. Adding music to video clips
    4. Create narrations
    5. Using soundtracks
    6. Music Remix
    7. Adding Narration to your movie - Guided Edit
    8. Adding Scores to your movie - Guided edit
  12. Movie titles
    1. Creating titles
    2. Adding shapes and images to titles
    3. Adding color and shadows to titles
    4. Editing and formatting text
    5. Motion Titles
    6. Exporting and importing titles
    7. Arranging objects in titles
    8. Designing titles for TV
    9. Applying styles to text and graphics
    10. Adding a video in the title
  13. Disc menus
    1. Creating disc menus
    2. Working with menu markers
    3. Types of discs and menu options
    4. Previewing menus
  14. Sharing and exporting your movies
    1. Export and share your videos
    2. Sharing for PC playback
    3. Compression and data-rate basics
    4. Common settings for sharing

请参阅本视频教程,它概述了如何在 Adobe Premiere Elements 中使用专家视图时间轴。

Adobe 推荐

专家视图时间轴概述

专家视图时间轴以图形方式将影片项目表示为在垂直堆叠的轨道中排列的视频和音频剪辑。当您从数字视频设备中捕捉视频时,这些剪辑将按照它们出现的顺序进行显示。

专家视图时间轴使用时间标尺来显示影片的组件以及它们相互之间随时间过去时的关系。您可以裁切和添加场景、用标记表示重要的帧、添加过渡以及控制剪辑混合或叠加的方式。

使用专家视图时间轴中的缩放控件,可以缩小以查看整个视频,或者放大以更详细地查看剪辑。还可以更改剪辑出现在轨道中的方式,以及调整轨道和标头区域的大小。

专家视图时间轴

A. 当前时间指示器 B. 时间标尺 C. 缩放控件 D. 视频轨道 E. 音频轨道 

专家视图时间轴中的轨道

使用轨道,可以对视频或音频进行分层、添加合成效果、画中画效果、叠加字幕和背景音乐等。使用多个音频轨道,可以向一个轨道中添加旁白,向另一个轨道中添加背景音乐。最终影片将组合所有的视频和音频轨道。

默认情况下,专家视图时间轴包含 3 个用于视频(或图像)和音频的轨道,以及 1 个旁白轨道和 1 个音轨。可以将链接的剪辑(同时包括音频和视频的剪辑)拖动到轨道中。

对于链接的剪辑,音频和视频组件一起显示(视频在音频正上方)在各自的轨道(例如视频 1 和音频 1)中。要查看所有轨道,可能必须向上或向下滚动专家视图时间轴。

如果将剪辑拖放到最顶部的视频轨道上,则会插入一个新的轨道。项目可以包含的轨道数没有限制。可以随时添加或删除轨道,甚至可以在添加剪辑之前进行。

一部影片必须至少包含每种类型的轨道各一个(轨道可以为空)。视频轨道的顺序非常重要,因为视频 2 中的任何剪辑还会叠加视频 1 轨道。音频轨道被组合在播放中,因此与轨道顺序无关。

提示:可以在新影片中指定默认的轨道数量和类型。

默认轨道

A. 视频 2 轨道 B. 音频 2 轨道 C. 视频 1 轨道 D. 音轨 1 E. 旁白轨道 F. 背景音乐 

专家视图时间轴工具

使用专家视图时间轴顶部的工具可播放剪辑、停止播放或更改播放速度。使用操作栏中的面板可添加字幕、过渡、特殊效果和音乐。还可以添加标记、检测音乐节拍、打开音频混合器或添加旁白。

在专家视图时间轴中移动

在专家视图时间轴中放置并排列剪辑时,将当前时间指示器移动到适当位置。在时间标尺中,当前时间指示器与“监视器”面板中显示的帧相对应。

一条垂直线从该当前时间指示器延伸并穿过所有轨道。放大或缩小专家视图时间轴可以帮助您确定放置剪辑或进行编辑的准确位置。

  1. 在专家视图时间轴中,执行下列任意操作:
    • 拖动当前时间指示器。

    • 单击要放置当前时间指示器的时间标尺。

    • 按住 Shift 的同时拖动当前时间指示器,以便将其与最近剪辑或标记的边缘对齐。

    • 将时间显示(在“监视器”面板下方)拖动到所需时间值。

    • 单击时间显示(位于“监视器”面板底部),键入一个有效时间,然后按 Enter。(无需键入前导零、冒号或分号。但是,Adobe Premiere Elements 将小于 100 的数字解释为帧。)

    注意:

    可以使用键盘上的 Home 或 End 键来在影片的开始和结尾之间进行跳跃。Page Up 和 Page Down 键分别将当前时间指示器移动到前一个和下一个剪辑。向右或向左箭头键将当前时间指示器向前或向后移动一个帧。每次按 Shift+向右箭头键或 Shift+向左箭头键会将当前时间指示器向前或向后移动五个帧。

将剪辑添加到专家视图时间轴中

将剪辑插入到专家视图时间轴中时,所有轨道 上的相邻剪辑将发生偏移以容纳新剪辑。通过一起偏移所有剪辑,可以使现有剪辑的音频和视频保持同步。

有时,您不想让所有剪辑随每次插入而偏移。例如,在添加叠加于整个影片之上的背景音乐时,您不想让剪辑发生偏移。

要让特定剪辑一起偏移,请在插入时按 Alt 键。每次,最多可以同时让两个轨道上的特定剪辑偏移。这包括接收插入的轨道和包含链接的音频或视频的轨道(如果有)。受影响的轨道将一起偏移,并保持对齐。其他轨道上的剪辑不受影响。

插入剪辑,并让专家视图时间轴中的剪辑偏移

  1. 执行下列操作之一:
    • 将剪辑从“项目资源”面板拖动到专家视图时间轴中的所需位置。当指针变为“插入”图标时,松开鼠标。

    • 将当前时间指示器移动到专家视图时间轴中的所需位置。然后在“项目资源”面板中选择剪辑并选择“剪辑”>“插入”。

插入剪辑,并仅让目标和链接的轨道上的剪辑偏移

  1. 按住 Alt 并将剪辑从“项目资源”面板拖动到专家视图时间轴中的所需位置。当指针变为“插入”图标时,松开鼠标。

    如果将剪辑拖动到最顶部视频轨道(对于视频)之上或最低部音频轨道(对于音频)之下的空白区域中,则 Adobe Premiere Elements 会为此剪辑创建新的轨道。如果剪辑既包含音频,也包含视频,则系统既会创建新的视频轨道,也会创建新的音频轨道。

在专家视图时间轴中叠加剪辑

替换一部分视频的最简单方法是用其他素材叠加到它的上面。叠加剪辑时,添加的剪辑将替换所有从指定位置开始的现有帧。

如果新的剪辑长度为 40 帧,则它将叠加现有剪辑的 40 帧。叠加之后的帧(如果存在)保留在轨道中的同一位置。除非叠加超出了影片的结尾,否则叠加不会改变影片的长度。

  1. 执行下列操作之一:
    • 按住 Ctrl/Cmd 并将剪辑从“项目资源”面板拖动到要叠加的第一个帧上。当指针变为“叠加”图标时,松开鼠标。

    • 将当前时间指示器移动到要叠加的第一个帧上,在“项目资源”面板中选择剪辑,然后选择“剪辑”>“叠加”。

在专家视图时间轴中将一个剪辑放置到另一个剪辑上

可以将一个剪辑放置到另一个剪辑上,而无需像使用叠加一样替换底部的一部分剪辑。可以使用以这种方式堆叠的剪辑,例如,用于各种键控效果。

  1. 在专家视图时间轴中,将当前时间指示器拖动到想要叠加另一个剪辑的视频剪辑上的某个位置。
  2. 按住 Shift 并将剪辑从“项目资源”面板拖放到“监视器”面板上。
  3. 选择“置于顶端”。

Adobe Premiere Elements 将第二个剪辑放置到当前时间指示器所在位置的第一个可用的视频轨道中。

替换专家视图时间轴中的剪辑

要在不改变长度、效果或叠加的情况下替换专家视图时间轴中间的剪辑,请使用“替换剪辑”命令。在编辑展开的即时影片时,该选项非常有用。

  1. 从“项目资源”面板中,选择要使用的剪辑。
  2. 在专家视图时间轴中,右键单击/按住 Ctrl 键并单击要替换的剪辑,然后选择“替换项目资源中的剪辑”。

    如果替换剪辑比待替换剪辑的时间长,将从末尾裁剪替换剪辑以便持续时间保持一致。

    如果替换剪辑比待替换剪辑的时间短,将出现警告消息,让您选择是取消替换动作还是用黑色画面填充多出的时间部分。

在专家视图时间轴中选择、移动、对齐和删除剪辑

将剪辑添加到影片后,可能需要重排剪辑、拷贝和粘贴场景以及删除其他剪辑。可以使用几种技巧选择各个剪辑、一系列剪辑或只选择所链接剪辑的音频部分或视频部分。

在专家视图时间轴中选择剪辑

  1. 使用鼠标光标,执行下列任意操作:
    • 要选择单个剪辑,请在专家视图时间轴中单击此剪辑。如果剪辑已被链接或编组,则单击一个剪辑便可选择其他链接或编组的剪辑。

    • 要仅选择所链接剪辑的音频部分或视频部分,请按住 Alt 的同时单击所需的剪辑。

    • 要选择组中的单个剪辑,请按住 Alt 的同时单击所需的剪辑。

    • 要选择多个剪辑,请按住 Shift 并单击要选择的每个剪辑。(按住 Shift 的同时单击选中的剪辑即可取消选择。)

    • 要选择连续的剪辑,请拖出一个矩形(框选),使此矩形包括要选择的剪辑。

    • 要将一系列剪辑添加到当前选择中,请按住 Shift 的同时拖出一个包含这些剪辑的选框。

    通过拖出选框来选择一系列剪辑

在专家视图时间轴中移动剪辑

可以通过拖动在专家视图时间轴中轻松地重排剪辑。通过使用与添加剪辑相同的技巧,可以在移动剪辑时选择插入剪辑或叠加剪辑。

  • 要移动剪辑,然后将其插入以便所有轨道都在插入之后进行偏移,请将此剪辑拖动到所需的位置。当指针变为插入图标时,松开鼠标按钮。
  • 要移动剪辑并叠加影片中的另一个剪辑,请将此剪辑拖动到要叠加的第一帧,然后按 Ctrl/Cmd 键。当指针变为“叠加”图标时,松开鼠标按钮。
  • 要仅移动链接剪辑对中的一个剪辑,请按住 Alt 的同时选择要移动的剪辑。将其拖动到所需的位置。如果希望仅在目标轨道上移动剪辑,请在指针变为“插入”图标时松开鼠标按钮。如果希望叠加另一个剪辑,请按住 Ctrl 键,并且在指针变为“叠加”图标时松开鼠标。

通过使用对齐选项对齐剪辑

默认情况下,“对齐”选项处于启用状态,这样便于将剪辑互相对齐或者与特定时间点对齐。通过选择“对齐”选项,可以移动剪辑。剪辑将自动与另一个剪辑的边缘、标记、时间标尺的起点和终点或当前时间指示器对齐。

对齐还有助于确保不会在拖动时意外执行插入或叠加编辑操作。拖动剪辑时,会出现一个弹出窗口,此窗口以帧为单位显示移动剪辑的距离。负数表示将剪辑向影片开头移动。

  1. 选择“时间轴”>“对齐”。复选标记表示已启用此选项。

在快速视图时间轴或专家视图时间轴中删除剪辑

从影片中删除剪辑并不会将其从项目中删除。该剪辑仍然位于“项目资源”面板中。

  1. 在快速视图时间轴或专家视图时间轴中,选择一个或多个剪辑。(按住 Alt 的同时单击可只选择剪辑的音频部分或视频部分。)
  2. 执行下列操作之一:
    • 要删除剪辑并保留相同持续时间的间隙(称为清除),请选择“编辑”>“删除”。

    • 要删除剪辑并关闭产生的间隙(称为删除波纹),请选择“编辑”>“删除并关闭间隙”或按 Delete 或 Backspace 键。

    注意:

    在从快速视图时间轴删除剪辑时,还将删除该剪辑之后的过渡。在从专家视图时间轴删除剪辑时,将删除前面和后面的过渡。

删除专家视图时间轴中剪辑之间的空白区域

使用“删除并关闭间隙”命令,可以快速删除专家视图时间轴中剪辑之间的空白区域。或者,按 Delete 或 Backspace 键。这两种方法都会偏移邻近的剪辑以填充间隙。

  1. 在专家视图时间轴中,执行下列操作之一:
    • 右键单击空白区域,然后选择“删除并关闭间隙”。

    • 选择要删除的区域,然后按 Delete 或 Backspace 键。

      注意:如果间隙较小且不易选择,请将当前时间指示器移向此间隙,然后单击“放大”按钮。

在专家视图时间轴中创建重复剪辑

每次将源剪辑从“项目资源”面板拖动到专家视图时间轴时,将创建一个剪辑实例。此实例共享源剪辑的默认入点和出点。如果在“项目资源”面板中删除源剪辑,则会删除专家视图时间轴中此剪辑的所有实例。

要创建具有不同默认入点和出点的剪辑实例,请在“项目资源”面板中复制源剪辑。如果在“项目资源”面板中删除重复剪辑,则会删除专家视图时间轴中此剪辑的所有实例。

  1. 在“项目资源”面板中,选择一个剪辑,然后选择“编辑”>“复制”。
  2. 要重命名重复剪辑,请在“项目资源”面板中选择它,然后执行下列操作之一:
    • 选择“剪辑”>“重命名”,然后键入一个新名称。

    • 单击文本并键入一个新名称。

    注意:

    还可以通过拷贝和粘贴来创建重复剪辑,或通过按住 Ctrl 并在“项目资源”面板中拖动剪辑来创建。

在专家视图时间轴中查看所选剪辑的持续时间

“信息”面板显示在快速视图时间轴或专家视图时间轴中选择的多个剪辑的总持续时间。编辑影片时,此信息通常很有用。例如,您可能希望查找适合场景的音乐或者将几个剪辑替换为不同的素材。

如果在“项目资源”面板中选择剪辑,则“信息”面板会显示选择的所有剪辑的总持续时间。如果在快速视图时间轴或专家视图时间轴中选择剪辑,则“信息”面板会显示选择的剪辑的总持续时间。

持续时间是从第一个所选剪辑的入点到最后一个所选剪辑的出点计算的。如果剪辑在轨道中不连续,则持续时间可能比这些剪辑的总持续时间要长。

  1. 确保“信息”面板可见。如果不可见,请选择“窗口”>“信息”。
  2. 在“项目资源”面板、快速视图时间轴或专家视图时间轴中,选择所需剪辑。“信息”面板显示所选项目的数量以及这些项目的总持续时间。
    注意:

    可以通过将光标放置到快速视图时间轴或专家视图时间轴中的剪辑上,在工具提示中查看单个剪辑的持续时间。

自定专家视图时间轴轨道

可以根据项目需要自定专家视图时间轴轨道。

将轨道添加到专家视图时间轴中

  1. 选择“时间轴”>“添加轨道”。
  2. 在“添加轨道”对话框中,在视频轨道或音频轨道的“添加”字段中键入要添加的轨道数量。
  3. 要指定添加轨道的位置,请从添加的每种类型轨道的“位置”弹出菜单中选择一个选项,然后单击“确定”。

调整轨道大小

轨道具有 3 个预设大小:小、中、大。“大”视图有助于查看剪辑缩览图以及调整效果,例如剪辑的不透明度或音量。还可以手动调整轨道的大小,以及调整轨道标头区域的宽度,以容纳较长的轨道名称。如果影片包含多个轨道,则可以调整轨道的相对比例以照顾您需要查看的轨道。

默认情况下,隐藏轨道名称。要查看轨道名称,请调整轨道标头部分的大小。

调整轨道高度

  1. 在专家视图时间轴中,执行下列操作之一:

    • 右键单击/按住 Ctrl 并单击专家视图时间轴的空轨道,然后选择“轨道大小”。然后选择“小”、“中”或“大”。

    • 在专家视图时间轴的轨道标头区域中,将指针放在两个轨道之间,从而出现“高度调整”图标。然后,向上或向下拖动来调整下面的轨道(对于视频)或上面的轨道(对于音频)的大小。

    更改专家视图时间轴中的轨道高度

调整专家视图时间轴的轨道标头部分的大小

  1. 在专家视图时间轴中,将指针放在轨道标头(其中列出了轨道图标)的右边缘上,从而出现“调整大小”图标。然后,拖动右边缘。(轨道标头顶部的图标限制其最小宽度。最大宽度大约为最小宽度的两倍。)

重命名轨道

  1. 在专家视图时间轴中,右键单击/按住 Ctrl 并单击轨道的名称(例如,视频 1)并选择“重命名”。
  2. 键入轨道的新名称,然后按 Enter,或在此框之外进行单击。

从专家视图时间轴中删除空轨道

  1. 执行下列操作之一:
    • 选择“时间轴”>“删除空轨道”。

    • 右键单击/按住 Ctrl 并单击专家视图时间轴中的空轨道,然后选择“删除空轨道”。

自定剪辑在专家视图时间轴中的显示方式

可以根据您的喜好或手边的任务,采用不同的方式在专家视图时间轴中显示剪辑。可以选择在剪辑开头显示缩览图。或者,可以在开头结尾 或在剪辑的整个持续时间中(默认视图)显示缩览图。对于音频轨道,可以选择显示或隐藏音频内容的音频波形。

使用“设置显示样式”按钮,可以设置在专家视图时间轴中显示轨道的方式。

如果在剪辑的整个持续时间都显示缩览图图像,则可以查看剪辑的进度。但是,请勿将缩览图之间的边界与帧之间的实际边界相混淆。可以将缩览图视为情节串连图板或者剪辑内容的纲要。

  1. 单击轨道左侧角落的“设置视频轨道显示样式”按钮或“设置音频轨道显示样式”按钮。每次单击时,轨道的显示样式都会切换到不同的视图。
    注意:

    要在专家视图时间轴中查看音频波形时查看音量的更多详细信息,请增加轨道高度。

更多此类内容

Adobe 徽标

登录到您的帐户