用户指南 取消(C)

创建项目

  1. Adobe Premiere Elements User Guide
  2. Introduction to Adobe Premiere Elements
    1. What's new in Premiere Elements
    2. System requirements | Adobe Premiere Elements
    3. Workspace basics
    4. Guided mode
    5. Use pan and zoom to create video-like effect
    6. GPU accelerated rendering
  3. Workspace and workflow
    1. Get to know the Home screen
    2. View and share auto-created collages, slideshows, and more
    3. Workspace basics
    4. Preferences
    5. Tools
    6. Keyboard shortcuts
    7. Audio View
    8. Undoing changes
    9. Customizing shortcuts
    10. Working with scratch disks
  4. Working with projects
    1. Creating a project
    2. Adjust project settings and presets
    3. Save and back up projects
    4. Previewing movies
    5. Creating video collage
    6. Creating Highlight Reel
    7. Create a video story
    8. Creating Instant Movies
    9. Viewing clip properties
    10. Viewing a project's files
    11. Archiving projects
    12. GPU accelerated rendering
  5. Importing and adding media
    1. Add media
    2. Guidelines for adding files
    3. Set duration for imported still images
    4. 5.1 audio import
    5. Working with offline files
    6. Sharing files between Adobe Premiere Elements and Adobe Photoshop Elements
    7. Creating specialty clips
    8. Work with aspect ratios and field options
  6. Arranging clips
    1. Arrange clips in the Expert view timeline
    2. Group, link, and disable clips
    3. Arranging clips in the Quick view timeline
    4. Working with clip and timeline markers
  7. Editing clips
    1. Reduce noise
    2. Select object
    3. Candid Moments
    4. Color Match
    5. Smart Trim
    6. Change clip speed and duration
    7. Split clips
    8. Freeze and hold frames
    9. Adjusting Brightness, Contrast, and Color - Guided Edit
    10. Stabilize video footage with Shake Stabilizer
    11. Replace footage
    12. Working with source clips
    13. Trimming Unwanted Frames - Guided Edit
    14. Trim clips
    15. Editing frames with Auto Smart Tone
    16. Artistic effects
  8. Applying transitions
    1. Applying transitions to clips
    2. Transition basics
    3. Adjusting transitions
    4. Adding Transitions between video clips - Guided Edit
    5. Create special transitions
    6. Create a Luma Fade Transition effect - Guided Edit
  9. Special effects basics
    1. Effects reference
    2. Applying and removing effects
    3. Create a black and white video with a color pop - Guided Edit
    4. Time remapping - Guided edit
    5. Effects basics
    6. Working with effect presets
    7. Finding and organizing effects
    8. Editing frames with Auto Smart Tone
    9. Fill Frame - Guided edit
    10. Create a time-lapse - Guided edit
    11. Best practices to create a time-lapse video
  10. Applying special effects
    1. Use pan and zoom to create video-like effect
    2. Transparency and superimposing
    3. Reposition, scale, or rotate clips with the Motion effect
    4. Apply an Effects Mask to your video
    5. Adjust temperature and tint
    6. Create a Glass Pane effect - Guided Edit
    7. Create a picture-in-picture overlay
    8. Applying effects using Adjustment layers
    9. Adding Title to your movie
    10. Removing haze
    11. Creating a Picture in Picture - Guided Edit
    12. Create a Vignetting effect
    13. Add a Split Tone Effect
    14. Add FilmLooks effects
    15. Add an HSL Tuner effect
    16. Fill Frame - Guided edit
    17. Create a time-lapse - Guided edit
    18. Animated Sky - Guided edit
    19. Select object
    20. Animated Mattes - Guided Edit
    21. Double exposure- Guided Edit
  11. Special audio effects
    1. Mix audio and adjust volume with Adobe Premiere Elements
    2. Audio effects
    3. Adding sound effects to a video
    4. Adding music to video clips
    5. Create narrations
    6. Using soundtracks
    7. Music Remix
    8. Adding Narration to your movie - Guided Edit
    9. Adding Scores to your movie - Guided edit
  12. Movie titles
    1. Creating titles
    2. Adding shapes and images to titles
    3. Adding color and shadows to titles
    4. Editing and formatting text
    5. Motion Titles
    6. Exporting and importing titles
    7. Arranging objects in titles
    8. Designing titles for TV
    9. Applying styles to text and graphics
    10. Adding a video in the title
  13. Disc menus
    1. Creating disc menus
    2. Working with menu markers
    3. Types of discs and menu options
    4. Previewing menus
  14. Sharing and exporting your movies
    1. Export and share your videos
    2. Sharing for PC playback
    3. Compression and data-rate basics
    4. Common settings for sharing

项目

Adobe Premiere Elements 将为您想要发布或保存以供日后进行处理的每个新项目创建一个项目文件。您也可以在导入媒体前创建项目。

项目文件会引用添加到项目中的媒体。媒体类型可以包括视频、图像、字幕、主题等。

项目文件通常较小。包含标题文件以及您捕获或导入的源文件的参考文件。由于项目文件会存储这些引用文件,因此应避免移动、重命名或删除这些源文件,以便 Premiere Elements 可以找到它们。

有关导入媒体的更多信息,请参阅添加媒体

查看可用的项目预设和设置

在创建项目时,您可以单击“新建项目”对话框中的“更改设置”按钮,以查看默认预设和设置。Adobe Premiere Elements 将根据您导入的媒体类型自动调整项目设置。

要查看可用的项目预设和设置:

  1. 在 Adobe Premiere Elements 中,选择“文件”>“新建”>“项目”。

  2. 单击“更改设置”。

有关更多信息,请参阅项目设置和预设

启动新项目

  1. 执行下列操作之一:
    • 从欢迎屏幕,单击“视频编辑器”并选择“新建项目”。

    • 如果 Adobe Premiere Elements 已打开,可选择“文件”>“新建”>“项目”。

  2. (可选)要更改项目设置,请单击“更改设置”,然后选择其他预设并单击“确定”。
    注意:

    在更改项目设置之后,您无法再进行修改。

    如果您未更改项目设置,Adobe Premiere Elements 将使用上一个项目的设置。或者根据您的区域设置创建 NTS/PAL AVCHD 全高清项目。

    您可以导入其设置与空项目的设置不同的剪辑。在您将剪辑放到专家视图时间轴上后,Adobe Premiere Elements 将使用此剪辑的设置覆盖项目设置。

默认情况下,保存项目的文件夹还存储了渲染的预览、符合的音频文件和捕捉的音频和视频。这些文件很大,因此请将它们保存到容量最大、速度最快的硬盘。要将这些文件与项目分开存储,请选择“编辑”>“首选项”>“暂存盘”。

打开项目

一次只能打开一个项目。要确保 Adobe Premiere Elements 能够打开现有项目,应确保项目文件 .PRE 和源文件均是可以在您的计算机上访问的。

  1. 执行下列操作之一:
    • 在欢迎屏幕中,单击“视频编辑器”,然后单击“现有项目”。选择项目名称。(如果项目未列出,请选择“打开”,选中项目文件,然后单击“打开”。)

    • 如果 Adobe Premiere Elements 已经打开,请选择“文件”>“打开项目”或“打开最近的项目”;然后选择项目文件,单击“打开”。

    • 在 Windows 中,双击该项目文件。

      注意:Adobe Premiere Elements 可以打开在早期版本中创建的项目。不过,早期版本无法打开您在较新版本中创建的项目。如果您安装了多个版本的 Adobe Premiere Elements,则可从软件内部打开项目。或者,右键单击/按住 Ctrl 单击文件并且选择应用程序。

 Adobe

更快、更轻松地获得帮助

新用户?