递增式还原更改

如果您想更改编辑或效果,Adobe Premiere Elements 提供了多种还原工作的方法。您只能还原导致视频内容更改的动作,例如,您可以还原某项编辑动作,但无法还原对面板所做的滚动动作。

  • 要还原或重做最近所做的更改,请选择“编辑”>“还原”。(您可以连续还原最近所做的一系列更改。)
  • 要还原自上一次打开项目以来所进行的某项更改以及所有后续更改,请从“历史记录”面板中将其删除。
  • 要使 Adobe Premiere Elements 停止处理更改(例如,当您查看进度条时),请按 Esc 键。
  • 要还原自上一次存储项目以来所进行的所有更改,请选择“文件”>“恢复”。

注意:

如果要撤消在上一次保存项目之前进行的更改,请尝试打开“Adobe Premiere 自动保存”文件夹中的上一个项目版本。然后选择“文件”>“另存为”,将项目存储在“Adobe Premiere 自动存储”文件夹以外的位置。可以还原的更改数量取决于“自动存储”首选项设置。

还原以前的任何更改

“历史记录”面板会记录您对项目所做的更改。每次您添加剪辑、插入标记或应用效果时,“历史记录”面板都会将该操作添加到列表中。您所使用的工具或命令都会显示在“历史记录”面板中,并带有一个标识图标。您可以使用该面板快速还原多个更改。在面板中选择某个更改后,项目将返回到更改时的项目状态。当进行下一次更改时,最近所做的更改将变为灰色并消失。

“历史记录”面板仅记录当前会话中所发生的更改。关闭项目或选择“恢复”命令会清除“历史记录”面板。虽然该面板会列出大多数更改,但不会列出在某些面板中所做的个别更改,也不会列出程序级的更改,例如对“首选项”设置所做的更改。

  • 要显示“历史记录”面板,请选择“窗口”>“历史记录”。
  • 要选择“历史记录”面板中的更改,请单击该更改。
  • 要删除所选更改,请单击,然后单击“确定”。
  • 要浏览“历史记录”面板中的更改,请拖动面板中的滑块或滚动条。或者,从“历史记录”面板菜单中选择“单步前进”或“单步后退”。
  • 要清除“历史记录”面板中的所有更改,请选择“历史记录”面板菜单中的“清除历史记录”,然后单击“确定”。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略