用户指南 取消(C)

使用暂存盘

  1. Adobe Premiere Elements User Guide
  2. Introduction to Adobe Premiere Elements
    1. What's new in Premiere Elements
    2. System requirements | Adobe Premiere Elements
    3. Workspace basics
    4. Guided mode
    5. Use pan and zoom to create video-like effect
    6. GPU accelerated rendering
  3. Workspace and workflow
    1. Get to know the Home screen
    2. View and share auto-created collages, slideshows, and more
    3. Workspace basics
    4. Preferences
    5. Tools
    6. Keyboard shortcuts
    7. Audio View
    8. Undoing changes
    9. Customizing shortcuts
    10. Working with scratch disks
  4. Working with projects
    1. Creating a project
    2. Adjust project settings and presets
    3. Save and back up projects
    4. Previewing movies
    5. Creating video collage
    6. Create a video story
    7. Creating Instant Movies
    8. Viewing clip properties
    9. Viewing a project's files
    10. Archiving projects
    11. GPU accelerated rendering
  5. Importing and adding media
    1. Add media
    2. Guidelines for adding files
    3. Set duration for imported still images
    4. 5.1 audio import
    5. Working with offline files
    6. Sharing files between Adobe Premiere Elements and Adobe Photoshop Elements
    7. Creating specialty clips
    8. Work with aspect ratios and field options
  6. Arranging clips
    1. Arrange clips in the Expert view timeline
    2. Group, link, and disable clips
    3. Arranging clips in the Quick view timeline
    4. Working with clip and timeline markers
  7. Editing clips
    1. Reduce noise
    2. Select object
    3. Candid Moments
    4. Smart Trim
    5. Change clip speed and duration
    6. Split clips
    7. Freeze and hold frames
    8. Adjusting Brightness, Contrast, and Color - Guided Edit
    9. Stabilize video footage with Shake Stabilizer
    10. Replace footage
    11. Working with source clips
    12. Trimming Unwanted Frames - Guided Edit
    13. Trim clips
    14. Editing frames with Auto Smart Tone
    15. Artistic effects
  8. Applying transitions
    1. Applying transitions to clips
    2. Transition basics
    3. Adjusting transitions
    4. Adding Transitions between video clips - Guided Edit
    5. Create special transitions
    6. Create a Luma Fade Transition effect - Guided Edit
  9. Special effects basics
    1. Effects reference
    2. Applying and removing effects
    3. Create a black and white video with a color pop - Guided Edit
    4. Time remapping - Guided edit
    5. Effects basics
    6. Working with effect presets
    7. Finding and organizing effects
    8. Editing frames with Auto Smart Tone
    9. Fill Frame - Guided edit
    10. Create a time-lapse - Guided edit
    11. Best practices to create a time-lapse video
  10. Applying special effects
    1. Use pan and zoom to create video-like effect
    2. Transparency and superimposing
    3. Reposition, scale, or rotate clips with the Motion effect
    4. Apply an Effects Mask to your video
    5. Adjust temperature and tint
    6. Create a Glass Pane effect - Guided Edit
    7. Create a picture-in-picture overlay
    8. Applying effects using Adjustment layers
    9. Adding Title to your movie
    10. Removing haze
    11. Creating a Picture in Picture - Guided Edit
    12. Create a Vignetting effect
    13. Add a Split Tone Effect
    14. Add FilmLooks effects
    15. Add an HSL Tuner effect
    16. Fill Frame - Guided edit
    17. Create a time-lapse - Guided edit
    18. Animated Sky - Guided edit
    19. Select object
    20. Animated Mattes - Guided Edit
    21. Double exposure- Guided Edit
  11. Special audio effects
    1. Mix audio and adjust volume with Adobe Premiere Elements
    2. Adding sound effects to a video
    3. Adding music to video clips
    4. Create narrations
    5. Using soundtracks
    6. Music Remix
    7. Adding Narration to your movie - Guided Edit
    8. Adding Scores to your movie - Guided edit
  12. Movie titles
    1. Creating titles
    2. Adding shapes and images to titles
    3. Adding color and shadows to titles
    4. Editing and formatting text
    5. Motion Titles
    6. Exporting and importing titles
    7. Arranging objects in titles
    8. Designing titles for TV
    9. Applying styles to text and graphics
    10. Adding a video in the title
  13. Disc menus
    1. Creating disc menus
    2. Working with menu markers
    3. Types of discs and menu options
    4. Previewing menus
  14. Sharing and exporting your movies
    1. Export and share your videos
    2. Sharing for PC playback
    3. Compression and data-rate basics
    4. Common settings for sharing

关于暂存盘

在您编辑项目时,Adobe Premiere Elements 会使用磁盘空间来存储项目的临时文件。这些文件包括捕获的视频和音频、匹配的音频和预览文件。Adobe Premiere Elements 使用匹配的音频文件和预览文件来优化性能,从而允许进行实时编辑、获得较高的处理品质以及高效率的输出。所有暂存盘文件都可以在工作会话间进行存储。如果您删除匹配的音频文件,Adobe Premiere Elements 会自动重新创建它们。如果删除预览文件,系统不会自动重新创建这些文件。

默认情况下,暂存文件与项目存储在同一位置。影片越长或越复杂,所需的暂存盘空间就越大。如果您的系统可以访问多个磁盘,请选择“编辑”>“首选项”>“暂存盘”或“Adobe Premiere Elements 13”>“首选项”>“暂存盘”。指定 Premiere Elements 用于存放这些文件的磁盘。为了获得最佳效果,请在捕捉或编辑之前,即项目一开始时设置暂存盘。

暂存盘的类型

尽管将每个暂存盘类型设置到不同的磁盘可以提高性能,但您也可以在同一磁盘上指定文件夹。选择“编辑”>“首选项”>“暂存盘”或“Adobe Premiere Elements 13”>“首选项”>“暂存盘”可设置下列暂存盘选项。

捕捉到的视频

使用“捕捉”面板捕捉到的视频文件所在的文件夹或磁盘。

捕捉到的音频

使用“捕捉”面板所捕捉到的音频文件所在的文件夹或磁盘。

视频预览

用于保存视频预览文件的文件夹或磁盘。在您选择“时间轴”>“渲染工作区域”,导出到影片文件或导出到 DV 设备时,将创建这些文件。如果预览区域包含效果,则会在该预览文件中对效果进行完美品质的渲染。

音频预览

用于保存音频预览文件的文件夹或磁盘。在您选择“时间轴”>“渲染工作区域”命令时,将创建这些文件。在您选择“剪辑”>“音频选项”>“渲染和替换”,导出到影片文件或 DV 设备时,也将创建这些文件。如果预览区域包含效果,则会在该预览文件中对效果进行完美品质的渲染。

媒体高速缓存

音频峰值文件、音频匹配文件、视频索引文件以及其他文件所在的文件夹或磁盘,这些文件是 Premiere Elements 为提高媒体文件读取性能而创建的。

DVD 编码

编码视频和音频文件所在的文件夹或磁盘,这些文件是创建 DVD 时生成的。

注意:

Adobe Premiere Elements 会将预览文件、编码文件、媒体高速缓存文件以及其他类型的文件存储在您为它们指定的文件夹的各个子文件夹中。每个子文件夹均以其包含的暂存文件的类型命名。

设置暂存盘

可以在“首选项”对话框的“暂存盘”面板中设置暂存盘。要确认选定的卷的可用磁盘空间,请查看路径右侧的框。如果路径过长不便于查看,将指针悬停于路径上,完整路径将显示在工具提示中。

  1. 选择“编辑”>“首选项”>“暂存盘”,或“Adobe Premiere Elements 13”>“首选项”>“暂存盘”。

  2. 为每个暂存盘类型指定一个磁盘位置,以便 Premiere Elements 存储相应的文件。从弹出菜单中选择下列选项之一:

    我的文档

    将暂存文件存储在“我的文档”文件夹中。

    与项目相同

    将暂存文件与项目存储在同一文件夹中。

    自定

    表示当前路径不在弹出菜单中。除非单击“浏览”指定其他可用磁盘位置,否则当前路径不会更改。

最大程度提高暂存盘性能

  • 如果您的计算机只有一块硬盘,请考虑将所有暂存盘选项保留为其默认设置。

  • 如果您的计算机有多块硬盘,选择将较大的辅助硬盘作为暂存盘,而不是主载入驱动器。在 Premiere Elements 中,您可以将每类临时文件放到各自的磁盘上。例如,将视频复制一个磁盘,音频复制到另一个磁盘。

  • 使用 Windows 中的“磁盘碎片整理程序”工具或第三方实用程序对暂存盘定期进行磁盘碎片整理。要使用“磁盘碎片整理程序”工具,请选择“开始”>“所有程序”>“附件”>“系统工具”>“磁盘碎片整理程序”。有关详细说明,请参阅 Windows 或第三方实用程序随附的文档。

  • 指定速度最快的硬盘用于捕捉媒体和存储暂存文件。可以将速度较慢的磁盘用于音频预览文件和项目文件。

  • 仅指定与计算机相连接的磁盘。网络硬盘的吞吐量太慢。避免将可移动媒体用作暂存盘,因为 Adobe Premiere Elements 始终需要访问暂存盘文件。即使您关闭项目,也会为每个项目保留暂存盘文件。当您重新打开与这些文件相关联的项目时,Adobe Premiere Elements 会重新使用这些文件。如果暂存盘文件存储在可移动媒体中,而此媒体已从驱动器中移除,则 Premiere Elements 将无法访问暂存盘。

  • 您可以将单个磁盘分成多个分区,然后将每个分区设置为虚拟的暂存盘。不过,由于单个驱动器机制是一个瓶颈,因此分区不能改善性能。为了获得最佳效果,请在实际独立的驱动器上设置暂存盘卷。

Adobe 徽标

登录到您的帐户