Photoshop CC verze 2014

Poznámka:

Typekit se nyní nazývá Adobe Fonts a je součástí služby Creative Cloud a dalších předplatných. Další informace.

Poznámka:

K dispozici je aplikace Photoshop CC ve verzi 2017. Viz článek Přehled nových funkcí.

Adobe_Photoshop_CC_mnemonic_RGB_64px

Verze 2014 aplikace Photoshop CC přinesly několik funkcí a vylepšení, které rozšiřují možnosti zpracování obrazů. Na této stránce najdete rychlý úvod, který si můžete přečíst a vyhledat odkazy na další zdroje informací o těchto verzích.

Poznámka: Přehled funkcí představených ve starších verzích aplikace Photoshop CC najdete v tématu Přehled funkcí | Photoshop CC | verze 2013.

 


Photoshop CC 2014.2.2 (vydání prosinec 2014)

Spolupráce při práci s knihovnami

Vylepšení v této verzi aplikace Photoshop CC

Nyní lze knihovny sdílet se spolupracovníky přímo z aplikace Photoshop. Spolupracovníci musí mít své Adobe ID. Pokud nemají Adobe ID, mohou si je vytvořit, jakmile potvrdí pozvánku ke spolupráci.

Chcete-li sdílet knihovnu, postupujte takto:

  1. Na panelu Knihovny vyberte z místního seznamu knihovnu.
  2. Otevřete plovoucí nabídku a zvolte Spolupracovat.
  3. Na stránce prohlížeče, která se otevře, uveďte e-mailové adresy a případný text zprávy pro spolupracovníky, se kterými chcete knihovnu sdílet.
  4. Kliknutím na možnost Pozvat odešlete pozvánky ke spolupráci.

Spolupracovníci obdrží e-mailovou pozvánku. Stávající členové služby Creative Cloud rovněž obdrží upozornění prostřednictvím počítačové aplikace a webu Creative Cloud.

Photoshop – Spolupráce při práci s knihovnami
Spolupráce při práci s knihovnami

Podrobnosti naleznete v tématu Spolupráce při práci s knihovnami.

Vylepšený dialog Extrahování datových zdrojů

Vylepšení v této verzi aplikace Photoshop CC

  • Datové zdroje jsou nyní ve výchozím nastavení připnuty k okrajům dokumentu. Funkce Generátor aplikace Photoshop byla aktualizována tak, aby se ve výchozím nastavení chovala stejně.
  • Pokud na panelu Vrstva seskupíte vrstvy, skupina se nyní bude v seznamu v dialogu Extrahování datových zdrojů zobrazovat správně. Toto vylepšení je praktické v případě, že chcete vytvářet datové zdroje ze složených vrstev.
  • Při extrahování datového zdroje SVG ve verzích 2x nebo 3x se inteligentní objekty nyní vykreslují s větší věrností.
  • Transformované tvary a text si uchovávají vlastnosti transformace i při jejich exportu ve formátu datového zdroje SVG.
  • Pokud používáte k přesměrování dotazů počítače localhost proxy servery, již není nutné využívat alternativní řešení za použití funkce Extrahování datových zdrojů.
  • Přehrávání datových zdrojů již neselhává z důvodu neplatné, nesprávné nebo duplicitní syntaxe vrstev.

Další informace naleznete v tématech Extrahování datových zdrojů a Generování obrazových datových zdrojů z vrstev.

Photoshop CC 2014.2 (vydání říjen 2014)

Creative Cloud knihovny

Novinka v této verzi aplikace Photoshop CC

Knihovny Creative Cloud představují novou výkonnou funkci, která umožňuje vytváření, kategorizování a ukládání oblíbených barev, štětců, stylů textu, grafiky a vektorových obrazů na jednom snadno dostupném místě. Poté k nim můžete získat přístup odkudkoli: Datové zdroje vytvořené za použití stejného Adobe ID budou při každém přihlášení viditelné v různých počítačích v řadě různých aplikací, jako například Photoshop CC.

Kliknutím na položku Okno > Knihovna otevřete panel Knihovna.

Další informace naleznete ve videu Knihovny CC v aplikaci Photoshop.

Extrahování datových zdrojů

Novinka v této verzi aplikace Photoshop CC

Aplikace Photoshop CC verze 2014.2 zavádí Extrahování datových zdrojů, což je úplně nové uživatelské rozhraní, které umožňuje snadné extrahování optimalizovaných obrazových datových zdrojů z vrstev a jejich ukládání do různých formátů a v různých rozlišeních, včetně formátů SVG, JPG, PNG nebo GIF. Pomocí jednoduchého vizuálního rozhraní Extrahování datových zdrojů, vytvořeného k technologii Adobe Generator, můžete pomocí extrahování s automatickými aktualizacemi, které je přizpůsobeno vašim pracovním postupům, extrahovat obsah na vyžádání nebo v reálném čase.

Tato funkce je zvláště užitečná pro návrháře webů a obrazovek, kteří pravidelně vytvářejí datové zdroje ve více rozlišeních pro účely použití na webových stránkách a v mobilních aplikacích.

Vyberte možnost Soubor > Extrahování datových zdrojů.

Podrobné informace naleznete v tématu Extrahování datových zdrojů  a Pracovní postupy extrahování datových zdrojů PSD (video). Informace o technologii Adobe Generator naleznete v článku Generování obrazových datových zdrojů z vrstev.

Vylepšená vodítka

Vylepšení v této verzi aplikace Photoshop CC

Můžete rychle vytvořit více vodítek současně. Můžete přesně nastavit šířku a okraje více sloupců nebo řádků a dokonce uložit vodítka jako přednastavení. 

Vyberte možnost Zobrazení > Nové rozvržení vodítek.

Můžete také vytvořit vodítka zarovnaná podle okrajů vybraných vrstev nebo vybraných tvarů v rámci vrstvy tvaru.

Vyberte možnost Zobrazení > Nová vodítka z tvaru.

Zpracování obrazů ve 3D

Novinka v této verzi aplikace Photoshop CC

Podpora souborů COLLADA s kostrou

Aplikace Photoshop nyní podporuje animaci souborů COLLADA s kostrou. U těchto souborů lze importovat a ručně procházet animaci pomocí časové osy. Postupujte takto:

  1. V aplikaci Photoshop otevřete soubor COLLADA s kostrou.
  2. Vyberte Okno > Časová osa.
  3. Posuňte se po časové ose do požadované pozice.

Import a export PDF souborů ve 3D

Aplikace Photoshop nyní umožňuje exportovat a importovat PDF soubory ve formátu 3D do formátu U3D.

Export: V aplikaci Photoshop otevřete 3D soubor a pak vyberte položky 3D > Exportovat 3D vrstvu. Dále postupujte podle pokynů na obrazovce.

Poznámka:

Funkci exportu PDF ve formátu 3D lze použít současně s podporou souborů COLLADA s kostrou. Přejděte k rámečku, který chcete exportovat do animovaného souboru, a pak jej exportujte jako PDF nebo v jiném formátu.

Import: Aplikace Photoshop umožňuje otevírat PDF soubory ve 3D v aplikacích Acrobat nebo Photoshop.

  1. Otevření 3D PDF souboru v aplikaci Photoshop.
  2. V dialogu Import PDF vyberte možnost 3D.
Zpracování obrazů ve 3D v aplikaci Photoshop – Výběr možnosti 3D
Výběr možnosti 3D v dialogu Import PDF

  1. Klikněte na tlačítko OK. Postupujte podle dalších pokynů na obrazovce.

Nová úvodní obrazovka

Novinka v této verzi aplikace Photoshop CC

Nová úvodní obrazovka v aplikaci Photoshop CC umožňuje vyhledat, pochopit a používat všechny funkce obsažené v aplikaci Photoshop. Úvodní obrazovka vás uvítá při každém spuštění aplikace Photoshop a zobrazí obsah, který je přizpůsobený a relevantní přímo pro vás.

Uživatelské rozhraní založené na kartách pomáhá vyhledat nové funkce, uvádí postup zahájení práce a také tipy a techniky.

Vyberte možnost Nápověda > Uvítání.

Nové uvítání je v současné době k dispozici pouze ve verzi aplikace Photoshop v angličtině.

Vylepšení uživatelského rozhraní dialogového okna Výplň

Vylepšení v této verzi aplikace Photoshop CC

Díky řadě vylepšení uživatelského rozhraní je dialogové okno Výplň intuitivnější a snadněji se používá. Vylepšení jsou zaměřena na logické seskupení možností v dialogovém okně.

Podpora dotykových zařízení se systémem Windows

Novinka v této verzi aplikace Photoshop CC

Aplikace Photoshop CC nyní podporuje dotyková zařízení se systémem Windows 8.1, jako je Microsoft Surface Pro, takže můžete používat funkce stažení prstů, zvětšení, posouvání a otáčení.

V aplikaci Photoshop se dotyková gesta dvou prstů používají k ovládání umístění, otáčení a měřítka zobrazení Obraz > Plátno. Uživatelé mohou střídat dotykové ovládání zobrazení s jinými interakcemi pomocí myši nebo pera, dotykové ovládání ale nelze používat současně s jiným vstupem. Dotykové ovládání je praktické při malování na velkých monitorech s dotykovými obrazovkami, které se obtížně fyzicky otáčejí, a na tabletech, aby se zařízení nemuselo neustále posouvat.

Podrobnosti naleznete v tématu Dotyková gesta.

Další aktualizace

  •  Vylepšení výkonu grafického modulu Mercury pro účely urychlení technologií podle obsahu a funkce výběru Oblast zaměření
  •  Výběr > Změnit vylepšení příkazů. Pro tyto příkazy je nyní k dispozici také nová možnost odsazení okrajů.
  •  Vylepšené výchozí hodnoty stylů vrstvy
  •  Vylepšený výběr objektů na plátně
  •  Vylepšené chování uzamykání vrstev
  •  Nová položka nabídky pro sbalení všech skupin vrstev
  •  Vylepšená přednastavení přechodů a vzorků
  •  Vylepšená přednastavení nových dokumentů a výchozí velikost dokumentu
  •  Operace uložení dokumentů jsou nyní zaznamenány na panelu Historie
  •  Nová předvolba umožňující posun přes okraj, pokud se dokument nepřizpůsobí oknu.
  •  Když vytvoříte novou skupinu vrstev, zatímco jsou vybrány některé vrstvy, vrstvy se automaticky přidají do skupiny vrstev
  •  Nový skriptovaný vzorek Plamen
  • Podpora průhlednosti pro příkaz kopírování/vložení z aplikace Photoshop do jiných aplikací v systému OS X
  •  Vylepšení uživatelského rozhraní pro parametry Přizpůsobení v operacích záplatování a přesunu podle obsahu
  •  Vylepšené zobrazení panelu Vlastnosti pro živé tvary
  •  Vylepšené dodržování předpisů podniky pro cloudové funkce
  •  Nyní je součástí aplikace Photoshop panel Barevná témata Adobe (Okna > Doplňky > Barevná témata Adobe)
  •  Podpora 3D tisku pro vytyčení postoje figuríny a animací
  •  Podpora 3D souborů PDF a nových profilů 3D tiskáren
  •  Několik dialogů je nyní optimalizováno pro širokoúhlé displeje.
  • Rozhraní Adobe Camera Raw nyní podporuje zobrazení s vysokým rozlišením DPI.
  • Nové klávesové zkratky pro uzamykání vrstev (Cmd/Ctrl+"/") a skrývání vrstev (Cmd/Ctrl+",")

Poznámka:

Velikost písma nabídek v této verzi aplikace Photoshop je určena nastavením operačního systému. Například v systému Windows 8.1 lze velikost písma nabídek upravit pomocí kroků v části „Zvětšení textu a dalších položek na ploše“ tohoto tématu nápovědy společnosti Microsoft.

Photoshop CC 2014.1 (vydání srpen 2014)

Aktualizace aplikace Photoshop CC ze srpna 2014 je zaměřeno na vylepšení 3D tisku a zpracování obrazů ve 3D.

3D tisk

Vylepšení v této verzi aplikace Photoshop CC

Vylepšení 3D tisku v této verzi zahrnují několik vylepšení pracovních postupů, včetně funkce věrnější opravy mřížky a možnosti načtení sestav. Náhledy v této verzi jsou také přesnější než kdykoli dříve.

Sbalení objektů na základní rovině

Pomocí funkce Sbalit objekty na základní rovině lze snadno uspořádat více objektů určených k tisku na stejné stavební desce.

Ve starších verzích aplikace Photoshop CC bylo v případě tisku více objektů nutné každý objekt umístit ručně. V této aktualizaci aplikace Photoshop CC 2014 jednoduše vyberete modely na panelu 3D a poté kliknete na položku 3D > Sbalit objekty na základní rovině.

Přepínání režimů náhledu

Nyní lze v dialogu Nastavení 3D tisku vypnout náhled sledování paprsku. Pokud náhled sledování paprsku vypnete, výchozí možností bude režim náhledu rozhraní OpenGL.

Náhledy sledování paprsku nyní přesněji vystihují výstup tiskáren FDM (Fused Deposition Modeling).

Profil MakerBot 5

Tato aktualizace zahrnuje nový profil pro pátou generaci tiskárny MakerBot. Přímý tisk pomocí rozhraní USB s tímto profilem tiskárny dosud není podporován. Soubory, které chcete tisknout, můžete vyexportovat do modulu USB a pak je vytisknout místně.

Podpora služby DMM.com

Aplikace Photoshop nyní podporuje službu 3D tisku DMM.com pro uživatele v Japonsku.

Poznámka:

Další informace o použití funkce 3D tisku v aplikaci Photoshop naleznete v tématu Tisk 3D objektů.

Zpracování obrazů ve 3D

Vylepšení v této verzi aplikace Photoshop CC

Filtry map výstupků a normálních map

Nyní lze vytvářet mapy výstupků a normální mapy z jakéhokoli obrazu otevřeného v aplikaci Photoshop. Otevřete obraz a vyberte položku Filtr > 3D > Generovat mapu výstupků nebo Filtr > 3D > Generovat normální mapu.

Sledování paprsku pro čáry a body

Ve starších verzích aplikace Photoshop CC měly čáry nebo body přidané k objektu po vykreslení plochý vzhled. V této aktualizaci vydání aplikace Photoshop CC 2014 mají vykreslené body nebo čáry objem. Body vypadají jako kuličky na objektu a čáry mají vzhled válců.

Photoshop – Sledování paprsku pro čáry a body Vlastnost
Sledování paprsku pro čáry a body

Zjednodušené 3D malování

Vylepšení v této aktualizaci urychlují a usnadňují malování 3D modelů.

Podpora pro nové formáty

Nyní může aplikace Photoshop otevírat soubory ve formátech VRML, IGES, U3D a PLY. Je také možné exportovat objekty jako soubory U3D a VRML.

Photoshop CC 2014 (vydání červen 2014)

Automatická vodítka

Vylepšení v této verzi aplikace Photoshop CC

V aplikaci Photoshop CC verze 2014 se zavádí mnoho užitečných vylepšení automatických vodítek:

Alt + přetáhnutí vrstvy: Pokud držíte stisknutou klávesu Alt a přetahujete vrstvu, aplikace Photoshop zobrazí referenční měřicí vodítka, která zobrazují vzdálenost mezi původní a duplicitní vrstvou. Tato funkce funguje s nástrojem pro přesun i nástrojem pro výběr cesty.

Photoshop – Vzdálenost mezi vrstvami: původní a duplicitní
Vzdálenost mezi vrstvami: původní a duplicitní

Měření cesty: Při práci s cestami zobrazuje aplikace Photoshop měřicí vodítka. Měřicí vodítka se také zobrazí tehdy, když vyberete nástroj pro výběr cesty a poté cestu přetáhnete v rámci stejné vrstvy.

Photoshop – Měření cesty
Měření cesty

Shodné mezery: Když duplikujete nebo přesunujete určitý objekt, aplikace Photoshop zobrazí měřicí vodítka, která vizuálně zobrazují mezery mezi ostatními objekty, jejichž mezery jsou stejné jako mezery mezi vybraným objektem a objekty v bezprostředním okolí.

Apple (Mac OS) / Ctrl (Windows) + přesunutí kurzoru myši nad vrstvu: Měřicí vodítka můžete zobrazit i při práci s vrstvami. Máte-li vybranou jednu vrstvu, stiskněte klávesu Apple (Mac OS) nebo Ctrl (Windows) a současně přesuňte kurzor myši nad jinou vrstvu. K posunutí vybrané vrstvy můžete v rámci této funkce používat klávesové šipky.

Photoshop – Měřicí vodítka při práci s vrstvami
Měřicí vodítka při práci s vrstvami

Vzdálenost od plátna: Když přesunete kurzor myši mimo nějaký tvar a současně podržíte klávesu Apple (Mac OS) nebo Ctrl (Windows), aplikace Photoshop zobrazí vzdálenosti od plátna.

Photoshop – Vzdálenost od plátna
Vzdálenosti od plátna


Photoshop – Mezery mezi shodnými objekty
Mezery mezi shodnými objekty

Podrobnosti naleznete v tématu Mřížka a vodítka.

Vylepšení propojených inteligentních objektů

Vylepšení v této verzi aplikace Photoshop CC

  • Propojené inteligentní objekty v dokumentu aplikace Photoshop je možné sbalit tak, aby se jejich zdrojové soubory uložily do složky v počítači. Do této složky se spolu se zdrojovými soubory uloží kopie dokumentu aplikace Photoshop. Vyberte položku Soubor > Balíček.
  • Vložený inteligentní objekt lze převést na propojený inteligentní objekt. Transformace, filtry a další efekty aplikované na vložený inteligentní objekt zůstávají po převodu zachovány. Vyberte položku Vrstva > Inteligentní objekty > Převést na propojené.
  • Vylepšení pracovních postupů: Když se pokusíte provést určitou operaci s propojeným inteligentním objektem, jehož zdrojový soubor není k dispozici, zobrazí se upozornění, že je nutné rastrovat nebo vyřešit inteligentní objekty.
Podrobnosti naleznete v tématu Vytváření inteligentních objektů.

Kompozice vrstev v inteligentních objektech

Vylepšení v této verzi aplikace Photoshop CC

Představte si dokument s kompozicemi vrstev umístěnými jako inteligentní objekt v jiném dokumentu. Když tento inteligentní objekt vyberete v dokumentu, který jej obsahuje, panel Vlastnosti vám umožní přístup ke kompozicím vrstev, které byly definovány ve zdrojovém souboru.

Díky této funkci můžete změnit stav inteligentního objektu na úrovni vrstvy, aniž byste ho museli upravovat.

Podrobnosti naleznete v tématu Kompozice vrstev.

Photoshop – Kompozice vrstev v inteligentních objektech
Kompozice vrstev v inteligentních objektech

Práce s písmy ze služby Typekit

Novinka v této verzi aplikace Photoshop CC

Aplikace Photoshop poskytuje tvůrčím projektům díky integraci se službou Typekit celou řadu možností použití typografie. Můžete používat písma ze služby Typekit, která se synchronizují s vaším počítačem. Tato písma se zobrazí spolu s písmy nainstalovanými místně. Je také možné určit, aby se v seznamech písem v pruhu voleb nástroje text a na panelu Znak zobrazila pouze písma ze služby Typekit.

Pokud otevřete dokument s některými chybějícími písmy, aplikace Photoshop také umožní nahrazení těchto písem ekvivalenty ze služby Typekit.

Podrobnosti naleznete v tématu Práce s písmy ze služby Typekit.

Photoshop – Nahrazení chybějících písem pomocí písem ze služby Typekit
Nahrazení chybějících písem písmy ze služby Typekit

Novinka v této verzi aplikace Photoshop CC

Písma lze nyní rychle vyhledávat v seznamech písem v pruhu voleb nástroje text a na panelu Znak. Během psaní názvu požadované rodiny písem aplikace Photoshop průběžně filtruje seznam. Písma můžete vyhledávat podle rodiny písem nebo podle stylu. Vyhledávání písem nepodporuje zástupné znaky.

Photoshop – Vyhledávání písem
Vyhledávání písem podle rodiny písem nebo stylu písma

Novinka v této verzi aplikace Photoshop CC

Rozostření cesty

Pomocí efektů Rozostření cesty (Filtr > Galerie rozostření > Rozostření cesty) je možné vytvářet rozmáznutí podél cest. Můžete rovněž ovládat tvar a velikost rozostření. Photoshop automaticky poskládá efekty několika rozostření cesty, použité v obrazu

Podrobnosti naleznete v tématu Rozostření cesty.

Příklad rozostření cesty v aplikaci Photoshop
Příklad rozostření cesty

Photoshop – Zjednodušená cesta pro rozostření
Zjednodušená cesta pro rozostření

Rozostření otočením

Pomocí efektu Rozostření otočením (Filtr > Galerie rozostření > Rozostření otočením) můžete otočit a rozostřit obraz kolem jednoho nebo více bodů. Rozostření otočením je kruhové rozostření, měřené ve stupních. Aplikace Photoshop vám umožňuje pracovat se středovými body, velikostí a tvarem rozostření a dalšími nastaveními, a současně si prohlížet živý náhled všech změn.

Podrobnosti naleznete v tématu Rozostření otočením.

Photoshop – Ukázka rozostření otočením
Ukázka rozostření otočením

A. Původní obraz B. Rozostření otočením (Úhel rozostření: 15°; Intenzita impulzů: 50 %; Záblesky impulzů: 2; Trvání záblesku impulzu: 10°) C. Rozostření otočením (Úhel rozostření: 60°; Intenzita impulzů: 100 %; Záblesky impulzů: 4; Trvání záblesku impulzu: 10°) 

Výběr důležitých oblastí obrazu

Novinka v této verzi aplikace Photoshop CC

Aplikace Photoshop CC verze 2014 umožňuje výběr zaostřených oblastí nebo obrazových bodů v obrazu (Výběr > Oblast zaměření). Výchozí výběr můžete rozšířit nebo zúžit.

Až budete s úpravou výběru spokojeni, určete, zda má být zpřesněný výběr výběrem nebo maskou na platné vrstvě, nebo má vytvořit novou vrstvu či dokument. Můžete vybrat jednu z následujících možností výstupu:

  • Výběr (výchozí)
  • Maska vrstvy
  • Nová vrstva
  • Nová vrstva s maskou vrstvy
  • Nový dokument
  • Nový dokument s maskou vrstvy

Podrobnosti naleznete v tématu Výběr důležitých oblastí obrazu.

Photoshop – Výběr oblasti zaměření
V akci: Výběr oblasti zaměření

Funkce výplně podle obsahu s prolnutím barev

Vylepšení v této verzi aplikace Photoshop CC

V aplikaci Photoshop CC verze 2014 je retušování obrazů a odstranění nežádoucích prvků z obrazů jednodušší než v minulosti. Součástí následujících funkcí výplně podle obsahu je nyní i algoritmické prolnutí barev:

  • Výplň podle obsahu
  • Záplata podle obsahu
  • Přesun podle obsahu
  • Rozšíření podle obsahu
Photoshop – Funkce Rozšíření podle obsahu
Ukázka funkce Rozšíření podle obsahu

A. S prolnutím barev B. S prolnutím barev 
Photoshop – Výplň podle obsahu s přizpůsobením barev
Výplň podle obsahu s přizpůsobením barev

Během práce s nástroji Záplata podle obsahu, Přesun podle obsahu a Rozšíření podle obsahu je možné zpřesnit stupeň použití algoritmického prolnutí barev na obraz.

Photoshop – Změna hodnoty Přizpůsobení barev
Ovládání prolnutí barev úpravou hodnoty přizpůsobení barev

Struktura

Zadáním hodnoty v rozmezí 1 až 5 určete, jak těsně má záplata odrážet stávající vzorky obrazu. Pokud určíte hodnotu 5, bude se záplata držet stávajících vzorků obrazu velice těsně. Pokud ale do pole Struktura zadáte hodnotu 1, bude se záplata řídit stávajícími vzorky obrazu jen velice volně.

Barva

Chcete-li určit rozsah, v němž bude aplikace Photoshop na záplatu používat algoritmické prolnutí barev, zadejte hodnotu v rozmezí 0 až 10. Pokud zadáte hodnotu 0, prolnutí barev bude vypnuto. Pokud pro položku Barva zadáte hodnotu 10, použije se maximální prolnutí barev.

Další informace naleznete v následujících článcích nápovědy:

Vylepšení generátoru aplikace Photoshop

Vylepšení v této verzi aplikace Photoshop CC

Aplikace Photoshop CC verze 2014 přináší následující vylepšení funkce generátoru:

  • Můžete si vybrat, zda chcete ukládat obrazové datové zdroje vygenerované z určité vrstvy/skupin vrstev přímo do podsložky ve složce datových zdrojů dokumentu. Název podsložky začleňte do názvu vrstvy/skupiny vrstev, například:

    [podsložka]/Ellipse_4.jpg
  • Nyní můžete pro vygenerované datové zdroje specifikovat výchozí nastavení pro celý dokument. Vytvořte si prázdnou vrstvu tak, aby její název začínal na klíčové slovo výchozí, a poté zadejte výchozí nastavení.

    Podrobnosti naleznete v tématu Určení výchozích nastavení pro datové zdroje.

3D tisk

Vylepšení v této verzi aplikace Photoshop CC

Aplikace Photoshop CC verze 2014 obsahuje zajímavá vylepšení možností 3D tisku:

  • Dialogové okno Náhled tisku nyní uvádí, které povrchy byly opraveny. Vyberte v dialogovém okně Náhled tisku příkaz Zobrazit opravu. Aplikace Photoshop zobrazí pomocí vhodného barevného označení opravy Původní mřížka, Tloušťka stěnyOtvor uzavřen:
Photoshop – Náhled tisku zobrazující opravené povrchy
Náhled tisku s uvedením opravených povrchů

  • Dialogové okno Náhled tisku obsahuje nový vykreslovací modul, což má za následek přesnější náhledy vyznačující se realističtějším osvětlením. Sledování paprsku tohoto nového vykreslovacího modulu lépe vykresluje 3D objekty.
Photoshop – Náhledy 3D tisku
Přesnější náhledy 3D tisku

  • Nový algoritmus pro opakované vytváření mřížky výraznou měrou snižuje počet trojúhelníků v souborech 3D objektů.
  • Při tisku na tiskárnách Mcor nebo Zcorp je k dispozici lepší podpora textur ve vysokém rozlišení.

Podrobnosti naleznete v tématu Tisk 3D objektů.

Povolení experimentálních funkcí

Novinka v této verzi aplikace Photoshop CC

Aplikace Photoshop se nyní dodává s několika experimentálními funkcemi, které můžete povolit a vyzkoušet:

  • Zvětšení měřítka uživatelského rozhraní na 200 % pro displeje s vysokou hustotou obrazových bodů
  • Povolení vícetónového 3D tisku
  • Dotyková gesta

Tyto funkce ještě nejsou připraveny na komerční použití. Proto je používejte obezřetně. Chcete-li aktivovat experimentální funkci, postupujte následovně:

  1. Vyberte položky Předvolby > Experimentální funkce.
  2. Vyberte experimentální funkci, kterou chcete povolit. Můžete například vybrat funkci Povolit vícetónový tisk.
  3. Klikněte na tlačítko OK.
  4. Restartujte aplikaci Photoshop.

Podrobnosti naleznete v tématu Experimentální funkce v aplikaci Photoshop.

Vylepšení synchronizace nastavení

Vylepšení v této verzi aplikace Photoshop CC

Aplikace Photoshop CC verze 2014 nabízí lepší možnosti funkce Synchronizovat nastavení se zjednodušenými pracovními postupy a dalšími užitečnými vylepšeními:

  • Nyní je možné určit směr synchronizace.
Photoshop – Synchronizace nastavení
  • Nastavení můžete odesílat nebo stahovat přímo na kartě Předvolby > Synchronizace nastavení.
  • Nyní můžete synchronizovat pracovní plochy, klávesové zkratky a přizpůsobení nabídek.
  • Protokol synchronizace nastavení na kartě Předvolby > Synchronizace nastavení zobrazuje odesílané/stahované soubory, jejich velikost a časová razítka operací odeslání/stažení. 
Photoshop – Protokol synchronizace nastavení
Protokol synchronizace nastavení

Zpracování obrazů ve 3D

Vylepšení v této verzi aplikace Photoshop CC

Import/export skupin a mřížek v souborech OBJ

Když jste v předchozích verzích aplikace Photoshop otevřeli soubor OBJ obsahující větší počet mřížek a skupin, všechny mřížky se naimportovaly na panel 3D jako jedna skupina. Počínaje aplikací Photoshop CC verze 2014 se struktura mřížek a skupin při importu nebo exportu zachovává.

Photoshop – Importovaný soubor OBJ
A. Soubor OBJ importovaný v předchozích verzích B. Soubor OBJ importovaný v aplikaci Photoshop CC verze 2014 

Vylepšení dialogu Vlastnosti textury

Aplikace Photoshop CC verze 2014 obsahuje praktická vylepšení dialogu Vlastnosti textury:

  • Název textury lze upravovat přímo v daném dialogovém okně.
  • Dialogové okno obsahuje novou volbu Použít na odpovídající textury. Pomocí této volby můžete na podobné textury použít stávající nastavení UV.

    Můžete například potřebovat, aby se současně měnilo měřítko mapy difúze i mapy hrbolů. Postupujte takto:
    1. Vyberte na obou mapách stejnou texturu.
    2. Příslušným způsobem upravte texturu na jedné z map.
    3. Chcete-li automaticky aktualizovat i texturu na druhé mapě, vyberte možnost Použít na odpovídající textury v dialogovém okně Vlastnosti textury.
    4. Klikněte na tlačítko OK.
Photoshop – Výběr možnosti Použít na odpovídající textury
Vylepšené dialogové okno Vlastnosti textury

Lepší přiblížení u vyzařujících povrchů

Přiblížení scén obsahujících povrchy s vnitřním osvětlením (jako jsou textury nebo barvy s vnitřním osvětlením) je v aplikaci Photoshop CC verze 2014 rychlejší.

Export vyhledávacích tabulek barev

Novinka v této verzi aplikace Photoshop CC

Nyní můžete exportovat vyhledávací tabulky barev z aplikace Photoshop ve více formátech. Exportované soubory lze poté použít v aplikacích Photoshop, After Effects, SpeedGrade, a dalších aplikacích pro zpracování obrazu/videa.

Vyhledávací tabulky barev můžete exportovat pouze z obrazů, u nichž lze měnit barvy ve vrstvě pozadí a v dalších vrstvách.

Podrobnosti naleznete v tématu Export vyhledávacích tabulek barev.

Vylepšení Adobe Camera Raw

Vylepšení v této verzi aplikace Photoshop CC

Seznam vylepšení v posledních verzích Adobe Camera Raw naleznete v článku Co je nové v Adobe Camera Raw 8.x.

Další vylepšení

  • Kopírování CSS z vrstev nyní u vrstev podporuje efekt Vnitřní stín
  • Automatická vodítka jsou nyní standardně aktivována
  • Hlavní vlastnosti stopy nyní zobrazují aktuálně vybranou stopu a změny stopy
  • Nyní si můžete zobrazit naposledy použitá přednastavení stopy prostřednictvím kontextové nabídky Stopa a panelu Přednastavené stopy
  • Nové krychle Odstínu a Jasu v Panelu barev
  • Možnost specifikovat rozklad průhlednosti v přechodech
  • Možnost vytvářet přechody s jedinou zarážkou. Uložené přechody s jednou zarážkou nelze použít ve starších verzích aplikace Photoshop.
  • Nový úzký pruh voleb umožňuje efektivnější práci na zařízeních s malými obrazovkami. Klikněte na položku Předvolby > Uživatelské rozhraní > Povolit úzký pruh voleb.
  • Možnost vytvářet nové zarážky přechodů vzorkováním z aktuálního náhledu přechodu
  • Nativní podpora importu pro zvuk ve formátu MPEG-2 a Dolby
  • Podpora nových formátů videa, jako např. Sony RAW a Canon RAW
  • Funkce Připnout okraje ke zkapalnění pro pokřivení směrem od okrajů obrazu
  • Funkce Obnovit všechny nástroje nyní obnovuje výchozí volby nástrojů zobrazených v položkách panelu Nástroje
  • Podpora velmi velkých souborů PNG (až do maxima aplikace Photoshop a limitu 2 GB)
  • Vylepšený obsah uživatelského rozhraní pro dialog přednastavení Nový dokument
  • Nyní lze měnit velikost okna výběru barvy Spektrum na panelu Barvy

Funkce, které již nejsou k dispozici

Zrušeno v této verzi aplikace Photoshop CC

V důsledku změn architektury již v aplikaci Photoshop CC verze 2014 nejsou k dispozici následující funkce:

  • Panely doplňků využívající Flash, například Mini Bridge, Kuler a panely jiných výrobců (jako jsou panely konfigurátoru)
  • Filtr Olejová malba
  • Podpora systému Mac OS X 10.6.x

Podrobnosti naleznete v tomto příspěvku blogu.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online