Photoshop CC verze 2013

Poznámka:

Typekit se nyní nazývá Adobe Fonts a je součástí služby Creative Cloud a dalších předplatných. Další informace.

Poznámka:

K dispozici je aplikace Photoshop CC ve verzi 2017. Viz téma Přehled nových funkcí.

Verze 2013 aplikace Adobe Photoshop CC přinesly několik funkcí a vylepšení, které rozšiřují možnosti zpracování obrazů. Zde najdete rychlý úvod k těmto funkcím a odkazy na další zdroje informací o těchto verzích.

Poznámka: Pokud upgradujete z aplikace Photoshop CS5, v tématu Co je nového v aplikaci Photoshop CS6 naleznete přehled nových funkcí v aplikacích Photoshop CS6 a Photoshop 13.1 pro Adobe Creative Cloud.

Photoshop CC | Leden 2014

Pokřivení perspektivy

Novinka v aplikaci Photoshop CC | Leden 2014

Aplikace Photoshop umožňuje snadnou úpravu perspektivy v obrazech. Tato funkce je obzvlášť užitečná v případě obrazů s rovnými čarami a plochými povrchy – například architektonické obrazy a obrazy budov. Tuto funkci lze také použít na složené objekty, které mají různé perspektivy v jednom obrazu.

Další informace najdete v tématu Pokřivení perspektivy.

Pokřivení perspektivy – Photoshop
A. Definování rovin v režimu Rozvržení B. Upravení perspektivy v režimu Pokřivení 

Tisk 3D objektů

Novinka v aplikaci Photoshop CC | Leden 2014

Pomocí aplikace Photoshop můžete vytisknout jakýkoli kompatibilní 3D model bez obav z omezení 3D tiskárny. Aplikace Photoshop při přípravě tisku automaticky zajistí vodotěsnost 3D modelů. Photoshop rovněž vygeneruje nezbytné nosné konstrukce – lešení a základové desky, které zajistí úspěšnost 3D tisku.

Podrobnosti naleznete v tématu Tisk 3D objektů.

Tisk 3D modelu – Photoshop
Tisk 3D modelu

A. 3D model B. Tisková forma C. Překrytí objemu tiskárny 

3D zpracování obrazu

Vylepšení v aplikaci Photoshop CC | Leden 2014

  • Nyní můžete sdílet 3D vrstvy pomocí služby Sketchfab, což je webová služba určená k publikování a zobrazení interaktivních 3D modelů. V aplikaci Photoshop klikněte na položku 3D > Sdílet 3D vrstvu ve službě Sketchfab.
  • Nyní můžete regenerovat UV mapy pro objekty a materiály ve vybrané 3D vrstvě. Tato možnost je zvláště užitečná pro opakované parametrizování 3D objektů stažených z Internetu. V aplikaci Photoshop vyberte možnost 3D > Znovu vytvořit UV.
  • Nyní můžete snadno seskupit všechny objekty scény. V aplikaci Photoshop klikněte na položku 3D > Seskupit všechny objekty scény.
  • Nyní můžete použít průřez na 3D model. Podrobnosti naleznete v těchto častých dotazech.
  • Součástí nabídky 3D je nyní užitečná možnost sjednocení všech prvků 3D scény a zajištění vodotěsnosti scény. Vyberte položky 3D > Sjednotit scénu pro 3D tisk.

Propojené inteligentní objekty

Novinka v aplikaci Photoshop CC | Leden 2014

Nyní můžete vytvořit propojené inteligentní objekty, jejichž obsah je odkazován z externích obrazových souborů. Obsah propojeného inteligentního objektu se aktualizuje, když se změní jeho zdrojový obrazový soubor. Pomocí propojených inteligentních objektů můžete použít sdílený zdrojový soubor v rámci více dokumentů aplikace Photoshop. Propojené inteligentní objekty jsou zvláště užitečné pro týmy nebo v případech, kdy je nutné opakovaně použít datové zdroje v rámci návrhů.

Propojené inteligentní objekty jsou zobrazeny na panelu Vrstvy pomocí ikony propojení ().

Další informace najdete v tématu Vytváření propojených inteligentních objektů.

Propojený inteligentní objekt na panelu Vrstvy – Photoshop
Propojený inteligentní objekt na panelu Vrstvy

Adobe Camera Raw

Vylepšení v aplikaci Photoshop CC | Leden 2014

Adobe Camera Raw nyní nabízí tato vylepšení:

  • Automatické narovnání obrazu pomocí některé z následujících tří interakcí:
    • Dvakrát klikněte na nástroj Narovnání () na panelu nástrojů.
    • Nyní, když je nástroj Narovnání vybrán, dvakrát klikněte na libovolné místo v obrazu náhledu.
    • Když s vybraným nástrojem Oříznutí stisknete klávesu Apple (Mac) nebo Ctrl (Windows), dočasně tím přepnete na nástroj Narovnání . Nyní dvakrát klikněte kamkoli do náhledu snímku.
  • Položky Bílé a Černé nyní podporují podobnou funkci jako Automatické úrovně, když se stisknutou klávesou Shift dvakrát kliknete na posuvníky (Shift a dvojité kliknutí).
  • Funkce Automatická teplota a Automatický odstín. Tuto funkci vyvoláte dvojitým kliknutím se stisknutou klávesou Shift na náhled obrazu.
  • Možnost výběru barvy pozadí pro pracovní oblast a přepínání viditelnosti nitkového rámečku kolem obrazu. Klikněte pravým tlačítkem myši do pracovní oblasti a vyberte požadovanou možnost v místní nabídce.
  • Podpora klávesové zkratky Alt a kliknutí pro dialogová okna Synchronizovat, Nové přednastavení, Uložit nastavení a Kopírovat/Vložit (Bridge). Když se stisknutou klávesou Alt kliknete na zaškrtávací políčko, bude vybráno exkluzivně. Opakovaným kliknutím se stisknutou klávesou Alt zaškrtávací políčko přepnete do původního stavu.

Viz Co je nového v aplikaci ACR 8.x.

Další vylepšení

  • Vylepšené transformace písem
  • Vylepšení stability generátoru aplikace Photoshop
  • Vylepšený výběr tvarů pomocí nástroje pro přímý výběr ()
  • Jediným kliknutím na ikonu zámku () se nyní odemkne vrstva pozadí.
  • Nyní lze nastavit vlastní barvu pozadí v dialogu Nový dokument
  • Lepší podpora záporných čísel během přizpůsobování křivek
  • Na panelu Vzorky barev nyní uvidíte naposledy použité barvy
  • Možnost Vymazat vše u nástroje pro vzorkování barev
  • 10 vzorkovacích bodů barev namísto 4. Nyní lze všechny vzorkovací body barev na panelu Informace změnit současně 
    .
  • Dialog Chybějící písma nyní obsahuje možnost Příště nezobrazovat
  • Možnost Sdílet ve službě Behance je nyní k dispozici pro více jazyků
  • Vylepšené stavy historie úprav textu a úprav a použití znakových/odstavcových stylů
  • Zvýšení výkonu grafického jádra Mercury (chytré zostření pomocí GPU)
  • Zdokonalené skriptované vzorky a výplně (stromy, náhledy a další vylepšení)
  • Generátor aplikace Photoshop nyní může exportovat odsazení v obrazových datových zdrojích využívajících masky vrstev
  • Názvy vrstev mohou mít nyní délku až 255 znaků
  • Úzké pruhy voleb pro malé displeje
  • Oprava chyby: Generátor aplikace Photoshop nyní mění velikost inteligentních objektů aplikace Adobe Illustrator, které byly vyexportovány po zvětšení

Video | Skriptované vzorky a výplně

Video | Skriptované vzorky a výplně
Skriptované vzorky a výplně poskytují řadu kreativních voleb pro vytváření vlastních pozadí, úžasných rámečků obrázků a dokonce realistických stromů.
Andy Anderson

Video | Photoshop 14.2 – vylepšení produktivity

Video | Photoshop 14.2 – vylepšení produktivity
Funkce vylepšení produktivity představují řadu drobných zdokonalení, které jsme zavedli na přání uživatelů. V tomto videu jsou popsána hlavní vylepšení produktivity v této aktualizaci aplikace Photoshop CC.
Andy Anderson

Photoshop CC | Září 2013

Generování obrazových datových zdrojů z vrstev

Novinka v aplikaci Photoshop CC | Září 2013

Z obsahu vrstvy nebo skupiny vrstev v souboru PSD je možné generovat obrazové datové zdroje JPEG, PNG nebo GIF. Datové zdroje se vygenerují automaticky, když k názvu vrstvy nebo skupiny vrstev připojíte příponu podporovaného formátu obrazu. Volitelně lze také pro generované obrazové datové zdroje určit parametry kvality a velikosti.

Generování obrazových datových zdrojů ze souboru PSD je obzvlášť užitečné při navrhování webů pro více druhů zařízení.

Další informace naleznete v tématu Generování obrazových datových zdrojů z vrstev.

Generování obrazových datových zdrojů z vrstev – Photoshop
Obrazové datové zdroje vygenerované z vrstev nebo skupin vrstev

Vylepšení redukce chvění fotoaparátu

Vylepšení v aplikaci Photoshop CC | Září 2013

  • Vylepšení uživatelského rozhraní pro zvýšení produktivity
  • Volba vypnutí potlačení artefaktů
  • Podpora náhledu s rozlišením HiDPI pro displej Retina
  • Zlepšení výkonu na velkých obrazovkách

Další informace naleznete v tématu Snížení rozmazání v důsledku chvění fotoaparátu.

Vylepšení uživatelského rozhraní pro redukci chvění fotoaparátu – Photoshop
Vylepšení uživatelského rozhraní pro redukci chvění fotoaparátu

Další vylepšení

  • Zvýšení stability při ukládání souborů do síťových umístění
  • Integrace aplikace Photoshop a služby Behance je nyní k dispozici pro několik jazyků. Viz Sdílení práce ve službě Behance.
  • Nativní podpora formátu souboru PSDX pouze ke čtení
  • Nové ovládací prvky pro změnu rozsahu a neostrosti položek Stíny, SvětlaStřední tóny
  • Zlepšení výkonu a stability při používání funkcí podle obsahu
  • Zvýšení limitu pro počet měření: 700 až 10 000
  • Zlepšení výběru kotevního bodu: kliknutím na vybraný kotevní bod se nyní vybere tento kotevní bod a zruší se výběr ostatních kotevních bodů
  • 32bitová podpora pro 24 filtrů. Viz Přehled efektů filtrů.
  • Prevence havárií prostřednictvím zlepšeného zjišťování a vypínání GPU
  • Nová možnost výběru Všechny vrstvy / Aktivní vrstvy pro nástroje pro výběr cesty a přímý výběr
  • Izolace – změna režimu:
    • Podpora vlastních klávesových zkratek pro zahájení/ukončení režimuIzolace
    • Možnost přechodu do režimu Izolace dvojitým kliknutím nyní není k dispozici v režimu Aktivní vrstvy.
    • Ukončení režimu Izolace nyní nezpůsobí vypnutí filtrování, ale obnoví výchozí hodnoty filtrování vrstev.
  • Nová možnost v rozbalovací nabídce panelu Vlastnosti pro ovládání zobrazení panelu během vytváření vrstvy tvaru
  • Výběr bodu cesty se již při přepínání vrstev nezachovává

Photoshop CC | Červen 2013

Video | Přehled aplikace Photoshop CC

Video | Přehled aplikace Photoshop CC
Manažerka produktů Photoshop Zorana Geeová podává stručný přehled některých zajímavých nových funkcí v aplikaci Photoshop CC...
Zorana Gee

Snížení rozmazání v důsledku chvění fotoaparátu

Novinka v aplikaci Photoshop CC

Aplikace Photoshop nabízí inteligentní mechanismus pro automatické snížení rozmazání způsobeného pohybem fotoaparátu. V případě potřeby lze nastavit pokročilá nastavení a obraz doostřit. Funkce redukce chvění fotoaparátu umí snížit rozmazání způsobené různými typy pohybu fotoaparátu, včetně lineárního, obloukového, otáčivého nebo klikatého pohybu. 

Redukce chvění fotoaparátu – Photoshop
Redukce chvění fotoaparátu | Příklad před/po

Obrázky vhodné pro použití redukce chvění fotoaparátu

Funkce redukce chvění fotoaparátu nejlépe funguje u snímků pořízených fotoaparátem při mírném osvětlení a s nízkou úrovní šumu. Pro redukci chvění jsou vhodné především následující typy snímků:

  • snímky pořízené v interiéru nebo exteriéru pomocí objektivu s dlouhou ohniskovou vzdáleností,
  • snímky statické scény pořízené s nízkou rychlostí závěrky a bez blesku.

Kromě toho redukce chvění může také pomoci při ostření rozmazaného textu v obrázcích ovlivněných pohybem fotoaparáty.

Další informace naleznete v tématu Snížení rozmazání v důsledku chvění fotoaparátu.

Vylepšení změn velikosti obrazů

Vylepšení v aplikaci Photoshop CC

Příkaz Velikost obrazu nyní zahrnuje metodu Zachovat detaily a při zvětšování obrazů zajišťuje lepší ostrost. Kromě toho byl dialog Velikost obrazu pro usnadnění použití aktualizován:

  • V okně se zobrazí obraz náhledu podle parametrů změny velikosti. Změnou velikosti dialogu změníte velikost okna náhledu.
  • Volba Měnit velikost stylů se zapíná a vypíná v nabídce ozubeného kolečka v pravém horním rohu dialogového okna.
  • V rozevírací nabídce Rozměry vyberete různé měrné jednotky pro zobrazení rozměrů konečného výstupu.
  • Klepnutím na ikonu svázání zapnete a vypnete volbu zachování proporcí.
  • Možnosti nabídky převzorkování včetně nové metody zachování hran jsou uspořádány podle využití.

Další informace naleznete v tématu Změna velikosti obrazů.

Původní neoříznutá fotografie – Photoshop
Původní neoříznutý obraz

Ostrá fotografie se změněnou velikostí – Photoshop
Ostrý obraz se změněnou velikostí a se zachováním podrobností

Sdílení práce ve službě Behance

Novinka v aplikaci Photoshop CC

Sdílení práce ve službě Behance – Photoshop

Svoje tvůrčí obrazy můžete odeslat do služby Behance jako rozpracované přímo z aplikace Photoshop. Behance je přední online platforma pro vystavování a objevování tvůrčích děl. Pomocí služby Behance můžete vytvořit portfolio svých prací, efektivně je zprostředkovat širokému publiku a získat zpětnou vazbu. Můžete odesílat nové obrazy i revize obrazů, které jste odeslali dříve.

Poznámka:

Integrace služby Behance s aplikací Photoshop CC zatím není k dispozici ve Francii a Japonsku.

Odesílání revizí do služby Behance – Photoshop
Odesílání revizí do služby Behance

 

Svoji tvorbu můžete sdílet prostřednictvím aplikace Photoshop jedním z následujících způsobů:

  • V otevřeném dokumentu vyberte položky Soubor > Sdílet ve službě Behance.
  • V otevřeném dokumentu klikněte na tlačítko Sdílet ve službě Behance () v levém dolním rohu okna dokumentu.

Nové portfolio ve službě Behance můžete začít tvořit buď pomocí svého Adobe ID, nebo propojením svého stávajícího účtu služby Behance se svým Adobe ID.

Další informace o integraci aplikace Photoshop a služby Behance naleznete v tématu Sdílení práce ve službě Behance. Další informace o používání služby Behance naleznete v těchto častých otázkách.

Poznámka:

Chcete-li se zaregistrovat ve službě Behance, musí vám být alespoň 13 let.

Poznámka:

Můžete sdílet obrazy o rozměrech 320 x 320 obrazových bodů nebo větší.

Synchronizace nastavení pomocí služby Adobe Creative Cloud

Novinka v aplikaci Photoshop CC

creativecloud_app_48

Pokud pracujete na více počítačích, správa a synchronizace předvoleb mezi počítači může být časově náročná, složitá a náchylná k chybám.

Nová funkce Synchronizace nastavení umožňuje synchronizaci předvoleb a nastavení prostřednictvím služby Creative Cloud. Pokud používáte dva počítače, funkce Synchronizace nastavení vám usnadní zachování synchronizace daných nastavení mezi těmito dvěma počítači. Synchronizace probíhá prostřednictvím vašeho účtu Adobe Creative Cloud. Nastavení se odešlou do účtu Creative Cloud a následně se stáhnou a použijí v druhém počítači.

Vyberte položky Úpravy > Synchronizace nastavení a poté vyberte příslušné možnosti. Další informace naleznete v tématu Synchronizace nastavení pomocí služby Adobe Creative Cloud.

Zpracování obrazů ve 3D

Vylepšení v aplikaci Photoshop CC

Poznámka:

Funkce pro službu Creative Cloud přidané do aplikace Photoshop CS6 naleznete také v části 3D funkce | Pouze pro službu Creative Cloud. Tyto funkce jsou k dispozici také v aplikaci Photoshop CC.

Video | 3D funkce aplikace Photoshop CC

Video | 3D funkce aplikace Photoshop CC
3D funkce v aplikaci Photoshop CC
Zorana Gee

3D malování

Aplikace Photoshop CC obsahuje několik vylepšení, která umožňují vybarvovat 3D modely s jemnějším ovládáním a vyšší přesností. Když malujete ve výchozím režimu Živé 3D malování, můžete vidět aktualizaci tahů štětce v reálném čase v pohledu 3D modelu i v pohledu textury. Režim Živé 3D malování také poskytuje významné přírůstky výkonu a minimalizuje deformace.

Barvení promítáním, výchozí metoda 3D malování v aplikaci Photoshop CS5 a CS6, je nadále k dispozici v aplikaci Photoshop CC. K této metodě 3D malování můžete přejít výběrem položek 3D > Použít barvení promítáním.

Aplikace Photoshop CC obsahuje kromě režimu Živé 3D malování následující vylepšení funkce 3D malování:

  • Když se u malování zaměříte na různé typy textur, uvidíte cíl malování v pohledu 3D modelu i v pohledu cílové textury.
  • Můžete zvolit barvení 3D objektů v režimu bez osvětlení. Tento režim ignoruje veškeré osvětlení ve scéně a zajišťuje obtékání nezpracovaných dat textury vhodného typu kolem 3D objektů. Malování v režimu bez osvětlení umožňuje vybarvovat bez stínování a s vyšší přesností barvy.

Dostupné metody 3D malování

Pro různé případy použití jsou vhodné různé metody malování. Aplikace Photoshop CC poskytuje následující metody 3D malování:

Živé 3Dmalování: (Výchozí v aplikaci Photoshop CC) Tahy štětce provedené v pohledu 3D modelu nebo v pohledu textury se projeví v druhém pohledu v reálném čase. Tato metoda 3D malování nabízí vysoký výkon a minimální deformace.

Barvení vrstvy promítáním: (Vylepšeno v aplikaci Photoshop CC) Tuto metodu malování používá nástroj Přechod a filtry. Metoda Barvení vrstvy promítáním zahrnuje sloučení vybarvené vrstvy s podkladovou 3D vrstvou. Aplikace Photoshop během operace sloučení automaticky promítá vybarvení na příslušné cílové textury.

Barvení promítáním: (Jediná metoda v aplikaci Photoshop CS6) Barvení promítáním je vhodné pro vybarvení více textur současně nebo vybarvení spoje mezi dvěma texturami. Obecně je však tato metoda barvení méně výkonná a při použití na složité 3D objekty může způsobovat vznik prasklin.

Barvení textury: 2D texturu je možné otevřít a vybarvit přímo.

Další informace viz 3D malování.

Živé 3D malování – Photoshop
Živé 3D malování v aplikaci Photoshop

Panel 3D

Aplikace Photoshop CC obsahuje inovovaný panel 3D, který usnadňuje práci s 3D objekty. Upravený panel 3D, který je modelován podle panelu Vrstvy, má strukturu grafu/stromu scény s kořenovými objekty a podřízenými objekty.

Interakce s 3D objekty v grafu scény je možná několika způsoby:

  • Odstranění objektů
  • Změna pořadí objektů
  • Obrácení pořadí objektů
  • Vložení objektů
  • Duplikování objektů
  • Vytváření instancí objektů (propojených nebo oddělených instancí)
  • Seskupení objektů

Tyto způsoby interakce jsou dostupné v kontextové nabídce spojené s 3D objektem. V systému Windows získáte přístup ke kontextové nabídce kliknutím pravým tlačítkem na objekt. V systému Mac můžete kontextovou nabídku otevřít tak, že na objekt kliknete s podrženou klávesou Control.

Některé způsoby interakce nejsou pro určité typy 3D objektů k dispozici.

Další informace naleznete v článku Vylepšení panelu 3D v aplikaci Photoshop CC.

Propojená instance – Photoshop
Propojená instance: změny provedené v objektu se projeví v instanci

Instance oddělená od původního objektu – Photoshop
Instance oddělená od původního objektu

Filtry

Vylepšení v aplikaci Photoshop CC

Vylepšení filtru Chytré zostření

Vylepšený filtr Chytré zostření zajišťuje prostřednictvím technologie adaptivního zostření, která minimalizuje efekty šumu a nežádoucích pruhů (halo), vytváření výsledků vysoké kvality.

Přepracovaný návrh uživatelského rozhraní pro tento filtr nabízí optimalizované ovládací prvky pro cílené zostření. Pomocí posuvníků umožňujících rychlé úpravy a pomocí pokročilých ovládacích prvků můžete vyladit výsledky.

Další informace naleznete v tématech Přehled efektů filtrů a Nastavení ostrosti a rozmazání obrazu.

Dialogové okno Chytré zostření – Photoshop
Dialogové okno Chytré zostření

Vylepšení filtrů Minimum a Maximum

Filtry Maximum a Minimum byly aktualizovány. Nyní se můžete pomocí nabídky Zachovat rozhodnout, zda při zadávání hodnoty poloměru upřednostníte hranatost nebo zaoblení. Hodnoty poloměru lze nyní zadat jako desetinná čísla.

Další informace naleznete v tématu Přehled efektů filtrů.

Zachování hranatosti nebo zaoblení ֪– Photoshop
Zachování hranatosti nebo zaoblení

Adobe Camera Raw jako filtr

Novinka v aplikaci Photoshop CC

Nástroj Adobe Camera Raw je v aplikaci Photoshop CC dostupný také jako filtr. Když zpracujete obraz v aplikaci Photoshop, můžete si vybrat, zda chcete použít filtr Camera Raw (Filtr > Filtr Camera Raw) v obrazech, které jsou již otevřeny v aplikaci Photoshop. To znamená, že můžete použít přizpůsobení Camera Raw u více typů souborů (například u videoklipů nebo souborů ve formátu PNG, TIFF, JPEG a dalších). Obrazy zpracované pomocí filtru Camera Raw mohou být na libovolné vrstvě.

Filtr Camera Raw – Photoshop
Filtr Camera Raw (Shift+Ctrl/Cmd+A) v aplikaci Photoshop

Další informace naleznete v tomto videu o používání nástroje Camera Raw jako filtru v aplikaci Photoshop.

Adobe Camera Raw

Informace o nejnovějších vylepšeních v nástroji Camera Raw naleznete ve videu s přehledem nástroje Adobe Camera Raw 8.

Předvolby zpracování souborů JPEG a TIFF

Novinka v aplikaci Photoshop CC

K dispozici jsou nové předvolby, které určují, jakým způsobem aplikace Photoshop zpracuje soubory JPEG a TIFF. Tato nastavení jsou zvláště užitečná v případě, kdy pracovní postupy zahrnují použití nástroje Camera Raw při každém zpracování obrazu nebo pokud chcete použít nástroj Camera Raw v jednotlivých případech. Fotograf může například chtít každý obraz před otevřením v aplikaci Photoshop zpracovat v dialogu Camera Raw. Retušér nebo sazeč ale může chtít otevírat dialog Camera Raw pouze pro obrazy, které byly předtím zpracovány pomocí nástroje Camera Raw.

Chcete-li změnit předvolby v aplikaci Photoshop, klikněte na část Předvolby > Zpracování souborů > Kompatibilita souboru > Předvolby Camera Raw > Zpracování JPEG a TIFF. Můžete vybrat, zda otevření souboru JPEG nebo TIFF automaticky spustí dialogové okno Camera Raw nebo nikoli. V rozevíracím seznamu souboru JPEG například vyberte:

  • Vypnout podporu JPEG. Pokud otevřete soubor JPEG v aplikaci Photoshop, dialogové okno Camera Raw se nespustí.
  • Automaticky otevřít všechny soubory JPEG s nastavením. Pokud otevřete soubor JPEG v aplikaci Photoshop, dialogové okno Camera Raw se spustí, pouze pokud byl soubor JPEG předtím zpracován pomocí nástroje Adobe Camera Raw.
  • Automaticky otevřít všechny podporované soubory JPEG Dialogové okno Camera Raw se spustí při každém otevření souboru JPEG.

Pomocí rozevíracího seznamu souboru TIFF můžete provést podobný výběr pro soubory TIFF.

Nástroj Odstranění bodů

Vylepšení v aplikaci Photoshop CC

Nové chování nástroje odstranění bodů (dialogové okno Camera Raw > nástroj odstranění bodů, nebo klávesová zkratka B) se podobá chování nástroje retušovací štětec v aplikaci Photoshop. Pomocí nástroje Odstranění bodů můžete přemalovat prvek ve fotografii. Stačí vybrat zdrojovou oblast, která se použije na vámi vybranou oblast, a nástroj provede ostatní práci za vás. Stisknutím klávesy s lomítkem (/) určíte, aby zdrojovou oblast za vás vybral nástroj Camera Raw.

Odstranění lanové dráhy – Photoshop
Lanovou dráhu, kterou je třeba vymazat (vlevo), identifikujte, vyberte a spárujte se zdrojovou oblastí (střed), pak ji odstraňte (vpravo).

Zatímco nástroj Odstranění bodů umožňuje odstranění viditelných nedostatků, některé vady na fotografii nemusí být v normálním pohledu viditelné (například prach na snímači nebo kazy či skvrny na portrétu). Možnost Vizualizace bodů v nástroji Odstranění bodů umožňuje zobrazení menších a méně viditelných nedostatků. Pokud zaškrtnete políčko Vizualizace bodů, obraz se objeví jako invertovaný. Změnou úrovní kontrastu invertovaného obrazu zobrazíte nedostatky přesněji. Poté můžete pomocí nástroje Odstranění bodů v tomto pohledu jakékoli nedostatky odstranit.

Další informace naleznete v článku o vylepšeném nástrojiOdstranění bodů v aplikaci Photoshop CC.

Kruhový filtr

Novinka v aplikaci Photoshop CC

Nový nástroj kruhový filtr (dialogové okno Camera Raw > nástroj kruhový filtr nebo klávesová zkratka J) umožňuje definovat eliptické výběry a poté na tyto oblasti použít lokalizované korekce. Tyto korekce lze použít uvnitř nebo vně oblastí výběrů. Do obrazu lze umístit více kruhových filtrů a na každý z nich použít jinou sadu úprav.

Osoba zaostřená pomocí kruhového filtru – Photoshop
Obraz, jak byl pořízen (vlevo), a osoba zaostřená prostřednictvím efektu podobného vinětování pomocí kruhových filtrů (vpravo)

 

Efekt vinětování byl například simulován na výše uvedeném obraze. Na tváři osoby byly určeny dvě překrývající se oblasti kruhového filtru, přičemž jedna byla o něco větší než druhá. Pomocí širší oblasti kruhového filtru byla provedena přizpůsobení, aby byly potlačeny oblasti za tváří. Druhá menší oblast kruhového filtru byla přizpůsobena, aby zjasnila a zvýraznila tvář.

Další informace naleznete v článku o nástroji Kruhový filtr.

Režimy svislosti

Novinka v aplikaci Photoshop CC

Funkce Svislost (dialogové okno Camera Raw > karta Korekce objektivu > Ručně) v nástroji Camera Raw umožňuje automatické narovnání obsahu obrazu. Režim Svislost automaticky opraví perspektivu prvků ve fotografii. Funkce obsahuje výběr ze čtyř nastavení:

  • Automaticky: Vyvážené korekce perspektivy
  • Úroveň: Korekce perspektivy jsou zváženy s ohledem na vodorovné detaily
  • Svislé: Korekce perspektivy jsou zváženy s ohledem na svislé detaily
  • Plné: Kombinace korekcí perspektivy Úroveň, Svislé a Automaticky

Můžete použít jedno nastavení, procházet dalšími nastaveními a vybrat takové, které je pro vaši fotografii nejvhodnější.

Funkce Svislost – Photoshop
Vzorový obraz před použitím korekce perspektivy (vlevo) a po použití nastavení Automaticky ve funkci Svislost (vpravo)

Dále byl ke stávajícím posuvníkům přidán posuvník Poměr stran. Posuvník Poměr umožňuje vodorovně nebo svisle upravit poměr obrazu. Posunutím ovladače vlevo upravíte vodorovný poměr fotografie a posunutím ovladače vpravo upravíte její svislý poměr.

Další informace naleznete v článku o automatické korekci perspektivy v nástroji Camera Raw.

Vícenásobný výběr cest

Vylepšení v aplikaci Photoshop CC

Nová vylepšení v aplikaci Photoshop CC umožňují pracovat s několika cestami. V nabídce panelu Cesty můžete použít příkazy na více cest. Uživatele příjemně překvapí zjištění, že mohou vybrat více než jednu cestu a odstranit všechny cesty současně.

Nyní lze provádět následující akce:

  • Chcete-li na panelu Cesty vybrat více cest, použijte klepnutí se stisknutou klávesou Shift..
  • Kliknutím se stisknutou klávesou Ctrl (Windows) nebo Apple (Mac OS) vyberete nesousedící cesty.
  • Chcete-li manipulovat s více cestami, i když jsou v různých vrstvách, přetáhněte přes ně nástroj Výběr cesty nebo Přímý výběr.
  • Když nějakou cestu na panelu Cesty přetáhnete s podrženou klávesou Alt, zduplikujete ji tím.
  • Přetažením na panel Cesty můžete změnit pořadí cesty. Můžete změnit pouze pořadí cest, které nejsou cestami tvaru, textu nebo vektorové masky.
  • Můžete odstranit více vybraných cest současně.

Další informace naleznete v tématu Úpravy cest.

Změny obdélníků a zaoblených obdélníků

Vylepšení v aplikaci Photoshop CC

Po vytvoření obdélníku nebo zaobleného obdélníku můžete upravit jeho rozměry, umístění a poloměry rohů. Jednotlivé rohy je možné nastavit samostatně a úpravy lze provádět současně u obdélníků ve více vrstvách.

Další informace naleznete v tématu Změny tvarů.

Video | Vylepšení navrhování v aplikaci Photoshop CC

Video | Vylepšení navrhování v aplikaci Photoshop CC
Rafael Concepcion probírá několik vylepšení navrhování v aplikaci Photoshop CC, včetně výběru více cest, úpravy zaoblených rohů u tvarů a integrace služby Behance...
Rafael Concepcion

Podpora indických jazyků

Novinka v aplikaci Photoshop CC

Do dokumentů v aplikaci Photoshop nyní můžete zadávat text v deseti indických jazycích: bengálština, gudžarátština, hindština, kannadština, malajalámština, maráthština, urijština, paňdžábština, tamilština a telugština.

Chcete-li povolit podporu indických jazyků, vyberte položky Předvolby > Písmo > Středovýchodní a jihoasijské. Změny se projeví v dalším dokumentu, který vytvoříte.

Když povolíte podporu indických jazyků, v rozevírací nabídce na panelu Odstavec se povolí dvě další sazby:

• Jednořádková sazba
• Víceřádková sazba

Poznámka:

V dokumentu můžete zapnout volbu podpory Středovýchodní a jihoasijské nebo Východní Asie.

Možnost systémového vyhlazení písma

Vylepšení v aplikaci Photoshop CC

Nová možnost systémového vyhlazení písma poskytuje realistický náhled zobrazení písma na webu. Tato nová možnost se velmi podobá možnostem vyhlazení v oblíbených prohlížečích pro vykreslování na základě systému Windows i Mac.

Další vylepšení

  • Výrazně vylepšený výkon u galerie rozostření. Galerie rozostření nyní používá pro náhledy i konečný výsledek rozhraní OpenCL.
  • Několik vylepšení funkce migrace přednastavení:
    • Přednastavení jsou nyní migrována ze složky uživatelské knihovny a také ze složky přednastavení aplikace..
    • Aktivní přednastavení se teď přenášejí společně s nenačtenými přednastaveními.
    • Jsou migrována pouze nastavení pro poslední verzi. Z hlediska migrace jsou migrována například přednastavení verze CS6, zatímco přednastavení verze CS5 jsou ignorována.
    • Po migraci přednastavení není vyžadováno restartování systému.
  • Změny dialogových oken Otevřít/Uložit v systému Windows:
    • Změny uspořádání a umístění některých ovládacích prvků.
    • Volba Malými písmeny byla odstraněna. Nastavení velkých/malých písmen v příponách souborů lze změnit v dialogu Předvolby.
    • Ikony a textová informační pole upozornění byly nahrazeny tlačítkem Upozornění vedle tlačítek Uložit a Zrušit. Když na toto tlačítko Upozornění kliknete, aplikace Photoshop zobrazí zprávu obsahující důvod tohoto upozornění. Pokud některý dokument neobsahuje žádná upozornění, tlačítko Upozornění je skryté.
Tlačítko Upozornění – Photoshop
Tlačítko Upozornění

  • Ovládací prvek úhlů pro štětce je nyní k dispozici v pruhu voleb i kontextové nabídce.
  • Byla obnovena možnost Zobrazit velikost tisku.
  • Pro nové systémové možnosti se nyní automaticky nastavuje hodnota gama textu.
  • Zvýšený výkon při ukládání práce do síťových sdílených položek v systému Mac OS X
  • Při ukládání dokumentu jako souboru PNG se nyní zahrnují metadata a profily ICC.
  • Kód šablon stylů CSS (Cascading Style Sheet) lze nyní exportovat přímo z vrstev nebo skupin. Vyberte položky Vrstva > Kopírovat CSS.
  • Vylepšení kopírování CSS:
    • Jednotkami možnosti Kopírovat CSS jsou nyní vždy obrazové body (px)
    • Průhlednost možnosti Kopírovat CSS nyní funguje v přechodech
    • Vylepšené umísťování transformovaného textu
    • Pro text bez odstavců se nyní negeneruje šířka
  • Nyní lze vybrat a odstranit více stylů písem
  • Při vytváření cest můžete nyní použít modifikační klávesu Shift.

Video | Vykreslování textu v aplikaci Photoshop CC

Video | Vykreslování textu v aplikaci Photoshop CC
Photoshop CC obsahuje novou volbu vykreslování textu pro text tvořený dílčími obrazovými body...
Rafael Concepcion

Změny na produktové úrovni

  • Všechny funkce v aplikaci Photoshop Extended CS6 jsou nyní dostupné také ve verzi Photoshop CC. Aplikace Photoshop CC nemá samostatnou nabídku Extended.
  • Spolu s aplikací Photoshop CC již nejsou ve výchozím nastavení instalovány tyto aplikace:
    • Bridge CC; seznam nových funkcí naleznete v tématu Co je nového v aplikaci Adobe Bridge CC.
    • Extension Manager

    • Poznámka:
      Chcete-li si stáhnout produkt Bridge CC, Extension Manager nebo ExtendScriptToolkit, přihlaste se ke službě Adobe Creative Cloud, přejděte na stránku Aplikace a požadovanou aplikaci si stáhněte.
  • Nové systémové požadavky aplikace Photoshop CC:
    • Podpora systémů Mac OS X 10.7 (Lion) a 10.8 (Mountain Lion)
    • Systém Mac OS X 10.6 (Snow Leopard) není oficiálně podporován. Se soubory videa nelze pracovat především v systému Mac OS X 10.6. Můžete vytvořit časovou osu se statickými snímky a přidávat efekty, jako jsou přechody. Tuto práci však můžete exportovat pouze pomocí volby Soubor > Export > Vykreslit video > Sekvence obrazů aplikace Photoshop.
Výběr volby Sekvence obrazů aplikace Photoshop – Photoshop
  • Filtr Světelné efekty (Filtr > Vykreslení > Světelné efekty) pracuje v aplikaci Photoshop CC pouze s 8bitovými obrazy RGB.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online