Neue Funktionen in der neuesten Version von Bridge CC
Adobe_Bridge_CC_icon

Die Version Oktober 2018 von Bridge CC (Version 9.0) bietet spannende neue Funktionen für Designer, Digital-Fotografen und Kreative. Lesen Sie die kurze Übersicht über diese Funktionen und Links zu Ressourcen.


Einheitliches Anwendererlebnis

Adobe Bridge verfügt jetzt über eine verbesserte Benutzeroberfläche, um Ihnen ein ähnliches Erlebnis wie in anderen Creative Cloud-Anwendungen zu bieten. Sie können das Erscheinungsbild, die Textgröße und die Skalierung der Benutzeroberfläche ändern, indem Sie die Voreinstellungen für die Benutzeroberfläche im Dialogfeld Bearbeiten> Voreinstellungen > Oberfläche festlegen.

Adobe Bridge-Benutzeroberfläche
Adobe Bridge-Benutzeroberfläche
Änderung der Voreinstellungen für die Benutzeroberfläche
Änderung der Voreinstellungen für die Benutzeroberfläche

Weitere Informationen finden Sie unter Adobe Bridge-Arbeitsbereich.

Verbessertes An- und Abmelden

Bridge bietet jetzt ein neues An- und Abmeldemodell, das für eine sichere, moderne und nahtlose Anwendungslizenzierung sorgt. Wenn Sie Bridge starten, werden Sie aufgefordert, sich mit Ihrer Adobe ID und Ihrem Passwort anzumelden. Wenn Sie bereits mit Ihrer Adobe ID über eine Creative Cloud-Anwendung angemeldet sind, werden Sie nicht dazu aufgefordert, sich anzumelden, und die gleichen Anmeldedaten werden verwendet.

Wählen Sie Hilfe > Abmelden, um sich abzumelden und Bridge zu schließen. Sobald Sie sich von Bridge abmelden, werden Sie von allen Adobe-Anwendungen abgemeldet, die auf Ihrem Gerät installiert sind.

Erweiterte Creative Cloud Libraries

Der Arbeitsbereich „Bibliotheken“ in Bridge bietet jetzt eine qualitativ hochwertige Vorschaufunktion für Elemente in der Bibliothek. Sie können mehrere Elemente auswählen und deren Vorschauen anzeigen.

Bildvorschauen im Bedienfeld „Bibliotheken“
Bildvorschauen im Bedienfeld „Bibliotheken“

Weitere Informationen finden Sie unter Creative Cloud Libraries in Bridge.

Zentrale Cache-Verwaltung

Sie können jetzt einen Cache mit anderen Bridge-Benutzern teilen. Diese können den gemeinsamen Cache verwenden, statt einen zu erstellen.

Jeder Benutzer von Adobe Bridge kann den Cache in einen gemeinsamen Ordner exportieren, und andere Benutzer können eine Kopie des gemeinsamen Caches in ihre lokalen Systeme importieren. Da die Systeme synchronisiert sind, lässt sich der Cache an einem zentralen Ort verwalten. Somit kann der bereits exportierte Cache erneut verwendet werden und muss nicht auf anderen Computern neu aufgebaut werden. 

Sie können den gemeinsamen Cache mithilfe des Dialogfelds „Cache verwalten“ (Werkzeuge > Cache verwalten) erstellen und verwalten. Dieses Feld wurde nun um Optionen zum Anlegen, Importieren und Löschen von Caches erweitert. Außerdem wurden die Cache-Voreinstellungen erweitert (Bearbeiten > Voreinstellungen > Cache und Bearbeiten > Voreinstellungen> Cache-Verwaltung).

Teilen von Caches in einer kooperativen Umgebung
Teilen von Caches in einer kooperativen Umgebung

Weitere Informationen zur Erstellung und Verwaltung eines gemeinsamen Cache finden Sie unter Zentrale Verwaltung des Adobe Bridge-Cache.

Weitere Informationen zum Adobe Bridge-Cache finden Sie unter Arbeiten mit dem Adobe Bridge-Cache.

Aufnahmezeit bearbeiten

Mit Bridge können Sie nun die Aufnahmezeit der JPEG- und RAW-Bilddateien ändern, wie auch in Adobe Lightroom. Diese Funktion ist hilfreich, wenn Sie in eine andere Zeitzone reisen und vor dem Fotografieren das Datum oder die Uhrzeit der Kamera nicht ändern. Mit dieser Funktion können Sie die Aufnahmezeit nach der Aufnahme des Bildes bearbeiten.

Bearbeitung der Aufnahmezeit einer JPEG- oder RAW-Bilddatei
Bearbeitung der Aufnahmezeit einer JPEG- oder RAW-Bilddatei

Weitere Informationen finden Sie unter Bearbeiten der Bildaufnahmezeit.

Unterstützung für XD-Dateiformate

Bridge unterstützt jetzt die Vorschau, die Generierung von Miniaturbildern, das Metadaten-Tagging und die Generierung von Keywords für Adobe XD-Dateien.

Voreinstellungen von Medien-Caches

Bridge verarbeitet und speichert jetzt einen Cache aller Audio- und Video-Wiedergabedateien. Dies verbessert die Leistung von Wiedergabedateien, da die Dateien für den sofortigen Zugriff verfügbar sind, wenn Sie sie später anzeigen möchten. Es wird empfohlen, die alten und nicht verwendeten Medien-Cache-Dateien regelmäßig zu bereinigen, um die Leistung zu optimieren. 

Die Voreinstellungen für den Medien-Cache können festgelegt werden, indem Sie Bearbeiten > Voreinstellungen > Medien-Cache auswählen.

Festlegen von Medien-Cache-Voreinstellungen
Festlegen von Medien-Cache-Voreinstellungen

Weitere Informationen finden Sie unter Verwaltung eines Medien-Caches.

Dateien und Ordner in Bridge, im Datei-Explorer oder im Finder ausschneiden, kopieren oder verschieben

Mit Bridge können Sie die folgenden Vorgänge ausführen:

  • Dateien und Ordnern im Datei-Explorer (Windows) oder Finder (MacOS) ausschneiden, kopieren und verschieben und in Bridge einfügen
  • Dateien und Ordnern aus dem Bridge-Arbeitsbereich ausschneiden, kopieren oder verschieben und in den Datei-Explorer (Windows) oder Finder (MacOS) einfügen

Weitere Verbesserungen

  • Bridge zeigt die ausgewählten Assets jetzt mit markanteren Hervorhebungen und Hintergründen an.
  • Beim Durchsuchen von Videos verbraucht Bridge jetzt weniger Speicherplatz.
  • Wenn Sie ein zwischengespeichertes Element zurückweisen, indem Sie Beschriftung > Zurückweisen auswählen, wird unter dem Bild ein Zurückweisungs-Tag in Rot angezeigt.
  • Bridge erstellt Miniaturen von MP3-Audiodateien, die Bilder enthalten. Sie können die Größe der Miniatur im Bedienfeld „Inhalt“ mit dem Miniatur-Regler anpassen.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie