Tastaturbefehle
Sie können die meisten Tastaturbefehle in Voreinstellungen > Tastaturbefehle anzeigen und bearbeiten.
Häufig verwendete Tastaturbefehle
Dies sind die am häufigsten verwendeten Tastaturbefehle für die einfache Navigation und Bearbeitung eines Dimension-Dokuments.
Name des Tools |
Mac-Tastaturbefehl |
Windows-Tastaturbefehl |
Maus-Tastaturbefehl |
|---|---|---|---|
| Werkzeug auswählen | V | V | |
| Drehen-Werkzeug | 1 | 1 | RMB |
| Schwenken | 2 | 2 | MMB |
| Dolly-Werkzeug | 3 | 3 | Mausrad |
| Umgebungsbeleuchtung | G | G | Umschalttaste + RMB |
| Rahmen | F | F | |
| Raytracing umschalten | \ | \ |
Werkzeuge
Tools sind die wichtigste Möglichkeit, mit Inhalten im Viewport zu interagieren.
Name des Tools |
Mac Tastaturbefehl |
Windows-Tastaturbefehl |
Maus-Tastaturbefehl |
|---|---|---|---|
| Werkzeug auswählen | V | V | |
| Auswahlrechteck | Q | Q | |
Verschieben-Werkzeug |
W |
W |
|
Drehen-Werkzeug |
E |
E |
|
Skalieren-Werkzeug |
R |
R |
|
Zauberstab |
A |
A |
|
Horizontwerkzeug |
N |
N |
|
Sampler Tool |
I |
I |
|
| Umgebungslicht | G | G | Umschalt + RMB |
Drehen-Werkzeug |
1 |
1 |
RMB |
Schwenken |
2 |
2 |
MMB |
Dolly-Werkzeug |
3 |
3 |
Mausrad |
Stativwerkzeug |
4 |
4 |
|
Tool "Rollen-Kamera" |
5 |
5 |
|
Sichtfeld-Werkzeug |
6 |
6 |
|
Dolly-Zoom-Werkzeug |
7 |
7 |
|
Hand-Werkzeug |
H |
H |
|
Zoomwerkzeug |
Z |
Z |
Gizmo-Kurzbefehle
Diese Tastaturbefehle eignen sich für die Transformations-Gizmos für die Werkzeuge "Auswählen", "Verschieben", "Drehen" und "Skalieren".
Werkzeug | Tastaturbefehl | Funktion |
|---|---|---|
| Auswählen, Auswahlrechteck, Verschieben, Drehen, Skalieren | Drehgriff | Auf Fläche verschieben |
| Auswählen, Auswahlrechteck, Verschieben, Drehen, Skalieren | Cmd/Strg-Drehgriff | Bewegung im Bildschirmbereich |
| Auswählen, Auswahlrechteck, Skalieren | Skalierungsgriff | Entlang der Griff-Achse skalieren |
| Auswählen, Auswahlrechteck, Skalieren | Umschalttaste für Skalierungsgriff | Einheitliche Skalierung |
| Auswählen, Auswahlrechteck, Drehen | Drehgriff | Drehen um 1,0° Schritte |
| Auswählen, Auswahlrechteck, Drehen | Cmd-/Strg-Drehgriff | Drehen um 0,1° Schritte |
| Auswählen, Auswahlrechteck, Drehen | Umschaltdrehungs-Handle | In Schritten von 15,0° drehen |
Menüs
Die App-Menüs enthalten die meisten Aktionen, die zur Bearbeitung deiner Szene außerhalb von Tools und Eigenschaften verfügbar sind.
Menü |
Befehl |
Mac-Tastaturbefehl |
Windows-Tastaturbefehl |
|---|---|---|---|
App (Mac), Bearbeiten (Win) |
Voreinstellungen |
Befehl K |
Strg K |
App (Mac), Datei (Win) |
Dimension |
Befehl Q |
Strg Q |
Datei |
Neu |
Command N |
Strg N |
Datei |
Öffnen... |
Befehl O |
Strg+O |
Datei |
Speichern... |
Befehl S |
Strg+S |
Datei |
Speichern unter... |
Befehlstaste + S |
Strg+Umschalt+S |
Datei |
Schließen |
Befehl W |
Strg W |
Datei > Importieren |
3D-Modell |
Befehl I |
Strg I |
Datei > Importieren |
Bild als Hintergrund |
Befehlstaste + Umschalt I |
Strg+Umschalt+I |
Datei > Importieren |
Bild als Licht |
Befehl + Alt + I |
Strg Alt I |
Datei > Exportieren |
Ausgewählt... |
Command E |
Strg E |
Bearbeiten |
Rückgängig |
Command Z |
Strg+Z |
Bearbeiten |
Wiederholen |
Befehlstaste + Z |
Strg+Umschalt+Z |
Bearbeiten |
Ausschneiden |
Befehl X |
Strg X |
Bearbeiten |
Kopieren |
Befehl C |
Strg+C |
Bearbeiten |
Einfügen |
Command V |
Strg+V |
Bearbeiten |
Als Instanz einfügen |
Befehlstaste + V |
Strg+Umschalt+V |
Bearbeiten |
Duplizieren |
Befehl D |
Strg+D |
Bearbeiten |
Löschen |
Löschen |
Löschen |
Bearbeiten |
Tastaturkürzel... |
Befehlstaste + Alt + K |
Strg Umschalttaste Alt K |
Objekt |
Gruppe |
Befehl G |
Strg G |
Objekt |
Gruppierung aufheben |
Befehlstaste + G |
Strg+Umschalt+G |
Objekt |
Sperren/Entsperren |
Befehl L |
Strg+L |
Objekt |
Ausgewählte Objekte ein-/ausblenden |
Befehlstaste , |
Strg , |
Objekt |
Nicht ausgewählte Objekte ein-/ausblenden |
Befehlstaste + Umschalttaste , |
Strg Umschalttaste , |
Objekt |
Alle Objekte anzeigen |
Befehlstaste Alt , |
Strg-Alt , |
| Objekt | Kollision bei Auswahl aktivieren/deaktivieren | Alt C | Alt C |
Objekt |
Zum Boden verschieben |
Befehlstaste . |
Strg . |
Objekt |
Welt-/Lokaler Transformationsraum |
T |
T |
| Objekt | Kollision aktivieren/deaktivieren | C | C |
| Objekt | Einrasten aktivieren/deaktivieren | X | X |
Objekt |
Ausrichten und verteilen |
D |
D |
Kamera |
Kamera rückgängig machen |
Startseite |
Startseite |
Kamera |
Wiederholen der Kamera |
Ende |
Ende |
Kamera |
Auswahl des Rahmens |
F |
F |
Kamera |
Alle Rahmen |
Umschalt+F |
Umschalt+F |
Kamera |
Alles einrahmen und Kamera zurücksetzen |
Alt F |
Alt F |
Kamera |
Kamera hinzufügen |
Alt ` |
Alt ` |
| Kamera | Zur letzten Kamera wechseln | ` | ` |
| Kamera | Zur vorherigen Kamera wechseln | Startseite | Startseite |
| Kamera | Zur nächsten Kamera wechseln | Ende | Ende |
Kamera |
Oben |
Alt 1 |
Alt 1 |
Kamera |
Unten |
Alt 6 |
Alt 6 |
Kamera |
Links |
Alt 3 |
Alt 3 |
Kamera |
Rechts |
Alt 4 |
Alt 4 |
Kamera |
Vorderseite |
Alt 2 |
Alt 2 |
Kamera |
Zurück |
Alt 5 |
Alt 5 |
Kamera |
Vorne rechts |
Alt 7 |
Alt 7 |
Kamera |
Vorne links |
Alt 8 |
Alt 8 |
Kamera |
Hinten links |
Alt 9 |
Alt 9 |
Kamera |
Hinten rechts |
Alt 0 |
Alt 0 |
Auswählen |
Auswahl umkehren |
Befehl Alt A |
Strg Alt A |
Auswählen |
Alles auswählen |
Befehl A |
Strg A |
Auswählen |
Auswahl aufheben |
Befehlstaste + Umschalttaste A |
Strg+Umschalt+A |
| Auswählen | Übergeordnetes Element auswählen | [ | [ |
| Auswählen | Untergeordnetes Element auswählen | ] | ] |
Anzeigen |
Zoomen, um den Viewport anzupassen |
Befehl 0 |
Strg 0 |
Anzeigen |
Auf Auswahl zoomen |
Befehl 3 |
Steuerung 3 |
Anzeigen |
100% |
Befehl 1 |
Steuerung 1 |
Anzeigen |
Vergrößern |
Befehl = |
Strg = |
Anzeigen |
Verkleinern |
Befehl - |
Strg - |
Anzeigen |
Raster umschalten |
Befehl ' |
Strg ' |
| Anzeigen | Overdraw für Zeichenflächen-Isolation aktivieren | Alt V | Alt V |
| Ansicht | Raytracing aktivieren/deaktivieren | \ | \ |
Ansicht |
Gizmo-Größe verringern |
- |
- |
Anzeigen |
Gizmo-Größe erhöhen |
= |
= |
Fenster |
Modus wechseln |
Registerkarte Steuerung |
Registerkarte Steuerung |
Fenster |
Minimieren |
Befehl M |
Strg M |
Fenster |
Dimension |
Befehl H |
|
Fenster |
Elemente ein-/ausblenden |
|
|
| Fenster | Rendereinstellungen ein-/ausblenden | ||
| Fenster | Werkzeugoptionen ein-/ausblenden |
Tastaturbefehle für Navigation
Diese Tastaturbefehle stehen zur Verfügung, um mit der Dimension über die Tastatur zu navigieren und diese zu verwenden. Erfahren Sie mehr über Barrierefreiheit in Dimension.
Allgemeine Navigation
Diese Tastaturbefehle stehen für jeden Bereich der Benutzeroberfläche zur Verfügung.
Befehl | Tastaturbefehl |
|---|---|
Fokus auf das nächste UI-Element verschieben | Tabulator |
Fokus auf vorheriges UI-Element verschieben | Umschalt+Tab |
| Wechsel zum nächsten Abschnitt/Bedienfeld der Benutzeroberfläche | Strg+Tab |
| Wechsel zum vorherigen Abschnitt/Bedienfeld der Benutzeroberfläche | Umschalt+Strg+Tab |
| Zwischen Listen- und Raster-Elementen wechseln | Pfeiltasten |
| Zum ersten und letzten Element in Listen und Rastern verschieben | Pos1/Ende |
| Auswählen, Ausführen oder Bestätigen | Eingabetaste / Leertaste |
Navigation im Bedienfeld "Szene"
Diese Tastaturbefehle funktionieren nur innerhalb des Bedienfelds "Szene".
Befehl | Tastaturbefehl |
|---|---|
In der Objektliste nach oben und unten gehen | Aufwärts-/Abwärtspfeiltasten |
| Zum ersten und letzten Objekt in der Liste springen | Pos1/Ende |
| Verschachteltes Listenelement öffnen | Nach-links-Taste |
| Verschachteltes Listenelement schließen | Pfeiltaste nach rechts |
| Tastaturfokussiertes Objekt auswählen | Leertaste/Eingabetaste |
| Einen Objektbereich auswählen | Umschalttaste |
| Objekt aus Auswahl hinzufügen oder Objekt in Auswahl aufnehmen | Cmd |
Bearbeiten von Tastaturbefehlen
Während es einige geschützte Befehle gibt, ermöglicht Dimension die Bearbeitung von Tastaturbefehlen für die meisten Befehle. So ändern Sie die Tastaturbefehle für die Dimension:
- Öffnen Sie das Menü "Voreinstellungen" ("Dimension" > "Voreinstellungen" unter Mac bzw. "Bearbeiten" > "Voreinstellungen" unter Windows).
- Navigieren Sie zu dem Befehl, den Sie ändern möchten.
- Um einen Tastaturbefehl für die Maus zu bearbeiten, wählen Sie eine Option aus der Dropdown-Liste der Maus- und Modifikatorkombinationen.
- Um einen Tastaturbefehl zu bearbeiten, klicken Sie auf ein Feld, um die Tastaturbefehl-Eingabe zu aktivieren, und drücken Sie dann eine beliebige Taste, um sie als Tastaturbefehl festzulegen.
Die folgenden Tasten können nicht für benutzerdefinierte Tastaturbefehle verwendet werden, da sie vom Betriebssystem oder der Anwendung für ein spezielles Verhalten reserviert sind.
- Rücktaste
- Tabulatortaste
- Eingabetaste
- Löschen
- Escape
- Leerzeichen
- Feststelltaste
- Links
- Nach oben
- Rechts
- Unten
Entwerfen faszinierender 3D-Visualisierungen mit Dimension
Erstelle fotorealistische 3D-Bilder für Produktmodelle oder Branding-Content.