Häufig gestellte Fragen zum Lightroom Classic-Katalog

In Lightroom Classic finden Sie schnelle Antworten auf häufig gestellte Fragen zu Katalogen.

Was ist ein Katalog?

Ein Katalog ist eine Datenbank, in der der Speicherort Ihrer Fotos und Informationen über diese rückverfolgt werden können. Wenn Sie Fotos bearbeiten, bewerten Sie diese, fügen Sie Suchbegriffe hinzu oder führen Sie andere Dinge für Fotos in Lightroom Classic durch. Die Änderungen werden im Katalog gespeichert. Die Dateien selbst werden nicht berührt. 

Wenn Sie Lightroom Classic zum ersten Mal starten, wird automatisch eine leere Katalogdatei (z. B. Lightroom 5 Catalog.lrcat) erstellt. Um die Arbeit mit diesem standardmäßigen und leeren Katalog zu beginnen, klicken Sie auf Importieren.

Hinweis:

Wo befinden sich meine Bilder und mein Katalog?

Weitere Informationen zum Speicherort Ihrer Bilder finden Sie unter Öffnen einer Datei im Explorer oder im Finder. Beachten Sie, dass Ihre Bilder nicht in der Lightroom Classic App gespeichert sind.

Ihre Lightroom Classic-Kataloge befinden sich standardmäßig in den folgenden Ordnern:

  • Windows: \Benutzer\[Benutzername]\Pictures\Lightroom
  • macOS: /Benutzer/[Benutzername]/Pictures/Lightroom

Um Ihren Standardkatalog zu überprüfen, wählen Sie Bearbeiten > Voreinstellungen > Allgemein und aktivieren Sie Standardkatalog.

Weitere Informationen finden Sie unter:

Hinweis:

Wenn Sie Ihren Katalog verschoben haben und nicht mehr wissen wohin, suchen Sie nach „lrcat“ im Explorer (Windows) bzw. Finder (Mac OS).

Wie öffne ich meinen alten Katalog in der neuen Version von Lightroom Classic?

Mit der neuen Version von Lightroom Classic können Sie Ihren alten Katalog problemlos aktualisieren. Siehe Upgrade eines Katalogs von einer früheren Version von Lightroom Classic.

Hinweis:

Wenn Sie Probleme beim Aktualisieren eines Katalogs haben, öffnen Sie den alten Katalog in der vorherigen Version von Lightroom Classic und exportieren Sie ihn als neuen Katalog. Anschließend importieren Sie den exportierten Katalog in die neue Version von Lightroom Classic. Weitere Informationen finden Sie unter Exportieren eines Katalogs oder schauen Sie sich in diese Video-Schulung an.

Wie füge ich zwei Kataloge zusammen oder importiere Ordner aus einem anderen Katalog?

  1. Wählen Sie Datei > Katalogöffnen und wählen Sie den Hauptkatalog oder Primärkatalog aus (den Katalog, zu dem Sie etwas hinzufügen möchten). Dies ist der Katalog, zu dem Sie Fotos hinzufügen möchten.

  2. Wählen Sie Datei > Aus anderem Katalog importieren und navigieren Sie zum Katalog, der die Fotos enthält, die Sie hinzufügen möchten. Klicken Sie anschließend auf „Öffnen“ (Windows) bzw. „Wählen“ (Mac OS).

  3. Führen Sie im Dialogfeld Aus Katalog importieren Folgendes durch:

    1. Wählen Sie unter „Kataloginhalt“ die Ordner, die die zu importierenden Fotos enthalten.

    2. Geben Sie an, wie Sie neue und vorhandene Fotos bearbeiten möchten. Weitere Informationen zu diesen Optionen finden Sie unter Fotos aus einem anderen Lightroom Classic-Katalog importieren.

  4. Klicken Sie auf Importieren.

    Wiederholen Sie die Schritte 1 bis 4 für weitere Kataloge oder Fotos, die Sie dem geöffneten Katalog hinzufügen möchten.

Hinweis:

Suchen Sie nach einer Video-Schulung? Wir haben das Richtige für Sie. Siehe Einzelne Kataloge zu einem Hauptkatalog zusammenführen.

Wie kann ich meinen Katalog auf zwei verschiedenen Computern verwenden?

Die einfachste Möglichkeit, Ihren Lightroom Classic-Katalog auf mehr als einem Computer (z. B. einem Desktop und einem Laptop) zu verwenden, besteht darin, den Katalog und die Fotos auf einem externen Laufwerk zusammenzuhalten. Anschließend können Sie diesen Katalog in den Lightroom Classic-Einstellungen als Standardkatalog festlegen.

Hinweis:

Mehrere Kataloge zu verwenden wird nicht empfohlen. Weitere Informationen finden Sie unter Vorteile der Verwendung eines einzelnen Katalogs.

Wie verschiebe ich einen Katalog auf ein anderes Laufwerk oder einen anderen Computer?

Sie können den Katalog an einen anderen Speicherort auf der Festplatte des Computers, auf eine externe Festplatte oder auf einen anderen Computer vollständig verschieben. Weitere Informationen finden Sie unter Verschieben eines Katalogs.

Um einen Katalog zwischen einem Windows-Computer und einem Mac zu verschieben, kopieren Sie Ihren Katalog, Ihre Vorschau und Bilddateien vom Originalcomputer auf ein externes Laufwerk. Stecken Sie das Laufwerk in den zweiten Computer und kopieren Sie die Dateien in den gewünschten Speicherort auf dem zweiten Computer.
Hinweis:

Wie öffne oder wechsle ich zwischen verschiedenen Katalogen?

Öffnen eines anderen Katalogs: Wählen Sie Datei > Katalog öffnen, navigieren Sie zum Speicherort des zu öffnenden Katalogs und klicken Sie auf Öffnen.

Wenn Sie über mehrere Kataloge verfügen, können Sie Lightroom Classic mitteilen, welcher Katalog beim Starten des Programms geöffnet werden soll.Weitere Informationen finden Sie unter Ändern des Standardkatalogs.

Hinweis:

Es wird nicht empfohlen, mehrere Kataloge zu verwenden. Weitere Informationen finden Sie unter Vorteile der Verwendung eines einzelnen Katalogs.

Sind Kataloge in Lightroom Classic abwärtskompatibel?

Nein, die Kataloge in Lightroom Classic sind nicht abwärtskompatibel. Kataloge einer neuen Lightroom Classic-Version können in älteren Versionen nicht geöffnet werden.

Wenn Sie versuchen, einen Katalog von einer neuen Version in eine ältere Lightroom-Version zu öffnen, wird ein Dialogfeld angezeigt , in dem Folgendes angezeigt wird: Der Lightroom Classic-Katalog mit dem Namen [Ihr Katalogname] kann nicht geöffnet werden, da er zu neu ist, um von dieser Lightroom-Version verwendet zu werden.

Um in den älteren Versionen zu arbeiten, importieren Sie die erforderlichen Fotos in Lightroom Classic und erstellen Sie einen anderen Katalog aus dieser Version.

Überprüfen Sie die folgende Tabelle, um die Kompatibilität Ihres Katalogs zu herauszufinden:

Version

Katalogkompatibilität

Lightroom Classic 10.x

  • Nicht kompatibel mit Lightroom Classic 9.x, Lightroom Classic 8.x, Lightroom Classic CC 7.x, Lightroom CC 2015.x, Lightroom 6.x, Lightroom 5.x und früheren Versionen

Lightroom Classic 9.x

  • Nicht kompatibel mit Lightroom Classic 8.x, Lightroom Classic CC 7.x, Lightroom CC 2015.x, Lightroom 6.x, Lightroom 5.x und früheren Versionen

Lightroom Classic 8.x

  • Kompatibel mit Lightroom Classic CC 7.x
  • Nicht kompatibel mit Lightroom CC 2015.x, Lightroom 6.x, Lightroom 5.x und früheren Versionen

Lightroom Classic CC 7.x

  • Nicht kompatibel mit Lightroom CC 2015.x, Lightroom 6.x, Lightroom 5.x und früheren Versionen

Lightroom CC 2015.x

  • Kompatibel mit Lightroom 6.x
  • Nicht kompatibel mit Lightroom 5.x, Lightroom 4.x und früheren Versionen

Lightroom 6.x

  • Kompatibel mit Lightroom CC 2015.x
  • Nicht kompatibel mit Lightroom 5.x, Lightroom 4.x und früheren Versionen

Lightroom 5.x

  • Nicht kompatibel mit Lightroom 4.x und früheren Versionen

Wie kann ich einen Katalog umbenenne?

Sie können einen Katalog im Explorer (Windows) bzw. Finder (Mac OS) umbenennen. Wenn Sie einen Katalog umbenennen, achten Sie darauf, die entsprechenden Vorschauen und Smart-Vorschaudateien auch umzubenennen.

  1. Beenden Sie Lightroom Classic.

  2. Navigieren Sie zu Ihrem Katalog und dessen Vorschaudateien im Explorer (Windows) bzw. Finder (Mac OS). Sie befinden sich im selben Ordner.

  3. Benennen Sie alle <oldCatalogName> xxx.lrdata-Dateien um. Stellen Sie sicher Vorschau in den Vorschau-Cache-Dateien zu behalten. Beispielsweise wird „Lightroom 5 Catalog Previews.lrdata“ in „My trip catalog Previews.lrdata“ umbenannt.

Hinweis:

Nachdem Sie Ihren Katalog umbenannt haben, kann Lightroom Classic Sie möglicherweise mit Ihrer Hilfe finden. Siehe Lightroom Classic kann meinen Katalog nicht finden. Wie kann ich nach dem Katalog suchen?

Wie kann ich einen Ordner als Katalog exportieren?

Um einen Ordner als Katalog zu exportieren, klicken Sie im Bereich Ordner des Bibliotheksmoduls mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (macOS) auf den Ordner, den Sie exportieren möchten. Wählen Sie im Kontextmenü die Option Exportieren Sie diesen Ordner als Katalog.

Wie kann ich einen Katalog sichern und Backup-Speicher verwalten?

Sie können den Katalog automatisch sichern, wenn Sie Lightroom Classic beenden oder manuell sichern.Informationen zum Planen Ihrer Sicherungsstrategie zum Verwalten des Speichers und zum Sichern Ihres Katalogs finden Sie unter Planen Ihrer Sicherungsstrategie.

Hinweis:

Beim Sichern Ihres Katalogs werden die referenzierten Fotos nicht gesichert. Informationen zum Verständnis eines Katalogs finden Sie unter Was ist ein Katalog?

Werden meine Bilder in der Cloud gesichert?

Nein, aber Sie können intelligente Vorschauen Ihrer Fotos von Lightroom Classic mit dem Lightroom-Ökosystem synchronisieren. Weitere Informationen finden Sie unter Lightroom Classic mit Lightroom-Ökosystem synchronisieren.

Wie lösche ich einen Katalog?

Informationen zum Löschen eines Katalogs finden Sie unter Löschen eines Katalogs.

Hinweis:

Wenn Sie einen Katalog löschen, werden weder Fotos noch die Lightroom Classic-App selbst entfernt. Weitere Informationen zu diesen Aufgaben finden Sie unter Deinstallieren oder Entfernen von Creative Cloud-Applikationen oder Manuelles Deinstallieren von Lightroom und Entfernen von Fotos aus Katalogen.

Kann ich einen Katalog in einem Netzwerk speichern oder freigeben?

Nein, Sie können Kataloge nicht im Netzwerk speichern, aber Sie können Ihre Fotos im Netzwerk speichern. Smart-Vorschauen Damit können Sie Ihre Fotos in Lightroom Classic bearbeiten, selbst wenn Sie nicht mit dem Netzwerk verbunden sind, oder wenn Ihr Computer vom Laufwerk, auf dem Ihre Fotos gespeichert sind, getrennt ist.

Lightroom Classic kann meinen Katalog nicht finden. Wie kann ich nach dem Katalog suchen?

Wenn Sie Ihren Katalog verschieben oder umbenennen und dann versuchen, Lightroom Classic zu öffnen, kann ein Fehler auftreten, z. B. Lightroom-Katalog wurde nicht gefunden.

  1. Klicken Sie im Fenster Lightroom-Katalog konnte nicht gefunden werden auf Anderen Katalog wählen.

    Wählen Sie einen anderen Katalog und öffnen Sie ihn.

  2. Wenn der zu öffnende Katalog nicht aufgeführt ist, klicken Sie erneut auf Anderen Katalog wählen um den Ordner Pictures\Lightroom (Windows) oder Pictures\Lightroom (Mac OS) zu öffnen.

  3. Navigieren Sie zum umbenannten oder verschobenen Katalog, wählen Sie ihn aus und klicken Sie auf „Auswählen“.

  4. Im Dialogfeld „Ausgewählter Katalog“ ist Ihr umbenannter Katalog wahrscheinlich der erste Katalog in der Liste. Wählen Sie ihn aus und klicken Sie auf „Öffnen“.

Meine Fotos fehlen im Katalog. Wie kann ich nach Fotos suchen?

Wenn Sie Bilder in Finder (macOS) oder Explorer (Windows) verschieben, kann Ihr Katalog den Überblick verlieren.Um zu vermeiden, dass Fotos fehlen, verschieben Sie sie immer in Lightroom Classic als im Betriebssystem. Siehe Fotos in einen anderen Ordner verschieben und Fehlende Fotos suchen.