Combine dos o varios archivos en un solo PDF en la oficina o durante los desplazamientos. Arrastre y coloque miniaturas para organizar las páginas en el orden correcto desde su equipo o desde cualquier navegador web.

Nota:

En este documento se facilitan instrucciones para Acrobat DC y Acrobat 2017. Si utiliza Acrobat XI, consulte Ayuda de Acrobat XI.

Crear archivos PDF combinados

Use la herramienta Combinar archivos para combinar archivos de Word, Excel, PowerPoint, audio, vídeo, páginas web o archivos PDF existentes. Acrobat permite previsualizar y organizar los documentos y páginas antes de crear el archivo. Puede eliminar páginas no deseadas y mover páginas individuales de un documento a cualquier lugar entre las páginas que se combinan. Acrobat convierte las páginas de los distintos archivos en páginas secuenciales de un único PDF.

  1. Elija Herramientas > Combinar archivos. La interfaz Combinar archivos aparece en la barra de herramientas en la parte superior.

    Barra de herramientas Combinar archivos
  2. Arrastre los archivos o correos electrónicos directamente a la interfaz Combinar archivos. Como alternativa, seleccione una opción en el menú Agregar archivos. Puede agregar una carpeta de archivos, una página Web, cualquier archivo que esté abierto en ese momento, los elementos del portapapeles, páginas de un escáner, un mensaje de correo electrónico o un archivo combinado anteriormente (Reutilizar archivos).

    Nota:

    Si agrega una carpeta que contiene archivos que no sean PDF, los archivos que no son PDF no se agregan.

  3. Si es necesario, realice cualquiera de las siguientes acciones:

    Reorganizar páginas

    En la vista de miniaturas, arrastre y coloque el archivo o página en su posición. A medida que arrastra el elemento, se mueve una barra azul entre las páginas o documentos para indicar la posición actual.

    Expandir página o Contraer documento

    En la vista en miniatura, pase el cursor del ratón sobre la página o el archivo y haga clic en la miniatura Expandir página . En la vista expandida, puede moverse fácilmente por las páginas individuales de otras páginas y documentos.

    Para contraer las páginas, pase el ratón por encima de la primera página y haga clic en la miniatura Contraer documento .

    Vista previa de páginas

    En la vista en miniatura, pase el ratón sobre la página y haga clic en la miniatura Zoom .

    Eliminar páginas

    En la vista en miniatura, pase el ratón sobre la página y haga clic en la miniatura Eliminar .

    Ordenar archivos

    En la vista de lista, haga clic en el nombre de la columna que desee utilizar como criterio de organización. Haga clic de nuevo para aplicar el orden inverso. El orden de los archivos en la lista refleja el orden de los archivos en el PDF combinado. Ordenar reorganiza las páginas del archivo PDF combinado.

    Subir o bajar archivos en la lista de archivos

    En la vista de lista, seleccione el archivo o archivos que desea mover. A continuación, haga clic en el botón Subir o Bajar .

  4. Haga clic en Opciones y, a continuación, seleccione una de las opciones de tamaño de archivo para el archivo convertido:

    Tamaño de archivo más pequeño

    Reduce las imágenes grandes a la resolución de pantalla y las comprime mediante JPEG de baja calidad. Esta opción es adecuada para la visualización en pantalla, el envío por correo electrónico e Internet.

    Nota: si alguno de los archivos de origen ya es un PDF, la opción Tamaño de archivo más pequeño aplica la función Reducir tamaño de archivo a dichos archivos. La función Reducir tamaño de archivo no se aplica si está seleccionada la opción Tamaño de archivo predeterminado o Tamaño de archivo más grande.

    Tamaño de archivo predeterminado

    Crea archivos PDF apropiados para obtener una fiable visualización e impresión de documentos de empresa. Los archivos PDF de la lista conservan su tamaño y calidad original.  

    Tamaño de archivo más grande

    Crea archivos PDF apropiados para imprimir en impresoras de escritorio. Aplica los ajustes preestablecidos de conversión de alta calidad de impresión y los archivos PDF de la lista conservarán el tamaño y la calidad del archivo original.

    Nota:

    Esta opción puede generar un archivo PDF final de mayor tamaño.

  5. En el cuadro de diálogo Opciones, especifique la configuración de conversión que sea necesaria y, a continuación, haga clic en Aceptar.

  6. Cuando haya terminado de organizar las páginas, haga clic en Combinar.

    Aparecerá un cuadro de diálogo de estado que muestra el progreso de la conversión de los archivos. Algunas aplicaciones de origen se inician y cierran automáticamente.

Insertar un PDF en otro PDF

  1. Abra el PDF que sirve como base del archivo combinado.
  2. Elija Herramientas > Organizar páginas. El conjunto de herramientas de Organizar páginas se muestra en la barra de herramientas secundaria.

  3. En la barra de herramientas secundaria, seleccione Insertar > Desde archivo.

    Como alternativa, puede hacer clic con el botón derecho en una página y seleccionar Insertar páginas para ver las opciones de inserción.

    Opción Insertar desde archivo en la herramienta Organizar páginas
  4. Seleccione el archivo PDF que desea insertar y haga clic en Abrir.

  5. En el cuadro de diálogo Insertar páginas, especifique dónde se insertará el documento (delante o detrás de la primera o última página o bien en una página designada). Haga clic en Aceptar.

  6. Para dejar el PDF original intacto como un archivo aparte, seleccione Guardar como y escriba un nombre distinto para el PDF combinado.

Nota:

También puede agregar un archivo existente a un PDF abierto. Arrastre el icono del archivo directamente al panel Miniaturas de página del panel de navegación.

Insertar una selección del Portapapeles en un PDF (Windows)

Puede insertar una o varias páginas del contenido copiado seleccionado desde una aplicación a un PDF existente.

  1. Abra el documento que tenga el contenido que desea agregar. Seleccione el contenido y copie la selección (en la mayoría de las aplicaciones, seleccionando Editar > Copiar archivo en el Portapapeles).

  2. Abra el PDF que sirve como base del archivo combinado.
  3. Elija Herramientas > Organizar páginas. El conjunto de herramientas de Organizar páginas se muestra en la barra de herramientas secundaria.

  4. En la barra de herramientas secundarias, seleccione Insertar > Desde el portapapeles.

    Como alternativa, también puede hacer clic con el botón derecho en una página y seleccionar Insertar páginas para ver las opciones de inserción.

  5. En el cuadro de diálogo Insertar páginas, especifique dónde se insertará la selección (delante o detrás de la primera o última página o bien en una página designada). Haga clic en Aceptar.

  6. Para dejar el PDF original intacto como un archivo aparte, seleccione Guardar como y escriba un nombre distinto para el PDF combinado.

Inserción de una página web o una página en blanco en un PDF

Puede insertar una página web en un PDF existente al elegir Herramientas > Organizar páginas > Insertar > Desde página web. En el cuadro de diálogo que aparece, introduzca la URL de la página que desea añadir.

Para añadir una página en blanco al documento PDF, haga lo siguiente:

  • Elija Herramientas > Organizar páginas > Insertar > Página en blanco

    En el cuadro de diálogo Insertar páginas, especifique la ubicación donde desee agregar la página en blanco.

  • También puede utilizar el menú contextual para agregar una página en blanco de por medio. Elija Herramientas > Organizar páginas para obtener la vista de miniatura de página. En la vista de miniatura de página, haga clic con el botón derecho en el lugar en el que quiera añadir una página en blanco. Seleccione Insertar páginas > Página en blanco.

Colocar documentos PDF como archivos vinculados en otros documentos

Puede incorporar archivos PDF a archivos de otros tipos que admitan Incorporación y vinculación de objetos (OLE, Object Linking and Embedding), como los archivos de InDesign® o Word. Esos archivos se denominan documentos contenedores de OLE. Posteriormente, al editar el PDF original, las funciones OLE de la aplicación contenedora actualizan el archivo incorporado al documento contenedor para reflejar los cambios.

  1. Realice una de las acciones siguientes:
    • En la aplicación del contenedor OLE, seleccione el comando Insertar objeto o el comando Insertar hipervínculo.

    • (Windows) En Acrobat, seleccione Editar > Copiar archivo en el Portapapeles y, a continuación, elija el comando Pegado especial de la aplicación contenedora.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea