Guardar mediante el optimizador de PDF (Acrobat Pro DC)

El Optimizador de PDF proporciona muchas opciones de configuración que permiten reducir el tamaño de los archivos PDF. Algunas de las opciones del Optimizador de PDF son comparables a las disponibles cuando se crea un PDF mediante Distiller. El uso de todas o parte de estas opciones de configuración depende de cómo vaya a usar los archivos y de las propiedades esenciales que deba tener un archivo. Normalmente, los valores predeterminados permiten obtener la mayor eficacia, ahorrando espacio mediante la eliminación de algunas fuentes incrustadas, la compresión de imágenes y la eliminación de elementos del archivo que ya no son necesarios.

Antes de optimizar un archivo, es prudente auditar el uso que hace del espacio. Los resultados de la auditoría de espacio pueden orientarle acerca de dónde se reduce mejor el tamaño del archivo. También puede reducir el tamaño del PDF con el comando Reducir tamaño de archivo.

Nota:

Algunos métodos de compresión pueden volver inservibles las imágenes en un flujo de trabajo de producción de impresión. Se recomienda probar varios valores de configuración antes de realizar cambios que no puedan ser descartados.

Abrir el Optimizador de PDF

  • En un PDF, elija Archivo > Guardar como > PDF optimizado.

Nota:

El Optimizador de PDF no está disponible cuando está seleccionada la opción Reflujo en el menú Ver.

Auditar el uso de espacio de un PDF (Acrobat Pro DC)

Auditar el uso del espacio le proporciona un informe con el número total de bytes utilizados para elementos específicos del documento, como fuentes, imágenes, marcadores, formularios, destinos con nombre y comentarios, así como el tamaño total del archivo. Los resultados se indican en bytes y como porcentaje del tamaño de archivo total.

  1. Elija Archivo > Guardar como > PDF optimizado. Se abrirá el cuadro de diálogo Optimizador de PDF.
  2. Haga clic en el botón Auditar uso de espacio situado en la parte superior del cuadro de diálogo.

Nota:

También puede auditar el uso de espacio de un PDF en el panel Contenido. Elija Ver > Mostrar/ocultar > Paneles de navegación > Contenido. En el menú de opciones del panel Contenido, elija Auditar uso de espacio.

Optimizar un PDF (Acrobat Pro DC)

  1. Abra el cuadro de diálogo Optimizador de PDF (Archivo > Guardarcomo > PDF optimizado).

  2. Para usar los valores predeterminados, seleccione la opción Estándar en el menú Configuración y vaya al paso 6. Si cambia algún valor del cuadro de diálogo Optimizador de PDF, el menú Configuración pasará automáticamente a Personalizar.

  3. En el menú Hacer compatible con, elija Conservar existente para mantener la versión de PDF actual o bien elija una versión de Acrobat. (Las opciones disponibles en los paneles varían dependiendo de esta selección).

  4. Seleccione la casilla de verificación junto a un panel (por ejemplo, Imágenes, Fuentes o Transparencia) y, a continuación, seleccione opciones en ese panel. Para evitar que todas las opciones de un panel se ejecuten durante la optimización, anule la selección de la casilla de verificación de ese panel.

  5. (Opcional) Para guardar su configuración personalizada, haga clic en el botón Guardar y dé nombre a la configuración. (Para eliminar un ajuste guardado, elíjalo en el menú Configuración y haga clic en Eliminar).

  6. Cuando termine de seleccionar opciones, haga clic en Aceptar.

  7. En el cuadro de diálogo Guardar optimizado como, haga clic en Guardar para sobrescribir el PDF original con el optimizado o seleccione un nuevo nombre y ubicación.

    Nota:

    Para optimizar varios documentos a la vez, use las opciones de salida para el Asistente de acciones.

Opciones del Optimizador de PDF (Acrobat Pro DC)

Use las opciones de los paneles del cuadro de diálogo Optimizador de PDF para reducir el tamaño de un PDF.

Panel Imágenes

El panel Imágenes del Optimizador de PDF permite configurar las opciones para la compresión de imágenes en color, en escala de grises y monocromas y para la disminución de la resolución de imágenes.

Opciones del Optimizador de PDF en Acrobat
Cambie la compatibilidad con PDF en el panel Imágenes del cuadro de diálogo Optimizador de PDF en Acrobat Pro DC.

Especifique las siguientes opciones según sea necesario:

Disminuir resolución

Reduce el tamaño del archivo disminuyendo la resolución de las imágenes, lo que conlleva combinar los colores de los píxeles originales en píxeles más grandes.

Nota: la resolución de las imágenes enmascaradas o de menos de 16 x 16 píxeles no se reduce.

Compresión

Reduce el tamaño del archivo eliminando los datos de píxeles innecesarios. En general, la compresión JPEG y JPEG 2000 proporciona mejores resultados en imágenes como fotografías con transiciones graduales de color a color. ZIP es la mejor opción para ilustraciones con grandes áreas de colores planos sólidos o patrones formados por colores planos. Para las imágenes monocromas, la compresión JBIG2, que está disponible en el Optimizador de PDF pero no en Distiller, es superior a CCITT.

Calidad

Disponible solo para los formatos JPEG y JPEG 2000. Los métodos de compresión JPEG y JPEG 2000 tienen pérdida de datos, un proceso que elimina permanentemente algunos datos de píxeles. Puede aplicar la compresión JPEG o JPEG 2000 con pérdida de datos a las imágenes de color en varios niveles (mínima, baja, media, alta y máxima). En el caso de la compresión JPEG 2000, también puede especificar sin pérdida para que no se elimine ningún dato de píxeles. La compresión de las imágenes monocromas se produce sin pérdida, excepto en el caso de la compresión JBIG2, que tiene modos de compresión tanto con pérdida como sin pérdida.

Tamaño de mosaico

Disponible solo para el formato JPEG 2000. Divide la imagen que se va a comprimir en mosaicos del tamaño determinado. (Si el alto o el ancho de la imagen no son un múltiplo par del tamaño del mosaico, se utilizan mosaicos parciales en los bordes). Los datos de imágenes de cada mosaico se comprimen individualmente y se pueden descomprimir individualmente. Se recomienda utilizar el valor predeterminado de 256.

Optimizar imágenes solo si hay una reducción de tamaño

Si se selecciona y el ajuste de imagen hace que aumente el tamaño del archivo, se omitirá la optimización de esa imagen.

Panel Fuentes

Para garantizar que coincida exactamente con el documento original, es aconsejable incrustar todas las fuentes utilizadas en el documento. Si no necesita una coincidencia absoluta y prefiere usar un archivo más pequeño, puede optar por no incrustar las fuentes de texto latino y texto de Asia Oriental (chino tradicional, chino simplificado, coreano y japonés). El texto en estos idiomas es reemplazado por una fuente de sustitución al verse en un sistema que no tiene las fuentes originales. El panel Fuentes del Optimizador de PDF contiene dos listas de fuentes: una con las disponibles para desincrustar y otra con las que deben desincrustarse. Hay determinadas fuentes que no están disponibles para la desincrustación y no aparecen en el panel Fuentes. Para desincrustar las fuentes en un documento, seleccione una o varias fuentes en la lista Fuentes incorporadas y, a continuación, haga clic en el botón Desincorporar. Si no desea incrustar subconjuntos de las fuentes incrustadas, anule la selección de Crear subconjunto de todas las fuentes incorporadas. Para evitar la desincrustación de todas las fuentes del documento, seleccione No desincrustar ninguna fuente.

Panel Transparencia

Si el PDF incluye gráficos con transparencias, puede usar los valores preestablecidos que aparecen en el panel Transparencia del Optimizador de PDF para acoplar las transparencias y reducir el tamaño del archivo. (El acoplamiento incorpora la transparencia al gráfico correspondiente dividiéndola en áreas basadas en sectores y áreas rasterizadas). El Optimizador de PDF aplica las opciones de configuración de las transparencias a todas las páginas del documento antes de aplicar cualquier otra opción de optimización.

Si selecciona el valor de compatibilidad con Acrobat 4.0 y posteriores, el panel Transparencia se habilita y todas las transparencias del archivo se acoplan durante la optimización. Esto garantiza la compatibilidad con Acrobat 4.0 y anteriores, que no admiten transparencias.

Cuando se crean valores preestablecidos de acoplamiento, estos aparecen con los valores preestablecidos predeterminados en el panel Transparencia.

Nota:

El acoplado de transparencias no se puede deshacer una vez guardado el archivo.

Panel Descartar objetos

El panel Descartar objetos le permite especificar objetos para quitarlos del PDF, así como optimizar líneas curvas en dibujos CAD. Puede descartar objetos creados en Acrobat DC y en otras aplicaciones. Al seleccionar un objeto, se eliminan del PDF todas las apariciones de dicho objeto.

En el área Descartar objetos, puede seleccionar estas y otras opciones:

Descartar todas las acciones de envío, importación y restablecimiento de formulario

Desactiva todas las acciones relacionadas con el envío o importación de datos de formulario y restablece los campos de formulario. Esta opción conserva los objetos de formulario que tienen acciones vinculadas.

Acoplar campos de formulario

Inutiliza los campos del formulario sin cambiar su aspecto. Los datos se combinan con la página para convertirse en contenido de ésta.

Descartar todas las acciones JavaScript

Quita todas las acciones del PDF que usan JavaScript.

Rechazar todas las imágenes alternativas

Permite eliminar todas las versiones de una imagen, excepto la destinada a la visualización en pantalla. Algunos documentos PDF incluyen varias versiones de la misma imagen para diferentes propósitos, como la visualización en pantalla en baja resolución y la impresión en alta resolución.

Descartar miniaturas de página incrustadas

Permite eliminar las miniaturas de página incrustadas. Esta opción es útil para los documentos grandes, en los que dibujar las miniaturas de página tras hacer clic en el botón Miniaturas de página puede llevar mucho tiempo.

Descartar etiquetas de documento

Permite eliminar las etiquetas de un documento, por lo que se eliminan además las funciones de accesibilidad y reflujo del texto.

Convertir líneas suaves en curvas

Permite reducir el número de puntos de control utilizados para crear curvas en los dibujos de CAD, lo que se traduce en archivos PDF de menor tamaño y una representación en pantalla más rápida.

Detectar y combinar fragmentos de imagen

Busca las imágenes o máscaras fragmentadas en pequeñas secciones e intenta combinarlas en una sola imagen o máscara.

Descartar configuración de impresión incrustada

Quita los valores de impresión incrustados, como la escala de página y el modo de doble cara, del documento.

Descartar índice de búsqueda incrustado

Quita los índices de búsqueda incrustados, lo que reduce el tamaño del archivo.

Descartar marcadores

Quita todos los marcadores del documento.

Panel Descartar datos de usuario

Use el panel Descartar datos de usuario para quitar los datos personales que no quiera distribuir o compartir con otros. Si no encuentra los datos personales, puede que estén ocultos. Puede encontrar texto oculto e información relacionada con el usuario mediante el comando Examinar documento (Herramientas > Censurar > Quitar información oculta).

Descartar todos los comentarios, formularios y contenido multimedia

Elimina todos los comentarios, formularios, campos de formulario y contenido multimedia del PDF.

 

Descartar la información y los metadatos del documento

Quita información del diccionario de información del documento y de todas las Id. lógicas de metadatos. (Use el comando Guardar como para restaurar las Id. lógicas de metadatos a una copia del PDF).

 

Descartar todos los datos de objeto

Quita todos los objetos del PDF.

 

Descartar archivos adjuntos

Quita todos los archivos adjuntos, incluidos los agregados al PDF como comentarios. (El Optimizador de PDF no optimiza archivos adjuntos).

 

Descartar referencias cruzadas externas

Quita los vínculos a otros documentos. No se eliminan los vínculos que remiten a otras ubicaciones dentro del mismo PDF.

 

Descartar datos privados de otras aplicaciones

Permite eliminar de un documento PDF información que solo es útil para la aplicación en la que se creó el documento. La funcionalidad del PDF no se ve afectada, pero el tamaño del archivo se reduce.

 

Descartar contenido de capas ocultas y acoplar capas visibles

Permite reducir el tamaño del archivo. El documento optimizado es similar al PDF original, salvo que no contiene información de las capas.

Panel Limpiar

Las opciones de configuración que aparecen en el panel Limpiar del Optimizador de PDF permiten eliminar del documento los elementos que no son útiles. Se trata de elementos obsoletos o innecesarios para el uso que se pretende dar al documento. La eliminación de ciertos elementos puede afectar seriamente a la funcionalidad del PDF. Únicamente los elementos que no influyen en la funcionalidad están seleccionados de manera predeterminada. Si no está seguro de las implicaciones de la eliminación de otras opciones, use las selecciones predeterminadas.

Opciones de compresión de objetos

Especifica cómo aplicar la compresión Flate en el archivo.

Usar Flate para comprimir id. lógicas no comprimidas

Aplica la compresión Flate a todas las Id. lógicas no comprimidas.

En Id. lógicas que utilizan compresión LZW, cambie a compresión Flate

Aplica la compresión Flate a todas las Id. lógicas e imágenes de contenido que usan compresión LZW.

Descartar marcadores no válidos

Quita los marcadores que remiten a páginas del documento que han sido eliminadas.

Descartar vínculos no válidos

Quita los vínculos que remiten a destinos no válidos.

Descartar destinos con nombre a los que no se hace referencia

Permite eliminar los destinos con nombre a los que no se hace referencia internamente en el documento PDF. Esta opción no detecta los vínculos de otros archivos PDF o sitios Web, por lo que no encaja en algunos flujos de trabajo.

Optimizar contenido de página

Convierte todos los caracteres de fin de línea en caracteres de espacio, lo que mejora la compresión Flate.

Optimizar el PDF para vista rápida en Web

Reestructura un documento PDF para la descarga página a página (carga de bytes) desde servidores web.

Habilitar la vista rápida en Web en un PDF

La Vista rápida en Web reestructura un documento PDF para la descarga página a página (carga de bytes) desde servidores Web. Con la Vista rápida en Web, el servidor Web solo envía la página solicitada, en lugar del PDF completo. Esta opción es especialmente importante en los documentos grandes, que pueden tardar mucho tiempo en descargarse desde un servidor.

Consulte al administrador Web para asegurarse de que el software del servidor Web que utiliza admite la descarga página a página. Para garantizar que los documentos PDF de su sitio Web aparecen en exploradores anteriores, también puede crear vínculos HTML (frente a archivos de comandos ASP o el método POST) a los documentos PDF y utilizar nombres de rutas relativamente cortos (256 caracteres o menos).

Comprobar que un PDF existente es compatible con la función Vista rápida en Web

  • Abra el archivo PDF en Acrobat DC y elija Archivo > Propiedades. Busque el valor de la función Vista rápida en Web (Sí o No) en el área inferior derecha del panel Descripción del cuadro de diálogo.

Comprobar la configuración de preferencias de Vista rápida en Web

Siga este procedimiento para asegurarse de que Acrobat DC se ha configurado para habilitar la función Vista rápida en Web durante el proceso de creación del PDF.

  1. En el cuadro de diálogo Preferencias, en Categorías, seleccione Documentos.

  2. En la parte derecha del cuadro de diálogo, bajo Guardar ajustes, asegúrese de que la opción Guardar como optimizado para Vista rápida en Web está seleccionada y haga clic en Aceptar.

Habilitar la función Vista rápida en Web para un PDF existente

Utilice este procedimiento después de haber comprobado la configuración de las preferencias de Vista rápida en Web y haber seleccionado las propiedades del PDF, para asegurarse de que el archivo no está ya habilitado para la Vista rápida en Web.

  1. Abra el documento PDF.

  2. Elija Archivo > Guardar como. Seleccione el nombre de archivo y la ubicación.

  3. Cuando aparezca un mensaje preguntando si desea sobrescribir el archivo existente, haga clic en Aceptar.

Nota:

En Acrobat Pro, también puede activar rápidamente la Vista rápida en Web en carpetas completas de archivos Adobe PDF usando la acción Preparar para publicación en Web. Consulte Ejecutar una acción.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea