Obtención de fotografías de dispositivos en Bridge

Obtenga fotos de su cámara

Precaución:

Antes de comenzar a importar imágenes con Photo Downloader, asegúrese de haber actualizado Bridge a la versión más reciente. Para comprobar si hay actualizaciones disponibles, seleccione Ayuda > Actualizaciones. Para obtener información sobre cómo actualizar la aplicación, consulte Actualizar aplicaciones de Creative Cloud.

  1. Conecte la cámara, el lector de tarjetas o el dispositivo móvil al equipo usando un cable compatible.

    Nota:

    (Solo macOS) en su equipo Mac, puede configurar Adobe Bridge para que abra automáticamente Photo Downloader cuando se conecte una cámara al equipo. Seleccione Adobe Bridge > Preferencias. En el área Comportamiento del panel General, seleccione Inicie Adobe Photo Downloader cuando haya conectado una cámara. A continuación, haga clic en OK.

  2. Realice una de las siguientes acciones:
    • (Windows) Haga clic en Descargar imágenes. Utilice Adobe Bridge en la ventana Reproducción automática o seleccione Archivo > Obtener fotos de la cámara.

    • (macOS) en Adobe Bridge, seleccione Archivo > Obtener fotos de la cámara.

  3. Aparecerá una nueva ventana de Adobe Bridge CCPhoto Downloader. En esta ventana, seleccione el nombre del dispositivo en el menú Obtener fotos de.

    Adobe Bridge Photo Downloader
    Adobe Bridge Photo Downloader

    Nota:

    Si el menú desplegable Obtener fotos de de la ventana Photo Downloader no muestra su dispositivo conectado o muestra el mensaje "No se han encontrado archivos válidos" una vez que haya seleccionado su dispositivo, lea las siguientes instrucciones para el tipo de dispositivo que desea conectar:

    • Asegúrese de que el dispositivo está activado y de que está utilizando un cable USB compatible.

    (Dispositivos "i")

    • Al conectar un dispositivo móvil de Apple a un equipo de Mac, si aparece la alerta Establecer este equipo como equipo de confianza, desbloquee su dispositivo y seleccione Establecer.
    • Al conectar un dispositivo móvil de Apple a un equipo de Windows, si aparece la alerta Permitir que este dispositivo acceda a fotografías y vídeos, desbloquee su dispositivo y seleccione Permitir. En la ventana de Photo Downloader, seleccione Actualizar en el menú desplegable Obtener fotos de.

    (Dispositivos Android)

    • Al conectar un dispositivo móvil Android a un equipo de Mac o Windows, si aparece la alerta USB para en el dispositivo, desbloquéelo y seleccione uno de los modos de conexión USB disponibles: MTP, PTP o transferencia USB masiva. 
    • Si no aparece la alerta USB para, puede cambiar manualmente el modo en el dispositivo. Vaya al dispositivo y elija Configuración > Configuración USB > Modo. Si no lo encuentra, consulte la documentación del fabricante del dispositivo.
    • Una vez que haya seleccionado el modo de transferencia USB, seleccione Actualizar en el menú desplegable Obtener fotos de de la ventana de Photo Downloader.

    (Cámaras digitales)

    • Consulte la documentación del fabricante del dispositivo para conectar su cámara a un equipo.

  4. Para ver las miniaturas de las imágenes guardadas en el dispositivo, haga clic en Cuadro de diálogo avanzado en la esquina inferior derecha de la ventana. El Cuadro de diálogo avanzado le permite seleccionar los archivos multimedia que desee importar y proporciona opciones de importación adicionales.

    Adobe Bridge CC - Photo Downloader (Cuadro de diálogo avanzado)
    (Cuadro de diálogo avanzado) Adobe Bridge CC - Photo Downloader

    Para eliminar una foto del lote de importación, haga clic en la casilla de verificación situada bajo la miniatura de la foto para anular su selección en el cuadro de diálogo avanzado. De forma predeterminada, se seleccionan todas las fotografías.

  5. Opciones de guardado

    Ubicación:

    Para cambiar la ubicación de carpeta predeterminada a la que Bridge importa los archivos multimedia seleccionados, haga clic en el botón Examinar (Windows) o Seleccionar (Mac OS) situado junto a Ubicación, y especifique una nueva ubicación.

  6. Cree subcarpetas:

    Para importar fotografías a subcarpetas en la ubicación mencionada anteriormente, seleccione una opción de la lista desplegable Crear subcarpetas.

    • Ninguna no crea ninguna subcarpeta y las fotografías se guardan en la ubicación de la carpeta mencionada anteriormente.
    • Nombre personalizado crea una subcarpeta con el nombre que escriba.
    • Fecha de hoy crea una subcarpeta cuyo nombre es la fecha actual.
    • Fecha de foto crea una subcarpeta cuyo nombre es la fecha y hora en que hizo la fotografía. Puede seleccionar cualquiera de las opciones de formato de fecha disponibles en la lista desplegable.
  7. Cambie el nombre de los archivos:

    Para cambiar el nombre de los archivos cuando los importe, elija una opción en el menú Cambiar nombre de archivos. Todas las fotografías del lote de importación comparten el mismo nombre, creado a partir de la fecha, la fecha de la foto, un nombre personalizado o una combinación de la fecha de foto y un nombre personalizado. Además, cada fotografía incluye un número exclusivo que se añade al final. 

    • Si no desea cambiar el nombre de los archivos importados, puede seleccionar No cambiar el nombre de los archivos en la lista desplegable.
    • Si desea cambiar el nombre de los archivos en función del nombre de la subcarpeta indicada en el paso anterior, seleccione Igual que el nombre de la subcarpeta en la lista desplegable.

    El texto de ejemplo situado debajo de la opción Cambiar nombre de archivos muestra el nombre de los archivos que resultará en función de las opciones que haya seleccionado. 

    Para conservar el nombre de archivo original de la cámara en metadatos XMP para futuras referencias, marque la opción Conservar el nombre de archivo actual en los metadatos XMP. Para obtener más información, consulte Trabajo con metadatos en Adobe Bridge.

    (Solo maOS) en la lista desplegable Cambiar nombre de archivos, seleccione Cambio de nombre avanzado para cambiar el nombre de los archivos en función de una combinación personalizada de texto, nueva extensión, nombre de archivo conservado, número de secuencia, letra de secuencia, fecha y hora y metadatos. Al seleccionar esta opción, se abrirá la ventana Photo Downloader - Cambio de nombre avanzado, en la que podrá crear su combinación personalizada.

    Photo Downloader - Cambio de nombre avanzado. Disponible solo en macOS.
    (solo macOS) Photo Downloader - Cambio de nombre avanzado

    En la sección Nuevos nombres de archivos:

    • Haga clic en el botón (+) para añadir un campo personalizado y seleccione el tipo de campo personalizado de la lista desplegable: texto, nueva extensión, nombre de archivo conservado, número de secuencia, letra de secuencia, fecha y hora, y metadatos. En función del campo personalizado seleccionado, aparecerán las opciones adicionales pertenecientes a dicho campo.
    • Para eliminar un campo personalizado, haga clic en el botón (-).

    En la sección Opciones:

    • Puede seleccionar las opciones Windows y Unix para que los archivos a los que se les ha cambiado el nombre sean compatibles con estos sistemas operativos.

    La sección Previsualizar muestra cómo quedarán los archivos a los que se les ha cambiado el nombre (Nuevo nombre de archivo) en función de la combinación de campos personalizados creada.

  8. Opciones avanzadas

    Abrir Adobe Bridge

    Abre Adobe Bridge después de importar fotografías.

    Seleccionar convertir a DNG

    Convierte archivos de Camera Raw a DNG al importarlos. Haga clic en el botón Configuración para abrir la ventana Configuración de conversión a DNG (como se detalla a continuación). Para obtener más información sobre el formato DNG, lea Digital Negative (DNG).

    Eliminar archivos originales

    Elimina las fotografías originales de la cámara, del lector de tarjetas o del dispositivo móvil tras la importación.

    Guardar copias en

    Guarda copias de las fotografías cuando las importa a una ubicación especificada.

    Cuadro de diálogo Configuración de conversión a DNG en Adobe Bridge
    Especifique Configuración de conversión a DNG al importar imágenes a Bridge

    • Vista previa de JPEG: seleccione Tamaño medio o Tamaño completo para generar vistas previas JPEG de las imágenes convertidas a DNG. Si no desea generar vistas previas JPEG, seleccione Ninguna en la lista desplegable.
    • Comprimido (sin pérdida): al seleccionar esta opción, se reduce el tamaño del archivo de imagen convertido.
    • Método de conversión de imágenes: seleccione Conservar imagen Raw para maximizar la cantidad de datos conservados en el archivo DNG convertido. De lo contrario, seleccione Convertir en imagen lineal.  
    • Integrar archivo RAW original: seleccione esta opción para integrar el archivo de Camera Raw (no DNG) en el archivo DNG. Esto crea un archivo DNG más grande, pero permite extraer el archivo RAW original posteriormente si es necesario. 
  9. Aplique metadatos

    (Opcional) Para aplicar metadatos, seleccione Metadatos básicos en la lista desplegable Plantilla de uso. A continuación, introduzca información en los cuadros de texto Creador y Copyright.

    Cualquier plantilla de metadatos personalizada creada en Bridge también estará disponible en el menú Plantilla de uso. Para obtener más información, consulte Uso de plantillas de metadatos.

  10. Haga clic en Obtener medios. Las fotografías se muestran en Adobe Bridge.

    Nota:

    Si selecciona la casilla de verificación Abrir en Adobe Bridge, Bridge abre automáticamente la ubicación en la que ha importado los archivos multimedia y muestra las fotografías y subcarpetas de esta ubicación en el panel Contenido

Importación de dispositivos en macOS

En macOS, Bridge proporciona una opción adicional, Archivo > Importar desde dispositivo para importar medios desde dispositivos. Esta opción, con determinados ajustes para la importación, se puede utilizar como alternativa a la opción Archivo > Obtener fotos de la cámara si se trabaja en macOS.

Para los dispositivos conectados en modo PTP o MTP (por ejemplo, cámaras o dispositivos basados en Android)

Cambie el modo de dispositivo de PTP/MTP a USB/almacenamiento masivo y, a continuación, conecte el dispositivo a su equipo.

Nota:

Para obtener instrucciones sobre cómo cambiar el modo, consulte la documentación proporcionada por el fabricante del dispositivo.

Ahora Adobe Bridge detecta el dispositivo y puede empezar a importar medios del dispositivo. A continuación se describen los pasos que debe seguir.

Para dispositivos "i", como iPad o iPhone

  1. Conecte su dispositivo al equipo.

  2. Haga clic en Archivo > Importar desde el dispositivo. El cuadro de diálogo que aparece automáticamente reconoce el dispositivo conectado.

  3. Seleccione los medios que desee importar, seleccione la ubicación en la que desea realizar la importación y haga clic en Descargar.

    Importación de dispositivos en macOS
    Importación de dispositivos en macOS

    Los archivos de medios seleccionados se importan a Adobe Bridge.

  4. Los archivos de medios seleccionados se importan a Adobe Bridge. De forma predeterminada, los archivos de medios de Bridge se importan a /Usuarios/<su nombre de usuario>/Imágenes. Puede encontrar esta carpeta en el panel Carpetas.

    Panel Carpetas

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea