Edición guiada

Adobe Photoshop Elements Editor 11 incluye cuatro nuevas ediciones guiadas para mejorar con rapidez las imágenes con efectos especiales. Podrá aplicar efectos que solían requerir muchos pasos complejos. Utilice las instrucciones paso a paso del panel de edición Guiada para obtener el efecto exacto que desee. Para obtener más información, vea el vídeo sobre las nuevas opciones de edición guiada.

Iluminación alta

Las imágenes con iluminación alta transmiten una sensación positiva. Invalide las sombras y transforme un retrato o una fotografía familiar de un momento especial con el aspecto profesional del efecto de iluminación alta (Elements Editor > Edición guiada > Iluminación alta). Para obtener más información, consulte Adición del efecto de iluminación alta.

Si busca un tutorial rápido, vea este vídeo sobre cómo utilizar la edición guiada de iluminación alta.

Imagen antes de aplicar el efecto de iluminación alta (izquierda) y después (derecha)

Iluminación baja

Las fotografías con iluminación baja presentan bordes más oscuros en el tema de la fotografía. Acentúe las sombras y cree un juego dramático con los aspectos dominantes de la fotografía mediante el efecto de iluminación baja (Elements Editor > Edición guiada > Iluminación baja). Para obtener más información, consulte Adición del efecto de iluminación baja.

Si busca un tutorial rápido, vea este vídeo sobre cómo crear efectos dinámicos con la edición guiada de iluminación baja.

Imagen antes de aplicar el efecto de iluminación baja (izquierda) y después (derecha)

Cambio de inclinación

Las fotografías tratadas con el efecto de cambio de inclinación se centran en partes específicas de la imagen. Mantenga la imagen nítida de determinadas áreas mientras desenfoca el resto mediante el efecto de cambio de inclinación (Elements Editor > Edición guiada > Cambio de inclinación). Obtenga el efecto miniatura, para el que normalmente se necesita un objetivo descentrado, con unos cuantos clics. Para obtener más información, consulte Adición del efecto de cambio de inclinación.

Si busca un tutorial rápido, vea este vídeo sobre la nueva edición guiada de cambio de inclinación.

Imagen antes de aplicar el efecto de cambio de inclinación (izquierda) y después (derecha)

Viñeta

Las imágenes con viñetas tienden a tener una zona central más brillante y una periferia oscura. Mejore un retrato oscureciendo las áreas periféricas y destacando de forma automática el centro de la fotografía. Utilice esta opción para crear una viñeta blanca y compruebe los resultados que ofrece el efecto Viñeta (Elements Editor > Edición guiada > Efecto Viñeta). Para obtener más información, consulte Adición del efecto de viñeta.

Si busca un tutorial rápido, vea este vídeo sobre cómo aplicar un efecto de viñeta.

Imagen antes de aplicar el efecto de viñeta (izquierda) y después (derecha)

Filtros

Filtro Cómic

Añada un elemento de diversión a su retrato favorito haciendo que parezca una viñeta de cómic. Al aplicar el nuevo filtro Cómic (Filtro > Bosquejar > Cómic), su fotografía adquiere la apariencia de una ilustración bosquejada a mano. Varios controles proporcionan un control más granular sobre el resultado final.

Imagen original (izquierda) e imagen después de aplicar el filtro Cómic (derecha)

Filtro Pluma y tinta

Convierta su fotografía en una obra de arte, para que parezca un boceto hecho a mano. Al aplicar el filtro Pluma y tinta (Filtro > Bosquejar > Pluma y tinta), se crea el efecto de boceto artístico, con opciones para controlar los atributos de la pluma y la tinta.

Imagen original (izquierda) e imagen después de aplicar el filtro Pluma y tinta (derecha)

Filtro Novela gráfica

Aplique el nuevo filtro Novela gráfica (Filtro > Editor > Novela gráfica) a la imagen para obtener una fotografía oscura pero original e intensa, propia del mundo de las novelas gráficas. Seleccione uno de los ajustes preestablecidos o personalice el efecto con los controles disponibles.

Imagen original (izquierda) e imagen después de aplicar el filtro Novela gráfica (derecha)

Filtro Desenfoque de lente

Simule el desenfoque creado por la lente de una cámara desenfocando algunos objetos de una imagen, al tiempo que mantiene la nitidez del resto. El filtro de desenfoque de lente (Filtro > Desenfocar > Desenfoque de lente) crea un efecto similar al resultante de aplicar una profundidad de campo reducida mientras se toma una imagen. 

Imagen original (izquierda) e imagen después de aplicar el filtro Desenfoque de lente (derecha)

Exposición e intensidad (modo de edición Rápida)

Las nuevas opciones Exposición e Intensidad le permiten obtener una vista previa de varios ajustes, definirlos manualmente y aplicar el efecto a la fotografía.

Exposición

El ajuste Exposición (edición Rápida > Exposición) define el brillo y la oscuridad de la fotografía.

Imagen original (izquierda) e imagen después de mejorar la exposición (derecha)

Intensidad

El ajuste Intensidad (edición Rápida > Color > Intensidad) define el tono de los colores al que se aproxima saturación y ayuda a evitar el recorte.

Imagen original (izquierda) e imagen después de aumentar la intensidad (derecha)

Mejoras en el uso

Adobe Photoshop Elements 11 ofrece numerosos avances y nuevas funciones. Sin embargo, se ha invertido mucho esfuerzo en asegurar que el trabajo en Elements Editor sea más fácil y rápido que nunca.

Photoshop Elements en modo Experto

A. Ficha inactiva B. Ficha activa C. Área de la imagen activa D. Barra de menús E. Barra de opciones F. Cuadro de herramientas G. Barra de opciones de la herramienta / Cesta de fotografías H. Barra de tareas I. Barra del panel 

Interfaz de usuario

Photoshop Elements se ha modificado sustancialmente para mostrar los espacios de trabajo, las herramientas, los modos y los paneles en presentaciones ordenadas y eficaces. La interfaz de usuario es más sencilla de explorar, más intuitiva y garantiza que el aprendizaje sea el resultado natural del trabajo en Photoshop Elements. Estas son algunas de las mejoras que presenta la interfaz de usuario:

  • Barra de tareas La barra de tareas contiene botones de importantes métodos abreviados de aspectos de Photoshop Elements y tareas importantes.
  • Cesta de fotografías La cesta de fotografías muestra las imágenes abiertas con las que está trabajando en Photoshop Elements, o fotografías o álbumes seleccionados en Photoshop Elements Organizer.
  • Barra de herramientas La barra de herramientas contiene todas las herramientas disponibles de un determinado modo. Las herramientas se agrupan de forma lógica.
  • Barra Opciones de herramienta La barra Opciones de herramienta muestra todas las opciones de la herramienta seleccionada actualmente debajo de una imagen abierta.
  • Paneles De forma predeterminada, Photoshop Elements se abre en la vista de panel Básico, que muestra los paneles Capas, Efectos, Gráficos y Favoritos. Por lo tanto, los usuarios principiantes siempre disponen de una vista coherente de los paneles más importantes. Los usuarios avanzados pueden abrir la vista Personalizada para ver o acoplar más paneles en la interfaz.

Edición guiada

La edición guiada está disponible en el modo guiado. Estas son algunas de las mejoras:

  • Las ediciones guiadas disponen de un icono asociado que permite a los usuarios a comprender rápidamente qué hace cada edición.
  • Los números de paso permiten al usuario tener un contexto de las acciones realizadas en todo momento.
  • Se han mejorado las categorías de las ediciones guiadas y simplificado las descripciones por pasos de cada una de ellas.

Métodos abreviados de paneles

Los paneles importantes disponen ahora de métodos abreviados de teclado asociados. Por ejemplo, puede presionar F11 para ver el panel Capas.

Barra de herramientas del modo de edición Rápida

La herramienta Texto y las herramientas de Pincel corrector puntual están ahora disponibles en el modo de edición Rápida.

Menú Crear

El menú desplegable Crear, situado sobre la cesta de paneles, muestra una lista de todos los proyectos que puede empezar con sus fotografías. Puede iniciar fácilmente un proyecto, en cualquier modo en el que se encuentre.

Paneles

Los paneles se pueden ver en dos modos, Básico y Personalizado.

  • Básico Para que los usuarios inexpertos dispongan de una vista coherente en Photoshop Elements, este modo muestra los paneles más importantes: Capas, Efectos, Gráficos y Favoritos.
  • Personalizado Para permitir que los usuarios avanzados elijan los paneles que necesitan, el modo Personalizado muestra los paneles en modo flotante o con fichas. En este modo, los usuarios pueden abrir un panel y acoplarlo en la cesta de paneles.

Panel Acciones

Una acción consiste en una serie de tareas que Photoshop Elements realiza con un solo clic. Las acciones se encuentran disponibles ahora en el panel Acciones (Ventana > Acciones). Utilice el menú del panel Acciones para cargar, reproducir, eliminar o restaurar acciones.

Para obtener más información sobre el panel Acciones y sobre su uso, consulte Uso de acciones para procesar fotografías.

Vea también este vídeo sobre cómo añadir acciones para acelerar las tareas de edición.

RAW de cámara de Adobe (ACR) 7.1

Photoshop Elements 11 utiliza la tecnología y los algoritmos más modernos para procesar los formatos de archivo RAW. Entre las mejoras se incluye:

Versión de proceso 2012

El conversor de RAW de cámara de Adobe 7.1 (ACR 7.1 ) presenta la versión de proceso 2012, una nueva forma de descifrar el formato de archivo RAW. El cuadro de diálogo de ACR 7.1 le permite elegir la versión más reciente de proceso (2012) o cualquiera de las versiones anteriores (2010 o 2003).

Mayor control

La versión de proceso 2012 ofrece tres nuevos reguladores: detalle de luminancia, contraste de luminancia y detalle de color.

Para obtener más información, consulte Versiones de proceso.

Proveedor de servicios fotográficos para usuarios en Europa: CEWE Color

Para los usuarios de Photoshop Elements en Europa, Adobe se ha asociado con CEWE Color, una empresa de servicios fotográficos en línea. Los servicios de CEWE Color están disponibles en 24 países europeos. Puede realizar pedidos de fotografías, libros de fotografías, calendarios y otros proyectos con CEWE Color desde Photoshop Elements.

Mejoras en las herramientas

Las herramientas se han perfeccionado para obtener unos resultados óptimos. Funciones adicionales que se han añadido a las herramientas existentes:

Enfocar, herramienta

La herramienta Enfocar tiene ahora la opción Proteger detalle, que garantiza que se reduzcan los defectos pixelizados al tiempo que mejora y enfoca los detalles.

Herramienta Mover

La herramienta Mover cuenta ahora con la opción de selección de capa, que le permite hacer clic con el botón derecho del ratón en una imagen con varias capas y seleccionar una capa específica. Si selecciona una capa de esta forma, la capa se selecciona automáticamente en el panel Capas.

Selector de color

La herramienta Selector de color se ha equipado con ajustes adicionales en la barra Opciones de herramienta. Ahora puede elegir tomar muestras de color de la capa seleccionada o de todas las capas disponibles.

Herramienta Pincel de sustitución de color

La herramienta Sustitución de color ahora tiene una opción de muestreo que permite elegir cómo se selecciona un color para la sustitución. Puede controlar cómo se sustituye el color con los ajustes Continuo, Una vez o Muestra de fondos.

Herramienta Perfeccionar bordes

Herramienta Perfeccionar bordes La herramienta Perfeccionar bordes se ha mejorado para ofrecer la capacidad de seleccionar los detalles más granulares y precisos de la imagen. Para obtener más información, consulte Perfeccionar los bordes de una selección.

Contenido en línea

La mayoría de muestras y gráficos, fondos, marcos y temas adicionales han pasado a estar en línea. El almacenamiento de archivos en línea ahorra una gran cantidad de espacio en el disco del equipo en el que está instalado Photoshop Elements 11.

Al instalar Photoshop Elements 11, estos archivos se descargan como miniaturas. Los archivos que no se han descargado tienen una pequeña banda azul que atraviesa la miniatura en diagonal desde la esquina superior derecha de la misma (similar a una esquina de fotografía azul).

Muchos de los gráficos están disponibles en línea y se deben descargar para poder usarlos
Miniaturas del panel Gráficos, con una esquina de fotografía azul que indica si hay un gráfico disponible para descargar

A. Esquina de fotografía azul B. Gráfico no descargado, pero disponible en línea C. Gráfico descargado en el equipo, disponible para su uso 

Cuando se elige utilizar el archivo en un proyecto (por ejemplo, un fondo en un proyecto de un libro de fotografías), estos archivos se descargan con su tamaño completo. Haga doble clic en un gráfico para descargarlo desde el repositorio en línea con su tamaño completo.

Efectos y estilos

Photoshop Elements 11 le permite importar sus efectos y estilos favoritos. Use el gestor de ajustes preestablecidos (Editar > Gestor de ajustes preestablecidos) o el menú del panel Efectos para cargar, usar o eliminar los archivos de efectos (.atn) o de estilos (.asl).

Para obtener más información, consulte Uso del Gestor de ajustes preestablecidos.

Preferencias

Se han agregado o modificado preferencias para garantizar que el trabajo en Photoshop Elements 11 resulte una experiencia agradable y coherente.

Restaurar preferencias en el siguiente inicio

Haga clic en este botón para asegurarse de que se restablecen los ajustes predeterminados de todas las preferencias del producto cuando se vuelva a reiniciar Elements Editor. Disponible en Preferencias > Generales.

Guardar en la carpeta original

Especifica la ubicación de la carpeta que se abre de forma predeterminada en el cuadro de diálogo Guardar como. Cuando esta opción está desactivada, el cuadro de diálogo Guardar como abre siempre la carpeta en la que se guardó por última vez un archivo. Cuando se selecciona esta opción, el cuadro de diálogo Guardar como abre siempre la carpeta desde donde se abrió por última vez un archivo. Disponible en Preferencias > Guardar archivos.

Maximizar compatibilidad para archivos PSD

Especifica si se deben aplicar los ajustes de compatibilidad al guardar una fotografía con formato de archivo PSD.

  • Nunca Los ajustes de compatibilidad no se aplican nunca.
  • Siempre Los ajustes de compatibilidad se aplican siempre.
  • Preguntar  Al guardar en formato PSD, aparece el cuadro de diálogo Opciones de formato de Photoshop Elements. Ahora puede seleccionar la opción No volver a mostrar.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea