Guía del usuario Cancelar

Otros filtros

  1. Guía del usuario de Photoshop Elements
  2. Introducción a Photoshop Elements
    1. Novedades de Photoshop Elements
    2. Requisitos del sistema | Photoshop Elements
    3. Conceptos básicos del espacio de trabajo
    4. Modo Guiada
    5. Realización de proyectos fotográficos
  3. Entorno y espacio de trabajo
    1. Familiarícese con la pantalla de inicio
    2. Conceptos básicos del espacio de trabajo
    3. Herramientas
    4. Paneles y cestas
    5. Apertura de archivos
    6. Reglas, cuadrículas y guías
    7. Modo rápido mejorado
    8. Información de archivo
    9. Ajustes preestablecidos y bibliotecas
    10. Compatibilidad con toque múltiple
    11. Discos de memoria virtual, plugins y actualizaciones de la aplicación
    12. Acciones de deshacer, rehacer y cancelar
    13. Visualización de imágenes
    14. Uso de las funciones de Windows 7
  4. Corrección y mejora de fotografías
    1. Redimensionar imágenes
    2. Recorte de fotografías
    3. Procesamiento de archivos de imagen RAW de cámara
    4. Adición de desenfoque, sustitución de colores y clonación de áreas de imagen
    5. Ajuste de sombras y luz
    6. Retoque y corrección de fotografías
    7. Enfocar fotografías
    8. Transformación
    9. Tono inteligente automático
    10. Recomposición
    11. Uso de acciones para procesar fotografías
    12. Composición de Photomerge
    13. Creación de imágenes panorámicas
  5. Adición de formas y texto
    1. Adición de texto
    2. Edición de texto
    3. Creación de formas
    4. Edición de formas
    5. Introducción a la pintura
    6. Herramientas de pintura
    7. Configurar pinceles
    8. Motivos
    9. Rellenos y trazos
    10. Degradados
    11. Trabajo con texto asiático
  6. Filtros, efectos y ediciones guiadas
    1. Modo Guiada
    2. Filtros
    3. Modo de edición Guiada: ediciones de Photomerge
    4. Modo guiado: ediciones básicas
    5. Filtros de ajuste
    6. Efectos
    7. Ediciones divertidas del modo de edición Guiada
    8. Ediciones especiales del modo de edición Guiada
    9. Filtros artísticos
    10. Modo de edición Guiada: modificaciones del color
    11. Modo guiado: ediciones de blanco y negro
    12. Filtros de desenfoque
    13. Filtros de trazos de pincel
    14. Filtros de distorsión
    15. Otros filtros
    16. Filtros de ruido
    17. Filtros para interpretar
    18. Filtros para bosquejar
    19. Filtros para estilizar
    20. Filtros de textura
  7. Trabajo con colores
    1. Conceptos del color
    2. Configurar la gestión de color
    3. Fundamentos de la corrección de tonos y colores
    4. Selección de colores
    5. Ajuste del color, la saturación y el tono
    6. Corrección de tintes de color
    7. Uso de modos de imagen y tablas de colores
    8. Color y Camera Raw
  8. Trabajo con selecciones
    1. Realizar selecciones en Photoshop Elements
    2. Almacenamiento de selecciones
    3. Modificación de selecciones
    4. Desplazamiento y copia de selecciones
    5. Edite y perfeccione selecciones
    6. Bordes de selección suaves con suavizado y calado
  9. Trabajo con capas
    1. Creación de capas
    2. Edición de capas
    3. Copia y organización de capas
    4. Capas de ajuste y de relleno
    5. Máscaras de recorte
    6. Máscaras de capas
    7. Estilos de capa
    8. Opacidad y modos de fusión
  10. Creación de proyectos fotográficos
    1. Aspectos básicos del proyecto
    2. Realización de proyectos fotográficos
    3. Edición de proyectos fotográficos
  11. Almacenamiento, impresión y uso compartido de fotografías
    1. Guardado de imágenes
    2. Impresión de fotografías
    3. Uso compartido de fotografías en línea
    4. Optimización de imágenes
    5. Optimización de imágenes para el formato JPEG
    6. Tramado en imágenes Web
    7. Edición guiada - Panel Compartir
    8. Previsualización de imágenes Web
    9. Uso de transparencia y mates
    10. Optimización de imágenes para los formatos GIF o PNG-8
    11. Optimización de imágenes para el formato PNG-24
  12. Métodos abreviados de teclado
    1. Teclas para seleccionar herramientas
    2. Teclas para seleccionar y mover objetos
    3. Teclas para el panel Capas
    4. Teclas para mostrar u ocultar los paneles (modo Experto)
    5. Teclas para pintura y pinceles
    6. Teclas para utilizar texto
    7. Teclas para el filtro Licuar
    8. Teclas para transformar selecciones
    9. Teclas para el panel Muestras de color
    10. Teclas para el cuadro de diálogo Camera Raw
    11. Teclas para la Galería de filtros
    12. Teclas para utilizar modos de fusión
    13. Teclas para ver imágenes (modo Experto)

Filtros personalizados

Los filtros personalizados permiten diseñar efectos de filtro propios. Con los filtros personalizados puede cambiar los valores de brillo de cada píxel de la imagen según una operación matemática predefinida conocida como convolución. A cada píxel se le vuelve a asignar un valor según los valores de los píxeles circundantes. Los filtros personalizados creados se pueden guardar y utilizarlos con otras imágenes de Photoshop.

Utilice los botones Guardar y Cargar para guardar y volver a usar filtros personalizados.

Aplicar un filtro personalizado

  1. En el espacio de trabajo Editar, seleccione una imagen, capa o área.
  2. En el menú Filtro, seleccione Otros > Personalizar.
  3. Seleccione el cuadro de texto central, que representa el píxel que se está evaluando. Introduzca el valor por el que desea multiplicar el valor de brillo de ese píxel, de -999 a +999.
  4. Seleccione un cuadro de texto que represente el píxel adyacente. Introduzca el valor por el que desea multiplicar el píxel en esa posición.

    Por ejemplo, para multiplicar por dos el valor de brillo del píxel que se encuentra más a la derecha del píxel actual, introduzca un 2 en el cuadro de texto que aparece más a la derecha del cuadro de texto central.

    Nota:

    Para evitar que la imagen se vuelva completamente blanca o negra, la suma de los valores de la matriz debe ser igual a 1.

  5. Repita los pasos 3 y 4 para todos los píxeles que desee incluir en la operación. No tiene que introducir valores en todos los cuadros de texto.
  6. En Escala, introduzca el valor por el que dividir la suma de los valores de brillo de los píxeles incluidos en el cálculo.
  7. En Desplazamiento, introduzca el valor que se añadirá al resultado del cálculo de la escala.
  8. Haga clic en OK. El filtro personalizado se aplica a todos los píxeles de la imagen, de uno en uno.
    Nota:

    Puede hacer clic en el botón Guardar y guardar el filtro personalizado como archivo ACF. Haga clic en Cargar para cargar un filtro personalizado ya guardado.

Paso alto

El filtro Paso alto conserva los detalles del borde en el radio especificado, en el que se producen transiciones nítidas de color, y suprime el resto de la imagen. (Un radio de 0,1 píxel solo conserva los píxeles del borde). El filtro elimina los detalles de baja frecuencia de la imagen y tiene un efecto opuesto al del filtro Desenfoque gaussiano.

Nota:

Puede utilizar el filtro Paso alto para extraer las líneas y las grandes áreas en blanco y negro de las imágenes escaneadas. Para ello, aplique el filtro antes de utilizar el comando Filtro > Ajustes > Umbral o convertir la imagen a modo de mapa de bits.

  1. Seleccione Filtro > Otro > Paso alto.

  2. Ajuste el radio del filtro moviendo el regulador Radio.

  3. Haga clic en OK.

Máximo y mínimo

Los filtros Máximo y Mínimo se centran en los píxeles individuales de una selección, como el filtro Mediana. Los filtros Máximo y Mínimo sustituyen, dentro del radio especificado, el valor de brillo del píxel actual por el valor de brillo más alto o más bajo de los píxeles circundantes. El filtro Máximo extiende las áreas en blanco y reduce las áreas en negro. El filtro Mínimo extiende las áreas en negro y reduce las áreas en blanco.

Desplazamiento

El filtro Desplazamiento desplaza la selección una cantidad especificada en horizontal a la derecha o en vertical hacia abajo, dejando un espacio vacío en la ubicación original de la selección. En función del tamaño de la selección, puede rellenar el área vacía con un fondo transparente, con los píxeles del borde o con píxeles de los bordes derecho o inferior de una imagen.

Filtros plugin

Puede instalar filtros plugin desarrollados por programadores de software ajenos a Adobe. Una vez instalados, los filtros plugin aparecen en la parte inferior del menú Filtro, a menos que el desarrollador haya especificado otra ubicación.

Si está interesado en crear módulos plugin, póngase en contacto con el servicio de asistencia de desarrollo de Adobe Systems.

Nota:

En la versión de Photoshop Elements de la aplicación de Windows, los plugins no están disponibles automáticamente y es necesario agregarlos de forma manual.

Nota:

Si tiene problemas o dudas acerca de plugins de otros fabricantes, póngase en contacto con ellos.

Filtro Digimarc

Photoshop Elements busca automáticamente las marcas de agua Digimarc® en las imágenes abiertas. Si se detecta una marca de agua, la aplicación muestra un símbolo de copyright en la barra de título de la ventana de la imagen e incluye la información en las secciones Estado de copyright, Nota de copyright y URL de información de copyright del cuadro de diálogo Información de archivo.

Detectar un filtro Digimarc

  1. Seleccione Filtro > Digimarc > Leer marca de agua. Si el filtro encuentra una marca de agua, aparece un cuadro de diálogo que muestra el ID de Digimarc, el año del copyright (si existe) y los atributos de la imagen.
  2. Haga clic en OK. Si tiene instalado un navegador Web, haga clic en Buscar Web para obtener más información acerca del propietario de la imagen. Esta opción abre el navegador y muestra el sitio Buscar Web de Digimarc, donde aparecen detalles de contacto de ese ID de Digimarc.
Logotipo de Adobe

Inicia sesión en tu cuenta