Sélectionnez Edition > Paramètres du catalogue (Windows) ou Lightroom Classic > Paramètres du catalogue (Mac OS).
Planification de votre stratégie de sauvegarde
Lightroom Classic vous permet de planifier des sauvegardes régulières du catalogue lorsque vous quittez le logiciel. Les sauvegardes exécutées à partir de Lightroom Classic incluent uniquement le fichier de catalogue. Vous devez sauvegarder indépendamment vos photos modifiées et tout contenu exporté depuis Lightroom Classic.
Les sauvegardes fréquentes et périodiques de votre catalogue ne constituent qu’une partie de votre stratégie de sauvegarde complète. Lors de la formulation d’une stratégie de sauvegarde :
- N’oubliez pas que plus souvent vous sauvegardez votre catalogue et vos photos, moins vous risquez de perdre des données en cas de panne ou d’erreur.
- Si possible, stockez les copies de sauvegarde de vos photos et du catalogue sur un disque dur distinct de vos dossiers de travail.
- Pensez à utiliser un logiciel de sauvegarde dédié pour automatiser le processus et synchroniser les modifications entre vos fichiers de travail et de sauvegarde.
- Si vous craignez d’effacer par mégarde vos fichiers de sauvegarde, créez des sauvegardes redondantes sur d’autres disques ou sur un support en lecture seule, tel qu’un DVD.
- Pour plus de sécurité, stockez votre disque de sauvegarde dans un emplacement différent de celui de votre disque de travail, de préférence hors site ou dans un coffre anti-feu.
- Pensez à réaliser des copies de vos photos lorsque vous les importez. N’oubliez pas que cela ne vous procure qu’une copie de vos photos originales, et non des photos modifiées (voir la section Sauvegarde de photos lors de l’importation).
- Windows : \Users\[nom d’utilisateur]\Pictures\Lightroom\[nom du catalogue]\Backups\
- Mac OS : /Users/[nom d’utilisateur]/Pictures/Lightroom/[nom du catalogue]/Backups\
L’exécution d’opérations de sauvegarde ou de restauration Time Machine™ du système d’exploitation Mac OS X pendant l’utilisation de Lightroom Classic n’est pas recommandée.
Planification des sauvegardes de catalogues
A la prochaine fermeture de Lightroom
Sauvegarde le catalogue à la prochaine fermeture de Lightroom Classic, puis l’option Sauvegarder le catalogue bascule sur Jamais.
A chaque fermeture de Lightroom
Sauvegarde le catalogue chaque fois que vous quittez Lightroom Classic afin que les modifications de chaque session de travail soient toujours sauvegardées.
Une fois par jour, à la fermeture de Lightroom
Sauvegarde le catalogue la première fois de la journée que vous quittez Lightroom Classic Si vous quittez Lightroom Classic plus d’une fois par jour, les modifications supplémentaires ne sont pas sauvegardées jusqu’au jour suivant.
Une fois par semaine, à la fermeture de Lightroom
Sauvegarde le catalogue une fois par semaine. Si vous quittez Lightroom Classic plus fréquemment, les modifications supplémentaires ne sont pas sauvegardées jusqu’à la semaine suivante.
Une fois par mois, à la fermeture de Lightroom
Sauvegarde le catalogue une fois par mois. Si vous quittez Lightroom Classic plus fréquemment, les modifications supplémentaires ne sont pas sauvegardées jusqu’au mois suivant.
Jamais
Aucune sauvegarde n’est effectuée par Lightroom Classic. (Non recommandé.)
Quittez Lightroom Classic lorsqu’une sauvegarde du catalogue est planifiée dans vos paramètres de catalogue.
Dans la boîte de dialogue Sauvegarder le catalogue, cliquez sur Sauvegarder pour sauvegarder le catalogue à l’emplacement par défaut et quitter Lightroom Classic.
Optionnellement, sélectionnez l’une des options suivantes avant de cliquer sur Sauvegarder :
Dossier de sauvegarde
Indique l’emplacement par défaut où Lightroom Classic enregistre les sauvegardes. Cliquez sur Choisir pour sauvegarder le contenu à un autre emplacement.
Tester l’intégrité avant la sauvegarde
Vérifie que le catalogue ne comporte aucune corruption avant que Lightroom Classic ne termine la sauvegarde. Vérifier l’intégrité augmente le temps de sauvegarde du catalogue, mais réduit le risque de perte de données.
Vous pouvez également tester l’intégrité d’un catalogue lorsque vous ouvrez celui-ci. Dans le panneau Général de la boîte de dialogue Préférences, sélectionnez Lors du démarrage utiliser ce catalogue > Me demander au démarrage de Lightroom. Ensuite, démarrez Lightroom Classic. Dans la boîte de dialogue Sélectionner le catalogue, sélectionnez Tester l’intégrité de ce catalogue, puis cliquez sur Ouvrir.
Optimiser le catalogue après la sauvegarde
Nettoie et réorganise votre fichier de base de données pour rendre son exécution plus rapide et efficace.
Ignorer jusqu’à demain
Si vous avez choisi de sauvegarder votre catalogue une fois par jour, cliquez sur cette option pour différer l’opération d’un jour.
Ignorer jusqu’à la semaine prochaine
Si vous avez choisi de sauvegarder votre catalogue une fois par semaine, cliquez sur cette option pour différer l’opération d’une semaine.
Ignorer jusqu’au mois prochain
Si vous avez choisi de sauvegarder votre catalogue une fois par mois, cliquez sur cette option pour différer l’opération d’un mois.
Ignorer cette fois
Cliquez sur cette option pour reporter la sauvegarde à la prochaine fermeture de Lightroom Classic.
Sauvegarde manuelle d’un catalogue
Sélectionnez Édition > Paramètres du catalogue > Sauvegardes (Windows) ou Lightroom Classic > Paramètres du catalogue > Sauvegardes (MacOS).
Sélectionnez Sauvegarder le catalogue > À la prochaine fermeture de Lightroom.
Fermez la fenêtre, puis quittez Lightroom Classic.
À partir de la version de février 2025 de Lightroom Classic (version 14.2), vous pouvez afficher les données de sauvegarde des catalogues et effectuer des actions sur une ou plusieurs sauvegardes de catalogue simultanément. Pour gérer les sauvegardes :
Sélectionnez Lightroom Classic > Paramètres du catalogue > Sauvegardes (Mac) ou Édition > Paramètres du catalogue > Sauvegardes (Windows).
Sélectionnez l’emplacement de stockage de vos sauvegardes. Si vous avez déjà enregistré un emplacement, le panneau affiche celui-ci. Vous pouvez modifier l’emplacement si vous le souhaitez.
Vous pouvez consulter toutes les sauvegardes triées par date de création d’un seul coup d’œil et effectuer les actions suivantes :
Afficher
Permet d’afficher le dossier où se trouve la sauvegarde.
Supprimer
Permet de supprimer du disque une ou plusieurs sauvegardes de catalogue.
Supprimer
Permet de retirer une ou plusieurs sauvegardes de la liste spécifiée.
Pour plus de sécurité, il est recommandé de conserver les sauvegardes sur un disque ou un volume distinct.
- Si vous avez effectué une sauvegarde sur un périphérique externe et que celui-ci n’est pas connecté, le catalogue correspondant s’affiche avec un astérisque pour indiquer que le catalogue est hors ligne.
- Si vous supprimez un catalogue en dehors de Lightroom Classic, il n’apparaîtra plus dans le panneau Sauvegardes au prochain redémarrage de l’application ou si vous accédez au panneau Sauvegardes après sa fermeture.
Pour supprimer ou retirer plusieurs catalogues :
- MacOS : appuyez sur Commande, sélectionnez les catalogues, puis choisissez Supprimer ou Retirer.
- Windows : appuyez sur Maj, sélectionnez les catalogues, puis choisissez Supprimer ou Retirer.
Restauration d’un catalogue de sauvegarde
Sélectionnez Fichier > Ouvrir le catalogue.
Sélectionnez les fichiers .lrcat et .lrcat-data sauvegardés, puis cliquez sur Ouvrir.
Découvrez les dernières nouveautés d'Adobe Lightroom Classic
Modifiez, organisez et partagez vos photos avec Lightroom Classic.