若要將 Elements Organizer 目錄移動至其他電腦,可使用雙步驟程序: 備份,然後復原。

關於移動目錄

基於以下幾種因素,您可能會想要將 Elements Organizer 目錄移動至新電腦:例如升級電腦,或升級 Photoshop Elements 或 Premiere Elements 版本。

將目錄移動至另一台電腦是一個雙步驟的程序。首先,在一台電腦上備份目錄,然後將目錄復原至其他電腦。Elements Organizer 具有備份與復原功能可完成這兩項步驟。 

您可將目錄備份至外接式硬碟、CD 或 DVD (僅限 Windows)。若為大型目錄,則可能需要用到多片 CD 或 DVD。如需有關備份目錄的詳細資訊,請參閱備份您的目錄。如需有關移動目錄的詳細資訊,請參閱將目錄移動 (復原) 至其他電腦

重要: 如果您的目錄中包含中斷連線的項目,則系統會提示您重新連線這些項目。Adobe 強烈建議您先重新連線項目再備份目錄。

註解:

其中某些程序將要求您尋找隱藏的檔案、隱藏的檔案夾,或依完整的檔案名稱 (包含副檔名,例如 example_filename.ini) 尋找檔案。依預設,Windows 檔案總管不會顯示其辨識的隱藏檔案、隱藏檔案夾,及副檔名。如需在 Windows 中顯示隱藏檔案和檔案夾的詳細資訊,請參閱顯示隱藏的檔案、檔案夾和副檔名

備份您的目錄

將目錄備份至外接式硬碟

先備份目錄再移動目錄。如果您使用 Windows,可以備份至外接式硬碟、CD 或 DVD。依照下列指示,將您的目錄備份至外接式硬碟。 

如果要從 Windows 電腦上備份至 Mac,請參閱將目錄從 Windows 移動至 Mac

  1. 將外接式硬碟插入電腦。使用 Windows 檔案總管或 Mac Finder 檢視磁碟機的內容,確定作業系統可完整辨識該磁碟機。

  2. 開啟 Elements Organizer。

    Organizer Elements
  3. 若未開啟要移至新電腦的目錄,請選擇「檔案 > 目錄」加以開啟。

  4. 選擇「檔案 > 將目錄備份到 CD、DVD 或硬碟」(Windows) 或「檔案 > 將目錄備份到硬碟」(Mac OS)。

  5. 在「備份選項」視窗中,選取「完整備份」並按「下一步」

    備份選項
  6. 在「目的地設定」視窗的「目的地磁碟機」方塊中,選取您的外接式硬碟。

  7. 按一下「備份路徑」欄位旁的「瀏覽」按鈕。在「瀏覽檔案夾」對話方塊中,按一下「建立新檔案夾」按鈕然後按一下「確定」

    建立新檔案夾

    註解:

    請記下備份目錄的檔案夾名稱。復原目錄時需要此名稱。 備份檔案 Backup.tly 會儲存在資料夾中。

  8. 按一下「完成」

  9. 完成備份後,根據製造商的指示中斷外接式硬碟的連接。

將目錄備份至 CD 或 DVD (僅限 Windows)

如果您使用 Windows 電腦,請依照下列指示進行,將您的目錄備份至 CD 或 DVD。 

  1. 開啟 Elements Organizer。

  2. 若未開啟要移至新電腦的目錄,請選擇「檔案」>「目錄」開啟所需的目錄。

  3. 選擇「檔案」>「備份目錄」。

  4. 在「備份選項」視窗中,選取「完整備份」,然後按「下一步」

    完整備份
  5. 將空白的 CD 或 DVD 光碟插入 CD 或 DVD 磁碟機。

  6. 在「目的地設定」視窗,選取 CD 或 DVD 光碟機的光碟機代號。

  7. 按一下「完成」。若是大型目錄,可能需要在燒錄過程中放入多張空白光碟。

  8. 取出光碟機的 CD 或 DVD。

將目錄移動 (復原) 至其他電腦

Elements Organizer 提供三種不同的方法復原目錄檔案:

  • 原始位置可將目錄和相片檔案複製到新電腦上的位置,該位置與舊電腦上的位置相同。確定使用舊電腦的相同使用者名稱來登入新電腦。同時確定可用磁碟的數量相同,並使用相同的磁碟機代號 (僅限 Windows)。
  • 新位置可將目錄和相片檔案複製到您指定的新位置。相片檔案的檔案夾結構已展平。包含相片的檔案夾不會內建於其他檔案夾中,這一點與舊電腦不同。下列表格顯示檔案夾結構變更的範例 (以及「復原原始檔案夾結構」選項對程序造成的影響)。在舊電腦上,相片儲存於 C:\Photos\Vacations\2015\Hawaii 檔案夾。將目錄復原至新電腦的 C:\My Picture Album 檔案夾。復原目錄後,相片會放置於 C:\My Picture Album\Hawaii。
  • 具有復原原始檔案夾結構的新位置,可將目錄和相片檔案複製到您指定的新位置。相片檔案的檔案夾結構保留於新位置內。下列表格顯示檔案夾結構變更的範例 (以及「復原原始檔案夾結構」選項對程序造成的影響)。在舊電腦上,相片儲存於 C:\Photos\Vacations\2015\Hawaii 檔案夾。將目錄復原至新電腦的 C:\My Picture Album 檔案夾。復原目錄後,相片會放置於 C:\My Picture Album\Photos\Vacations\2015\Hawaii。
檔案復原方法 舊電腦上的範例檔案路徑 新電腦上的檔案路徑 (目錄復原至 C:\My Picture Album)
新位置 C:\Photos\Vacations\2015\Hawaii C:\My Picture Album\Hawaii
選取「具有復原原始檔案夾結構的新位置」選項 C:\Photos\Vacations\2015\Hawaii C:\My Picture Album\Photos\Vacations\2015\Hawaii

註解:

如果您將目錄備份至外接式硬碟,Adobe 建議您將目錄復原至不同的磁碟機。請將目錄復原至內部硬碟或不同的外接式磁碟機。如此一來,萬一其中一個磁碟機故障,您還是保有目錄副本。

將目錄復原至新電腦

  1. CD 或 DVD 復原:  開啟新電腦。使用 Windows 檔案總管檢視 CD 或 DVD 的內容,確定 Windows 可完整辨識 CD 或 DVD 光碟機。

    從外接式硬碟復原: 將外接式硬碟連接至新電腦。 開啟新電腦。使用 Windows 檔案總管或 Mac Finder 檢視磁碟機的內容,確定作業系統可完整辨識該磁碟機。

    註解:

    您新電腦上外接式硬碟的磁碟機代號 (Windows),可能與舊電腦上的磁碟機代號不同。

  2. 在新電腦上安裝 Photoshop Elements ,然後開啟 Elements Organizer。Organizer 顯示空目錄。

    空目錄
  3. 選擇「檔案 > 從 CD、DVD 或硬碟復原目錄」(Windows) 或「檔案 > 從硬碟復原目錄」(Mac OS)。

  4. (僅限 Windows) 在「復原目錄」對話方塊中,選取您的目錄備份是在 CD/DVD 還是外接式硬碟中。

    復原目錄
  5. (僅限 Windows)

    • 如為 CD 或 DVD,請放入備份過程中燒錄的最後一片光碟。然後從快顯功能表,選取 CD 或 DVD 光碟機的磁碟機代號。 
    • 若為外接式硬碟,請按一下「瀏覽」。導覽至硬碟上備份目錄的資料夾,然後選取資料夾中的 Backup.tly 檔案。
  6. 選取要將目錄和檔案復原至原始位置或新位置。若為「新位置」,如果要如上所述保留原始檔案夾結構,請選取「復原原始檔案夾結構」

    復原原始檔案夾結構
  7. 若您選取「新位置」,請按一下「瀏覽」按鈕,導覽至要復原目錄和檔案之目的地檔案夾。若要為正在復原的目錄建立不同的檔案夾,請在「瀏覽」對話方塊中按一下「建立新檔案夾」

    註解:

    復原目錄的名稱是您選擇要復原的目的地檔案夾名稱。若要保留目錄的原始名稱,請建立包含該名稱的檔案夾,並將目錄復原至該檔案夾。

  8. 按一下「復原」按鈕。

    還原

    為了完成作業,請清理目錄並確認沒有中斷連接或離線的檔案。如需有關這些完成步驟的更多指示,請參閱下一節內容。

清除已復原的目錄

重新連線已中斷連線的檔案

完成復原程序後,請確認目錄中並無中斷連線或離線的項目。如有需要,請選擇「檔案」>「重新連線」>「所有遺失的檔案」,重新連線檔案。同時亦請確認相片「內容」面板中顯示的位置,符合將目錄復原至的位置。如果看不見「內容」面板,請選擇「視窗」>「內容」。然後隨機選取目錄中的某些相片,並確認在「內容」視窗的「一般」標籤中顯示正確的位置。如需重新連線檔案的詳細資訊,請參閱重新連線目錄中遺失的檔案

使用離線檔案

如果原始目錄包含儲存於預設位置中的離線代理,則那些檔案位於您復原檔案夾內的一或多個檔案夾。如果檔案已讀入至目錄作為離線檔案,則代理檔案位於具離線磁碟名稱的檔案夾中。(例如,檔案可位於 C:\My Picture Album\<磁碟名稱>)。如果檔案在讀入後離線移動,則代理檔案位於具該目錄名稱的檔案夾中。如需離線相片的詳細資訊,請參閱處理離線檔案

移動目錄檔案

目錄檔案 (catalog.psedb) 位於您選擇復原目錄的檔案夾。若要將復原後的目錄檔案移至不同的位置,請選擇「檔案」>「目錄」。選取目錄的名稱,然後按一下「移動」。

注意:您必須先從新位置備份目錄,才能在該位置的目錄上使用「增量備份」選項。使用「完整備份」選項。執行全新的完整備份後,您可刪除外接式硬碟的舊備份。或者,您可捨棄或擦除使用於舊備份的舊 CD 或 DVD 光碟。

重要: 在新電腦上,Photoshop Elements 或 Premiere Elements 的預設安裝會在預設位置中建立 Catalogs 檔案夾:

  • Windows XP:C:\Documents and Settings\All Users\Application Data\Adobe\Photoshop Elements\Catalogs
  • Windows Vista/7/8: C:\Program Data\Adobe\Photoshop Elements\Catalogs
  • Macintosh:/Users/[使用者名稱]/Library/Application Support/Adobe/Elements Organizer/Catalogs

在 Catalogs 檔案夾中,每個個別目錄檔案 (catalog.psedb) 皆位於一個檔案夾中。檔案夾也包含重要的相關檔案,如縮圖快取和離線項目檔案夾。請勿刪除此檔案夾或任何內容。若要變更這些項目的位置,請選擇「檔案」>「目錄」,選取目錄的目稱,然後按一下「移動」。如需管理目錄檔案的詳細資訊,請參閱升級時的一般目錄問題

從 Photoshop Elements 5 或更舊版本復原

如果您是從舊版 Photoshop Elements 升級至 Photoshop Elements 6 或更新版本,請記住以下重要事項:

  • 備份目錄的步驟可能與上述步驟稍微不同。請參閱舊版 Photoshop Elements 的「說明」檔案,取得特定指示以備份目錄 (在 Organizer 中,選擇「說明 > Photoshop Elements 說明」)。
  • Photoshop Elements 6 和更新版本使用不同的目錄檔案格式。復原目錄後,它會將目錄自動轉換成 Photoshop Elements 6 目錄。
  • 轉換目錄後,會將 catalog.psedb 檔案置於與要復原檔案夾所在相同層級的新檔案夾中。(例如,若選擇將目錄復原至 C:\My Picture Album,則會將轉換的目錄檔案夾置於 C: 磁碟機)。只會將目錄檔案移至此檔案夾;相片檔案會保留在您選擇的檔案夾中。
  • 不會自動刪除復原的原始目錄 (例如,My Catalog.psa)。您可以刪除檔案。
  • Photoshop Elements 6 不支援舊版 Photoshop Elements 中可用的所有相片建立。轉換的目錄中可能會遺失部分相片建立。

如需轉換及管理目錄檔案的詳細資訊,請參閱升級時的一般目錄問題

將目錄從 Windows XP 移動至 Windows Vista/7/8

如果您要將目錄從 Windows XP 電腦移至 Windows Vista、7 或 8 電腦,這裡提供必須注意的一些重要事項。

註解:

在此章節的某些檔案路徑包含隱藏的檔案夾。如需在 Windows 中顯示隱藏檔案和檔案夾的詳細資訊,請參閱顯示隱藏的檔案、檔案夾和副檔名

預設檔案夾和檔案位置

  • 在 Windows XP 和 Windows Vista/7 上,Photoshop Elements 6 和更新版本會將目錄檔案儲存在不同的預設位置:
    • Windows XP: C:\Documents and Settings\All Users\Application Data\Adobe\Elements Organizer\Catalogs
    • Windows Vista/7/8: C:\Program Data\Adobe\Elements Organizer\Catalogs
  • Windows Vista/7/8 和 Windows XP 使用不同的預設位置來儲存相片和其他檔案。 
    • Windows XP:  預設相片位置位為 C:\Documents and Settings\My Documents\My Photos。
    • Windows Vista:  預設檔案夾為「相片」和「文件」,各位於 C:\Users\<使用者名稱>\Documents 或 C:\Users\<使用者名稱>\Photos。

使用者帳戶

  • 如果在復原期間選擇「原始位置」選項,請使用在 Windows XP 上使用的相同使用者帳戶名稱來登入 Windows Vista/7/8。 
  • 如果目錄包含其他使用者帳戶的相片,請確定 Windows Vista/7/8 具有相同名稱的使用者帳戶。若未出現使用者帳戶,Photoshop Elements 會使用 C:\Users 檔案夾中的帳戶名稱來建立檔案夾。然而,此檔案夾不代表實際的使用者帳戶,且稍後當您決定依該名稱建立帳戶時可能會引發問題。將複製至此檔案夾的檔案移至您自己的使用者帳戶 (例如,您的 Documents\Pictures 檔案夾)。然後在 Photoshop Elements 建立的 C:\Users 中刪除額外的檔案夾。
  • 如果原始目錄儲存於使用者帳戶下 (例如,在桌面上),而非預設位置,則會接收到錯誤訊息。Windows XP 上的「所有使用者」檔案夾,且您選擇復原至「原始位置」。(錯誤:「復原目錄時發生錯誤。建議您連絡光碟機製造商,並先升級至您特定光碟機的最新可用韌體,然後再試一次。」)如果發生此錯誤,請確定您登入 Windows Vista 所使用的使用者帳戶名稱與您用於 Windows XP 上所使用的相同。您也可以選擇將目錄復原至新位置以避免錯誤。

將目錄從 Windows 移動至 Mac

若已在 Windows 上使用 Photoshop Album 或舊版 Elements Organizer,您可將媒體轉移至 Mac OS 上的 Elements 9 或更新版本。

開始此程序前,請執行下列所有步驟:

  • 確定您具有保存您目錄和相片的 Windows 電腦存取權。
  • 驗證您仍保有 Windows 上安裝的 Photoshop Album 或舊版 Elements Organizer。
  • 在 Windows 電腦上安裝與您在 Mac 上使用相同版本的Photoshop Elements 或 Premiere Elements。您可以從 http://www.adobe.com/tw/downloads.html 下載適用於 Windows 的 Photoshop Elements 最新版本的 30 天免費試用版。
  • 在 Mac 上安裝 Photoshop 或 Premiere Elements。
  • 確定有可用的外接式硬碟。磁碟機必須具有足夠的可用空間,以容納現有目錄中的所有相片和其他媒體。同時亦請確定其檔案系統與 Windows 和 Mac OS 二者皆相容 (例如,FAT/FAT32)。

準備就緒後,請依照以下步驟,將您的相片和視訊從 Windows 電腦轉移至 Mac:

  1. 在 Windows 電腦上開啟 Elements Organizer。

  2. 請執行下列任一動作:

    • 若從舊版轉換目錄的提示出現時,請按一下「是」
    • 若要轉換不同目錄,請在提示出現時按一下「否」。當 Elements Organizer 開啟時,選擇「檔案 > 目錄」,然後按一下「轉換」。在「轉換目錄」視窗中,尋找並選取要轉換的目錄,然後按一下「轉換」
    轉換目錄
  3. 當目錄轉換程序完成時,按一下「確定」

  4. 將目錄備份至外接式硬碟。如需特定指示,請參閱將目錄備份至外接式硬碟

    註解:

    您可在 Windows 上將目錄備份至 CD 或 DVD。不過,您無法在 Mac 上從 CD/DVD 直接復原目錄。

  5. 完成備份時,從 Windows 電腦安全地移除外接式硬碟。

  6. 將外接式磁碟機連接至 Mac。

  7. 在 Mac 上開啟 Elements Organizer。

  8. 從外接式硬碟復原您的目錄。如需特定指示,請參閱復原目錄

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策