What's covered
Move your Elements Organizer catalog to another computer using a two-step process: back up, then restore.
On this page

    You may want to move your Elements Organizer catalog to a new computer for several reasons, such as upgrading your computer or your version of Photoshop Elements or Premiere Elements. Moving a catalog to another computer is a two-step process. First, back up the catalog on one computer and then restore it to another. The Organizer in Photoshop Elements and Adobe Premiere Elements has Backup and Restore features that accomplish both of these steps. (For basic info about catalogs, see Creating and editing catalogs.)

    You can back up the catalog to either an external hard disk or a CD or DVD (Windows only). If your catalog is large, it could require multiple CDs or DVDs. 

    Important: If your catalog contains disconnected items, you are prompted to reconnect them. Adobe strongly recommends that you reconnect items before you back up the catalog.

    Note:

    Some of these procedures require that you locate hidden files, hidden folders, or files by their full filenames, which include extensions (for example, example_filename.ini). By default, Windows Explorer doesn't show hidden files, hidden folders, and filename extensions that it recognizes. For information on showing hidden files and folders in Windows, see Show hidden files, folders, and filename extensions.


    Back up catalog to external hard drive

    Before moving your catalog, first back it up. You can back up to an external hard drive or, if you're on Windows, to CDs or DVDs. Follow the instructions below to back up your catalog to an external hard drive. 

    If you're backing up from a Windows machine to a Mac, see Move catalog from Windows to Mac.

    1. Plug in your external hard drive to your computer. Make sure that the OS fully recognizes the drive by viewing its contents with Windows Explorer or Mac Finder.

    2. Open Elements Organizer.

      Organizer Elements
    3. If the catalog you want to move to a new computer is not already open, choose File > Catalog to open it.

    4. Choose File > Backup Catalog to CD, DVD, or Hard Drive (Windows) or File > Backup Catalog to Hard Drive (Mac OS).

    5. In the Backup Options window, select Full Backup and click Next.

      Backup options
    6. In the Destination Settings window, select your external hard drive in the Destination Drive box.

    7. Click the Browse button next to the Backup Path field. In the Browse for Folder dialog box, click the Make New Folder button, and click OK.

      Make New Folder
      Note:

      Write down the name of the folder to which you back up the catalog. The name is required when you restore the catalog.

    8. Click Done.

    9. When the backup is complete, disconnect your external hard disk according to the manufacturer's directions.

    Back up catalog to CD or DVD (Windows only)

    If you're on a Windows machine, follow the instructions below to back up your catalog to a CD or DVD. 

    1. Open Elements Organizer.

    2. If the catalog you want to move to a new computer is not open, choose File > Catalog to open the desired catalog.

    3. Choose File > Backup Catalog.

    4. In the Backup Options window, select Full Backup, then click Next.

      Full Backup
    5. Insert a blank CD or DVD disc into your CD or DVD drive.

    6. In the Destination Settings window, select the drive letter of your CD or DVD drive.

    7. Click Done. If your catalog is large, you could be required to insert multiple blank discs during the burn process.

    8. Remove the CDs or DVDs from the drive.


    Elements Organizer provides three different methods to restore your catalog files:

    • Original Location copies the catalog and photo files to the same location on the new computer as they were on the old computer. Make sure that you are logged in to the new computer using the same user name as the old computer. Also make sure that the same number of disks are available and that they use the same drive letters (Windows only).
    • New Location copies the catalog and photo files to a new location that you specify. The folder structure for photo files is flattened. The folders containing the photos aren't created within other folders like they were on the old computer. The table below shows an example of how the folder structure changes (and how the Restore Original Folder Structure option impacts the process). On the old computer, the photos were stored in the C:\Photos\Vacations\2015\Hawaii folder. The catalog is restored to the C:\My Picture Album folder on the new computer. When the catalog is restored, the photos are placed in C:\My Picture Album\Hawaii.
    • New Location with the Restore Original Folder Structure copies the catalog and photo files to a new location that you specify. The folder structure for the photo files is preserved within the new location. The table below shows an example of how the folder structure changes (and how the Restore Original Folder Structure option impacts the process). On the old computer, the photos were stored in the C:\Photos\Vacations\2015\Hawaii folder. The catalog is restored to the C:\My Picture Album folder on the new computer. When the catalog is restored, the photos are placed in C:\My Picture Album\Photos\Vacations\2015\Hawaii.
    File restore method Sample file path on old computer File path on new computer (catalog restored to C:\My Picture Album)
    New Location C:\Photos\Vacations\2015\Hawaii C:\My Picture Album\Hawaii
    New Location with the Restore Original Folder Structure option selected C:\Photos\Vacations\2015\Hawaii C:\My Picture Album\Photos\Vacations\2015\Hawaii
    Note:

    If you backed up your catalog to an external hard drive, Adobe recommends restoring your catalog to a different drive. Restore your catalog to an internal hard drive or a different external drive. That way, if one drive fails, you'll still have a copy of your catalog.

    Restore your catalog to a new computer

    1. Restoring from CDs or DVDs: Turn on the new computer. Make sure Windows fully recognizes the CD or DVD drive by viewing the contents of a CD or DVD with Windows Explorer.

      Restoring from external hard drive: Connect the external hard disk to your new computer. Turn on the new computer. Make sure the OS fully recognizes the drive by viewing its contents with Windows Explorer or Mac Finder.

      Note:

      The external hard disk's drive letter (Windows) on your new computer could be different from the drive letter on your old computer.

    2. Install Photoshop Elements on your new computer, then open Elements Organizer. The Organizer shows an empty catalog.

      Empty catalog
    3. Choose File > Restore Catalog from CD, DVD, or Hard Drive (Windows) or File > Restore Catalog from Hard Drive (Mac OS).

    4. (Windows only) In the Restore Catalog dialog box, select whether your catalog backup is on CD/DVD or on an external hard drive.

      Restore catalog
    5. (Windows only) For CD or DVD, insert the last disc burned during the backup process. Then select the drive letter of your CD or DVD drive from the pop-up menu. For an external hard drive, click the Browse button. Navigate to the folder on the hard drive where you backed up the catalog and select the Backup.tly file located there.

    6. Select whether you want to restore the catalog and files to the Original Location or a New Location. For New Location, select the Restore Original Folder Structure if you want to retain the original folder structure as described above.

      Restore Original Folder Structure
    7. If you selected New Location, click the Browse button and navigate to the folder where you want the catalog and files restored to. If you want to create a different folder for the catalog you're restoring, click Make New Folder in the Browse dialog box.

      Note:

      The name of the restored catalog is the name of the folder you choose to restore to. If you want to keep the catalog's original name, create a folder with that name and restore the catalog to that folder.

    8. Click the Restore button.

      Restore

      To finish, clean up the catalog to make sure there are no disconnected or offline files. For instructions on these finishing steps and more, see the next section.


    Reconnect disconnected files

    After completing the restore process, verify that your catalog does not contain any disconnected or offline items. If necessary, choose File > Reconnect > All Missing Files to reconnect the files. Also verify that the location shown in the Properties panel for the photos matches the location to which you restored the catalog. If the Properties panel is not visible, choose Window > Properties. Then select a few photos at random in the catalog and verify that the correct location is displayed in the General tab of the Properties window. For more information about reconnecting files, see Reconnecting missing files in a catalog.

    Work with offline files

    If your original catalog contained offline proxies stored in the default location, those files are in one or more folders inside the folder to which you restored. If the files were imported to the catalog as offline files, the proxy files are located in a folder with the name of the offline disk. (For example, the files could be in C:\My Picture Album\<Disk Name>). If the files were moved offline after being imported, the proxy files are located in a folder with the name of the catalog. For more information about offline photos, see Handle offline files.

    Move the catalog file

    The catalog file (catalog.psedb) is located in the folder to which you chose to restore the catalog. If you want to move the catalog file to a different location after you restore it, choose File > Catalog. Select the name of your catalog, then click Move.

    Note: Before you can use the Incremental Backup option on the catalog in a new location, first back up the catalog from that location. Use the Full Backup option. After a new full backup, you can delete the old backup on your external hard drive. Or, you can discard or erase the old CD or DVD discs used for the old backup.

    Important: On your new computer, a default installation of Photoshop Elements or Premiere Elements creates the Catalogs folder in the default location:

    • Windows XP: C:\Documents and Settings\All Users\Application Data\Adobe\Photoshop Elements\Catalogs
    • Windows Vista/7/8: C:\Program Data\Adobe\Photoshop Elements\Catalogs
    • Macintosh: /Users/[User Name]/Library/Application Support/Adobe/Elements Organizer/Catalogs

    Inside the Catalogs folder, each individual catalog file (catalog.psedb) is located inside a folder. The folder also contains important related files, such as the thumbnail cache and the offline items folder. Do not delete this folder or any of the contents. If you want to change the location for these items, choose File > Catalog, select the name of your catalog, then click Move. For more information about managing your catalog files, see Common catalog upgrade issues.


    If you're upgrading from an earlier version of Photoshop Elements to Photoshop Elements 6 or later, remember these important notes:

    • The steps to back up your catalog can be slightly different than described above. See the Help files in the previous version of Photoshop Elements for specific instructions to back up the catalog (in the Organizer, choose Help > Photoshop Elements Help).
    • Photoshop Elements 6 and later uses a different catalog file format. After the catalog is restored, it automatically converts it to a Photoshop Elements 6 catalog.
    • When the catalog is converted, the catalog.psedb file is placed in a new folder at the same level as the folder to which you restored. (For example, if you chose to restore the catalog to C:\My Picture Album, the folder for the converted catalog is placed on the C: drive). Only the catalog files are moved to this folder; the photo files remain in the folder you chose.
    • The original catalog that was restored (for example, My Catalog.psa) is not automatically deleted. You can delete the file.
    • Photoshop Elements 6 does not support all photo creations that were available in earlier versions of Photoshop Elements. Some of your photo creations could be missing in the converted catalog.

    For more information about converting and managing your catalog files, see Common catalog upgrade issues.


    If you're moving your catalog from a Windows XP computer to a Windows Vista, 7, or 8 computer, here are some important notes to remember.

    Note:

    Some of file paths in this section contain hidden folders. For information on showing hidden files and folders in Windows, see Show hidden files, folders, and filename extensions.

    Default folder and file locations

    • Photoshop Elements 6 and later store catalog files in a different default location on Windows XP and Windows Vista/7:
      • Windows XP: C:\Documents and Settings\All Users\Application Data\Adobe\Elements Organizer\Catalogs
      • Windows Vista/7/8: C:\Program Data\Adobe\Elements Organizer\Catalogs
    • Windows Vista/7/8 and Windows XP use different default locations for photos and other files. 
      • Windows XP: The default photo location is at C:\Documents and Settings\My Documents\My Photos.
      • Windows Vista: The default folders are Photos and Documents, which are at C:\Users\<username>\Documents or C:\Users\<username>\Photos.

    User accounts

    • If you choose the Original Location option during restore, log in to Windows Vista/7/8 using the same user account name that you used on Windows XP. 
    • If your catalog contains photos from other user accounts, make sure that user accounts with the same names are present on Windows Vista/7/8. If the user account is not present, Photoshop Elements creates a folder with the account name in the C:\Users folder. However, this folder does not represent a true user account and could cause problems if you later decide to create an account by that name. Move the files that were copied to this folder to your own user account (for example, your Documents\Pictures folder). Then delete the extra folders in C:\Users that Photoshop Elements created.
    • You can receive an error if your original catalog was stored under a user account (for example, on the desktop) instead of the default. All Users folder on Windows XP, and you choose to restore to Original Location. (Error: "Error encountered while restoring catalog. It is recommended that you contact your disc drive manufacturer and upgrade to the latest available firmware for your specific disc drive before trying again.") If this error occurs, make sure you're logged in on Windows Vista with the same user account name that you used on Windows XP. You can also avoid the error if you choose to restore the catalog to a new location.

    If you used Photoshop Album or a previous version of Elements Organizer on Windows, you can transfer media to Elements 9 or later Organizer on Mac OS.

    Before you begin this process, do all of the following:

    • Ensure that you have access to the Windows computer that has your catalog and photos.
    • Verify that you still have Photoshop Album or your earlier version of Elements Organizer installed on Windows.
    • Install the same version of Photoshop Elements or Premiere Elements on your Windows computer that you use on your Mac. You can download a free 30-day trial of the latest version of Photoshop Elements for Windows from Adobe.com/downloads.
    • Install Photoshop or Premiere Elements on your Mac.
    • Ensure that you have an external hard drive available. The drive must have sufficient free space for all of the photos and other media in your existing catalog. Also, make sure that its file system is compatible with both Windows and Mac OS (for example, FAT/FAT32).

    Once you're ready, follow these steps to transfer your photos and videos from your Windows computer to your Mac:

    1. On your Windows computer, open the Elements Organizer.

    2. Do one of the following:

      • When the Convert a catalog from previous version prompt appears, click Yes.
      • If you'd like to convert a different catalog, click No when the prompt appears. When Elements Organizer opens, choose File > Catalog, then click Convert. In the Convert Catalog window, locate and select the catalog that you want to convert, and click Convert.
      Convert catalog
    3. When the catalog conversion process finishes, click OK.

    4. Back up your catalog to your external hard drive. For specific instructions, see Back up catalog to external hard drive

      Note:

      You can back up a catalog to a CD or DVD on Windows. However, you can't restore the catalog directly from the CD/DVD on your Mac.

    5. When the backup completes, safely remove the external hard drive from your Windows computer.

    6. Connect your external drive to your Mac.

    7. On your Mac, open Elements Organizer.

    8. Restore your catalog from the external hard drive. For specific instructions, see Restore a catalog.


     
    Back to top