Guida utente Annulla

Gestire le tavole disegno

  1. Guida utente di Illustrator
  2. Scoprire Illustrator
    1. Introduzione a Illustrator
      1. Novità di Illustrator
      2. Domande frequenti
      3. Requisiti di sistema per Illustrator
      4. Illustrator per Apple Silicon
    2. Area di lavoro
      1. Nozioni di base sull’area di lavoro
      2. Creare documenti
      3. Strumenti
      4. Scelte rapide da tastiera predefinite
      5. Personalizzare le scelte rapide da tastiera
      6. Introduzione alle tavole disegno
      7. Gestire le tavole disegno
      8. Personalizzazione dell’area di lavoro
      9. Pannello Proprietà
      10. Impostare le preferenze
      11. Area di lavoro Tocco
      12. Supporto di Microsoft Surface Dial in Illustrator
      13. Ripristino, annullamento e automazione
      14. Ruota vista
      15. Righelli, griglie e guide
      16. Accesso facilitato in Illustrator
      17. Modalità protetta
      18. Visualizzare la grafica
      19. Usare la Touch Bar con Illustrator
      20. File e modelli
    3. Strumenti in Illustrator
      1. Selezione
        1. Panoramica
        2. Selezione
        3. Selezione diretta
        4. Lazo
        5. Tavola disegno
      2. Navigazione
        1. Panoramica
        2. Zoom
        3. Ruota vista
      3. Pittura
        1. Panoramica
        2. Sfumatura
        3. Crea forme
      4. Testo
        1. Panoramica
        2. Testo
        3. Testo su tracciato
  3. Illustrator per iPad
    1. Introduzione a Illustrator per iPad
      1. Panoramica di Illustrator per iPad
      2. Domande frequenti su Illustrator per iPad
      3. Requisiti di sistema | Illustrator per iPad
      4. Cosa è possibile fare con Illustrator per iPad
    2. Area di lavoro
      1. Area di lavoro di Illustrator per iPad
      2. Scelte rapide tocco e gesti
      3. Scelte rapide da tastiera per Illustrator per iPad
      4. Gestire le impostazioni dell'app
    3. Documenti
      1. Utilizzare i documenti in Illustrator per iPad
      2. Importazione di documenti Photoshop e Fresco
    4. Selezionare e disporre oggetti
      1. Creare oggetti ripetuti
      2. Fusione di oggetti
    5. Disegno
      1. Disegnare e modificare i tracciati
      2. Disegnare e modificare le forme
    6. Testo
      1. Utilizzo di testo e font
      2. Creare progetti di testo lungo un tracciato
      3. Aggiungere i propri font
    7. Utilizzo delle immagini
      1. Vettorizzazione di immagini raster
    8. Colore
      1. Applicare colori e sfumature
  4. Documenti cloud
    1. Nozioni di base
      1. Utilizzare i documenti cloud di Illustrator
      2. Condividere e collaborare sui documenti cloud di Illustrator
      3. Aggiornare l'archiviazione cloud per Adobe Illustrator
      4. Documenti cloud di Illustrator | Domande frequenti
    2. Risoluzione dei problemi
      1. Risoluzione dei problemi di creazione o salvataggio dei documenti cloud di Illustrator
      2. Risoluzione dei problemi relativi ai documenti cloud di Illustrator
  5. Aggiunta e modifica di contenuti
    1. Disegno
      1. Nozioni di base sul disegno
      2. Modificare i tracciati
      3. Creare un disegno con perfezionamento pixel applicato
      4. Disegnare con lo strumento Penna, Curvatura o Matita
      5. Disegnare linee e forme semplici
      6. Ricalco immagine
      7. Semplificare un tracciato
      8. Definire le griglie prospettiche
      9. Strumenti simboli e set di simboli
      10. Regolare i segmenti di tracciato
      11. Disegna un fiore in 5 semplici passaggi
      12. Disegno in prospettiva
      13. Simboli
      14. Disegnare tracciati allineati ai pixel per i flussi di lavoro Web
    2. Effetti 3D e materiali Adobe Substance
      1. Informazioni sugli effetti 3D in Illustrator
      2. Creare grafica 3D
      3. Mappare l'immagine sugli oggetti 3D
      4. Creare oggetti 3D
      5. Creare testo 3D
    3. Colore
      1. Il colore
      2. Selezionare i colori
      3. Usare e creare i campioni
      4. Regolare i colori
      5. Utilizzare il pannello Temi Adobe Color
      6. Gruppi di colori (armonie)
      7. Pannello Temi colore
      8. Ricolorare il disegno
    4. Colorare
      1. Pittura
      2. Colorare con riempimenti e tracce
      3. Gruppi di pittura dinamica
      4. Sfumature
      5. Pennelli
      6. Metodi di trasparenza e fusione
      7. Applicare la traccia a un oggetto
      8. Creare e modificare i pattern
      9. Trame
      10. Pattern
    5. Selezionare e disporre oggetti
      1. Selezionare gli oggetti
      2. Livelli
      3. Raggruppare ed espandere gli oggetti
      4. Spostare, allineare e distribuire gli oggetti
      5. Sovrapporre gli oggetti    
      6. Bloccare, nascondere ed eliminare gli oggetti
      7. Duplicare gli oggetti
      8. Ruotare e riflettere gli oggetti
    6. Rimodellare oggetti
      1. Ritagliare le immagini
      2. Trasformare gli oggetti
      3. Combinare più oggetti
      4. Tagliare, dividere e rifilare gli oggetti
      5. Alterazione marionetta
      6. Ridimensionare, inclinare e distorcere gli oggetti
      7. Fusione di oggetti
      8. Rimodellare con gli involucri
      9. Rimodellare gli oggetti con gli effetti
      10. Creare nuove forme con gli strumenti Shaper e Crea forme
      11. Lavorare con gli angoli dinamici
      12. Flussi di lavoro migliorati per rimodellare gli oggetti con supporto touch
      13. Modificare le maschere di ritaglio
      14. Forme dinamiche
      15. Creare forme con lo strumento Crea forme
      16. Modifica globale
    7. Testo
      1. Aggiungere testo e utilizzare gli oggetti di testo
      2. Gestire l'area di testo
      3. Font e composizione tipografica
      4. Tipo di formato
      5. Importare ed esportare il testo
      6. Formattare i paragrafi
      7. Caratteri speciali
      8. Creare testo su un tracciato
      9. Stili di carattere e di paragrafo
      10. Tabulazioni
      11. Testo e composizione tipografica
      12. Trovare i font mancanti (flusso di lavoro Typekit)
      13. Aggiornare testo da Illustrator 10
      14. Testo in arabo e in ebraico
      15. Font | Domande frequenti e suggerimenti per la risoluzione dei problemi
      16. Creazione di un effetto di testo 3D
      17. Progettazioni di composizione tipografica creativa
      18. Ridimensionare e ruotare il testo
      19. Spaziatura tra righe e caratteri
      20. Sillabazione e interruzioni di riga
      21. Miglioramenti del testo
      22. Dizionari per il controllo ortografico e la sillabazione
      23. Formattare i caratteri asiatici
      24. Modulo di composizione per scritture asiatiche
      25. Creare progettazioni di testo con oggetti di fusione
      26. Creare un poster di testo utilizzando Ricalco immagine
    8. Creare effetti speciali
      1. Utilizzo degli effetti
      2. Stili di grafica
      3. Creare un’ombra esterna
      4. Attributi di aspetto
      5. Creare schizzi e mosaici
      6. Ombre esterne, bagliori e bordi sfocati
      7. Riepilogo degli effetti
    9. Grafica per il Web
      1. Come ottenere risultati ottimali nella creazione di grafica per il Web
      2. Grafici
      3. SVG
      4. Creare animazioni
      5. Sezioni e mappe immagini
  6. Importare, esportare e salvare
    1. Importazione
      1. Importare i file di grafica
      2. Importare immagini bitmap
      3. Importare immagini di Photoshop
      4. Inserire più file
      5. Scorporare le immagini
      6. Importare i file Adobe PDF
      7. Importare file EPS, DCS e AutoCAD
      8. Informazioni sui collegamenti
    2. Creative Cloud Libraries in Illustrator 
      1. Creative Cloud Libraries in Illustrator
    3. Salva
      1. Salvare un disegno
    4. Esporta
      1. Utilizzare la grafica di Illustrator in Photoshop
      2. Esportare un disegno
      3. Raccolta delle risorse ed esportazione in blocco
      4. Creare pacchetti di file
      5. Creare file Adobe PDF
      6. Estrarre il codice CSS | Illustrator CC
      7. Opzioni Adobe PDF
      8. Informazioni file e metadati
  7. Stampa
    1. Preparare la stampa
      1. Impostare i documenti per la stampa
      2. Modificare le dimensioni e l’orientamento della pagina
      3. Specificare gli indicatori di taglio per rifilare o allineare
      4. Introduzione al quadro di grandi dimensioni
    2. Stampa
      1. Sovrastampa
      2. Stampare con la gestione colore
      3. Stampa PostScript
      4. Predefiniti di stampa
      5. Segni di stampa e pagine al vivo
      6. Stampare e salvare un disegno con trasparenza
      7. Abbondanza
      8. Stampare le selezioni colore
      9. Stampare sfumature, trame e fusioni di colore
      10. Sovrastampa del bianco
  8. Automatizzare operazioni
    1. Unione dei dati mediante il pannello Variabili
    2. Automazione con script
    3. Automazione con le azioni
  9. Risoluzione dei problemi 
    1. Problemi di arresto anomalo
    2. Recuperare i file dopo l'arresto anomalo
    3. Problemi relativi ai file
    4. Formati di file supportati
    5. Problemi relativi ai driver del dispositivo GPU
    6. Problemi dei dispositivi Wacom
    7. Problemi relativi ai file DLL
    8. Problemi relativi alla memoria
    9. Problema del file delle preferenze
    10. Problemi di font
    11. Problemi con la stampante
    12. Condividere il rapporto sugli arresti anomali con Adobe

Scoprite come copiare, spostare, riordinare, organizzare le tavole disegno e impostare la visualizzazione della tavola disegno in Illustrator.

Dopo aver creato le tavole disegno e averle modificate per soddisfare le vostre esigenze di progettazione, vi consigliamo di gestire le vostre tavole disegno. Se le vostre tavole disegno contengono numerosi disegni e livelli, l'organizzazione delle tavole disegno consente di riordinare le idee e i progetti.

Potete tagliare, copiare e incollare o spostare comodamente le tavole disegno all'interno del documento o tra i documenti. Illustrator offre diversi modi per riordinare o organizzare le tavole disegno. Inoltre, potete ottenere ulteriori informazioni sulle opzioni aggiuntive sulla tavola disegno e modificarne la visualizzazione.

Continuate a leggere per scoprire come gestire le tavole disegno.

ridisporre

Tavola disegno con righelli video

Ridimensionare la tavola disegno

Prima di procedere

Finestra > Tavole disegno

Pannello Tavole disegno
Pannello Tavole disegno

Finestra > Proprietà

Pannello Proprietà
Pannello Proprietà

Finestra > Controlli

Pannello Controllo
Pannello Controllo

Tagliare, copiare e spostare le tavole disegno

Potete tagliare, copiare e incollare le tavole disegno all'interno del documento o tra i documenti di Illustrator per replicare facilmente i progetti. Allo stesso modo, potete anche spostare le tavole disegno per posizionarle ovunque all'interno dello stesso documento o di un altro documento.

Tagliare, copiare e incollare le tavole disegno

Tagliare, copiare e incollare le tavole disegno

  1. Fate clic sullo strumento Tavola disegno   .

  2. Selezionare una o più tavole disegno.

  3. Premere Ctrl + X per tagliare o Ctrl + C per copiare e  Ctrl + V per incollare la tavola disegno nello stesso documento o in un altro documento.

Spostamento delle tavole disegno

aggiungere una tavola disegno
Spostamento delle tavole disegno

Per spostare le tavole disegno selezionate, effettuate una delle seguenti operazioni:

  • Trascinate la tavola disegno e posizionatela nello stesso documento o in un altro documento.
  • Per spostare con precisione le tavole disegno selezionate all'interno dello stesso documento, specificate i valori X e Y nel pannello Proprietà o Controllo.
  • Per spostare o copiare la tavola disegno senza il contenuto, deselezionate l'opzione Sposta disegno con tavola disegno nel pannello Proprietà.

Riordinare o ridisporre le tavole disegno

Quando esportate o stampate un documento di Illustrator, potete modificare l'ordine della tavola disegno senza spostarla nell'area di lavoro. Tuttavia, per organizzare le tavole disegno nell'area di lavoro, vi consigliamo di riorganizzare le tavole disegno. Potete riorganizzare le tavole disegno su qualsiasi numero di colonne o righe in base al layout. La ridisposizione delle tavole disegno consente di organizzare la vostra idea e di esportare la tavola disegno in sequenza.

 

Riordinare le tavole disegno

Per riordinare le tavole disegno, effettuate le seguenti operazioni:

  1. Fate clic sullo strumento Tavola disegno  .

  2. Nel pannello Tavole disegno, fate clic sulle frecce su e giù.

Pannello Tavole disegno

A. Ridisporre le tavole disegno B. Spostare la tavola disegno di un livello più in alto C. Spostare la tavola disegno di un livello più in basso 

Ridisporre le tavole disegno

rearrange-all-artboards
Ridisporre tutte le tavole disegno

Per ridisporre una o più tavole disegno, effettuate le seguenti operazioni:

  1. Fate clic sullo strumento Tavola disegno  .

  2. Nel pannello Tavole disegno, fate clic per aprire la finestra di dialogo Ridisponi Tavole disegno.

  3. Selezionate una delle opzioni di layout mostrate nella tabella Ridisponi Tavole disegno.

  4. Scegliete il numero di Colonne o Righe in base al layout.

  5. Specificate la Spaziatura orizzontale o verticale tra le tavole disegno.

Fate riferimento alla tabella per riorganizzare tutte le tavole disegno:

Opzione

Descrizione

Griglia per righe  

Dispone le diverse tavole disegno nel numero specificato di colonne. 

Griglia per colonne  

Dispone le diverse tavole disegno nel numero specificato di righe. 

Disponi in riga  

Dispone le tavole disegno in una singola riga.

Disponi in colonna  

Dispone le tavole disegno in una singola colonna.

Ordine di layout    

Dispone le tavole disegno da destra a sinistra o da sinistra a destra.

Allineare e distribuire le tavole disegno

rearrange-all-artboards
Pannello Allinea

Seguite questi passaggi per allineare e distribuire le tavole disegno lungo l'asse selezionato:

  1. Fate clic sullo strumento Tavola disegno   o premete Maiusc O

  2. Selezionate una o più tavole disegno da allineare o distribuire.

  3. Scegliete Finestra Allinea per aprire il pannello Allinea.

  4. Nel pannello Allinea, selezionate una delle opzioni per allineare le tavole disegno. 

Visualizzare le impostazioni in Opzioni Tavole disegno

Abbiamo visto come usare la finestra di dialogo Opzioni Tavole disegno per impostare il predefinito, la dimensione, la posizione, l'orientamento e il nome della tavola disegno. All'interno di Opzioni Tavole disegno, potete anche modificare la visualizzazione e le impostazioni globali della tavola disegno.

Seguite i passaggi in basso per modificare le impostazioni di visualizzazione della tavola disegno:

  1. Fate clic sullo strumento Tavola disegno  e doppio clic sulla tavola disegno.

  2. Nella finestra di dialogo Opzioni Tavole disegno , selezionate o deselezionate la casella di controllo per modificare le Impostazioni di visualizzazione della tavola disegno.

Finestra di dialogo Opzioni Tavola disegno
Finestra di dialogo Opzioni Tavola disegno

Opzione

Descrizione

Mostra centro

Visualizza un punto al centro della tavola disegno per aiutarvi a posizionare gli oggetti.

Mostra filetti

Visualizza più righe da ciascun lato della tavola disegno che passano attraverso il centro.

Mostra aree di sicurezza video

Visualizza le guide per identificare l'area visualizzabile in un video.

Specifica le proporzioni dei pixel usate per i righelli video.

Attenua l'area geografica oltre la tavola disegno

Visualizza la zona esterna alla tavola disegno in una sfumatura più scura quando lo strumento Tavola disegno è attivo.

Aggiorna durante trascinamento

Mantiene più chiara l'area di trascinamento all'interno della tavola disegno mentre trascinate la tavola disegno per aumentarne le dimensioni o spostarla.

Opzioni di visualizzazione video

La maggior parte dei predefiniti per tavole disegno forniti da Illustrator ha pixel quadrati, ovvero le proporzioni pixel (VPAR, Video Ruler Pixel Aspect Ratio) sono 1,0. Se specificate un VPAR diverso da 1,0 (pixel non quadrati) nella finestra di dialogo Opzioni Tavole disegno , i righelli video regolano automaticamente i pixel.

I righelli video, il centro, i filetti e le aree di sicurezza video sono proprietà utili per la creazione dei video.
.

Per visualizzare i righelli video su una tavola disegno, procedere nel seguente modo:

  1. Fate clic sulla tavola disegno usando qualsiasi strumento. 

  2. Selezionate Visualizza > Righelli > Mostra righelli video.

     I numeri sui righelli rappresentano la dimensione della tavola disegno in pixel.

Tavola disegno con righelli video
Tavola disegno con righelli video

Impostare la vista della tavola disegno

Quando lavorate su più tavole disegno, potete attivare la tavola disegno in cui desiderate creare la grafica. Potete nascondere i bordi della tavola disegno, adattare la tavola disegno all'area di lavoro per lavorare con precisione sulla vostra grafica. Prima di stampare la grafica, potete anche controllare le aree stampabili e non stampabili della tavola disegno. 

Attivare una tavola disegno usando qualsiasi strumento

Selezionare le tavole disegno

  • Fate clic su una tavola disegno utilizzando gli strumenti del pannello strumenti per attivare una tavola disegno.

Nascondere i bordi della tavola disegno

Duplicare le tavole disegno

  • Selezionate Visualizza > Nascondi tavole disegno.

Ingrandire e adattare la tavola disegno

Selezionare le tavole disegno
Zoom in sulle tavole disegno

Per adattare e centrare una tavola disegno sull'area di lavoro, procedete come segue:

  1. Fate clic sull'elenco a discesa nella barra di stato nella parte inferiore della finestra dell'app. 
  2. Selezionate il numero della tavola disegno.

Visualizzare il bordo della pagina di stampa

Stampare in porzioni
Stampare in porzioni

Per visualizzare le aree stampabili e non stampabili della tavola disegno selezionata, procedete come segue:

  1. Selezionate la tavola disegno e scegliete Visualizza > Mostra stampa in porzioni.

Consigli e suggerimenti

  • Per riutilizzare la stessa organizzazione del livello della tavola disegno quando copiate le tavole disegno, fate clic su Altre opzioni nel pannello Livelli e selezionate Incolla su livelli originali.
  • Per spostare oggetti bloccati o nascosti insieme alla tavola disegno, scegliete Modifica > Preferenze > Visualizzazione selezioni e punti di ancoraggio e selezionate Sposta disegno bloccato e nascosto con tavola disegno.
  • Quando copiate le tavole disegno, il nome della versione copiata della tavola disegno rimane invariato. Potete distinguere le tavole disegno in base ai loro numeri ordine.
  • Una tavola disegno all'interno di un’altra tavola disegno viene trattata come un'area di ritaglio e, quando ridisposta, viene spostata insieme alla tavola disegno che la contiene.
  • Per visualizzare le scorciatoie da tastiera per zoomare, tagliare, copiare e incollare, consultate scorciatoie da tastiera in Illustrator per desktop.

Risorse correlate

Avete una domanda o un’idea?

Chiedete alla community di utenti

Se hai domande o un'idea da condividere, partecipa alla community di Adobe Illustrator. Ci fa sempre piacere ricevere feedback.

Logo Adobe

Accedi al tuo account