Nota:

La versione di giugno 2015 di Premiere Pro contiene nuovi strumenti per il colore che combinano il meglio delle tecnologie di Adobe SpeedGrade e Adobe Lightroom. Per ulteriori informazioni, consultate Flussi di lavoro per il colore.

Gli effetti Correzione colore

Potete trovare gli effetti di regolazione di colore e luminanza nel raccoglitore Correzione colore all’interno del raccoglitore Effetti video. Benché anche altri effetti permettano di regolare colore e luminanza, gli effetti Correzione del colore sono concepiti per eseguire regolazioni di precisione.

Gli effetti Correzione colore vengono applicati alla clip con le stesse modalità degli effetti standard. Potete regolare le proprietà degli effetti nel pannello Controllo effetti. Gli effetti Correzione colore e di altro tipo sono basati sulle clip. Ciononostante, possono essere applicati a più clip eseguendo la nidificazione delle sequenze. Per informazioni sulla nidificazione delle sequenze, consultate Nidificare le sequenze.

Per eseguire la correzione dei colori, è utile utilizzare il vettorscopio o l’oscilloscopio (oscilloscopio YC, allineamento RGB e allineamento YCbCr) che consentono di analizzare il colore e la luminanza di una clip. Potete visualizzare il vettorscopio o l’oscilloscopio in un monitor di riferimento separato agganciato al monitor Programma, così da poter verificare i livelli video mentre apportate le regolazioni.

Per informazioni sul vettorscopio e l’oscilloscopio, consultate Vettorscopio e oscilloscopio.

Correggere l’esposizione: immagine sovraesposta con la forma d’onda nei limiti superiori della scala IRE (a sinistra) e immagine corretta con la forma d’onda entro 7,5 e 100 IRE (a destra)

Applicazione degli effetti Correzione colore

La procedura descritta di seguito fornisce una panoramica generale sull’applicazione degli effetti Correzione colore. Continuate a leggere per ottenere maggiori informazioni su come effettuare le regolazioni utilizzando i controlli specifici.

  1. Impostate lo spazio di lavoro per la correzione del colore. Se possibile, verificate che al computer sia collegato un monitor NTSC o PAL.
  2. Applicate uno degli effetti Correzione colore alla clip in un pannello Timeline.

    Nota:

    se la clip è già selezionata in un pannello Timeline, potete trascinare l’effetto nell’area Effetti video del pannello Controllo effetti.

  3. Nel pannello Controllo effetti espandete l’effetto Correzione colore.
  4. Spostate l’indicatore del tempo corrente su un fotogramma significativo, che agisca da esempio per i colori da correggere.
  5. (Facoltativo) Effettuate una delle operazioni seguenti per impostare le opzioni di anteprima da impiegare durante la correzione del colore:
    • Per visualizzare solo i valori di luminanza di una clip, scegliete Luma dal menu Output. Questa opzione influenza esclusivamente l’anteprima presentata nel monitor Programma e non elimina il colore dal video.
    • Per visualizzare il risultato prima e dopo l’applicazione dell’effetto in un unico monitor, selezionate l’opzione Mostra visualizzazione divisa. Potete specificare se visualizzare le due parti dell’immagine in modo orizzontale o verticale scegliendo l’opzione corrispondente dal menu Layout. Potete inoltre regolare la proporzione delle due parti.
  6. (Facoltativo) Utilizzate il controllo Definizione gamma tonale per definire le aree d’ombra, di mezzitoni e di luce della clip.  

    Nota:

    solo gli effetti Correttore luma, Correttore RGB e Correttore colori a tre vie consentono di applicare le regolazioni a una gamma tonale specifica.

  7. (Facoltativo) Fate clic sul triangolino per espandere i controlli Correzione colore secondaria se desiderate correggere l’esposizione per un colore o una gamma di colori specifici. Utilizzate lo strumento contagocce o i controlli Correzione colore secondaria per specificare i colori da correggere. 

    Nota:

    tutti gli effetti Correzione colore dispongono dei controlli Correzione colore secondaria, fatta eccezione per gli effetti Correttore rapido colori e Limitatore video.

  8. Effettuate una delle seguenti operazioni:
    • Per correggere il bilanciamento colore e la saturazione utilizzando i selettori dei colori, regolate i selettori Bilanciamento tonalità e Angolo o i controlli numerici presenti nell’effetto Correttore colori rapido o Correttore colori a tre vie. 
    • Per correggere la luminanza o il colore utilizzando un controllo per le curve, utilizzate le regolazioni per le curve presenti nell’effetto Curva luma o Curve RGB. 
    • Per correggere la luminanza impostando i livelli di nero, grigio e bianco, utilizzate i controlli per questi livelli presenti nell’effetto Correttore colori rapido o Correttore colori a tre vie.
    • Per correggere la luminanza o il colore mediante i controlli numerici, utilizzate i controlli presenti nell’effetto Correttore luma o Correttore Colore RGB.

    Nota:

    Utilizzate i fotogrammi per animare le regolazioni eseguite con la correzione colore. Questa funzione è particolarmente utile quando le luci di una clip cambiano. Consultate anche Aggiunta, navigazione e impostazione di fotogrammi chiave.

  9. (Facoltativo) Applicate l’effetto Limitatore video dopo aver eseguito le correzioni dei colori per adeguare il segnale video agli standard di trasmissione televisiva, preservando il più possibile la qualità dell’immagine. È consigliabile utilizzare l’oscilloscopio YC per garantire che il segnale video rientri nei livelli da 7,5 a 100 IRE.

    Per ulteriori informazioni, consultate Effetto Limitatore video.

Correzione del colore principale effettuata con Correttore rapido colori e Correttore colori a tre vie

Rimuovere rapidamente una dominante di colore

Gli effetti Correttore colori rapido e Correttore colori a tre vie dispongono di controlli che consentono di bilanciare rapidamente i colori affinché il bianco, i grigi e il nero risultino neutri. La regolazione che rende neutra la dominante di colore in un’area campionata viene applicata a tutta l’immagine. Questa operazione è in grado di rimuovere la dominante di tutti i colori. Ad esempio, se l’immagine presenta una fastidiosa dominante bluastra, quando campionate un’area che dovrebbe essere bianca, il controllo Bilanciamento del bianco aggiunge il giallo per neutralizzare la dominante bluastra. La regolazione del giallo viene aggiunta a tutti i colori della scena, eliminando quindi la dominante di colore dalla scena.

  1. Selezionate la clip in un pannello Timeline e applicate l’effetto Correttore colori rapido o Correttore colori a tre vie. 

  2. Nel pannello Controllo effetti fate clic sul triangolino per espandere i controlli Correttore colori rapido o Correttore colori a tre vie.
  3. (Facoltativo) Selezionate l’opzione Mostra visualizzazione divisa per visualizzare nel monitor Programma un confronto dell’immagine prima e dopo l’applicazione dell’effetto. Potete specificare se visualizzare le due parti dell’immagine in modo orizzontale o verticale scegliendo l’opzione corrispondente dal menu Layout. Potete inoltre regolare la proporzione delle due parti.
  4. Selezionate il contagocce per il Bilanciamento bianco e fate clic per campionare un’area del monitor Programma. È consigliabile campionare un’area che si presuma sia bianca.

    Nota:

    Se desiderate apportare la regolazione a un solo colore a una gamma di colori specifica della clip, utilizzate i controlli Correzione colore secondaria del Correttore colori a tre vie.

  5. (Facoltativo solo per Correttore colori a tre vie) Effettuate una delle seguenti operazioni:
    • Per effettuare il bilanciamento del colore neutralizzando un’area dell’immagine in grigio medio, selezionate il contagocce Bilanciamento del grigio e fate clic su un’area che si supponga sia in grigio medio.
    • Per effettuare il bilanciamento del colore neutralizzando un’area nera dell’immagine, selezionate il contagocce Bilanciamento del nero e fate clic su un’area che si supponga sia nera.

    Il controllo Bilanciamento del grigio corregge l’area campionata trasformandola in grigio neutro e il controllo Bilanciamento del nero corregge l’area campionata trasformandola in nero neutro. Come accade per il controllo Bilanciamento del bianco, queste regolazioni influenzano tutti i colori della clip.

    Nota:

    in alternativa, potete fare clic sul campione di colore accanto ai contagocce e utilizzare il Selettore colore di Adobe per selezionare un colore campione.

Correzioni rapide della luminanza

Gli effetti Correttore colori rapido e Correttore colori a tre vie dispongono di controlli automatici per l’esecuzione rapida di correzioni alla luminanza di una clip. 

  1. Selezionate la clip in un pannello Timeline e applicate l’effetto Correttore colori rapido o Correttore colori a tre vie. Consultate anche Applicare effetti alle clip.

  2. Nel pannello Controllo effetti fate clic sul triangolino per espandere i controlli Correttore colori rapido o Correttore colori a tre vie.
  3. (Facoltativo) Selezionate l’opzione Mostra visualizzazione divisa per visualizzare nel monitor Programma un confronto dell’immagine prima e dopo l’applicazione dell’effetto. Potete specificare se visualizzare le due parti dell’immagine in modo orizzontale o verticale scegliendo l’opzione corrispondente dal menu Layout. Potete inoltre regolare la proporzione delle due parti.
  4. Fate clic su uno dei pulsanti seguenti per regolare rapidamente la luminanza adeguandola agli standard di trasmissione televisiva:

    Livello di nero automatico

    Alza i livelli di nero di una clip portando i livelli più scuri oltre 7,5 IRE. Una porzione delle ombre viene ritagliata e i valori intermedi dei pixel vengono redistribuiti in modo proporzionale. Conseguentemente, l’utilizzo dell’effetto Livello di nero automatico schiarisce le ombre di un’immagine.

    Contrasto automatico

    Applica contemporaneamente gli effetti Livello di nero automatico e Livello di bianco automatico. In questo modo, le luci appaiono più scure e le ombre più chiare.

    Livello di bianco automatico

    Riduce i livelli di bianco di una clip portando i livelli più chiari non oltre 100 IRE. Una porzione delle luci viene ritagliata e i valori intermedi dei pixel vengono redistribuiti in modo proporzionale. Conseguentemente, l’utilizzo dell’effetto Livello di bianco automatico scurisce le luci di un’immagine.

Controlli per bilanciamento colore, angolo e saturazione

Gli effetti Correttore rapido colore e Correttore colori a tre vie dispongono dei selettori colore Bilanciamento tonalità e Angolo, oltre al controllo Saturazione, per un corretto bilanciamento del video. Il bilanciamento colore consente di bilanciare i componenti rosso, verde e blu per creare il colore desiderato di bianco e grigio neutro di un’immagine. A seconda dell’effetto desiderato, potete scegliere di non rendere totalmente neutro il bilanciamento colore di una clip. Potete scegliere di assegnare una dominante di colore calda (rossastra) a una scena di vita familiare oppure fredda (bluastra) alle scene di un documentario su un crimine.

Nota:

Per eseguire regolazioni mediante il selettore colore e il controllo Saturazione, è utile aprire il monitor di riferimento per visualizzare il vettorscopio agganciato al video composito nel monitor Programma.

Il selettore colore consente le seguenti regolazioni:

Angolo tonalità

Ruota il colore verso un colore di destinazione. Spostando verso sinistra la parte esterna del selettore, i colori vengono ruotati verso il verde. Spostando verso destra la parte esterna del selettore, i colori vengono ruotati verso il rosso.

Intensità bilanciamento

Controlla l’intensità del colore inserito nel video. Spostando il cerchio fuori dal centro, l’intensità aumenta. Potete eseguire una regolazione di precisione dell’intensità spostando la maniglia Guadagno bilanciamento.

Guadagno bilanciamento

Influenza il grado di finezza delle regolazioni Intensità bilanciamento e Angolo bilanciamento. Mantenendo la maniglia perpendicolare del controllo vicino al centro del selettore, si ottengono regolazioni molto precise. Spostando la maniglia verso la parte esterna, la regolazione risulta molto granulosa.

Angolo bilanciamento

Porta il colore verso un colore di destinazione. Spostando il cerchio Intensità bilanciamento verso una tonalità specifica, il colore viene spostato di conseguenza. L’intensità dello spostamento viene controllato dalla regolazione combinata dei valori Intensità bilanciamento e Guadagno bilanciamento.

Il cursore Saturazione controlla la saturazione del colore nel video. Portando il cursore su 0, si riduce la saturazione dell’immagine, visualizzando quindi solo i valori di luminanza (immagine composta da bianco, toni di grigio e nero). Spostando il cursore verso destra, la saturazione aumenta.

Immagine con saturazione ridotta (a sinistra) e immagine con saturazione normale (a destra)

Regolare bilanciamento colore e saturazione

Benché nella procedura seguente le regolazioni vengono effettuate mediante il selettore colore, le stesse regolazioni sono possibili immettendo i valori numerici o utilizzando i controlli dei cursori disponibili negli effetti Correttore rapido colore e Correttore colori a tre vie.

  1. Impostate lo spazio di lavoro per la correzione del colore.
  2. Selezionate la clip in un pannello Timeline e applicate l’effetto Correttore colori rapido o Correttore colori a tre vie. Consultate anche Applicare effetti alle clip.

  3. Nel pannello Controllo effetti fate clic sul triangolino per espandere i controlli Correttore colori rapido o Correttore colori a tre vie.
  4. (Facoltativo) Selezionate l’opzione Mostra visualizzazione divisa per visualizzare nel monitor Programma un confronto dell’immagine prima e dopo l’applicazione dell’effetto. Potete specificare se visualizzare le due parti dell’immagine in modo orizzontale o verticale scegliendo l’opzione corrispondente dal menu Layout. Potete inoltre regolare la proporzione delle due parti.
  5. (Facoltativo solo per Correttore colori a tre vie) Effettuate una delle seguenti operazioni:
    • Per limitare la correzione colore a una gamma tonale specifica, scegliete Ombre, Mezzitoni o Luci dal menu Gamma tonale. Se scegliete Master, la correzione colore viene applicata all’intera gamma tonale dell’immagine. Se necessario, utilizzate i controlli Definizione gamma tonale per definire le varie gamme tonali.
    • Per limitare le regolazioni a un colore o una gamma di colori, fate clic sul triangolino per espandere i controlli Correzione colore secondaria. Definite il colore o la gamma di colori utilizzando il contagocce e i cursori oppure immettete i valori numerici.
  6. Per regolare il bilanciamento del colore, effettuate una delle seguenti operazioni utilizzando il selettore colore:
    • Per modificare tutti i colori senza influenzare il guadagno o l’intensità, ruotate la parte esterna del selettore. Ruotando verso sinistra, tutti i colori vengono ruotati verso il verde. Ruotando verso destra, tutti i colori vengono ruotati verso il rosso.
    Se ruotate la parte esterna del selettore colore (a sinistra), l’angolo tonalità viene modificato (a destra).

    • Per spostare i colori verso un colore di destinazione regolando guadagno e intensità, trascinate il cerchio Intensità bilanciamento fuori dal centro portandolo verso il colore che desiderate inserire nell’immagine. Quanto più lontano dal centro trascinate Intensità bilanciamento, tanto più intenso sarà il colore inserito. Trascinate la maniglia Guadagno bilanciamento per eseguire la regolazione di precisione di Intensità bilanciamento. Potete effettuare una regolazione molto precisa.
    Regolare Guadagno bilanciamento per ottimizzare l’impostazione Intensità bilanciamento.

    Nota:

    l’effetto Correttore colori a tre vie consente di eseguire regolazioni separate alle tre gamme tonali usando singoli selettori per ombre, mezzitoni e luci.

  7. Usate il controllo Saturazione per regolare la saturazione del colore nell’immagine. Se spostate il cursore verso sinistra (valore più basso), la saturazione dei colori si riduce. Se spostate il cursore verso destra (valori più alti), la saturazione del colore aumenta.

Regolare colore e luminanza utilizzando le curve

La regolazione delle curve relative agli effetti Curva luma e Curve RGB, come accade per i cursori dei livelli degli effetti Correttore colori rapido e Correttore colori a tre vie, consente di correggere l’intera gamma tonale o solo una gamma di colori selezionata in una clip video. A differenza dei livelli, però, che dispongono di sole tre regolazioni (livello di nero, livello di grigio e livello di bianco), gli effetti Curva luma e Curve RGB consentono di regolare fino a 16 punti diversi all’interno della gamma tonale di un’immagine (dalle ombre alle luci).

Nota:

L’apertura di un oscilloscopio del monitor di riferimento agganciato al monitor Programma consente di visualizzare i valori di luminanza o colore oppure entrambi mentre si eseguono le regolazioni delle curve. Se utilizzate il vettorscopio, dovrebbe esserci un’ombreggiatura verde minima nelle aree esterne al centro del grafico. Tali aree definiscono il livello di saturazione del colore.

  1. Fate clic sul triangolino nel pannello Effetti per espandere il raccoglitore Effetti video, quindi ancora sul triangolino per espandere il raccoglitore Correzione colore.
  2. Trascinate uno dei seguenti effetti sulla clip in un pannello Timeline:

    Curva luma

    Regola principalmente la luminanza. Ricordate che la regolazione della luminanza influenza la saturazione percepita dei colori.

    Curve RGB

    Corregge colore e luminanza.

    Nota:

    se una clip è selezionata in un pannello Timeline potete trascinare l’effetto nella sezione Effetti video del pannello Controllo effetti.

  3. Nel pannello Controllo effetti fate clic sul triangolino per espandere i controlli Curva luma o Curve RGB.
  4. (Facoltativo) Effettuate una delle operazioni seguenti per impostare le opzioni di anteprima:
    • Per visualizzare solo i valori di luminanza di una clip, scegliete Luma dal menu Output. Questa opzione influenza esclusivamente l’anteprima presentata nel monitor Programma e non elimina il colore dal video.
    • Per visualizzare il risultato prima e dopo l’applicazione dell’effetto in un unico monitor, selezionate l’opzione Mostra visualizzazione divisa. Potete specificare se visualizzare le due parti dell’immagine in modo orizzontale o verticale scegliendo l’opzione corrispondente dal menu Layout. Potete inoltre regolare la proporzione delle due parti.
  5. (Facoltativo) Fate clic sul triangolino per espandere i controlli Correzione colore secondaria se desiderate correggere l’esposizione per un colore o una gamma di colori specifici. Utilizzate lo strumento contagocce o i controlli Correzione colore secondaria per specificare i colori da correggere.
  6. Effettuate una delle operazioni seguenti per eseguire le regolazioni della curva:
    • Per regolare la luminanza, fate clic per aggiungere un punto al grafico Luma o Master, quindi trascinate per modificare la forma della curva. Piegando la curva verso l’alto la clip viene schiarita, piegandola verso il basso la clip viene scurita. Le porzioni più ripide della curva rappresentano parti dell’immagine aventi un contrasto più accentuato.
    • Per regolare colore e luminanza utilizzando l’effetto Curve RGB, fate clic per aggiungere un punto nel grafico appropriato e regolate tutti i canali di colore (Master), il canale rosso, il canale verde o il canale blu. Trascinate per modificare la forma della curva. Piegando la curva verso l’alto i valori dei pixel vengono schiariti, piegandola verso il basso i valori dei pixel vengono scuriti. Le porzioni più ripide della curva rappresentano parti dell’immagine aventi un contrasto più accentuato.

    Potete aggiungere alla curva un massimo di 16 punti. Per rimuovere un punto, trascinatelo fuori dal grafico.

    Nota:

    Durante la regolazione, fate attenzione all’eventuale presenza di striature, disturbi o polarizzazione nell’immagine. Se notate questi problemi, riducete il valore che state regolando.

    In questa esercitazione di lynda.com, Premiere Pro: Color Correction and Enhancement (Premiere Pro: correzione e miglioramento del colore), Jeff Sengstack spiega come regolare i canali colore con gli effetti Correttore colore RGB e Curve RGB.

Immagine originale (a sinistra), con regolazione della luminanza (al centro) e con regolazione del colore (a destra)

Regolare la luminanza utilizzando i livelli

Gli effetti Correttore colori rapido e Correttore colori a tre vie dispongono di controlli per i livelli di input e output per l’esecuzione rapida di correzioni alla luminanza di una clip. Tali controlli sono simili a quelli della finestra di dialogo dei livelli di Photoshop. Nell’effetto Correttore colori rapido le impostazioni del controllo vengono applicate ai tre canali di colore della clip. L’effetto Correttore colori a tre vie consente di applicare le regolazioni dei livelli all’intera gamma tonale della clip, a una gamma totale specifica o a una gamma di colori particolare.

  1. (Facoltativo) Impostate lo spazio di lavoro per la correzione del colore. Per regolare la luminanza, è consigliabile visualizzare l’oscilloscopio YC in un monitor di riferimento agganciato al monitor Programma.
  2. Fate clic sul triangolino nel pannello Effetti per espandere il raccoglitore Effetti video, quindi ancora sul triangolino per espandere il raccoglitore Correzione colore.
  3. Trascinate l’effetto Correttore colori rapido o Correttore colori a tre vie sulla clip in un pannello Timeline.

    Nota:

    se la clip è già selezionata in un pannello Timeline, potete trascinare l’effetto nell’area Effetti video del pannello Controllo effetti.

  4. Nel pannello Controllo effetti fate clic sul triangolino per espandere i controlli Correttore colori rapido o Correttore colori a tre vie.
  5. (Facoltativo) Effettuate una delle operazioni seguenti per impostare le opzioni di anteprima:
    • Per visualizzare solo i valori di luminanza di una clip, scegliete Luma dal menu Output. Questa opzione influenza esclusivamente l’anteprima presentata nel monitor Programma e non elimina il colore dal video.
    • Per visualizzare il risultato prima e dopo l’applicazione dell’effetto in un unico monitor, selezionate l’opzione Mostra visualizzazione divisa. Potete specificare se visualizzare le due parti dell’immagine in modo orizzontale o verticale scegliendo l’opzione corrispondente dal menu Layout. Potete inoltre regolare la proporzione delle due parti.
  6. (Facoltativo solo per Correttore colori a tre vie) Effettuate una delle seguenti operazioni:
    • Per limitare la correzione a una gamma tonale specifica, scegliete Ombre, Mezzitoni o Luci dal menu Gamma tonale. Se scegliete Master, la correzione viene applicata all’intera gamma tonale dell’immagine. Se necessario, utilizzate i controlli Definizione gamma tonale per definire le varie gamme tonali.
    • Per limitare le regolazioni a un colore o una gamma di colori, fate clic sul triangolino per espandere i controlli Correzione colore secondaria. Definite il colore o la gamma di colori utilizzando il contagocce e i cursori oppure immettete i valori numerici.
  7. Utilizzate i cursori dei livelli di output per impostare i livelli di nero e di bianco massimi:

    Cursore output nero

    Controlla l’output risultante delle ombre. È predefinito il valore 0, con il quale i pixel sono completamente neri. Spostando il cursore verso destra si specifica un valore più chiaro per l’ombra più scura.

    Cursore output bianco

    Controlla l’output risultante delle luci. È predefinito il valore 255, con il quale i pixel sono completamente bianchi. Spostando il cursore verso sinistra si specifica un valore più scuro per la luce più luminosa.

    Nota:

    Se è visualizzato l’oscilloscopio YC in un monitor di riferimento, regolate i cursori di output nero e bianco affinché i livelli di nero e bianco massimi dell’oscilloscopio rientrino tra 7,5 e 100 IRE. Ciò garantisce che i livelli rientrino negli standard di trasmissione televisiva.

    Immagine originale (a sinistra) e con correzione di bianco e nero rientranti negli standard di trasmissione televisiva (a destra)

  8. Utilizzate i seguenti controlli per impostare i livelli di input per nero, grigio e bianco:

    Contagocce livello di nero

    Associa il tono campionato all’impostazione del cursore di output nero. Fate clic su un’area del monitor Programma che si desidera abbia il valore più scuro nell’immagine. Potete inoltre fare clic sul campione di colore per aprire il Selettore colore di Adobe e selezionare un colore da usare per definire l’ombra più scura dell’immagine.

    Contagocce livello di grigio

    Associa il tono campionato a un grigio medio (livello 128). Ciò modifica i valori di intensità della gamma centrale dei toni di grigio senza interferire eccessivamente sulle luci e le ombre. Potete inoltre fare clic sul campione di colore per aprire il Selettore colore di Adobe e selezionare un colore da usare per definire il grigio medio dell’immagine.

    Contagocce livello di bianco

    Associa il tono campionato all’impostazione del cursore di output bianco. Fate clic su un’area del monitor Programma che si desidera abbia il valore più chiaro nell’immagine. Potete inoltre fare clic sul campione di colore per aprire il Selettore colore di Adobe e selezionare un colore da usare per definire la luce più chiara dell’immagine.

    Cursore del livello di input nero

    Associa il livello di input nero all’impostazione del cursore di output nero. Per impostazione predefinita, questo cursore è impostato sul valore 0, con il quale i pixel sono completamente neri. Se il livello di output nero è stato regolato su 7,5 IRE o oltre, l’ombra più scura verrà associata a tale livello.

    Cursore del livello di input grigio

    Controlla i mezzitoni e modifica i valori di intensità della gamma centrale dei toni di grigio senza interferire eccessivamente sulle luci e le ombre.

    Cursore del livello di input bianco

    Associa il livello di input bianco all’impostazione del cursore di output bianco. Per impostazione predefinita, questo cursore è impostato sul valore 255, con il quale i pixel sono completamente bianchi. Se il livello di output bianco è stato regolato su 100 IRE o meno, la luce più chiara verrà associata a tale livello.

    Nota:

    potete anche regolare i livelli di input e output passando con il puntatore del mouse sul testo sottolineato o digitando un valore per Livello di nero di input, Livello di grigio di input, Livello di bianco di input, Livello di nero di output e Livello di bianco di output.

Selezionare un colore con il Selettore colore di Adobe

Potete utilizzare il Selettore colore di Adobe per impostare i colori di destinazione in alcuni effetti di regolazione del colore e della gamma tonale. Facendo clic su un campione colore nei controlli di un effetto viene aperto il Selettore colore di Adobe.

Nota:

Quando selezionate un colore nel Selettore colore di Adobe, vengono contemporaneamente visualizzati i valori numerici relativi a HSB, RGB, HSL, YUV e i numeri esadecimali. È utile per visualizzare come le diverse modalità colore descrivono un colore.

Nel Selettore colore di Adobe potete selezionare colori basati su modelli colori HSB (tonalità, saturazione, luminosità), RGB (rosso, verde, blu), HSL (tonalità, saturazione, luminanza) o YUV (luminanza e canali di differenza colori) oppure specificare un colore utilizzando i corrispondenti valori esadecimali. Se selezionate l’opzione Solo colori Web, il Selettore colore di Adobe viene configurato in modo da consentire la scelta solo tra i colori sicuri per Internet. Il campo del colore presente nel Selettore colore di Adobe può mostrare componenti cromatici nei modelli colore HSB, RGB, HSL o YUV.

Selettore colore di Adobe

A. Colore selezionato B. Campo del colore C. Cursore del colore D. Colore regolato E. Colore originale F. Valori del colore 
  1. Nel pannello Controllo effetti, fate clic sulla proprietà Campione colore affinché un effetto visualizzi il Selettore colore.
  2. Selezionate il componente da usare per visualizzare lo spettro dei colori:

    H

    Visualizza tutte le tonalità nel cursore del colore. La selezione di una tonalità nel cursore del colore determina la visualizzazione della gamma di saturazione e luminosità della tonalità selezionata nello spettro dei colori, con la saturazione che aumenta da sinistra a destra e la luminosità che aumenta dal basso all’alto.

    S

    Visualizza tutte le tonalità dello spettro dei colori, con la luminosità massima nella parte superiore che diminuisce fino alla luminosità minima nella parte inferiore. Il cursore del colore visualizza il colore selezionato nello spettro dei colori, con la saturazione massima nella parte superiore del cursore e la saturazione minima nella parte inferiore.

    B (nella sezione HSB)

    Visualizza tutte le tonalità dello spettro dei colori, con la saturazione massima nella parte superiore che diminuisce fino alla saturazione minima nella parte inferiore. Il cursore del colore visualizza il colore selezionato nello spettro dei colori, con la luminosità massima nella parte superiore del cursore e la luminosità minima nella parte inferiore.

    R

    Visualizza il componente di colore rosso nel cursore del colore, con la luminosità massima nella parte superiore del cursore e la luminosità minima nella parte inferiore. Se il cursore del colore è impostato sulla luminosità minima, lo spettro dei colori visualizza i colori creati dai componenti di colore verde e blu. L’uso del cursore del colore per aumentare la luminosità del rosso consente di miscelare una quantità maggiore di rosso nei colori visualizzati nello spettro dei colori.

    G

    Visualizza il componente di colore verde nel cursore del colore, con la luminosità massima nella parte superiore del cursore e la luminosità minima nella parte inferiore. Se il cursore del colore è impostato sulla luminosità minima, lo spettro dei colori visualizza i colori creati dai componenti di colore rosso e blu. L’uso del cursore del colore per aumentare la luminosità del verde consente di miscelare una quantità maggiore di verde nei colori visualizzati nello spettro dei colori.

    B (nella sezione RGB)

    Visualizza il componente di colore blu nel cursore del colore, con la luminosità massima nella parte superiore del cursore e la luminosità minima nella parte inferiore. Se il cursore del colore è impostato sulla luminosità minima, lo spettro dei colori visualizza i colori creati dai componenti di colore verde e rosso. L’uso del cursore del colore per aumentare la luminosità del blu consente di miscelare una quantità maggiore di blu nei colori visualizzati nello spettro dei colori.

  3. Effettuate una delle seguenti operazioni:
    • Trascinate i triangolini lungo il cursore del colore o fate clic all’interno del cursore del colore per regolare i colori visualizzati nello spettro dei colori.
    • Fate clic o trascinate all’interno dello spettro dei colori quadrato grande per selezionare un colore. Un marcatore circolare indica la posizione del colore nello spettro dei colori.

    Nota:

    durante la regolazione del colore con il cursore del colore e lo spettro dei colori, i valori numerici cambiano a indicare il nuovo colore. Il rettangolo nell’angolo superiore destro del cursore del colore visualizza il nuovo colore; il rettangolo inferiore visualizza il colore originale.

    • Per HSB, specificate la tonalità (H) come angolo con un valore compreso tra 0° e 360°, corrispondente alla posizione della ruota dei colori. Specificate la saturazione (S) e la luminosità (B) come percentuali (da 0 a 100).
    • Per RGB, specificate i valori dei componenti.
    • Per # immettete un valore di colore in formato esadecimale.

Definire le gamme tonali di una clip

Gli effetti Correttore luma, Correttore colore RGB e Correttore colori a tre vie consentono di definire le gamme tonali per ombre, mezzitoni e luci, così da poter applicare la correzione colore a una gamma tonale specifica dell’immagine. Se utilizzata in concomitanza con i controlli Correzione colore secondari, la definizione di una gamma tonale permette di semplificare l’applicazione delle regolazioni a elementi specifici di un’immagine.

  1. Selezionate la clip da correggere in un pannello Timeline e applicate uno degli effetti Correttore luma, Correttore colore RGB o Correttore colori a tre vie.
  2. Nel pannello Controllo effetti fate clic sul triangolino per espandere l’effetto Correttore luma, Correttore colore RGB o Correttore colori a tre vie.
  3. Fate clic sul triangolino per espandere il controllo Definizione gamma tonale.
    Controllo Definizione gamma tonale

    A. Soglia ombra B. Morbidezza ombra C. Morbidezza luce D. Soglia luce 
  4. Trascinate i cursori Soglia ombra e Soglia luce per definire le gamme tonali relative alle ombre e alle luci.

    È consigliabile eseguire le regolazioni mentre è visualizzata la presentazione Gamma tonale a tre toni dell’immagine.

  5. Trascinate i cursori Morbidezza ombra e Morbidezza luce per sfumare i bordi tra le gamme tonali.

    L’entità dell’attenuazione dipende dall’immagine e dalla modalità di applicazione della correzione colore ad essa applicata.

    Nota:

    potete inoltre definire le gamme tonali cambiando i valori numerici o spostando i cursori Soglia ombra, Morbidezza ombra, Soglia luce e Morbidezza luce.

Specificare un colore o una gamma di colori da correggere

La proprietà Correzione colore secondaria specifica la gamma di colori da sottoporre a correzione mediante un effetto. Potete definire tonalità, saturazione e luminanza del colore. La proprietà Correzione colore secondaria è disponibile per i seguenti effetti: Correttore luma, Curva luma, Correttore colore RGB, Curve RGB e Correttore colori a tre vie.

La scelta di un colore o una gamma di colori mediante la Correzione colore secondaria consente di limitare l’applicazione di un effetto di correzione colore ad aree specifiche di un’immagine. Si tratta di un’operazione simile alla selezione o mascheratura di un’immagine in Photoshop. Ad esempio, definite una gamma di colori che seleziona solo una camicia blu all’interno di un’immagine. A questo punto, potete cambiare il colore della camicia senza toccare altre aree dell’immagine.

  1. Selezionate la clip da correggere in un pannello Timeline e applicate uno degli effetti Correttore luma, Curva luma, Correttore colore RGB, Curve RGB o Correttore colori a tre vie.
  2. Nel pannello Controllo effetti fate clic sul triangolino per espandere l’effetto Correttore luma, Curva luma, Correttore colore RGB, Curve RGB o Correttore colori a tre vie.
  3. Fate clic sul triangolino per espandere i controlli Correzione colore secondaria.
  4. Selezionate il contagocce e fate clic sul colore da selezionare nel monitor Programma. Per selezionare un colore potete anche fare clic su un punto qualsiasi dello spazio di lavoro oppure sul campione di colore per aprire il Selettore colore di Adobe.
  5. Eseguite una delle operazioni seguenti per ampliare o restringere la gamma di colori da correggere:
    • Usate lo strumento contagocce + per estendere la gamma cromatica e lo strumento contagocce - per ridurla.
    • Fate clic sul triangolino per espandere il controllo Tonalità, quindi trascinate i cursori Soglia iniziale e Soglia finale per definire la gamma di colori nella quale applicare la correzione al 100%. Trascinate i cursori Morbidezza iniziale e Morbidezza finale per controllare la sfumatura, la quale stabilisce il grado di nitidezza dei bordi della gamma di colore. Potete inoltre immettere le proprietà numeriche dei valori iniziali e finali utilizzando i controlli posti sotto il controllo Tonalità.

    Nota:

    la tonalità definita mediante i cursori può essere modificata trascinando le bande superiore o inferiore.

    Controllo Tonalità

    A. Morbidezza iniziale B. Soglia iniziale C. Soglia finale D. Morbidezza finale 
    • Utilizzate i controlli Saturazione e Luma per specificare le proprietà di saturazione e luminanza della gamma di colori da sottoporre a correzione. Questi controlli permettono regolazioni di precisione della gamma di colori.
  6. Testo del punto
  7. Utilizzate i seguenti controlli per specificare la modalità di applicazione della correzione a un colore o una gamma di colori:

    Più morbido

    Applica una sfocatura gaussiana all’area selezionata che è stata generata dai controlli Correzione colore secondaria. L’intervallo disponibile va da 0 a 100; è predefinito il valore 50. Questo controllo è utile per ammorbidire l’applicazione della correzione colore alle aree selezionate, affinché possano fondersi con il resto dell’immagine.

    Assottigliamento bordo

    Assottiglia o diffonde il bordo dell’area selezionata generata mediante i controlli Correzione colore secondaria. L’intervallo disponibile va da -100 (sottile, bordi nettamente definiti) a +100 (distribuito, bordi diffusi). Il valore predefinito è 0.

  8. Selezionate l’opzione Inverti colore limite per regolare tutti i colori a eccezione della gamma specificata mediante i controlli Correzione colore secondaria.

Sostituire un colore

Nota:

Se richiedete un controllo superiore a quello offerto dall’effetto Sostituisce colore, utilizzate i controlli Correzione colore secondaria degli effetti Correttore RGB, Curve RGB e Correttore colori a tre vie. Questi controlli consentono di applicare le modifiche a un solo colore o una sola gamma di colori.

  1. In un pannello Timeline, selezionate la clip da regolare in modo che appaia nel Monitor programma.
  2. Se desiderate sostituire un colore della clip visualizzata con quello in un’altra clip dello stesso progetto, aprite la seconda clip nel monitor Sorgente.
  3. Applicate l’effetto Sostituisci colore alla clip da correggere.
  4. Nel pannello Controllo effetti fate clic sull’icona Imposta  relativa all’effetto Sostituisci colore.
  5. Nella finestra di dialogo Impostazioni sostituzione colore spostate il puntatore sull’immagine Campione clip perché assuma la forma di un contagocce, quindi fate clic sul colore da sostituire. Potete anche fare clic sul campione del colore di destinazione e selezionate un colore dal Selettore colore di Adobe.
  6. Scegliete il colore sostitutivo facendo clic sul campione del colore sostitutivo e selezionando il colore dal Selettore colore di Adobe.
  7. Per estendere o ridurre la gamma del colore da sostituire, trascinate il cursore Somiglianza.
  8. Selezionate l’opzione Tinte unite per sostituire il colore specificato senza preservare i livelli di grigio.

Rimuovere il colore in una clip

Nota:

Per rimuovere rapidamente un colore da una clip, applicate l’effetto Bianco e nero accedendo al raccoglitore Controllo immagine inserito nel raccoglitore Effetti video.

  1. Impostate lo spazio di lavoro per la correzione del colore.
  2. Selezionate la clip in un pannello Timeline e applicate l’effetto Correttore colori rapido o Correttore colori a tre vie. Consultate anche Applicare effetti alle clip.

  3. Nel pannello Controllo effetti fate clic sul triangolino per espandere i controlli Correttore colori rapido o Correttore colori a tre vie.
  4. (Facoltativo) Selezionate l’opzione Mostra visualizzazione divisa per visualizzare nel monitor Programma un confronto dell’immagine prima e dopo l’applicazione dell’effetto. Potete specificare se visualizzare le due parti dell’immagine in modo orizzontale o verticale scegliendo l’opzione corrispondente dal menu Layout. Potete inoltre regolare la proporzione delle due parti.
  5. (Facoltativo solo per Correttore colori a tre vie) Effettuate una delle seguenti operazioni:
    • Per limitare le regolazioni a una gamma tonale specifica, scegliete Ombre, Mezzitoni o Luci dal menu Gamma tonale. Se scegliete Master, le regolazioni vengono applicate all’intera gamma tonale dell’immagine. Se necessario, utilizzate i controlli Definizione gamma tonale per definire le varie gamme tonali.
    • Per limitare le regolazioni a un colore o una gamma di colori, fate clic sul triangolino per espandere i controlli Correzione colore secondaria. Definite il colore o la gamma di colori utilizzando il contagocce o i cursori, oppure immettete i valori numerici.
  6. Passate con il puntatore del mouse sul testo sottolineato o immettete un valore inferiore a 100 per il controllo Saturazione. In alternativa, potete fare clic sul triangolino per espandere il controllo e trascinare il cursore.

Miscelare i canali di colore in una clip

  1. Fate clic sul triangolino nel pannello Effetti per espandere il raccoglitore Effetti video, quindi ancora sul triangolino per espandere il raccoglitore Regolazioni.
  2. Trascinate l’effetto Mixer canali sulla clip in un pannello Timeline.

    Nota:

    se la clip è già selezionata in un pannello Timeline, potete trascinare l’effetto Mixer canali nell’area Effetti video del pannello Controllo effetti.

  3. Aumentate o riducete il contributo di un canale al canale di output eseguendo una delle operazioni seguenti al canale del colore sorgente:
    • Passare con il puntatore del mouse su un valore sottolineato da sinistra o destra.
    • Fate clic su un valore sottolineato, digitate un valore compreso tra -200% e +200% nella casella del valore, quindi premete Invio (Windows) oppure A capo (Mac OS).
    • Fate clic sul triangolino per espandere i controlli Mixer canali e trascinate il cursore verso sinistra o destra.
  4. (Facoltativo) Trascinate il cursore, passate con il puntatore del mouse sul testo sottolineato oppure digitate un valore per il valore costante del canale (Rosso-Costante, Verde-Costante o Blu-Costante). Questo valore aggiunge al canale di output una quantità di base di un canale.
  5. (Facoltativo) Selezionate l’opzione Monocromatico per creare un’immagine contenente solo valori dei grigi. Questa opzione consente di ottenere tale risultato applicando le stesse impostazioni a tutti i canali di output.

Isolare un colore mediante Passata colore

L’effetto Passata colore consente di isolare un colore o una gamma di colori. Le regolazioni vengono effettuate in una finestra di dialogo contenente il Campione clip e il Campione output. Le proprietà dell’effetto Passata colore possono essere regolate anche nel pannello Controllo effetti.

Nota:

Per correggere un solo colore o una sola gamma di colori di una clip, utilizzate i controlli Correzione colore secondaria disponibili negli effetti Correzione colore.

  1. Trascinate l’effetto Passata colore su una clip.
  2. Nel pannello Controllo effetti fate clic sull’icona Imposta  relativa all’effetto Passata colore.
  3. Nella finestra di dialogo Impostazioni di conversione monocolore, effettuate una delle seguenti operazioni per selezionare il colore da conservare:
    • Spostate il puntatore sul Campione clip (il puntatore assume la forma di un contagocce) e fate clic per selezionare un colore.
    • Fate clic sul campione colore, scegliete un colore dal Selettore colore di Adobe, quindi fate clic su OK per chiudere il selettore.

    Il colore selezionato viene mostrato nel campione finale.

  4. Trascinate il cursore dell’opzione Somiglianza o immettete un valore per ampliare o restringere la gamma dei colori da conservare.
  5. Per invertire l’effetto, in modo da preservare tutti i colori a eccezione di quello specificato, selezionate l’opzione Inverti.

    Nota:

    Per animare questo effetto, utilizzate le funzionalità relative ai fotogrammi nel pannello Controllo effetti.

Regolare i bordi, le sfumature e la luminosità mediante i predefiniti di convoluzione

Potete controllare i piccoli dettagli di sfumatura, rilievo, nitidezza e altri effetti applicando l’effetto Convoluzione o uno dei predefiniti di convoluzione basati sull’effetto. L’effetto Convoluzione e i predefiniti basati su di esso sovrappongono una matrice di numeri a una matrice di pixel. Potete impostare i valori per ogni cella della matrice mediante i cursori nel pannello Controllo effetti e potete utilizzare i fotogrammi per cambiare i valori nel tempo. Per ottenere l’effetto desiderato, spesso è più semplice applicare uno dei predefiniti di convoluzione e modificarlo, piuttosto che applicare e modificare l’effetto Convoluzione stesso.

Nota:

i predefiniti di convoluzione si trovano nella categoria di predefiniti nel pannello Effetti, nella sottocategoria Convoluzione. I nomi dei predefiniti di questa sottocategoria iniziano tutti con “Convoluzione”.

  1. Fate clic sul triangolino nel pannello Effetti per espandere il raccoglitore Effetti video, quindi ancora sul triangolino per espandere il raccoglitore Regolazioni.
  2. Trascinate l’effetto Convoluzione sulla clip in un pannello Timeline.

    Nota:

    Se la clip è già selezionata in un pannello Timeline, potete trascinare l’effetto Convoluzione nella sezione Effetti video del pannello Controllo effetti.

  3. Nel pannello Controllo effetti, fate clic sul triangolino accanto a Effetto Convoluzione per espanderlo.

    Ciascuna delle impostazioni che iniziano con la lettera “M” rappresenta una cella in una matrice 3X3. Ad esempio “M11” rappresenta la cella nella riga 1, colonna 1. “M22” rappresenta la cella al centro della matrice.

  4. Fate clic su un numero di fianco a una delle impostazioni di cella.
  5. Digitate un valore (tra –999 e +999) per il quale volete moltiplicare il valore di luminosità del pixel.
  6. Ripetete il punto precedente per tutti i pixel da includere nell’operazione. Non occorre specificare i valori per tutte le impostazioni della cella.
  7. Fate clic sul numero di fianco a Scala e digitate il valore per cui volete dividere la somma dei valori di luminosità dei pixel inclusi nel calcolo.
  8. Fate clic sul numero di fianco a Scostamento e digitate il valore da aggiungere al risultato del calcolo della scala.
  9. Fate clic su OK.

    L’effetto viene di volta in volta applicato a ogni pixel della clip.

Aggiungere effetti di luce

Potete utilizzare fino a cinque luci per introdurre effetti creativi. Potete gestire le proprietà dell’illuminazione, come tipo, direzione, intensità, colore, centro ed estensione della luce. È inoltre disponibile il controllo Livello rilievo che permette di utilizzare texture o pattern di altri metraggi per creare effetti speciali, come una superficie con effetto 3D. Per un’esercitazione sull’utilizzo degli Effetti di luce e dell’effetto 3D di base, consultate Creating A Title On A Reflective Surface (Creazione di un titolo su un superficie riflettente) di Jeff Schell nel suo blog Digital Media Net.

Nota:

tutte le proprietà degli Effetti di luce possono essere animate utilizzando i fotogrammi chiave, a eccezione di Livello rilievo.

Potete manipolare direttamente gli effetti di luce nel monitor Programma. Fate clic sull’icona Trasformazione  accanto agli Effetti di luce nel pannello Controllo effetti per visualizzare le maniglie di regolazione e il mirino.

Effetti di luce: Immagine originale (a sinistra), con faretto (al centro) e luce Omni (a destra) applicati all’immagine)

  1. Nel pannello Effetti, espandete il raccoglitore Effetti video, quindi il raccoglitore Regolazioni, infine trascinate gli Effetti di luce sulla clip in un pannello Timeline.

    Nota:

    Se la clip è già selezionata in un pannello Timeline, potete trascinare gli Effetti di luce direttamente nella sezione Effetti video del pannello Controllo effetti.

  2. Nel pannello Controllo effetti, fate clic sul triangolino per espandere gli Effetti di luce.
  3. Fate clic sul triangolino per espandere Luce 1.
  4. Scegliete un tipo di luce dal menu per specificare la sorgente luminosa:

    Nessuno

    Disattiva una luce.

    Sfocatura direzione

    La luce splende da lontano, facendo in modo che l’angolo della luce non cambi, come accade per i raggi solari.

    Omni

    La luce splende in tutte le direzioni proprio sopra l’immagine, creando effetto simile a quello di una lampadina su un foglio di carta.

    Faretti colorati

    Diffonde un raggio di luce ellittico.

  5. Per specificare un colore da assegnare alla luce, eseguite una delle operazioni seguenti:
    • Fate clic sul campione colore, selezionate un colore scegliendolo dal Selettore colore di Adobe e fate clic su OK.
    • Fate clic sull’icona del contagocce, quindi clic su un punto qualsiasi del desktop del computer per selezionare un colore.
  6. (Facoltativo) Fate clic sull’icona Trasformazione per visualizzare le maniglia della luce e il mirino nel monitor Programma. Potete manipolare direttamente posizione, scala e rotazione di una luce trascinandone le maniglie e il mirino .

    Nota:

    se sono presenti più luci, nel monitor Programma è presente un mirino per ciascuna. Facendo clic sul mirino, vengono visualizzate le maniglie per la luce specifica.

  7. Nel pannello Controllo effetti utilizzate i seguenti controlli per impostare le proprietà delle singole sorgenti luminose:

    Centro

    Sposta la luce basandosi sui valori delle coordinate X e Y relative al centro della luce. La luce può essere posizionata anche trascinando il mirino all’interno del monitor Programma.

    Raggio principale

    Regola la lunghezza di una luce Omni o un Faretto. Potete anche trascinare una delle maniglie del monitor Programma.

    Raggio proiettato

    Regola la vicinanza della sorgente della Luce direzionale al mirino . Il valore 0 posiziona la luce nel mirino e inonda l’immagine di luce. Il valore 100 sposta la sorgente luminosa lontano dal mirino, riducendo la luce sull’immagine. Nel monitor Programma potete inoltre trascinare il punto della sorgente luminosa per regolarne la distanza rispetto al mirino.

    Raggio minore

    Regola l’ampiezza di un Faretto. Quando la luce assume la forma di un cerchio, l’aumento del Raggio minore fa aumentare anche il Raggio principale. Per regolare questa proprietà potete anche trascinare una delle maniglie del monitor Programma.

    Angolo

    Cambia la direzione di una Luce direzionale o un Faretto. Regolate questo controllo specificando un valore in gradi. In alternativa, potete spostare il puntatore fuori da una maniglia nel monitor Programma fino a quando assume la forma di una doppia freccia ricurva , quindi trascinate per ruotare la luce.

    Intensità

    Controlla quando intensa è la luce.

    Punto luce

    Regola le dimensioni dell’area più luminosa del Faretto.

    Nota:

    il tipo di luce stabilisce quali proprietà degli Effetti di luce sono disponibili. Accertatevi di fare clic sull’icona Trasformazione per visualizzare le maniglia della luce e il mirino nel monitor Programma.

  8. Utilizzate i seguenti controlli per impostare le proprietà degli Effetti di luce:

    Colore luce ambiente

    Specifica il colore della luce ambiente.

    Intensità ambiente

    Diffonde la luce come se questa fosse associata a un’altra luce in una stanza, ad esempio i raggi solari o una luce fluorescente. Scegliete il valore 100 per utilizzare solo la sorgente luminosa oppure il valore –100 per eliminare la sorgente luminosa. Per cambiare il colore della luce ambiente, fate clic sulla casella del colore e utilizzate il selettore visualizzato.

    Superficie

    Stabilisce l’entità del riflesso della luce sulla superficie, come l’effetto prodotto su un foglio di carta fotografica, da -100 (bassa riflettenza) a 100 (alta riflettenza).

    Materiale superficie

    Stabilisce quale elemento è più riflettente: la luce o l’oggetto sulla quale essa si diffonde. Il valore di - 100 riflette il colore della luce, il valore di 100 riflette il colore dell’oggetto.

    Esposizione

    Aumenta (valori positivi) o riduce (valori negativi) la luminosità della luce. Il valore 0 rappresenta la luminosità predefinita della luce.

  9. (Facoltativo) Ripetete i punti da 3 a 7 per aggiungere altre luci (Luce 2 - Luce 5).
  10. (Facoltativo) Se avete aggiunto una clip in cui utilizzare un livello di rilievo (texture Effetti di luce), scegliete la traccia che contiene la clip con il livello di rilievo dal menu Livello rilievo. Utilizzate i controlli per regolare le proprietà del livello di rilievo.

Applicare texture Effetti di luce

I livelli di rilievo degli Effetti di luce consentono di utilizzare il pattern o la texture di una clip per controllare il modo in cui la luce si riflette su un’immagine. L’uso di una clip con texture come carta o acqua consente di creare un effetto di luce 3D.

  1. Aggiungete la clip da utilizzare come livello di rilievo (texture) a una traccia separata della sequenza.
  2. Fate clic sull’icona Attiva/disattiva l’output  per nascondere la traccia contenente la clip con il livello di rilievo.
  3. Aggiungete gli Effetti di luce a una clip nella stessa sequenza.
  4. Nel pannello Controllo effetti, fate clic sul triangolino per espandere gli Effetti di luce.
  5. (Facoltativo) Fate clic sul triangolino della Luce 1 per regolare le proprietà della luce.
  6. Scegliete la traccia video contenente il livello di rilievo dal menu Livello rilievo.
  7. Dal menu Canale rilievo, specificate se utilizzare il canale rosso, verde, blu o alfa della clip per creare la texture degli effetti di luce.
  8. Selezionate l’opzione Bianco in alto per far risaltare le parti bianche del canale sulla superficie. Deselezionate questa opzione per far risaltare le parti scure.
  9. Passate con il puntatore del mouse sul testo sottolineato per specificare il valore per Altezza rilievo da piatto (0) a montagnoso (100).

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online