Creative_Cloud_mnemonic_RGB_128px

È disponibile un aggiornamento di Premiere Pro CC

Per ulteriori informazioni, consultate il Riepilogo delle nuove funzioni.


Questo documento descrive le funzioni nuove e modificate nella versione ottobre 2013 di Premiere Pro CC:

Video: panoramica sulle nuove funzioni, di Al Mooney

Video: panoramica sulle nuove funzioni, di Al Mooney
Al Mooney

Flusso di lavoro con collegamento diretto Direct Link tra Premiere Pro e SpeedGrade

La nuova funzione di collegamento diretto Direct Link fornisce un flusso di lavoro più integrato ed efficiente tra Premiere Pro e SpeedGrade.

Con Direct Link, potete inviare o aprire un progetto Premiere Pro direttamente in SpeedGrade, applicarvi la correzione del colore e inviarlo di nuovo a Premiere Pro. Il flusso di lavoro Direct Link elimina la necessità di esportare e importare i progetti, gestire formati di scambio o convertire in altro modo i file.

Per ulteriori informazioni, consultate Flusso di lavoro con collegamento diretto Direct Link tra Premiere Pro e SpeedGrade.

Miglioramenti Modifica finesse

Rendering di più sequenze

Questa funzione è stata votata come funzione JDI (Just Do It) all’IBC 2013. Guardate questo video per maggiori informazioni sulle funzioni JDI.

Premiere Pro ora consente di effettuare il rendering di più sequenze allo stesso tempo anziché una alla volta. Nel pannello Progetto, selezionate le sequenze da renderizzare e scegliete Sequenza > Rendering effetti nell’area di lavoro.

Per ulteriori informazioni su come effettuare il rendering di una sequenza, consultate Rendering e anteprima delle sequenze.

Marcatori sequenza con scarto

Nelle versioni precedenti di Premiere Pro, i marcatori di sequenza erano fissi sulla timeline. Quando veniva eliminata una parte di una clip e lo spazio veniva chiuso mediante l’eliminazione con scarto, oppure se veniva inserita una clip con montaggio tramite inserimento, i marcatori non si spostavano con la clip.

Premiere Pro ora consente di usare i Marcatori sequenza con scarto per consentire lo spostamento dei marcatori a monte o a valle quando si effettuano operazioni di taglio nella timeline. Ad esempio, in seguito a un montaggio con inserimento, eventuali marcatori di sequenza dopo il punto di inserimento scorrono a valle. Analogamente, dopo un’eliminazione con scarto, tutti i marcatori di sequenza dopo l’ultimo fotogramma eliminato scorrono a monte.

Per attivare o disattivare la funzione di Marcatori sequenza con scarto, selezionate Marcatore > Marcatori sequenza con scarto.

Miglioramenti apportati ai marcatori di sequenza

I seguenti miglioramenti sono stati apportati ai marcatori di sequenza:

  • Nelle versioni precedenti di Premiere Pro, quando si faceva clic su un marcatore, la testina di riproduzione passava automaticamente alla posizione del marcatore. Premiere Pro ora consente di spostare la testina di riproduzione altrove sulla timeline e quindi di trascinare il marcatore per allinearlo alla testina.
  • Mentre trascinate un marcatore nella timeline, potete osservare un’anteprima della clip nel monitor Programma per vedere dove viene trascinato il marcatore.

Pulsante Indietro aggiunto al Browser multimediale

Il Browser multimediale contiene ora un pulsante Indietro  che consente di passare rapidamente alla directory precedente.

Per navigare all’interno di una struttura di directory complessa, potete fare clic più volte sul pulsante Indietro.

Browser multimediale di Premiere Pro
Browser multimediale di Premiere Pro

Sequenze visualizzate come miniature nella vista a icone

Premiere Pro visualizza ora le sequenze come miniature nella vista a icone. In precedenza, per visualizzare una sequenza occorreva aprire la sequenza nella timeline o nel monitor Sorgente.

Come per altri file, la funzione Scorrimento al passaggio è disponibile anche per le sequenze visualizzate nella vista a icone. In pratica, quando inserite il cursore sull’icona di una sequenza, la clip viene riprodotta all’indietro o in avanti mentre trascinate il mouse.

Sequenze visualizzate come miniature nella vista a icone
Sequenze visualizzate come miniature nella vista a icone

Indicatore di fine elemento multimediale

Quando la testina di riproduzione oltrepassa l’ultimo fotogramma del file multimediale sulla timeline e non sono presenti altre clip, un riquadro nero compare lungo il bordo destro dell’ultimo fotogramma della clip o sequenza.

L’indicatore di fine elemento multimediale è sempre attivo e viene visualizzato per le clip nel monitor Programma, nel monitor Sorgente e nell’area del video nel pannello Progetto.

Indicatore di fine elemento multimediale
Indicatore di fine elemento multimediale

A. Indicatore di fine elemento multimediale 

Il comando Aggiungi montaggio sostituisce l’impostazione della traccia di destinazione

Quando utilizzate il comando Aggiungi montaggio, tale comando ha precedenza sull’impostazione della traccia di destinazione e viene applicato a tutte le clip selezionate sotto la testina di riproduzione. Con questo miglioramento non è più necessario impostare singolarmente ogni traccia come destinazione per ottenere il risultato desiderato.

La finestra di dialogo Modifica in cassetta supporta le scelte rapide da tastiera per la riproduzione J, K e L

Premiere Pro ora supporta le scelte rapide da tastiera J, K e L per la riproduzione nella finestra di dialogo Modifica in cassetta.

Selezionate File > Esporta > Cassetta (dispositivo seriale) per aprire la finestra di dialogo Modifica in cassetta. Per controllare la riproduzione, premete i tasti J, K e L. Il tasto J riavvolge il nastro, il tasto L lo fa avanzare rapidamente e il tasto K lo mette in pausa. La velocità di riavvolgimento o avanzamento aumenta ogni volta che premete J o L.

Velocità di riproduzione aumentata per le scelte rapide da tastiera J, K, L

Le scelte rapide da tastiera J, K, L per la riproduzione supportano ora le velocità 1x, 2x, 4x, 8x, 16x e fino a 32x.

Nota:

le prestazioni di riproduzione dipendono dall’hardware, dalle risoluzioni dei fotogrammi video e dai codec video.

Valori di velocità negativi per la riproduzione all’indietro

Per riprodurre le clip all’indietro, potete immettere dei valori di velocità negativi nella finestra di dialogo Velocità/durata della clip.

  1. In un pannello Timeline o Progetto, selezionate una o più clip.
  2. Fate clic con il pulsante destro del mouse (Windows) o tenendo premuto Ctrl (Mac OS) sulla clip e selezionate Velocità/durata.
  3. Nella finestra di dialogo Velocità/durata della clip, immettete un valore di velocità negativo, ad esempio -50.

Quando specificate un valore di velocità negativo, viene selezionata automaticamente l’opzione Velocità indietro.

Selezione del layout dei canali durante l’esportazione QuickTime

Quando esportate i filmati QuickTime con contenuti multimediali audio, Premiere Pro consente di selezionare i layout di canali 5.1 o 8 contenuti nei filmati QuickTime.

  1. Nella finestra di dialogo Impostazioni di esportazione, selezionate la scheda Audio.
  2. In Layout canali, sono visualizzati i metadati relativi all’ordine dei canali. Potete selezionare i layout dei canali da esportare.

Nota:

per poter selezionare i layout dei canali da esportare, accertatevi che Codec audio sia impostato su Non compresso e che Layout traccia audio sia impostato su 5.1 o 8 canali. In caso contrario, Layout canali presenta “Senza etichetta”.

Nuove colonne di metadati

Premiere Pro ora consente di visualizzare due nuove colonne di metadati nel pannello Progetto:  

  • Codice di tempo audio 
  • Bobina audio

Per visualizzare queste colonne, aprite la finestra di dialogo Visualizzazione metadati selezionando Visualizzazione metadati nel menu del pannello Progetto. Selezionate le caselle di selezione accanto a Bobina audio e Codice di tempo audio.

Video: funzionalità principali di Premiere Pro CC, versione ottobre 2013

Video: funzionalità principali di Premiere Pro CC, versione ottobre 2013
Josh Weiss

Transizioni ed effetti

Nuove opzioni per l’effetto Nome clip

L’effetto Nome clip offre ora diverse opzioni per etichettare le clip e visualizzarle sullo schermo. Potete visualizzare il nome della sequenza, il nome del progetto o il nome del file scegliendo una delle seguenti opzioni:

  • Nome elemento sequenza
  • Nome elemento progetto
  • Nome file
Mostra nome elemento sequenza
Mostra nome elemento sequenza

Miglioramenti per l’effetto Codice di tempo

L’effetto Codice di tempo imposta automaticamente il parametro Visualizzazione ora (o base temporale) in base alla clip sorgente.

Copiare e incollare le transizioni su più punti di montaggio

Potete aggiungere rapidamente una transizione a più punti di montaggio nella sequenza effettuando operazioni Copia e Incolla. Questa funzione è utile se avete modificato le impostazioni predefinite di una transizione e desiderate usare di nuovo la transizione modificata.  

  1. Con la transizione selezionata nella timeline, copiate la transizione selezionando Modifica > Copia oppure con la scelta rapida da tastiera Ctrl+C (Windows) o Comando+C (Mac OS).
  2. Per selezionare più punti di montaggio nella sequenza, trascinate un rettangolo di selezione che li racchiuda tutti, oppure fate clic su di essi tenendo premuto il tasto Maiusc con uno strumento di taglio.
  3. Per incollare le transizioni, selezionate Modifica > Incolla oppure usate la scelta rapida da tastiera Ctrl+V (Windows) o Comando+V (Mac OS).

Alcuni aspetti importanti:

  • Se incollate una transizione senza selezionare dei punti di montaggio, la transizione viene incollata nei punti di montaggio in corrispondenza o in prossimità della testina di riproduzione senza modificare l’impostazione delle tracce di destinazione.
  • Se uno dei punti di montaggio selezionati ha già una transizione e:
    • se la transizione incollata è diversa da quella esistente, il tipo di transizione cambia ma vengono mantenuti l’allineamento e la velocità della transizione esistente (ad esempio, se incollate una transizione Dissolvenza incrociata su una transizione Doppia porta);
    • se la transizione incollata è uguale alla transizione esistente, la durata e l’allineamento vengono modificati (ad esempio, se entrambe sono transizioni Dissolvenza incrociata).
  • Per una transizione copiata viene mantenuto l’allineamento se è impostato uno dei predefiniti, ma non per un’impostazione personalizzata.

Singoli pulsanti Ripristina per i parametri degli effetti

Ora potete ripristinare i valori di specifici parametri di un effetto senza ripristinare i valori degli altri parametri.

Nel pannello Effetti, il valore di ogni parametro ha un pulsante Ripristina parametro che consente di ripristinare il valore predefinito del parametro in questione.

Per ripristinare i valori di tutti i parametri di un effetto, fate clic sul pulsante Ripristina effetto accanto al nome dell’effetto.

Reimposta i valori dei parametri
Reimposta i valori dei parametri

A. Ripristina effetto B. Ripristina parametro 

Visualizzazione dei metadati nelle sovrapposizioni monitor

Premiere Pro consente di visualizzare i metadati scelti come sovrapposizioni nel monitor Programma e Sorgente.

Potete visualizzare come sovrapposizioni i seguenti metadati:

  • Codice di tempo sorgente
  • Indicatori punto di montaggio
  • Indicatori limite file multimediale
  • Commenti di marcatore
  • Altri metadati, come nome della clip, inquadratura multicamera e codice di tempo sequenza

Per attivare o disattivare le sovrapposizioni, selezionate Sovrapposizioni nel menu a comparsa del monitor Programma o Sorgente. La finestra di dialogo Impostazioni sovrapposizione consente di specificare le sovrapposizioni da visualizzare e che potete personalizzare e applicare come sovrapposizione predefinite.

Per ulteriori informazioni su come usare le sovrapposizioni, consultate Sovrapposizioni monitor.

Miglioramenti per i sottotitoli codificati

Includere i sottotitoli incorporati durante l’importazione del progetto

Se il progetto contiene file con sottotitoli codificati incorporati, Premiere Pro può importarne i dati nel progetto. Per rilevare e importare nel progetto i dati presenti in un file di sottotitoli codificati incorporati, selezionate la relativa opzione. Nella finestra di dialogo Preferenze, nella sezione File multimediali, selezionate la casella Inserisci sottotitoli durante importazione.

Scansione una tantum per rilevare i dati di sottotitoli codificati incorporati

Quando lavorate con i sottotitoli codificati, Premiere Pro ottimizza le prestazioni analizzando il file multimediale alla ricerca di dati di sottotitoli codificati solo la prima volta che aprite il file e non ripete tale scansione se il file viene aperto di nuovo successivamente.

Nota:

Premiere Pro analizza i file di filmati QuickTime (.MOV) con sottotitoli codificati incorporati ogni volta che un file viene aperto.

Supporto per sottotitoli in file MXF

Premiere Pro supporta la lettura e la scrittura di sottotitoli per file MXF OP1a. I sottotitoli vengono letti e scritti nella traccia di dati aggiuntivi SMPTE 436M nel file MXF OP1a.

Supporto per sottotitoli CEA-708

Premiere Pro supporta l’importazione e l’esportazione dei sottotitoli CEA-708. I file di sottotitoli codificati CEA-708 possono essere esportati come file collaterale in formato .xml o .mcc. Oppure potete incorporare i sottotitoli CEA-708 nella traccia di dati aggiuntivi SMPTE 436M nei file MXF OP1a.

Supporto ottimizzato per titoli incorporati nei filmati QuickTime

In precedenza, il supporto di sottotitoli incorporati nei filmati QuickTime era limitato a seconda del codec video. Ad esempio, i codec video MPEG-2 e H.264 non erano supportati. Ora Premiere Pro legge i sottotitoli nei filmati QuickTime a prescindere dal codec video utilizzato.

Supporto per file DFXP

Premiere Pro consente ora di importare i file dei sottotitoli con estensione *.dfxp.

Nota:

I file di sottotitoli DFXP sono basati su XML. Pertanto, i sottotitoli possono essere visualizzati sia nel pannello Sottotitoli, sia in un editor di testo.

 

Per ulteriori informazioni sui sottotitoli codificati, consultate Flusso di lavoro sottotitoli codificati in Premiere Pro.

Miglioramenti per il flusso di lavoro multicamera

Miglioramenti apportati alle funzionalità multicamera in Premiere Pro CC

Miglioramenti apportati alle funzionalità multicamera in Premiere Pro CC
Scoprite le nuove funzioni di Adobe Premiere Pro CC che facilitano il montaggio multicamera.
Maxim Jago

Visualizzare le diversi inquadrature come nomi di traccia o di clip

Quando create una sequenza sorgente multicamera, potete visualizzare i nomi delle videocamere come nomi di clip o di traccia. Queste opzioni sono disponibili in aggiunta all’opzione predefinita dei nomi delle videocamere numerate come Videocamera 1, Videocamera 2 e così via.

Le opzioni sono disponibili nella finestra di dialogo Crea sequenza sorgente multicamera in Nomi videocamera.

Opzioni sequenza sorgente
Opzioni sequenza sorgente multicamera

A seconda dell’opzione Nomi videocamera selezionata, le diverse inquadrature vengono visualizzate come nomi di traccia, nomi di clip o numeri di videocamera nel monitor Sorgente. Per visualizzare la sequenza multicamera nel monitor Sorgente, fate clic con il pulsante destro del mouse sulla sequenza e selezionate Multicamera.

Inquadrature di diverse videocamere visualizzate come nomi clip
Inquadrature di diverse videocamere visualizzate come nomi clip nel monitor Sorgente

Organizzare e selezionare le inquadrature di diverse videocamere da visualizzare nella modalità multicamera del monitor

Premiere Pro consente di organizzare e selezionare le inquadrature da visualizzare nella modalità multicamera del monitor Sorgente.  

Dal menu a comparsa del monitor Sorgente, selezionate Modifica videocamere.

Nella finestra di dialogo Modifica videocamere, tutte le clip sono elencate nell’ordine della loro disposizione originale nelle tracce della sequenza. Potete trascinare le clip per cambiarne l’ordine nella sequenza. Potete anche attivare o disattivare le clip selezionandole o deselezionandole.

La modalità di visualizzazione multicamera presenta la riproduzione completa nel monitor Programma.

La modalità di visualizzazione multicamera del monitor Programma presenta ora come metodo di riproduzione regolare un output composito completo. In modalità multicamera è possibile visualizzare durante la riproduzione eventuali effetti applicati.

Montaggio multicamera rapido in base al codice di tempo sincronizzato

Premiere Pro consente di eseguire rapidamente i montaggi multicamera in base al codice di tempo sincronizzato.

Premete il tasto modificatore Ctrl (Windows) o Comando (Mac OS) mentre passate alle clip sorgente per far corrispondere il fotogramma al codice di tempo corrente della testina di riproduzione.

Importare sequenze multiclip da Final Cut Pro

Potete esportare un progetto multiclip da Final Cut Pro e importare i file di progetto XML di Final Cut Pro in Premiere Pro. In Premiere Pro, le sequenze multiclip appaiono come sequenze multicamera mantenendo tutte le impostazioni del progetto Final Cut Pro.


Per ulteriori informazioni sul flusso di lavoro multicamera, consultate Flusso di lavoro per montaggio multicamera.

Supporto per nuovi formati di videocamera

Formati di file supportati per l’importazione

Premiere Pro supporta l’importazione dei seguenti nuovi formati di videocamera:

  • Apple ProRes a 64 bit
  • Blackmagic Cinema DNG
  • MJPEG nativi (1DC)
  • RED DRAGON con ROCKET-X
  • Panasonic AVC Ultra Long GOP (Group of Pictures)
  • Phantom Cine
  • Sony RAW (F65, F55, F5, FS700)
  • Sony XAVC Long GOP  

Alcuni aspetti importanti:

  • Potete importare file Cinema DNG non compressi da videocamere Blackmagic Cinema direttamente in Premiere Pro. Potete selezionare più file Cinema DNG come una clip e importarli come clip A/V unificate.
  • Una volta importati i file Cinema DNG in Premiere Pro, potete utilizzare il browser di file multimediali per visualizzarne le miniature, scorrerli o trascinarli.
  • Potete anche aprire i file DNG nel monitor Sorgente. Oppure potete sfogliarli in Esplora risorse (Windows) o nel Finder (Mac OS).

Formati di file supportati per l’esportazione

Premiere Pro supporta l’esportazione dei seguenti nuovi formati di videocamera:

  • Panasonic AVCI-100 50p, 60p
  • Panasonic AVCI-200
  • Sony XAVC Intra

Supporto per l’esportazione QuickTime a 64 bit

Premiere Pro supporta i seguenti nuovi codec video e audio per esportare filmati QuickTime in un processo a 64 bit.

Codec video

Codec Apple ProRes (solo Mac OS 10.8 e versioni successive)

  • Apple ProRes 422, 422 (HQ), 422 (LT), 422 (Proxy), 4444

Codec DV

  • DV/NTSC 24p
  • DV25 NTSC, PAL
  • DV50 NTSC, PAL
  • DVCPRO HD 1080i50, 1080i60, 1080p25, 1080p30, 720p50, 720p60

Codec YUV

  • YUV non compresso a 10 bit 4:2:2, a 8 bit 4:2:2

Code Apple None

  • RGB non compresso a 8 bit, 24 bit, 32 bit

Codec audio

Non compresso

Nota:

Note importanti:

  • Se un filmato utilizza una combinazione non supportata di codec audio e video, l’esportazione QuickTime a 64 bit viene ripristinata sull’esportazione QuickTime a 32 bit. Alcuni esempi di combinazioni non supportate sono un codec video supportato e un codec audio non supportato, oppure un codec audio supportato e un codec video non supportato.
  • In Windows, anche qualora QuickTime per Windows non fosse installato, potrete esportare filmati QuickTime in un processo a 64 bit per i codec supportati.

Preferenze nuove e modificate

Preferenza per cambiare tipo di taglio

Premiere Pro offre un’opzione per cambiare il tipo di taglio di un punto di montaggio selezionato.

Nella finestra di dialogo Preferenze, nella sezione Taglio, selezionate l’opzione Consenti allo strumento corrente di cambiare il tipo di taglio del punto di montaggio precedentemente selezionato.

Se questa preferenza è selezionata, quando si fa clic su un punto di montaggio già selezionato il tipo di taglio viene impostato su quello dello strumento corrente. Potete inoltre cambiare il tipo di taglio per qualsiasi punto di montaggio anche se il cursore non è posizionato su di esso. Per impostazione predefinita, questa preferenza è selezionata.

Nota:

Se deselezionate questa opzione, non è possibile cambiare il tipo di taglio di un punto di montaggio già selezionato a meno che non vengano premuti i tasti modificatori Alt/Opzione (Mac OS) o Maiusc(Windows).  

Nuove scelte rapide da tastiera modificate

Nuova scelta rapida da tastiera per aprire la finestra di dialogo Preferenze generali

(Solo Mac OS) La scelta rapida da tastiera Comando + , (virgola) ora consente di aprire la sezione Generali della finestra di dialogo Preferenze.  

Altri miglioramenti

Prestazioni migliorate per i file di MJPEG

Premiere Pro offre prestazioni migliorate per la riproduzione di file di filmati MJPEG (Motion JPEG) dalla videocamera Canon EOS 1DC.

Supporto per formato di file QuickTime di riferimento precedente

Premiere Pro può ora importare filmati di riferimento QuickTime nel formato MPEG 422.  

Supporto avanzato di BlackMagic Cinema Camera

È possibile importare riprese CinemaDNG da videocamere BlackMagic Cinema Camera direttamente in Premiere Pro. In base ai metadati del metraggio, Premiere Pro applica per impostazione predefinita una curva di viraggio colore neutro al metraggio CinemaDNG importato. Potete quindi applicare diverse regolazioni in Premiere Pro per modificare l’aspetto del colore.

Adobe After Effects e Adobe SpeedGrade importano le riprese da videocamere BlackMagic Cinema Camera in modo diverso rispetto a Premiere Pro. Ad esempio, quando importate una ripresa CinemaDNG direttamente in SpeedGrade, non viene applicata alcuna curva di viraggio. SpeedGrade mantiene invariati i valori dei pixel non elaborati del metraggio e permette di modificare l’esposizione e di applicare il bilanciamento del colore in base alle necessità. Quando importate una ripresa CinemaDNG direttamente in After Effects, viene applicata una curva di viraggio predefinita per ottimizzare l’aspetto del colore non elaborato del metraggio CinemaDNG.

Se dovete usare una ripresa CinemaDNG nell’ambito di un flusso di lavoro che coinvolge più prodotti, il metraggio viene trattato in modo identico a Premiere Pro. Ad esempio, se utilizzate il collegamento diretto Direct Link tra Premiere Pro e SpeedGrade, o aprite un progetto Premiere Pro in SpeedGrade, i toni di colore neutri applicati da Premiere Pro vengono mantenuti in SpeedGrade. Analogamente, se utilizzate Dynamic Link tra Premiere Pro e After Effects, i toni di colore neutri di Premiere Pro vengono mantenuti in After Effects.

Nota:

Se copiate una ripresa CinemaDNG da After Effects o Premiere Pro e la incollate nel pannello Progetto dell’altra applicazione, la ripresa può avere un aspetto diverso.

 

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online