La release di giugno 2015 di Premiere Pro CC offre nuovi flussi di lavoro per il colore, la potente transizione Taglio morphing, nuove funzioni di collaborazione, maggiore facilità di condivisione delle risorse e numerose nuove funzioni che consentono di migliorare i montaggi e produrre contenuti eccezionali.

 

  COLORE

Premiere Pro CC contiene nuovi strumenti per il colore che combinano il meglio delle tecnologie di Adobe SpeedGrade e Adobe Lightroom. Le attività di montaggio e correzione del colore adesso sono più integrate che mai.

Strumenti per il colore
Strumenti per il colore

Il nuovo spazio di lavoro Lumetri Color di Premiere Pro offre agli editor tutti gli strumenti necessari per la correzione del colore professionale. Gli strumenti di correzione colore professionali possono essere utilizzati direttamente nella timeline di montaggio.

Cursori e controlli intuitivi consentono di applicare sia correzioni di colore semplici sia complessi Look Lumetri. Con gli strumenti di correzione colore avanzati potete facilmente regolare i tagli e il colore. Per apportare poi ulteriori modifiche, potete trasferire il progetto in SpeedGrade mediante Direct Link.

Per ulteriori informazioni, consultate Flussi di lavoro per il colore.

  TAGLIO MORPHING

Taglio morphing è una potente nuova transizione disponibile in Premiere Pro che consente di creare interviste più professionali rendendo più fluidi i tagli senza dover ricorrere a dissolvenze incrociate o tagliare fino alla ripresa alternativa.

Taglio morphing
Taglio morphing

Taglio morphing utilizza una combinazione avanzata di tracciamento dei volti e interpolazione ottica per passare senza giunture visibili da una clip all’altra.

Per ulteriori informazioni, consultate Taglio morphing.

  COLLABORAZIONE

Creative Cloud Libraries

Le Creative Cloud Libraries sono ora disponibili in Premiere Pro. È quindi possibile accedere a tutte le risorse preferite da un singolo pannello Librerie in Premiere Pro.

Potrete acquisire un Look nell’app mobile Adobe Hue, creare un elemento grafico in Photoshop o salvare un’immagine Adobe Stock, e accedervi poi direttamente in Premiere Pro. Potete salvare le risorse nelle librerie, accedervi e riutilizzarle nelle diverse applicazioni Adobe per desktop e dispositivi mobili.

Le librerie possono essere condivise con chiunque disponga di un account Creative Cloud. La condivisione delle librerie facilita la collaborazione nei team e consente di assicurare coerenza tra diversi progetti con risorse in comune come grafica, colori, Look o stili di testo.

Per aprire il pannello Libreria in Premiere Pro, scegliete Finestra > Libreria.

Per ulteriori informazioni, consultate Creative Cloud Libraries.

Maggiore integrazione con Premiere Clip

Con Adobe Premiere Clip potrete creare video eccezionali con l’iPhone e l’iPad in modo più semplice e veloce che mai. La stretta integrazione di Premiere Clip con Premiere Pro offre maggiore potenza creativa sfruttando la forza di Creative Cloud per trasferire in modo assolutamente trasparente le risorse dal dispositivo mobile al computer desktop per applicarvi la correzione colore professionale.

I progetti di Premiere Clip possono ora essere aperti direttamente dalla schermata introduttiva di Premiere Pro.

I montaggi, i cue musicali e i Look applicati in Premiere Clip vengono tradotti direttamente in una timeline di Premiere Pro. Bastano un paio di semplici passaggi per passare direttamente dal rapido montaggio sul dispositivo mobile al montaggio non lineare più professionale sul computer da desktop.
 

Per ulteriori informazioni, consultate Modificare i video di Premiere Clip in Premiere Pro.

Integrazione diretta con Adobe Stock

Adobe Stock è un servizio per la vendita di milioni di foto, illustrazioni e grafica di alta qualità ed esenti da royalty.

Potete cercare i contenuti Adobe Stock direttamente dal pannello Librerie di Premiere Pro (Finestra > Librerie), facendo clic sul pulsante per la ricerca Adobe Stock nel pannello stesso. Una volta acquista la licenza, la risorsa viene aggiunta alla vostra libreria di Premiere Pro. In alternativa, potete aggiungere alla libreria una copia di anteprima senza licenza (con filigrana) e acquistare la licenza in un secondo tempo.

Per ulteriori informazioni, consultate Utilizzo di Adobe Stock e Creative Cloud Libraries.

Migliore collaborazione con Adobe Anywhere

Adobe Anywhere è una piattaforma per flussi di lavoro di collaborazione che consente ai team che utilizzano Premiere Pro e Prelude di utilizzare, attraverso reti standard, risorse e file centralizzati.

Per ulteriori informazioni, consultate Premiere Pro e Adobe Anywhere.

   AUDIO

Flusso di lavoro audio migliorato

Questa versione di Premiere Pro è integrata con il potente e sofisticato motore audio Adobe Audition, per un’esperienza audio migliore e più diretta.

Altre nuove funzioni comprendono una configurazione più veloce per la registrazione di voce fuori campo, una migliore esportazione di audio multicanale e un’interfaccia utente più intuitiva per indirizzamento audio affidabile. La nuova interfaccia di indirizzamento audio consente di controllare meglio visivamente l’assegnazione dei canali di output per tracce standard, mono, 5.1 e adattative. I canali audio nel flusso di lavoro Modifica clip sono dotati di una matrice per associare i canali disponibili nel file sorgente ai canali e agli elementi traccia della clip.

Inoltre, Premiere Pro consente ora di usare in modalità plug-and-play una vasta gamma di hardware audio, quali ASIO e MME (Windows) e CoreAudio (Mac OS) con configurazione precaricata per questi tipi di dispositivi.

Quando inviate i progetti Premiere Pro ad Audition con l’opzione di streaming video Dynamic Link, potete visualizzare il video in Adobe Audition con la sua risoluzione nativa.

  1. In un pannello Progetto, selezionate una sequenza contenente dell’audio.
  2. Scegliete Modifica > Modifica in Adobe Audition e selezionate Sequenza nel sottomenu.
  3. Nella finestra di dialogo Modifica in Adobe Audition, scegliete Invia con Dynamic Link nella sezione Video.
  4. Selezionate Apri in Adobe Audition per aprire la clip selezionata in Adobe Audition nel suo formato nativo.

   INTERFACCIA UTENTE

Spazi di lavoro in funzione delle attività

Premiere Pro ora offre un’interfaccia utente più dinamica con aree di lavoro orientate alle attività, in cui gli strumenti necessari all’attività in corso sono immediatamente accessibili.

Ogni spazio di lavoro si concentra su un’attività specifica del flusso di lavoro di post-produzione e presenta i pannelli contenenti le opzioni e comandi necessari.

Gli spazi di lavoro sono progettati in modo da ridurre gli elementi che ingombrano la schermata e guidare l’utente attraverso un flusso di lavoro logico. Se utilizzate un dispositivo touch, potete cambiare spazio di lavoro con un semplice tocco.  

Per ulteriori informazioni, consultate Spazi di lavoro.

Nuova esperienza introduttiva

La versione 2015 di Premiere Pro CC offre una nuova esperienza introduttiva che facilita l’apprendimento e l’uso delle funzioni di Premiere Pro.

All’avvio di Premiere Pro o da Aiuto > Benvenuto si apre una schermata introduttiva a schede che facilita l’utilizzo delle nuove funzioni e consente di accedere a esercitazioni, suggerimenti e tecniche.

Il contenuto visualizzato è personalizzato in base alla vostra iscrizione e al modo in cui utilizzate Premiere Pro.

Schermata introduttiva
La nuova schermata introduttiva

Nota:

La nuova schermata introduttiva è attualmente disponibile solo nella versione inglese di Premiere Pro.

   MONTAGGIO

Regolazione tempo

Regolazione tempo è una nuova funzione di Adobe Media Encoder che consente di distribuire contenuti della durata corretta senza dover apportare micro modifiche laboriose. Regolazione tempo regola la lunghezza del video aggiungendo o rimuovendo automaticamente dei fotogrammi in corrispondenza di cambiamenti di scena o sezioni con scarsa attività visiva.

Questa funzione è particolarmente utile per gli editor che lavorano in ambito broadcast e devono rispettare specifici requisiti di distribuzione.

Per ulteriori informazioni, guardate questa esercitazione video.

Masterizzazione dei sottotitoli

Premiere Pro permette di masterizzare permanentemente nel video i sottotitoli codificati e aperti. 

Quando importate dei file di sottotitoli aperti, Premiere Pro li converte automaticamente in sottotitoli codificati. Potete quindi modificare e masterizzare i sottotitoli nell’esportazione con Premiere Pro o Adobe Media Encoder.

Per ulteriori informazioni, consultate Utilizzo dei sottotitoli.

Miglioramenti per l’ottimizzazione dell’esperienza di montaggio

Impostazioni sorgente disponibili nel pannello Controllo effetti

Per i file RED, ARRI, CinemaDNG, DPX e Sony F65, potete regolare le impostazioni sorgente mediante la scheda Principale nel pannello Controllo effetti. In precedenza, le impostazioni sorgente sono disponibili da una finestra di dialogo modale.

Per ulteriori informazioni, consultate Regolare le impostazioni sorgente nel pannello Controllo effetti.

Marcatori clip visualizzati sulle tracce ridotte nella timeline

Nelle versioni precedenti, i marcatori clip non venivano visualizzati se le tracce video erano ridotte ad altezza minima. Ora, invece, vengono sempre visualizzati. Per disattivarli, fate clic su nel pannello Timeline e deselezionate Mostra marcatori clip.

Montaggio a quattro punti migliorato

Quando tra i punti di attacco e stacco della clip sorgente intercorre un tempo più breve rispetto ai punti di attacco e stacco della sequenza, le opzioni Ignora punto di attacco sorgente e Ignora punto di stacco sorgente non sono più disattivate. Nelle versioni precedenti, queste opzioni erano disattivate anche se la sorgente conteneva fotogrammi disponibili che consentivano di spostare i punti di attacco e stacco in base alle esigenze di montaggio.

Nota:

Selezionate Usa sempre questa opzione per evitare che la finestra di dialogo Adatta clip venga visualizzata ogni volta che si verifica una mancata corrispondenza. Tuttavia, se non sono disponibili fotogrammi sufficienti oltre i punti di attacco e stacco nella sorgente, viene visualizzata la finestra di dialogo di avvertenza Contenuto insufficiente per la modifica.

Regolare i punti di ancoraggio direttamente nel monitor Programma

Per l’effetto Movimento, è ora possibile spostare il punto di ancoraggio direttamente nel monitor Programma.

Quando trascinate il punto di ancoraggio nel monitor Programma, il punto di ancoraggio viene riassegnato nel monitor Programma mentre il fotogramma resta fisso. A tale scopo vengono aggiornati contemporaneamente sia il punto di ancoraggio che i parametri Posizione.

Per ulteriori informazioni, consultate Regolare i punti di ancoraggio nel pannello monitor Programma.

Ridimensionamento della forma d’onda logaritmica nella timeline

Premiere Pro offre ora una nuova funzione di ridimensionamento della forma d’onda logaritmica: i picchi e le valli di una forma d’onda vengono ingranditi per facilitarne la lettura, in particolare in caso di livelli di rumore ridotti. Questa funzione è attivata per impostazione predefinita ed è applicabile alle impostazioni di forme d’onda audio sia rettificate che non rettificate.

Per disattivare questa funzione, selezionate il menu a comparsa della timeline e deselezionate Scala forma d’onda logaritmica.

Nascondere gli elementi nel pannello Progetto

Premiere Pro consente di nascondere selettivamente gli elementi nel pannello Progetto, per concentrarsi meglio sui soli elementi visibili.

Per nascondere un elemento di progetto, selezionatelo nel pannello Progetto e scegliete Nascondi nel menu di scelta rapida. Potete nascondere sia singoli elementi di progetto sia un gruppo di elementi inclusi raccoglitori di cartelle, sequenze e sequenze nidificate.

In qualsiasi momento potete visualizzare gli elementi nascosti selezionando Visualizza nascosto nel menu di scelta rapida. L’opzione Visualizza nascosto funziona su tutti gli elementi di progetto e tutti i tipi di file, inclusi raccoglitori, sequenze e titoli.

Note importanti

  • Potete utilizzare le opzioni Nascondi e Visualizza nascosto mentre utilizzate la funzione Raccoglitori ricerca di Premiere Pro. Ad esempio, potete creare un singolo percorso in cui cercare le clip che sono state nascoste tra tutti gli altri raccoglitori.
  • Quando usate la funzione Rivela nel progetto per un elemento della sequenza la cui clip master è nascosta, le impostazioni Mostra nascosto sono disattivate. Premiere Pro visualizza quindi tutti gli elementi nascosti compresa la clip master che era stata nascosta.  

Ordinare i metadati XMP nel pannello Progetto

È ora nuovamente possibile ordinare le colonne di metadati XMP nel pannello Progetto.

Fate clic sull’intestazione di una colonna XMP per ordinare i metadati in base a tale colonna. Una volta caricati i metadati XMP, la finestra di dialogo di avanzamento scompare e il pannello Progetto viene visualizzato con i dati nel nuovo ordine.

In qualsiasi momento potete annullare le operazioni di ordinamento che richiedono troppo tempo a causa del caricamento XMP.

Anteprima composita durante il taglio

La nuova funzione Anteprima composita durante il taglio consente di tagliare le clip con maggiore precisione.

Mentre trascinate un punto di montaggio in un pannello Timeline, potete vedere un’anteprima del risultato finale nel monitor Programma. Potete ottenere un’anteprima dei fotogrammi a entrambe le estremità del punto di montaggio e non solo dei fotogrammi sulla traccia che state tagliando.

Per accedere a questa funzione, fate clic sull’icona a forma di chiave inglese in un pannello Timeline e selezionate Anteprima composita durante il taglio.

Creare una sottosequenza da un segmento di sequenza

Ora potete contrassegnare una parte di una sequenza nel monitor Sorgente con un intervallo Attacco/Stacco e creare una nuova sequenza contenente solo tale intervallo con il contenuto e il layout delle tracce della clip originale. Ad esempio, potete dividere una sequenza lunga in più segmenti da utilizzare come sorgenti per altre sequenze.

Con una sequenza aperta nel pannello Timeline o nel monitor Sorgente, impostate un intervallo con i punti di attacco e stacco, quindi scegliete Crea sequenza secondaria nel menu Sequenza. Viene creata una nuova sequenza nel pannello Progetto, con il nome della sequenza originale più _Sub_01. Per le sequenze secondarie successive, questo numero verrà incrementato.

Disattivare gli effetti clip master per gli elementi del progetto

Potete disattivare rapidamente gli effetti clip master selezionando uno o più elementi di progetto e scegliendo Disattiva effetti clip principale nel menu di scelta rapida.

Nel pannello Controllo effetti, usate il pulsante FX per attivare e disattivare gli effetti della clip master.

Esportazione AAF e traccia video di riferimento

Potete esportare i file AAF direttamente da Premiere Pro. Scegliete File > Esporta > AAF per esportare il progetto selezionato.

Nella finestra di dialogo Impostazioni di esportazione AAF, selezionate Mixdown video per includere nell’esportazione una clip video di riferimento, utile per il montaggio e la sincronizzazione. 

Quando aprite il file AAF, la clip video di riferimento viene automaticamente collegata.

Riproduzione sequenziale dei campi nei monitor Sorgente e Programma

L’opzione Visualizza entrambi i campi nei monitor Sorgente e Programma ora riproduce le clip in sequenza, anziché una dopo l’altra. La riproduzione delle clip una dopo l’altra può generare striature indesiderate.

L’opzione Visualizza entrambi i campi è applicabile solo alla riproduzione e non allo scorrimento o alla messa in pausa.

Notifiche di eventi migliorate

Nelle versioni precedenti di Premiere Pro, quando si verificava un evento che veniva riportato nel pannello Eventi, un’icona di avvertenza veniva visualizzata nell’angolo in basso a destra della barra di stato. Essendo piccola, questa icona passava spesso inosservata.

Ora viene visualizzata anche una finestra a comparsa di notifica nell’angolo in basso a destra dell’applicazione. Facendo clic sulla notifica a comparsa si apre il pannello Eventi, contenente ulteriori dettagli.

Per disattivare questa notifica a comparsa, deselezionate Mostra notifiche eventi nella categoria Generali della finestra di dialogo Preferenze.

Miglioramenti apportati ai processi di consolidamento e transcodifica

  •  Maniglie con un numero maggiore di fotogrammi
    Quando si consolida e transcodifica un progetto oppure per operazioni di rendering o sostituzione, potete specificare fino a 999 fotogrammi aggiuntivi prima dell’attacco e dopo lo stacco di ogni clip transcodificata.
  • Elementi grafici con canali alfa mantenuti
    Premiere Pro mantiene i canali alfa nelle clip durante la transcodifica. Quando questa opzione è selezionata (impostazione predefinita), Premiere Pro rileva le clip con un canale alfa. Se il predefinito selezionato non contiene un canale alfa, Premiere Pro copia il canale alfa senza transcodificarlo. Se il predefinito selezionato contiene un canale alfa, la clip viene transcodificata. Le clip senza canali alfa sono transcodificate secondo le normali regole di transcodifica.

Esportazione di filmati con un codice di tempo specifico

In precedenza, nella finestra di dialogo Impostazioni di esportazione era possibile impostare solo su zero il codice di tempo iniziale di un filmato. Ora il filmato esportato può iniziare a un codice di tempo specificato, diverso da zero. Ad esempio, potete specificare che il filmato esportato inizi a 00:09:32:27.

Per specificare un codice di tempo, selezionate Imposta codice di tempo iniziale nella finestra di dialogo Impostazioni di esportazione e immettete il valore desiderato.

Nuova opzione per fermo fotogramma

È ora possibile bloccare un fotogramma video in base al codice di tempo sorgente della clip.  

Nella finestra di dialogo Opzioni di fermo fotogramma è stata aggiunta l’opzione Codice di tempo sorgente. Quando selezionate Codice di tempo sorgente, il campo Fotogramma cambia e riporta il codice di tempo della clip. Modificate il valore del codice di tempo della clip in base alle vostre esigenze.

Inoltre, l’opzione Tempo è diventata Codice di tempo sequenza.

Per ulteriori informazioni sulle opzioni di Fermo fotogramma, consultate Fermare e bloccare i fotogrammi.

Nuove preferenze Aspetto

Il riquadro Aspetto nella finestra di dialogo Preferenze contiene nuove preferenze che consentono di controllare la luminosità e saturazione del colore di evidenziazione blu, i controlli interattivi e gli indicatori di attivazione.

ALTRE FUNZIONI

Supporto per formati esteso

In Premiere Pro è stato ulteriormente ampliato il supporto di formati nativi:

  • DNxHD con alfa compresso
  • Canon XF-AVC
  • ProRes 4444XQ
  • Panasonic 4K_HS

Premiere Pro supporta i file DNxHD con dimensione in crescita.

Supporto di clip secondarie con modifiche in XML

Premiere Pro ora supporta le clip secondarie con modifiche apportate mediante il XML di progetti Final Cut Pro.

Scelte rapide da tastiera nuove e modificate

Scelte rapide da tastiera contestuali per Taglia e Spingi

Potete utilizzare le stesse scelte rapide da tastiera per i comandi Taglia e Spingi senza dover ricorrere a combinazioni di tasti diverse. La scelta rapida funziona in base all’azione che eseguite nella timeline, ad esempio a seconda se state effettuando un’operazione di montaggio o di spostamento di una clip.

Nella finestra di dialogo Scelte rapida da tastiera, quando specificate una scelta rapida già in uso viene visualizzata un’avvertenza. Potete comunque procedere e assegnare la scelta rapida a un altro comando. Ad esempio, potete assegnare la stessa scelta rapida ai comandi Taglia in avanti e Spingi in avanti.

Nuove scelte rapide da tastiera per riprodurre da attacco a stacco

Nella finestra di dialogo Scelte rapide da tastiera potete assegnare le scelte rapide ai seguenti comandi:

  • Riproduci video da attacco a stacco
  • Riproduci audio da attacco a stacco
  • Riproduci da testina a punto di stacco audio
  • Riproduci da testina a punto di stacco video

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online