キューと監視フォルダー:ソースと出力の独自管理

ソースと出力は、互いに独立した処理ができるようになりました。この独自管理により、所定のソースを複数の出力に構成できます。なかでも、Adobe Media Encoder では、所定のソースの複数の出力を同時にエンコードできる点が優れています。各出力を個々にエンコードする場合と比べると、同時エンコーディングの方が早く処理できます。

プリセットブラウザー

新しいプリセットブラウザーには、Adobe Media Encoder でのワークフローを合理化するのに役立つ各種オプションがあります。

ブラウザのシステムプリセットは、使用目的(ブロードキャスト、Web ビデオなど)と出力先デバイス(DVD、Blu-ray、カメラ、タブレットなど)に基づいて、カテゴリ別に整理されています。これらのプリセットを変更して、ユーザープリセットとも呼ばれるカスタムプリセットを作成できます。

プリセットブラウザーでは、検索や、折りたたむことのできるフォルダー構造によって機能が向上したナビゲーションによって、プリセットをすばやく探せます。

ユーザープリセット、プリセットグループおよびエイリアス

システムプリセットを変更して、ユーザープリセットを作成できます。ユーザープリセットは、プリセットグループと呼ばれる個別のフォルダーに整理できます。プリセットグループを使用すると、1 つのソースに対して、複数のプリセットを一度に適用できます。

エイリアスにより、1 つのプリセットに複数のインスタンスを作成し、複数のプリセットグループで使用できるようにします。

例えば、1 つのプリセットを複数のプリセットグループに入れる場合、プリセットを複製する代わりにエイリアスを作成し、そのエイリアスを他のプリセットグループに追加します。プリセットを編集すると、変更はそのエイリアスすべてに適用されます。

プリセットの管理

プリセットを管理するには、プリセットメニューを使用するか、プリセットブラウザーウィンドウプリセットブラウザー)のオプションを使用します。プリセットブラウザーでプリセットを右クリックすると、コンテキストメニューに使用可能なオプションが表示されます。

プリセットブラウザー
プリセットブラウザー

A. ユーザープリセット B. プリセットに対して作成されたエイリアス C. プリセットグループ D. プリセットの新規作成 E. プリセットを削除 F. プリセットグループを新規作成 G. プリセットの設定 H. プリセットを読込み I. プリセットをき出し J. プリセットの検索 

プリセット、プリセットグループおよびエイリアスの作成

プリセットグループには、ユーザープリセット、プリセットのエイリアスまたは他のプリセットグループを含めることができます。

  • プリセットを作成するには、プリセットプリセットを作成を選択します。
  • プリセットグループを作成するには、プリセットグループを作成を選択します。
  • プリセットエイリアスを作成するには、プリセットブラウザーでプリセットを右クリックして、エイリアスを作成を選択します。
  • システムプリセットのエイリアスをすばやく作成するには、システムプリセットをユーザープリセット&グループセクションにドラッグします。
  • ユーザープリセットのエイリアスをすばやく作成するには、Alt キー(Windows)または Opt キー(Mac OS)を押したまま、ユーザープリセットをプリセットグループにドラッグします。

ユーザープリセットの変更

  • プリセットの名前を変更するには、選択したプリセットの名前をクリックします。プリセットの名前を入力し、Enter キーを押します。または、プリセット名前の変更を選択して、プリセットの名前を変更します。
  • プリセット内容を変更するには、プリセットを選択し、プリセット設定を選択します。
  • プリセットを削除するには、プリセットを選択し、Delete キーを押します。または、プリセット削除を選択します。

注意:

編集できるのは、ユーザープリセットのみです。システムプリセットへの変更は、プリセット内容ダイアログで「複製を保存」ボタンをクリックすると、新規ユーザープリセットとして保存できます。

プリセットまたはプリセットグループのキューへの適用

プリセットをキュー内のソースに適用するには、次のいずれかの操作を行います。

  • プリセット、プリセットグループまたはエイリアスを、プリセットブラウザーからキュー内のソースまたは出力にドラッグアンドドロップします。
    • プリセットをソースにドロップすると、出力がソースに追加されます。
    • プリセットを既存の出力にドロップすると、出力の設定がプリセットの設定で置き換えられます。
  • 出力をソースに追加するには、キュー内のソースをプリセットブラウザー内のプリセット、プリセットグループまたはエイリアスにドラッグします。 
  • 出力の設定をプリセットの設定で置き換えるには、キュー内の出力をプリセットブラウザー内のプリセット、プリセットグループまたはエイリアスにドラッグします。
  • キュー内のソースを選択し、プリセットブラウザー内のプリセット、プリセットグループまたはエイリアスをダブルクリックします。
  • キュー内のソースを選択します。プリセットブラウザー内で選択したプリセット、プリセットグループまたはエイリアスを選択します。プリセットを適用をクリックします。

プリセットまたはプリセットグループの監視フォルダーへの適用

監視フォルダーパネルでプリセットを監視フォルダーに適用するには、次のいずれかの操作を行います。

  • プリセット、プリセットグループまたはエイリアスを、プリセットブラウザーから監視フォルダーパネル内の監視フォルダーまたは出力にドラッグアンドドロップします。
    • 監視フォルダーにプリセットをドロップすると、監視フォルダーに新しい出力が追加されます。
    • プリセットを既存の出力にドロップすると、出力の設定がプリセットの設定で置き換えられます。
  • 監視フォルダーに出力を追加するには、監視フォルダーを監視フォルダーパネルからプリセットブラウザー内のプリセット、プリセットグループまたはエイリアスにドラッグします。
  • 出力の設定をプリセットの設定で置き換えるには、監視フォルダー内の出力をプリセットブラウザー内のプリセット、プリセットグループまたはエイリアスにドラッグします。
  • 監視フォルダーパネルで監視フォルダーを選択します。プリセットブラウザーで、Alt キー(Win)または Optキー(Mac)を押したまま、プリセット、プリセットグループまたはエイリアスをダブルクリックします。
  • 監視フォルダーパネルで監視フォルダーを選択します。プリセットブラウザー内で、プリセット、プリセットグループまたはエイリアスを選択します。Alt キー(Win)または Opt キー(Mac)を押したまま、「プリセットを適用」ボタンをクリックします。

読み込み中の、Premiere Pro シーケンス、After Effects コンポジションおよびメディアアセットへのプリセットの適用

Adobe Premiere Pro シーケンスへのプリセットの適用

シーケンスは、開いている Adobe Premiere Pro プロジェクトのプロジェクトパネルから、プリセットブラウザー内のプリセット、エイリアスまたはプリセットグループにドラッグアンドドロップします。

注意:

この手順は、複数のプリセットを一度に Adobe Premiere Pro シーケンスに追加する唯一の方法です。Adobe Premiere Pro の書き出し設定ダイアログでは、Adobe Media Encoder に複数のシーケンスを書き出すときに、1 つのプリセットを適用できます。

After Effects コンポジションへのプリセットの適用

コンポジションを、開いている After Effects プロジェクトのプロジェクトパネルから、プリセットブラウザー内のプリセット、プリセットグループまたはエイリアスにドラッグします。

ビデオおよびオーディオアセットへのプリセットの適用

ビデオおよびオーディオアセットを、ファインダーまたは Windows Explorer からプリセットブラウザー内のプリセット、プリセットグループまたはエイリアスにドラッグアンドドロップします。

プリセット適用時の重要な考慮事項

  • 単一のプリセットを 1 つの出力にドロップすると、出力が置き換えられます。新しい出力は、ターゲットの出力から出力パス、出力名およびソース範囲設定を継承します。
  • 単一のプリセットを 1 つのソースにドロップすると、出力が 1 つ追加されます。
  • プリセットグループ(または選択した複数のプリセット)を 1 つの出力にドロップすると、複数の出力が追加されます。新しい出力は、ターゲットの出力から出力パス、出力名およびソース範囲設定を継承します。
  • プリセットグループ(または選択した複数のプリセット)を 1 つのソースにドロップすると、複数の出力が追加されます。既存の出力の出力パスなどの設定は継承されません。

プリセットの読み込みと書き出し

プリセットは、EPR ファイルとして読み込みと書き出しができます。EPR ファイルは、XML の形式で保存されます。

  • EPR ファイルを読み込むには、プリセット読み込みを選択します。読み込まれたプリセットがユーザープリセット&グループセクションに表示されます。
  • 選択したプリセットを EPR ファイルとして書き出すには、プリセット書き出しを選択します。

注意:

プリセットブラウザーで、EPR ファイルを既存のプリセットにドラッグアンドドロップしても、EPR ファイルを読み込めます。

ファインダーまたは Explorer でのプリセットの位置の表示

プリセットブラウザーでプリセットを右クリックしてプリセットファイルを表示を選択します。

ブラウザーでのプリセットの迅速な検索

検索フィールドに入力すると、プリセットブラウザーでは、検索文字列に合わせて、プリセットリストがフィルタリングされます。すべての列をスキャンして、一致するものを結果に表示します。

改善されたソースフレームのスケーリング

ソースのスケーリングオプション
ソースのスケーリングオプション

Adobe Media Encoder CS6 では、このオプションを使用する前にクロップを有効にする必要はありません。また、この設定は、フレームサイズが編集可能な任意の出力形式で使用できます。

書き出し設定ダイアログのソースのスケーリングメニューにあるオプションを使用すると、様々なサイズの出力フレーム内のソースフレームをうまくスケーリングすることができます。

出力サイズに合わせてスケール

ソースフレームは、ソースのピクセル縦横比を維持したまま、出力フレーム内に収まるようにスケールされます。ソースフレームは、必要に応じて、出力フレーム内でレターボックスまたはピラーボックスになります。

出力サイズ全体にスケール

ソースフレームは、出力フレーム全体に収まるようにスケールされます。ソースフレームは必要に応じてクロップされます。ソースフレームのピクセル縦横比は維持されます。

出力サイズ全体にストレッチ

ソースフレームは、出力フレーム全体に収まるようにサイズが変更されます。ソースのピクセル縦横比は維持されません

黒い境界線に合わせてスケール

クロップしたエリアを含むソースフレームは、出力フレームに収まるようにスケールされます。ピクセル縦横比は維持されます。

注意:

このオプションは、Adobe Media Encoder CS5.5 のクロップ設定メニューの「黒い境界線」オプションと同じです。

出力サイズをソースに合わせて変更

出力フレームのサイズ設定を無視して、ソースのクロップ設定に一致させます。

注意:

このオプションは、Adobe Media Encoder CS5.5 のクロップ設定メニューの「出力サイズを変更」と同じです。

カスタムワークスペースの作成

新しいインターフェイスでは、1 つのフレーム内でパネルをタブとしてグループ化したり、別個のパネルとして分離したりすることができます。

  1. パネルは、クリックしてドラッグすると移動できます。パネルをグループ化するには、別のパネルの一番上のセクションにパネルをドラッグします。ホストパネルの中央に紫のパッチが表示されたら、マウスボタンを放します。
  2. ワークスペースを要件に合わせてカスタマイズしたら、ウィンドウワークスペース新規ワークスペースを選択してカスタムワークスペースを作成します。

新しいワークスペースがワークスペースメニューに追加されます。ウィンドウワークスペースメニューのオプションを使用して、ワークスペースを切り替えることができるようになりました。

ワークフローの改善

  • ソース順にエンコードされるのは変わりませんが、ソースのすべての出力が並列でエンコードされるようになりました。並列エンコーディングを無効にするには、編集環境設定を選択して、並列エンコーディングを有効にするの選択を解除します。
  • 複数の出力の場合、エンコーディングパネルには各エンコーディング出力のサムネールプレビュー、プログレスバーおよび推定完了時間が表示されます。
  • 場合によっては、書き出し設定ではエンコードを並列モードではなく順次行うよう出力に要求されます。この場合、キューは、一時的な順次エンコーディングを行った後で、並列エンコーディングを返します。
キューパネル
A. ソースを追加 B. 出力を追加 C. ソース/出力を削除します。 D. 複製 
  • ソースに複数の出力を関連付けることができます。各出力には、異なる形式、プリセットおよび出力ファイルの場所を割り当てることができます。
  • 出力は出力リスト内で並べ替えができます。しかし、他のソースに移動することはできません。
  • 出力ファイルのパスをクリックすると、エンコードされたファイルを含むフォルダーが開きます。ただし、エンコーディングの前に名前を付けて保存ダイアログが表示されます。
    • 出力パスとファイル名を変更するには、その出力の出力ファイルリンクをクリックします。 
    • エンコードされたファイルにアクセスするには、その出力の出力ファイルリンクをクリックします。
  • 出力を追加」ボタンを使用すると、簡単に出力をソースに追加できます。
  • ソースと出力は両方とも複製できます。複製したソースには、オリジナルのソースからのすべての出力が使用されます。

Exporter の変更

パフォーマンス向上のため、このリリースでは次の Exporter が更新されました。

  • AAC オーディオ(以前のバージョンでは「オーディオのみ」)
  • H.264
  • H.264 Blu-ray
  • MPEG4
  • Windows Media(Windows のみ)

互換性に関する理由で、次に挙げる CS5.5 エクスポーターの以前のバージョンは CS6 に含まれています。

H.264(レガシー)

Dolby Digital Surcode オーディオエンコーディングは、新しいエクスポーターでは使用できません。

H.264 Blu-ray(レガシー)

「ソースの一致」プリセットと、Dolby の Surcode のサポートは維持されています。

MPEG4(レガシー)

 

注意:

2017 年 9 月 15 日以降、Adobe Creative Cloud アプリケーションは、Dolby Digital および Dolby Digital Plus オーディオ形式のデコード/エンコードにオペレーティングシステム(OS)の機能を利用します。Adobe は今後、Creative Cloud 製品に Dolby からのネイティブライブラリをバンドルしません。

この変更がご利用製品での Dolby オーディオの再生に与える影響については、Adobe Creative Cloud アプリケーションでは、Dolby オーディオの再生に OS のネイティブサポートを利用するを参照してください。

以前のバージョンの Adobe Media Encoder で作成したプリセットは、Adobe Media Encoder CS6 に読み込むことができます。ただし、H.264 および H.264 Blu-ray のプリセットは、レガシー Exporter にのみ適用されます。以前のバージョンの「オーディオのみ」または「Windows Media」Exporter のプリセットは、読み込むことができません。

After Effects コンポジションのレンダリング設定の変更

Adobe Media Encoder CS6 では、After Effects コンポジションのガイドレイヤーレンダリング設定を変更できます。ガイドレイヤーの表示を有効または無効にするには、After Effects コンポジションソースを選択し、ファイルソース設定を選択します。

キーボードショートカット

結果 Windows Mac OS
キューにアイテムを追加
Ctrl + I Cmd + I
キューを開始/一時停止
Enter
Return
キューを停止
Esc Esc
環境設定ダイアログを開く
Ctrl + ,(カンマ) Cmd + ,(カンマ)
キューを保存
Ctrl + S
Cmd + S
終了
Ctrl + Q
Cmd + Q
選択したアイテムの複製 Ctrl + D Cmd + D
現在のリストにあるすべてのアイテムを選択 Ctrl + A Cmd + A
書き出し設定ダイアログを開く Ctrl + E Cmd + E
取り消し Ctrl + Z Cmd + Z
やり直し Ctrl + Y Cmd + Y
Adobe Media Encoder ヘルプ F1 F1

書き出し設定ダイアログ

結果 Windows Mac OS
再生ヘッドを 1 フレーム前/後に移動
←/→
←/→
再生ヘッドの先頭/末尾フレームへの移動
Home/End
Home/End
再生ヘッドの現在位置に対してソース範囲を「インポイント」に設定
I I
再生ヘッドの現在位置に対してソース範囲を「アウトポイント」に設定
O O
再生ヘッドのインポイントへの移動
Q
Q
再生ヘッドのアウトポイントへの移動
W W
フレームプレビューのズームイン
Ctrl + +(プラス) Cmd + +(プラス)
フレームプレビューのズームアウト
Ctrl + -
(マイナス)
Cmd + -(マイナス)
プリセットを EPR ファイルとして書き出し
Alt +
「プリセットを保存」ボタンをクリック
Opt +
「プリセットを保存」ボタンをクリック

CS6 の新規キーボードショートカット

キーボードショートカットのカスタマイズ

Adobe Media Encoder CS6 のキーボードショートカットをカスタマイズするには、編集キーボードショートカット(Windows)またはアプリケーションキーボードショートカット(Mac OS)を選択します。

例えば、カット操作のキーボードショートカットを Ctrl + x から Ctrl + t に変更するには、次の操作を行います。

  1. 編集キーボードショートカットを選択します。
  2. キーボードショートカットパネルで、編集メニューをクリックして展開します。
  3. カットを選択します。
  4. Ctrl + x の横にある をクリックして、現在のコマンドを削除します。
  5. 追加をクリックします。
  6. Ctrl + t キーを押します。
  7. 「OK」をクリックします。

ファイルメニュー

結果 Windows Mac OS
監視フォルダーを追加

Ctrl + Alt + I Cmd + Opt + I
現在のアイテムを停止

Ctrl + -(マイナス記号)

Cmd + - (マイナス記号)
ログを表示 Ctrl + L Ctrl + L
エラーを表示 Ctrl + Alt + L Cmd + Opt + L

編集メニュー

結果 Windows Mac OS
やり直し
Ctrl + Shift + Z Cmd + Shift + Z
ステータスをリセット
Ctrl + .(ピリオド)
Cmd + .(ピリオド)
選択項目をスキップ
Ctrl + Shift + .(ピリオド)
Cmd + Shift + .(ピリオド)
エラーを表示 Ctrl + Alt + L Cmd + Opt + L
キーボードショートカットダイアログを開く Ctrl + Alt + Shift + K Cmd + Opt + Shift + K

プリセットメニュー

結果 Windows Mac OS
プリセット設定ダイアログを開く

Ctrl + Alt + E Cmd + Opt + E
キューに適用

Ctrl + U

Cmd + U
監視フォルダーへの適用

Ctrl + Alt + U

Cmd + Opt + U
プリセットを作成

Ctrl + N Cmd + N
プリセットグループを作成

Ctrl + G Cmd + G
プリセットのエイリアスを作成

Ctrl + B Cmd + B
ユーザープリセットまたはプリセットグループの名前を変更 Ctrl + R Cmd + R

ウィンドウメニュー

結果 Windows Mac OS
キューパネル

Ctrl + 1 Cmd + 1
エンコーディングパネル

Ctrl + 2

Cmd + 2
監視フォルダーパネル

Ctrl + 3

Cmd + 3
プリセットブラウザー

Ctrl + 4 Cmd + 4

メインユーザーインターフェイス

結果 Windows Mac OS
現在のパネルを閉じる

Ctrl + W Cmd + W
ポインターカーソルの下のパネルを最大化/復元

`(チルダの下のバックティック記号)

`(チルダの下のバックティック記号)
現在のパネルを最大化または復元

Shift + `(チルダの下のバックティック記号)

Shift + `(チルダの下のバックティック記号)
ポインターカーソルの下のパネルを最大化/復元(英語以外のキーボード)

< <
現在のパネルの最大化または復元  (英語以外のキーボード) Shift + < Shift + <
リスト内の前/次のアイテムを選択

↑/↓ ↑/↓
リスト内の前/次のアイテムを現在の選択範囲に追加

Shift + ↑/↓

Shift + ↑/↓
リスト内の前/次のアイテムを選択フォルダーを選択すると、右向き矢印で開き、左向き矢印で閉じます。 ←/→ ←/→
リスト内の前/次のアイテムを現在の選択範囲に追加フォルダーを選択すると、右向き矢印で開き、左向き矢印で閉じます。 Shift + ←/→ Shift + ←/→

書き出し設定ダイアログ

整数の数値フィールド(例:フレーム幅設定):  
結果 Windows Mac OS
現在の値を 1 ずつ増または減する

↑/↓

↑/↓
現在の値を 10 ずつ増または減する

Shift + ↑/↓

Shift + ↑/↓
現在の値を 10 ずつ増または減する

Ctrl + ↑/↓

Cmd + ↑/↓
現在の値を 100 ずつ増または減する

Ctrl + Shift + ↑/↓

Cmd + Shift + ↑/↓
「ビットレート」フィールド(Mbps):  
結果 Windows Mac OS
現在の値を 1 ずつ増または減する

Shift + ↑/↓

Shift + ↑/↓
現在の値を 0.1 ずつ増または減する

↑/↓

↑/↓
現在の値を 0.01 ずつ増または減する

Ctrl + ↑/↓

Cmd + ↑/↓
現在の値を 0.001 ずつ増または減する

Ctrl + Alt + ↑/↓

Cmd + Opt + ↑/↓
「ビットレート」フィールド(Kbps):

 
結果 Windows Mac OS
現在の値を 10 ずつ増または減する

Shift + ↑/↓

Shift + ↑/↓
現在の値を 1 ずつ増または減する

↑/↓

↑/↓
現在の値を 0.1 ずつ増または減する

Ctrl + ↑/↓

Cmd + ↑/↓
現在の値を 0.01 ずつ増または減する

Ctrl + Alt + ↑/↓

Cmd + Opt + ↑/↓

キーボードショートカットダイアログ

結果 Windows Mac OS
ダイアログ内のすべてのカテゴリーの展開/折りたたむ Alt + カテゴリーの見出しをクリック Opt + カテゴリーの見出しをクリック

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー