문제: 서비스에 액세스하는 동안 오류 발생

2018년 1월 29일, Adobe는 서버 측에서 PDF 작성, PDF 내보내기, 보내기 및 추적 등과 같은 Document Cloud 서비스에 대한 TLS(Transport Layer Security) 1.0/1.1을 사용하지 않도록 설정했습니다. 따라서 브라우저가 TLS 1.0/1.1을 사용하도록 구성된 경우 "서비스에 액세스하는 동안 오류가 발생했습니다."라는 오류 메시지가 표시됩니다.

사용자에 대한 권장 사항

해결 방법: IE에서 TLS 1.2 사용

IE 설정에서 TLS 1.2를 사용하도록 설정하는 단계

  1. Internet Explorer를 연 다음 도구 > 인터넷 옵션 > 고급 탭으로 이동합니다.

  2. 보안 설정으로 스크롤한 다음 TLS 1.2 사용 확인란을 선택합니다.

    TLS 1.2 설정 사용

    참고:

    GPO를 사용하여 TLS 설정을 적용한 경우 이러한 옵션이 비활성화됨으로 표시될 수 있습니다. TLS 1.2 설정을 사용하도록 지정하려면 조직의 IT 지원 팀에 문의하십시오.

  3. 확인을 클릭합니다.

GPO 설정을 변경할 수 있는 권한이 있는 경우 GPO(Group Policy Object)에서 TLS 1.2를 사용하도록 설정하는 단계

암호화 지원 그룹 정책 개체 끄기를 수정하여 Internet Explorer에서 그룹 정책을 사용하여 TLS 1.2 프로토콜을 지원하도록 설정할 수 있습니다.

  1. 그룹 정책 관리 열기: Window+R 키를 누르고, 열기 상자에 MMC를 입력한 다음 확인을 클릭합니다.

  2. 수정할 그룹 정책 개체를 선택하고, 마우스 오른쪽 단추를 클릭한 다음 편집을 선택합니다.

  3. 그룹 정책 관리 편집기에서 다음 설정으로 이동합니다.
    컴퓨터 구성 > 관리 템플릿 > Windows 구성 요소 > Internet Explorer > 인터넷 제어판 > 고급 페이지 > 암호화 지원 끄기.

  4. 암호화 지원 끄기 설정을 두 번 클릭하여 편집합니다.

  5. 사용함을 클릭합니다.

  6. 옵션 창에서 보안 프로토콜 조합 설정을 TLS 1.2, 일반적으로 "TLS 1.0, TLS 1.1 및 TLS 1.2 사용"을 포함하는 설정으로 변경하십시오.

    TLS 1.2가 포함된 설정 선택

    참고:

    연속 버전을 확인하는 것이 중요합니다. 연속 버전(예: TLS 1.0 및 1.2를 확인하고, 1.1은 확인하지 않음)을 선택하지 않으면 연결 오류가 발생할 수 있습니다.

  7. 확인을 클릭합니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책