문제

PDFMaker 아이콘(Adobe PDF로 변환) 및 Acrobat 메뉴가 Microsoft Office 2003, XP 또는 2000 응용 프로그램(예: Access, Excel, Word)에 없습니다.

해결 방법

다음 해결 방법 중 하나 이상을 수행하십시오.

해결 방법 1: Microsoft Office 응용 프로그램의 [사용할 수 없는 항목] 목록에서 Adobe PDF를 제거합니다.

  1. Microsoft Office 프로그램(Word, Excel, Publisher 또는 Excel)을 엽니다.
  2. [도움말] > [프로그램 이름 정보]로 이동합니다.
  3. [사용할 수 없는 항목]을 클릭합니다.
  4. 이 목록에서 Adobe PDF를 선택하고 [사용]을 클릭합니다.
  5. Microsoft Office 프로그램을 종료한 다음 다시 시작합니다.

참고: Microsoft Office 응용 프로그램은 예기치 않게 종료된 경우(예: 시스템이 정상적으로 종료되지 않는 경우 또는 응용 프로그램이 충돌하는 경우) 안전 장치로 추가 기능을 사용하지 않도록 설정합니다.

해결 방법 2: PDFMaker 구성 요소가 설치되어 있는지 확인합니다.

  1. [시작] > [실행]을 선택하고 [열기] 텍스트 상자에 appwiz.cpl을 입력하고 [확인]을 클릭해 [프로그램 추가/제거] 대화 상자를 엽니다.
  2. Adobe Acrobat 7 또는 Adobe Acrobat 8을 찾아 선택하고 [변경/제거]를 클릭합니다.
  3. 마법사가 나타나면 [다음]을 클릭합니다.
  4. [수정]을 선택하고 다시 [다음]을 클릭합니다.
  5. [Adobe PDF 작성] 트리 보기를 확장한 다음 Acrobat PDFMaker 개체에 표시된 아래쪽 화살표를 클릭합니다.
  6. "이 기능을 로컬 하드 드라이브에 설치합니다."를 선택하고 [다음]을 클릭한 다음 [업데이트]를 클릭합니다.

해결 방법 3: Office 응용 프로그램에서 COM 추가 기능 파일을 활성화하도록 설정합니다.

  1. Office 응용 프로그램을 시작합니다.
  2. [도움말] > [응용 프로그램 정보]를 선택합니다.
  3. [사용할 수 없는 항목]을 클릭합니다.
  4. 목록에 PDFMakerOfficeAddin이 있는지 확인합니다.
    • 있는 경우 선택한 다음 [사용]을 클릭합니다. 대화 상자를 모두 닫고 Office 응용 프로그램을 다시 시작합니다.
    • 없는 경우 Acrobat 7.0/PDFMaker/Office(Acrobat 7, Acrobat 3D) 또는 Acrobat 8.0/PDFMaker/Office (Acrobat 8) 폴더에 PDFMOfficeAddin.dll이 있는지 확인합니다. 이 파일이 없으면 Acrobat를 다시 시작합니다.

해결 방법 4: Normal.dot 파일의 이름을 바꿉니다.

글로벌 템플릿(Normal.dot)에 저장된 서식, 자동 텍스트 및 매크로가 Microsoft Word 및 기타 응용 프로그램의 동작에 영향을 미치지 않도록 하려면 글로벌 템플릿(Normal.dot)의 이름을 바꿉니다. 이름을 바꾸면 글로벌 템플릿이 문제의 원인인지 신속하게 확인할 수 있습니다.

중요: Normal.dot 템플릿의 이름을 바꾸면 사용자 정의 스타일, 사용자 정의 도구 모음, 매크로 및 자동 텍스트 항목을 비롯한 여러 옵션을 기본 설정으로 재설정합니다. 따라서 Normal.dot 파일을 삭제하지 않는 것이 좋습니다.

특정 구성의 경우 Normal.dot 파일을 두 개 이상 만들 수 있습니다. 예를 들어 컴퓨터에서 두 가지 이상의 Word 버전이 실행 중이거나 동일한 컴퓨터에 여러 워크스테이션이 설치되어 있는 경우 이러한 문제가 발생할 수 있습니다.

Normal.dot 파일 이름 바꾸기:

참고: 다음 단계는 Microsoft Word에 대한 내용이지만 약간만 수정하면 다른 Microsoft Office 응용 프로그램에도 적용할 수 있습니다. 다음 단계를 완료한 후 /a 스위치를 사용해 Word 또는 다른 응용 프로그램을 다시 시작하지 마십시오.

Windows 2000의 경우:

  1. Word가 전자 메일 편집기인 경우 Outlook을 비롯하여 Word의 모든 인스턴스를 종료합니다.
  2. [시작] > [검색] > [파일 또는 폴더]를 선택합니다.
  3. [파일 또는 폴더 찾기] 상자에 Normal.dot이라고 입력합니다.
  4. [찾는 위치] 상자에서 로컬 하드 디스크를 선택합니다.
  5. [지금 검색]을 클릭해 파일을 검색합니다.
  6. [검색 결과] 대화 상자에 표시된 각 Normal.dot 파일에 대해 다음 작업을 수행합니다.
    • 해당 파일을 마우스 오른쪽 단추로 클릭하고 [이름 바꾸기]를 선택합니다.
    • 파일의 이름을 새로 지정하고(예: OldNormal.dot 또는 Normal-1.dot) Enter 키를 누릅니다.
  7. [파일] 메뉴에서 [닫기]를 클릭해 검색을 종료한 다음 Word를 다시 시작합니다.

Windows XP의 경우:

  1. Word가 전자 메일 편집기인 경우 Outlook을 비롯하여 Word의 모든 인스턴스를 종료합니다.
  2. [시작] > [검색]을 선택합니다.
  3. [검색하려는 항목]에서 [모든 파일 및 폴더]를 선택합니다.
  4. [파일 이름의 전체 또는 일부] 상자에 Normal.dot라고 입력합니다.
  5. [찾는 위치] 상자에서 로컬 하드 디스크(또는 네트워크 서버에서 Word를 실행하는 경우 대체 사용자 템플릿 위치)를 선택합니다.
  6. [검색]을 클릭합니다.
  7. [검색 결과] 대화 상자에 표시된 각 Normal.dot 파일에 대해 다음 작업을 수행합니다.
    • 해당 파일을 마우스 오른쪽 단추로 클릭하고 [이름 바꾸기]를 선택합니다.
    • 파일의 이름을 새로 지정하고(예: OldNormal.dot 또는 Normal-1.dot) Enter 키를 누릅니다.
  8. [파일] 메뉴에서 [닫기]를 클릭한 다음 Word를 다시 시작합니다.

글로벌 템플릿의 이름을 바꿨을 때 문제가 해결되면 손상된 Normal.dot 템플릿이 문제인 것입니다.

해결 방법 5: Office 응용 프로그램에서 매크로의 보안 수준을 변경합니다.

COM 추가 기능 파일을 Windows로 로드하려면 [신뢰할 수 있는 게시자] 탭에 Adobe Inc.가 나열되어 있거나 보안 설정을 변경해야 합니다.

Office 2000, XP 또는 2003 응용 프로그램의 경우:

  1. [도구] 메뉴에서 [매크로] > [보안]을 선택합니다.
  2. [신뢰할 수 있는 게시자] 탭을 클릭합니다.
    1. Adobe Inc.가 나열된 경우 변경할 필요가 없습니다.

    2. Adobe Inc.가 나열되어 있지 않은 경우 3단계로 진행합니다.

  3. 다음 설정 중 한 가지를 선택합니다.
    • [보안] 탭에서 보안 수준을 [매우 높음]으로 설정하고 [신뢰할 수 있는 게시자] 탭에서 [설치된 모든 추가 기능과 서식 파일을 안전한 것으로 신뢰함]을 선택합니다.
    • [보안] 탭에서 보안 수준을 [매우 높음]으로 설정하고 [신뢰할 수 있는 게시자] 탭에서 [설치된 모든 추가 기능과 서식 파일을 안전한 것으로 신뢰함]을 선택 해제합니다.
  4. 대화 상자를 모두 닫고 응용 프로그램을 다시 시작합니다.

해결 방법 6: Windows 레지스트리에 COM 추가 기능 파일을 추가합니다.

  1. Windows 탐색기에서 COM 추가 기능 파일(PDFMOfficeAddin.dll)을 찾아 정확한 경로를 기록합니다. 이 경로에는 공백이 포함되어 있을 수 있습니다.
  2. 시작 > 실행을 클릭합니다.
  3. regsvr32를 입력하고 뒤에 공백을 입력한 다음 1단계에서 적어 둔 경로를 큰 따옴표로 둘러싸 입력합니다. 예:

    regsvr32 "C:\Program Files\Adobe\Acrobat 8.0\PDFMaker\Office"
  4. [확인]을 클릭한 다음 Office 응용 프로그램을 시작합니다.

해결 방법 7: 실행 중인 다른 응용 프로그램이 없는 상태에서 [검색 및 복구]를 실행합니다.

  1. 모든 응용 프로그램을 종료하고 Windows를 다시 시작합니다.
  2. Acrobat를 시작합니다.
  3. [도움말] > [검색 및 복구]를 선택하고 화면상의 지침을 따릅니다.
  4. 복구가 완료된 후 컴퓨터를 다시 시작합니다.

해결 방법 8: Acrobat를 제거하고 단순 모드에서 다시 설치합니다.

Windows와 함께 자동으로 로드되는 장치 드라이버 및 소프트웨어(예: 화면 보호기 및 바이러스 방지 유틸리티)는 Acrobat 설치 프로그램과 충돌해 문제를 일으킬 수 있습니다. 충돌을 방지하려면 Windows가 단순 모드인 상태에서 Acrobat을 다시 설치합니다. 단순 모드에서는 비표준 장치 드라이버 및 시작 소프트웨어를 사용할 수 없습니다.

Acrobat 제거:

  1. Acrobat 응용 프로그램 폴더와 하위 폴더 외부로 개인 파일을 이동합니다.
  2. [시작] > [설정] > [제어판]을 선택하고, [프로그램 추가/제거]를 두 번 클릭합니다.
  3. Adobe [Acrobat 제품]을 선택하고 [제거]를 클릭합니다. 화면상의 지침에 따라 응용 프로그램을 제거합니다.
  4. 컴퓨터를 다시 시작합니다.

단순 모드에서 Acrobat 다시 설치:

  1. 열려 있는 응용 프로그램을 종료합니다.
  2. Windows 탐색기에서 모든 아이콘 및 바로 가기를 다음 폴더에서 다른 폴더로 이동합니다.
    • Documents and Settings/All Users/시작 메뉴/프로그램/시작프로그램
    • Documents and Settings/ [사용자 프로필] /시작 메뉴\프로그램\시작프로그램
  3. Windows를 다시 시작합니다.
  4. 작업 표시줄을 마우스 오른쪽 단추로 클릭하고 [작업 관리자]를 선택합니다.
  5. [응용 프로그램] 탭을 클릭합니다.
  6. 실행 중인 응용 프로그램을 모두 선택하고 [작업 끝내기]를 클릭합니다.
  7. 설치 미디어에서 Setup.exe 파일을 두 번 클릭하고 화면상의 지침에 따라 설치를 완료합니다.
  8. 설치 완료 시 시작 항목을 다시 활성화하려면 2단계에서 이동했던 아이콘과 바로 가기를 각 항목의 시작 폴더로 다시 이동합니다.

해결 방법 9: Word에서 매크로를 제거합니다.

  1. [도구] > [서식 파일 및 추가 기능]을 선택합니다.
  2. 각 항목을 선택하고 [제거]를 클릭합니다.
  3. Word를 종료 후 다시 시작합니다.



    참고:
    그래도 [PDF로 변환] 아이콘이 표시되지 않으면 [도구] > [서식 파일 및 추가 기능]을 선택하고 제거한 항목이 표시되지 않는지 확인합니다. 제거된 항목이 표시되어 있는 경우 Word에서 해당 매크로를 제거하거나 매크로를 Word에 설치한 응용 프로그램을 제거합니다.

해결 방법 10: Word에서 기타 COM 추가 기능 파일을 제거합니다.

  1. Word를 시작합니다.
  2. [도구] > [사용자 지정]을 선택합니다.
  3. [명령] 탭을 클릭하고 [범주] 목록에서 [도구]를 선택합니다.
  4. [COM 추가 기능]을 선택하고 Word의 도구 모음으로 드래그합니다.
  5. Word 도구 모음에서 [COM 추가 기능] 메뉴를 클릭합니다.
  6. [웹 페이지 마법사] 및 를 [Microsoft Word 글꼴 도구]를 제외한 추가 기능을 모두 선택해 제거합니다.
  7. Word를 종료 후 다시 시작합니다.

해결 방법 11: Access를 복구합니다. Access에만 해당되는 내용입니다.

Office XP 또는 Office 2003을 설치한 후 Access 2000을 설치한 경우 PDFMaker 메뉴가 나타나도록 하려면 Office 복구를 수행해야 합니다.

  1. [시작] > [설정] > [제어판] > [프로그램 추가/제거](Windows 2000) 또는 [시작] > [제어판] > [프로그램 추가/제거](Windows XP)를 선택합니다.
  2. Microsoft Office를 선택하고 [변경]을 클릭합니다.
  3. [설정] 대화 상자에서 [다시 설치](Office 2003) 또는 [복구](Office XP)를 선택한 후 [다음]을 클릭합니다.
  4. [Office 설치에서 오류 감지 후 복구]를 선택한 다음 [설치]를 클릭합니다.

해결 방법 12: 도구 모음 옵션을 사용자 지정합니다. Access에만 해당되는 내용입니다.

  1. [보기] > [도구 모음] > [사용자 지정]을 선택합니다.
  2. [도구 모음] 탭에서 [유틸리티 1] 및 [메뉴 모음] 옵션을 선택합니다.
  3. [속성]을 클릭합니다.
  4. [표시/숨기기 가능]을 선택합니다.

해결 방법 13: 시스템에서 이전 버전의 PDFMaker 파일을 제거합니다.

  1. [시작] > [검색]을 선택합니다.
  2. [모든 파일 및 폴더]를 선택합니다.
  3. "파일 이름의 전체 또는 일부" 텍스트 상자에 PDFMaker.*라고 입력합니다.
  4. [검색]을 클릭합니다.

    참고: 이 경우 시스템 속도에 따라 검색에 몇 분 가량 소요될 수 있습니다.
  5. 결과(시스템 파일)를 모두 삭제합니다(예: PDFMaker.DOT 또는 PDFMaker.XLA). 직접 만들어 PDFMaker라고 이름을 지정한 문서(예: PDFMaker.doc 또는 PDFMaker.pdf)는 삭제할 필요가 없습니다.

해결 방법 14: Microsoft Works를 제거합니다.

Microsoft Works는 Microsoft Word와 충돌해 [Adobe PDF로 변환] 메뉴가 Word에 나타나는 것을 방지하는 것으로 밝혀졌습니다. Microsoft Works는 많은 컴퓨터에 미리 설치되어 있습니다.

Microsoft Works 제거:

  1. [시작] > [실행]을 선택하고 [열기] 텍스트 상자에 appwiz.cpl을 입력하고 [확인]을 클릭해 [프로그램 추가/제거] 대화 상자를 엽니다.
  2. Microsoft Works를 찾아 선택한 다음 [변경/제거]를 클릭합니다.
  3. 마법사가 나타나면 [다음]을 클릭합니다.
  4. [제거]를 선택하고 [다음]을 클릭한 다음 화면상의 나머지 지침을 따릅니다.

추가 정보

Acrobat 7.0~8.0은 Acrobat 7.0/PDFMaker/Office 또는 Acrobat 8.0/PDFMaker/Office 폴더에 COM 추가 기능 파일을 설치합니다. 이 파일이 Word, Excel, PowerPoint, Access, Publisher 및 Project에 PDFMaker 아이콘 및 메뉴 명령을 제공합니다. COM 추가 기능 파일이 응용 프로그램에 나타나도록 하려면 먼저 해당 파일을 Windows 레지스트리에 등록해야 합니다.

Office 응용 프로그램이 충돌해 COM 추가 기능 파일을 사용하지 않도록 설정하면 PDFMaker 아이콘이 도구 모음에 나타나지 않습니다.

다른 COM 추가 기능 파일이 PDFMaker용 COM 추가 기능 파일과 충돌해 [PDF로 변환] 아이콘이 도구 모음에 나타나지 않도록 방지할 수 있습니다.

Access의 경우 유틸리티1 도구 모음이 보도록 설정되어 있지 않은 경우 PDFMaker 아이콘이 나타나지 않습니다.

329044: PDF로 변환하기 위해 파일을 마우스 오른쪽 단추로 클릭하면 "PDFMaker 파일이 없습니다"라는 메시지가 표시됩니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책