파형 편집기와 멀티트랙 편집기 비교

Adobe Audition에서는 오디오 파일을 편집하고 멀티트랙 믹스를 만드는 데 서로 다른 보기를 제공합니다. 개별 파일을 편집하려면 파형 편집기를 사용하고, 여러 파일을 믹싱하여 비디오와 통합하려면 멀티트랙 편집기를 사용합니다.

파형 편집기와 멀티트랙 편집기는 서로 다른 편집 방법을 사용하며, 각각 고유한 이점을 갖습니다. 파형 편집기는 파괴 방법을 사용하여 오디오 데이터를 변경한 후 저장된 파일을 영구적으로 변경합니다. 이러한 영구적 변경은 샘플 속도 및 비트 속도 변환, 마스터링 또는 일괄 처리에 적합합니다. 멀티트랙 편집기는 비파괴 방법을 사용하여 비영구적이고 즉각적이며 더 많은 처리 능력이 필요하지만 유연성이 뛰어납니다. 이러한 유연성은 여러 레이어를 갖는 음악 컴포지션이나 비디오 사운드 트랙을 점진적으로 구성하고 재검토하는 경우 적합합니다.

프로젝트 필요에 맞게 파괴 편집과 비파괴 편집을 결합할 수 있습니다. 예를 들어 멀티트랙 클립에 비파괴 편집이 필요한 경우 멀티트랙 클립을 두 번 클릭하여 파형 편집기에서 엽니다. 마찬가지로 편집된 파형에 포함된 최근 변경 내용이 마음에 들지 않는 경우 [실행 취소] 명령을 사용하여 이전 상태로 되돌릴 수 있으며, 파일을 저장할 때까지 파괴 편집이 적용되지 않습니다.

편집기의 기본 구성 요소

파형 편집기와 멀티트랙 편집기에서 사용 가능한 옵션은 다르지만 툴, 상태 표시줄, 편집기 패널을 비롯한 기본적인 구성 요소가 두 가지 보기에서 모두 동일합니다.

기본 파형 보기
기본 파형 보기

편집기 전환

  1. 다음 중 하나를 수행합니다.
    • [보기] 메뉴에서 [파형 편집기] 또는 [멀티트랙 편집기]를 선택합니다.
    • 툴바에서 파형  또는 멀티트랙 편집기  버튼을 클릭합니다.
    • 멀티트랙 편집기에서 오디오 클립을 두 번 클릭하면 파형 편집기에서 열립니다. 또는 [파일] 패널에서 파일을 두 번 클릭합니다.
    • 파형 편집기에서 [편집] > [원본 편집]을 선택하여 믹스다운 파일을 만든 멀티트랙 세션을 엽니다. (이 명령을 사용하려면 파일에 포함된 메타데이터가 필요합니다. 자세한 내용은 내보낸 믹스다운 파일에 원본 편집 데이터 포함을 참조하십시오.)

편집기 패널에서 오디오 확대/축소

확대 탐색기
확대 탐색기
타임라인 눈금자
타임라인 눈금자

특정 시간 범위 확대

확대 탐색기 또는 타임라인 눈금자에서 마우스 오른쪽 버튼을 클릭하고 드래그합니다. 돋보기 아이콘 이 선택 영역을 만들어 [편집기] 패널을 채울 범위를 표시합니다. 

사전 설정으로 확대

편집기 패널 아래쪽에 있는 [타이머] 아이콘을 클릭합니다. 특정 시간으로 확대하는 데 사용할 수 있는 다섯 개의 사전 설정 슬롯이 있습니다. 사전 설정 저장 메뉴에서 사전 설정 슬롯을 현재 선택되어 있는 지속 시간으로 덮어쓸 수 있습니다.

시간으로 확대
시간으로 확대

선택한 클립으로 확대

[확대/축소] 메뉴 명령을 사용하여 하나 이상의 선택한 클립의 시간 범위로 빠르게 확대합니다. 멀티트랙 편집기에서 확대/축소 > 선택한 클립으로 확대를 선택합니다.

특정 주파수 범위 확대

스펙트럼 표시의 세로 눈금자에서 마우스 오른쪽 단추를 클릭하고 드래그합니다. 자세한 내용은 오디오 파형 및 스펙트럼 보기를 참조하십시오.

표시된 범위 확장/축소

확대 탐색기에서 밝은 영역의 왼쪽 가장자리 또는 오른쪽 가장자리에 포인터를 둔 다음 돋보기 아이콘을 드래그합니다 .

점진적으로 확대 또는 축소

편집기 패널 오른쪽 아래에 있는 [확대]  또는 [축소]  버튼을 클릭합니다.

참고:

[환경 설정] 대화 상자의 [일반] 섹션에서 [확대/축소 비율]을 설정할 수도 있습니다. 자세한 내용은 환경 설정 사용자 정의를 참조하십시오.

전체 축소(모든 트랙)

모든 트랙을 동일한 높이로 축소하여 세로 공간을 완전히 덮을 수 있습니다. 그러면 멀티트랙 편집기 패널의 전체 높이를 차지하도록 보기에서 트랙 높이가 조정됩니다. 트랙 높이는 일정한 높이로 조정됩니다. 최소화된 트랙은 최소 높이로 유지됩니다.

전체 축소를 수행하려면 보기 > 전체 축소(모든 트랙)를 선택합니다.

마우스 휠 또는 Mac 트랙패드를 사용한 확대/축소

확대/축소 탐색기 또는 눈금자 위에 포인터를 놓고 마우스 휠을 굴리거나 두 손가락으로 위 또는 아래쪽으로 드래그합니다. 파형 편집기에서는 포인터가 파형 위에 있는 경우에도 이 확대/축소 방법이 작동합니다.

참고:

로그와 선형 주파수 비율 간에 전환하려면 Shift 키를 누른 채 스펙트럼 표시 위에서 휠을 굴리거나 손가락으로 드래그합니다. 로그는 사람의 청력을 잘 반영하고 선형은 개별 주파수를 시각적으로 더욱 분명하게 만듭니다.

선택한 오디오 확대

편집기 패널 오른쪽 아래에 있는 [시작 지점에서 확대] , [종료 지점에서 확대]  또는 [선택 영역으로 확대] 버튼을 클릭합니다.

전체 오디오 파일 또는 멀티트랙 세션 표시

편집기 패널의 오른쪽 아래에 있는 [전체 축소] 버튼  을 클릭합니다.

참고:

별도 패널에 확대/축소 버튼을 표시하려면 [창] > [확대/축소]를 선택합니다.

확대/축소 레벨이 높은 경우 [편집기] 패널에서 다른 오디오 컨텐츠로 이동할 수 있습니다.

  • 확대 탐색기에서 왼쪽 또는 오른쪽으로 드래그합니다.
wa_navigate
확대 탐색기 스크롤

  •  마우스를 가로로 스크롤하거나 마우스 가운데 버튼을 클릭하여 [멀티트랙] 보기 및 [파형] 보기에서 타임라인으로 스크롤합니다.

  • 스펙트럼 표시에서 오디오 주파수를 스크롤하려면 세로 눈금자를 위 또는 아래로 드래그합니다. 자세한 내용은 오디오 파형 및 스펙트럼 보기를 참조하십시오.

[선택 영역/보기] 패널에는 [편집기] 패널에 있는 현재 선택 영역 및 보기의 시작과 끝이 표시됩니다. 이 정보는 [소수점] 또는 [막대 및 비트]와 같은 현재 시간 포맷으로 표시됩니다. 자세한 내용은 시간 표시 포맷 변경을 참조하십시오.

  1. [선택 영역/보기] 패널을 표시하려면 [창] > [선택 영역/보기] 컨트롤을 선택합니다.

  2. (선택 사항) 선택 영역 또는 보기를 변경하려면 [시작], [끝] 또는 [지속 시간] 상자에 새로운 값을 입력합니다.

자동 스크롤 탐색

파형 및 멀티트랙 편집기에서자동 스크롤을사용하여 탐색할 수 있습니다. 스크롤 유형을 선택하려면 환경 설정 > 재생을 엽니다. 라디오 버튼을 사용하여 두 편집기 모두에 대해 스크롤 유형을 개별적으로 선택합니다.

  • 페이지 전체 스크롤:재생 헤드가왼쪽에서 오른쪽으로 이동하고 오른쪽 모퉁이에 도달하면 다음 프레임으로 넘어갑니다.
  • 가운데 맞춤 스크롤:재생 헤드가 가운데에 배치되고 그 아래의 트랙이 이동합니다. 따라서 재생 중인 오디오의 현재 시간이 항상 가운데에 표시됩니다.
재생 아래의 자동 스크롤 환경 설정
재생 아래의 자동 스크롤 환경 설정

환경 설정을 재생 또는 기록을 시작할 때 자동 스크롤 활성화로 설정하려면 확인란을 활성화합니다.

시작 시 자동 스크롤 활성화
시작 시 자동 스크롤 활성화

자동 스크롤을 활성화하거나 비활성화하려면 파형 편집기 오른쪽 위 모퉁이와 멀티트랙 편집기 왼쪽 위 모퉁이의 편집기 패널에 있는 자동 스크롤 표시기()를 사용합니다. 자동 스크롤이 활성화된 상태에서재생 헤드를수동으로 이동하면 기능이 자동으로 비활성화됩니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책