도구 메뉴 및 가져오기 옵션에서 Photoshop 및 Illustrator 옵션을 사용할 수 없는 경우

Photoshop 및 Illustrator 옵션이 Bridge에 표시되지 않음

Bridge CC 2015/CC 2017에서 Photoshop 및 Illustrator 옵션이 도구 메뉴 및 가져오기 옵션에서 표시되지 않습니다.

  • 도구 > Photoshop도구 > Illustrator 옵션 누락
  • 이미지를 선택할 때 파일 > 가져오기 > Photoshop 파일 > 가져오기 > Illustrator 옵션 누락

이 문제는 다음과 같은 상황에서만 발생합니다.

  • CC(2015) 버전의 Adobe Photoshop 및 Adobe Illustrator를 Adobe Bridge CC(2017)와 사용하는 경우
  • CC(2017) 버전의 Adobe Photoshop 및 Adobe Illustrator를 Adobe Bridge CC(2015)와 사용하는 경우

해결 방법: 최신 CC(2017) 버전으로 업데이트

이 문제를 해결하려면 Adobe Bridge, Photoshop 및 Illustrator를 최신 CC(2017) 버전으로 업데이트하십시오. 자세한 내용은 앱 업데이트 확인을 참조하십시오.

Adobe 로고

내 계정 로그인